<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Digi Prepaid Unlimited Calls &amp; Unlimited Internet, with capped usage</title>

<meta name="description" content="Digi Prepaid now offers add on for Unlimited Calls and Unlimited Internet. Upgraded Internet plans: RM28 for 5GB, RM38 for 8GB, RM48 for 10GB." />
<link rel="canonical" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Digi Prepaid Unlimited Calls &amp; Unlimited Internet, with capped usage" />
<meta property="og:description" content="Digi Prepaid now offers add on for Unlimited Calls and Unlimited Internet. Upgraded Internet plans: RM28 for 5GB, RM38 for 8GB, RM48 for 10GB." />
<meta property="og:url" content="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="calls" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="IDD" />
<meta property="article:tag" content="Internet" />
<meta property="article:tag" content="plans" />
<meta property="article:tag" content="Prepaid" />
<meta property="article:tag" content="Twitter" />
<meta property="article:tag" content="unlimited" />
<meta property="article:section" content="DiGi" />
<meta property="article:published_time" content="2017-03-19T13:58:45+00:00" />
<meta property="article:modified_time" content="2017-03-19T14:40:05+00:00" />
<meta property="og:updated_time" content="2017-03-19T14:40:05+00:00" />
<meta property="fb:admins" content="1148450095" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2016/08/Digi-Prepaid-Live-Best-launch.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2016/08/Digi-Prepaid-Live-Best-launch.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="393" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.malaysianwireless.com\/","name":"MalaysianWireless","alternateName":"Malaysian Wireless","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.malaysianwireless.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.malaysianwireless.com\/2017\/03\/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage\/","sameAs":["https:\/\/www.facebook.com\/malaysianwireless","https:\/\/twitter.com\/scamboy"],"@id":"#organization","name":"MK Media Network","logo":"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/05\/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Digi Prepaid Unlimited Calls &#038; Unlimited Internet, with capped usage Comments Feed" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=25214' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F03%2Fdigi-prepaid-unlimited-calls-unlimited-internet-capped-usage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F03%2Fdigi-prepaid-unlimited-calls-unlimited-internet-capped-usage%2F&#038;format=xml" />



<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:0px 1px 8px 0px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=156E2F24EBE0B17E704D00ED3883F54D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/2010/03/1malaysia.jpg" title="Favicon" /><meta property="og:title" content="Digi Prepaid Unlimited Calls &#038; Unlimited Internet, with capped usage" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Digi has quietly made available a few prepaid add-on plans that offers &quot;Unlimited Calls&quot; a..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2016/08/Digi-Prepaid-Live-Best-launch-600x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs" />
</head>
<body id="top" class="post-template-default single single-post postid-25214 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="g g-1"><div class="g-single a-21"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4949916833706058";
/* Telco 728x90, created 3/18/10 */
google_ad_slot = "0567717597";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-22827" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://forum.malaysiainternet.my/">MalaysiaInternet Forum</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/digi/">DiGi</a></span> / <span class="current">Digi Prepaid Unlimited Calls &#038; Unlimited Internet, with capped usage</span></div>
<div class="e3lan-post"> <div class="g g-2"><div class="g-single a-111"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div> </div>
<article id="the-post" class="post-listing post-25214 post type-post status-publish format-standard has-post-thumbnail hentry category-digi tag-calls tag-facebook tag-idd tag-internet tag-plans tag-prepaid tag-twitter tag-unlimited">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Digi Prepaid Unlimited Calls &#038; Unlimited Internet, with capped usage</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/digi/" rel="category tag">DiGi</a></span>
<span class="tie-date">19/03/2017</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/#comments"><span class="dsq-postid" data-dsqidentifier="25214 http://www.malaysianwireless.com/?p=25214">4 Comments</span></a></span>
<span class="post-views">38,600 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Digi has quietly made available a few prepaid add-on plans that offers &#8220;Unlimited Calls&#8221; and &#8220;Unlimited Internet&#8221;.</p>
<p><img data-attachment-id="25215" data-permalink="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/digi-prepaid-internetplus-plans/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/03/digi-prepaid-InternetPlus-plans.jpg" data-orig-size="600,233" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-prepaid-InternetPlus-plans" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/03/digi-prepaid-InternetPlus-plans-600x233.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/03/digi-prepaid-InternetPlus-plans.jpg" class="aligncenter wp-image-25215 size-medium" src="https://www.malaysianwireless.com/wp-content/uploads/2017/03/digi-prepaid-InternetPlus-plans-600x233.jpg" alt="digi prepaid internetplus" width="600" height="233" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/03/digi-prepaid-InternetPlus-plans.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2017/03/digi-prepaid-InternetPlus-plans-10x4.jpg 10w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The new <strong>Digi Prepaid InternetPlus</strong> add-on plan offers the following: <span id="more-25214"></span></p>
<ul>
<li><strong>RM28 (monthly)</strong>: 3GB Internet, 300 minutes to all network, Unlimited Facebook &amp; Twitter, 100 minute IDD call to Indonesia</li>
<li><strong>RM38 (monthly)</strong>: 4GB Internet, Unlimited Calls to all network (capped at 1000 minutes), Unlimited Facebook &amp; Twitter, 100 minute IDD call to Indonesia</li>
<li><strong>RM48 (monthly):</strong> 5GB Internet, Unlimited Calls to all network (capped at 1000 minutes), Unlimited Facebook &amp; Twitter, 100 minute IDD call to Indonesia</li>
<li><strong>RM4 (weekly):</strong> 200MB Internet, 20 minute calls to all network, 20 minute IDD call to Indonesia</li>
<li><strong>RM9 (weekly):</strong> 500MB Internet, 50 minute calls to all network, Unlimited Facebook &amp; Twitter, 50 minute IDD call to Indonesia</li>
<li><strong>RM18 (weekly):</strong> 1GB Internet, 100 minute calls to all network, Unlimited Facebook &amp; Twitter, 100 minute IDD call to Indonesia</li>
<li><strong>RM3 (daily):</strong> 1GB Internet</li>
</ul>
<p>MalaysianWireless is unable to confirm this but the monthly plans above may only be available for Digi Prepaid LiVE and Digi Prepaid Best 2016 users only.</p>
<p>Unlimited call usage excludes 3G video calls, special numbers, calls to toll-free 1-300 number calls and calls to 121 numbers.</p>
<p><strong>Digi Prepaid Unlimited Packages add-on plan:</strong></p>
<p><strong>1. RM1 (24 hours), pick either:</strong><br />
a) Unlimited Video-Lite (Video Freedom, up to 512Kbps, capped at 10GB) or<br />
b) Unlimited Social-Lite (Facebook &amp; Twitter, 512Kbps, capped at 10GB usage) or<br />
c) Unlimited Internet Calls/Video (Whatsapp &amp; Wehcat capped at 10GB usage)</p>
<p><strong>2. RM3 (24 hours), pick either:</strong><br />
a) Unlimited Internet-Lite (for all Internet usage, capped at 512Kbps speed) or<br />
b) Unlimited Calls (Digi-Digi, capped at 1000 minutes)</p>
<p><strong>3. RM8 (24 hours), pick either:</strong><br />
a) Unlimited High Speed Internet (capped at 10GB Usage) or<br />
b) Unlimited Calls to all networks (capped at 1000 minutes)</p>
<p><strong>4. RM9 (7 days):</strong><br />
Unlimited Social (Facebook &amp; Twitter, capped at 10GB usage)</p>
<p><strong>5. RM8 (30days):</strong><br />
Unlimited Music Freedom (capped at 30GB usage), Unlimited Internet Calls Video (Whatsapp &amp; Wehcat capped at 10GB usage)</p>
<p><strong>6. RM28 (30 days):</strong><br />
Unlimited Music &amp; Video Freedom (capped at 30GB usage), Unlimited Internet Calls Video (Whatsapp &amp; Wehcat capped at 10GB usage)</p>
<p>All Prepaid plans are eligible to purchase RM3 &amp; RM8 Daily Unlimited Passes &amp; RM28 Monthly Unlimited Package (Unlimited Video &amp; Music + Unlimited Internet Calls) except Prepaid Broadband.</p>
<p>Eligible plans to purchase RM1 Daily Unlimited Passes are Digi Prepaid LiVE, Digi Prepaid Best, Digi Smart Prepaid &amp; Digi New Best v2 Prepaid only.</p>
<p>Digi Prepaid <strong>Internet plans</strong> have been upgraded with more quota as well.</p>
<ul>
<li><strong>RM28 (monthly):</strong> 5GB Internet + Unlimited Facebook</li>
<li><strong>RM38 (monthly):</strong> 8GB Internet + Unlimited Facebook</li>
<li><strong>RM48 (monthly):</strong> 10GB Internet + Unlimited Facebook</li>
<li><strong>RM4 (7 days):</strong> 500MB Internet</li>
<li><strong>RM9 (7 days):</strong> 2GB Internet + Unlimited Facebook</li>
<li><strong>RM18 (7 days):</strong> 4GB Internet + Unlimited Facebook</li>
<li><strong>RM3 (1 day):</strong> 1GB Internet</li>
</ul>
<p>All the plans above can be subscribed via USSD *116#.</p>
[<a rel="nofollow" href="https://new.digi.com.my/prepaid-addons#InternetPlus-Plans" target="_blank">Source</a>]<em>&#8211; Digi</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25214" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25214" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25214" class="share-google-plus-1 sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25214" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25214" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/calls/" rel="tag">calls</a> <a href="https://www.malaysianwireless.com/tag/facebook/" rel="tag">Facebook</a> <a href="https://www.malaysianwireless.com/tag/idd/" rel="tag">IDD</a> <a href="https://www.malaysianwireless.com/tag/internet/" rel="tag">Internet</a> <a href="https://www.malaysianwireless.com/tag/plans/" rel="tag">plans</a> <a href="https://www.malaysianwireless.com/tag/prepaid/" rel="tag">Prepaid</a> <a href="https://www.malaysianwireless.com/tag/twitter/" rel="tag">Twitter</a> <a href="https://www.malaysianwireless.com/tag/unlimited/" rel="tag">unlimited</a></span> <span style="display:none" class="updated">2017-03-19</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <div class="g g-2"><div class="g-single a-111"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2017/03/celcom-business-plans-internet-1100gb/" rel="prev"><span>Previous:</span> 3 new Celcom Business plans with Internet quota up to 1100GB</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2017/03/group-ceo-telekom-malaysia-shazalli/" rel="next"><span>Next:</span> Dato’ Sri Shazalli is the new MD &#038; Group CEO of Telekom Malaysia</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
 <div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/maxis-subscribers-3q17/" title="Permalink to Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users" rel="bookmark">
<img width="213" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699-446x334.jpg 446w" sizes="(max-width: 213px) 100vw, 213px" data-attachment-id="13275" data-permalink="https://www.malaysianwireless.com/2012/09/samsung-galaxy-note-10-1-price-from-rm699-for-maxis-one-club-members/maxis-galaxy-note-10-1-rm699/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Maxis-Galaxy-Note-10-1-rm699" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699-446x334.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/maxis-subscribers-3q17/" title="Permalink to Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users" rel="bookmark">Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users</a></h3>
<p class="post-meta"><span class="tie-date">26/10/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/" title="Permalink to U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mesl logo u mobile" data-attachment-id="26053" data-permalink="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/mesl-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MESL-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/" title="Permalink to U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League" rel="bookmark">U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League</a></h3>
<p class="post-meta"><span class="tie-date">25/10/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/u-mobile-iphone-8/" title="Permalink to U Mobile iPhone 8: Up to 10GB Internet, Unlimited Calls for Prepaid &#038; Postpaid" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="iphone 8 ip67" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-10x6.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="25869" data-permalink="https://www.malaysianwireless.com/2017/09/iphone-8-iphone-8-plus-11street/iphone-8-plus_iphone8_water/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water.jpg" data-orig-size="1142,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone-8-Plus_iPhone8_water" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-600x339.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-1024x579.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/u-mobile-iphone-8/" title="Permalink to U Mobile iPhone 8: Up to 10GB Internet, Unlimited Calls for Prepaid &#038; Postpaid" rel="bookmark">U Mobile iPhone 8: Up to 10GB Internet, Unlimited Calls for Prepaid &#038; Postpaid</a></h3>
<p class="post-meta"><span class="tie-date">24/10/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/digi-mobile-subscribers-financial/" title="Permalink to Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Digi Customer First Day 2017" data-attachment-id="25848" data-permalink="https://www.malaysianwireless.com/2017/09/digi-customer-first-day/digi-customer-first-day-2017-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Customer-First-Day-2017-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/digi-mobile-subscribers-financial/" title="Permalink to Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17" rel="bookmark">Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17</a></h3>
<p class="post-meta"><span class="tie-date">17/10/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/maxisone-prime-unlimited-internet/" title="Permalink to 5 Reasons Why I won&#8217;t sign up for MaxisOne Prime [Opinion]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/10/thumbs-down-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="24665" data-permalink="https://www.malaysianwireless.com/2016/10/malaysians-unhappy-note7-refund/thumbs-down-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/10/thumbs-down-1.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbs-down-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/10/thumbs-down-1.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/10/thumbs-down-1.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/maxisone-prime-unlimited-internet/" title="Permalink to 5 Reasons Why I won&#8217;t sign up for MaxisOne Prime [Opinion]" rel="bookmark">5 Reasons Why I won&#8217;t sign up for MaxisOne Prime [Opinion]</a></h3>
<p class="post-meta"><span class="tie-date">11/10/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/prepaid-registration-guidelines-2018/" title="Permalink to New Prepaid Registration Guidelines starting 2018 &#8211; CFM" rel="bookmark">
<img width="213" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2013/11/htc-one-max-holding.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2013/11/htc-one-max-holding.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2013/11/htc-one-max-holding-446x334.jpg 446w" sizes="(max-width: 213px) 100vw, 213px" data-attachment-id="17137" data-permalink="https://www.malaysianwireless.com/2013/11/htc-one-max-short-impression-price-in-malaysia/htc-one-max-holding/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2013/11/htc-one-max-holding.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="htc-one-max-holding" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2013/11/htc-one-max-holding-446x334.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2013/11/htc-one-max-holding.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/prepaid-registration-guidelines-2018/" title="Permalink to New Prepaid Registration Guidelines starting 2018 &#8211; CFM" rel="bookmark">New Prepaid Registration Guidelines starting 2018 &#8211; CFM</a></h3>
<p class="post-meta"><span class="tie-date">10/10/2017</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
 <li class="comment even thread-even depth-1" id="dsq-comment-9193">
<div id="dsq-comment-header-9193" class="dsq-comment-header">
<cite id="dsq-cite-9193">
<span id="dsq-author-user-9193">XiiaoBing</span>
</cite>
</div>
<div id="dsq-comment-body-9193" class="dsq-comment-body">
<div id="dsq-comment-message-9193" class="dsq-comment-message"><p>The hardest part about prepaid is about need to go out and buy prepaid card. T.T I sometimes have to stock some.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-9206">
<div id="dsq-comment-header-9206" class="dsq-comment-header">
<cite id="dsq-cite-9206">
<span id="dsq-author-user-9206">XiiaoBing</span>
</cite>
</div>
<div id="dsq-comment-body-9206" class="dsq-comment-body">
<div id="dsq-comment-message-9206" class="dsq-comment-message"><p>Internet is a major part of our life, in the modern days. Prepaid user i would recommend to keep extra reload card.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-9207">
<div id="dsq-comment-header-9207" class="dsq-comment-header">
<cite id="dsq-cite-9207">
<span id="dsq-author-user-9207">XiiaoBing</span>
</cite>
</div>
<div id="dsq-comment-body-9207" class="dsq-comment-body">
<div id="dsq-comment-message-9207" class="dsq-comment-message"><p>If im not wrong there is one app call boost top up able to gain additional points while reloading into the app.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-9418">
<div id="dsq-comment-header-9418" class="dsq-comment-header">
<cite id="dsq-cite-9418">
<span id="dsq-author-user-9418">Khairul Ikhwan Rushdi</span>
</cite>
</div>
<div id="dsq-comment-body-9418" class="dsq-comment-body">
<div id="dsq-comment-message-9418" class="dsq-comment-message"><p>Telegram termasuk tak pada langganan unlimited social lite?</p>
</div>
</div>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/';
var disqus_identifier = '25214 http://www.malaysianwireless.com/?p=25214';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'malaysianwireless';
var disqus_title = "Digi Prepaid Unlimited Calls &#038; Unlimited Internet, with capped usage";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=25214';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-120"><a class="gofollow" data-track="MTIwLDAsMSw2MA==" href="https://goo.gl/T7Bw77" target="_blank" rel="noopener"><img class="size-full wp-image-25909 alignnone" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Celcom-Community-adv-Banner.gif" alt="" width="300" height="250" /></a></div></div></div><div id="ajdg_bnnrwidgets-5" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a></div></div></div><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>MalaysianWireless on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/maxis-subscribers-3q17/" title="Permalink to Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users" rel="bookmark"><img width="70" height="53" src="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699-446x334.jpg 446w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="13275" data-permalink="https://www.malaysianwireless.com/2012/09/samsung-galaxy-note-10-1-price-from-rm699-for-maxis-one-club-members/maxis-galaxy-note-10-1-rm699/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" data-orig-size="600,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Maxis-Galaxy-Note-10-1-rm699" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699-446x334.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/maxis-subscribers-3q17/">Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users</a></h3>
<span class="date"><span class="tie-date">26/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/grab-welfare-drivers/" title="Permalink to Grab launches new campaign to promote welfare of its Drivers" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Grab-Better-365-campaign-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Grab Better 365" data-attachment-id="26061" data-permalink="https://www.malaysianwireless.com/2017/10/grab-welfare-drivers/grab-better-365-campaign/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Grab-Better-365-campaign.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grab-Better-365-campaign" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Grab-Better-365-campaign-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Grab-Better-365-campaign.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/grab-welfare-drivers/">Grab launches new campaign to promote welfare of its Drivers</a></h3>
<span class="date"><span class="tie-date">26/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/edotco-next-generation-backhaul/" title="Permalink to edotco to utilise TM’s Next Generation Backhaul Services" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/edotco-TM-NGBH-cover-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26058" data-permalink="https://www.malaysianwireless.com/2017/10/edotco-next-generation-backhaul/edotco-tm-ngbh-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/edotco-TM-NGBH-cover.jpeg" data-orig-size="1280,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-TM-NGBH-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/edotco-TM-NGBH-cover-600x400.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/edotco-TM-NGBH-cover-1024x683.jpeg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/edotco-next-generation-backhaul/">edotco to utilise TM’s Next Generation Backhaul Services</a></h3>
<span class="date"><span class="tie-date">25/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/" title="Permalink to U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mesl logo u mobile" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo-10x10.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg 600w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="26053" data-permalink="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/mesl-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MESL-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/">U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League</a></h3>
<span class="date"><span class="tie-date">25/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/u-mobile-iphone-8/" title="Permalink to U Mobile iPhone 8: Up to 10GB Internet, Unlimited Calls for Prepaid &#038; Postpaid" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="iphone 8 ip67" data-attachment-id="25869" data-permalink="https://www.malaysianwireless.com/2017/09/iphone-8-iphone-8-plus-11street/iphone-8-plus_iphone8_water/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water.jpg" data-orig-size="1142,646" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone-8-Plus_iPhone8_water" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-600x339.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-Plus_iPhone8_water-1024x579.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/u-mobile-iphone-8/">U Mobile iPhone 8: Up to 10GB Internet, Unlimited Calls for Prepaid &#038; Postpaid</a></h3>
<span class="date"><span class="tie-date">24/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/free-super-videowalla-celcom/" title="Permalink to Up to 100GB of Free Super VideoWalla for Celcom Postpaid customers" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Celcom-First-Gold-Supreme-Platinum-Plus-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom First Potspaid plans" data-attachment-id="25718" data-permalink="https://www.malaysianwireless.com/2017/08/celcom-first-gold-supreme-platinum-plus/celcom-first-gold-supreme-platinum-plus-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Celcom-First-Gold-Supreme-Platinum-Plus-cover.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-First-Gold-Supreme-Platinum-Plus-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Celcom-First-Gold-Supreme-Platinum-Plus-cover-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Celcom-First-Gold-Supreme-Platinum-Plus-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/free-super-videowalla-celcom/">Up to 100GB of Free Super VideoWalla for Celcom Postpaid customers</a></h3>
<span class="date"><span class="tie-date">23/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/malaysia-millions-customer-data-breached/" title="Permalink to Over 50 million Customer Data from Telcos Breached?" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="21586" data-permalink="https://www.malaysianwireless.com/2015/08/wont-upgrade-new-unifi-30mbps-package/reading-computer/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer.jpg" data-orig-size="620,349" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reading-computer" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/malaysia-millions-customer-data-breached/">Over 50 million Customer Data from Telcos Breached?</a></h3>
<span class="date"><span class="tie-date">23/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/celcom-iphone-8-plus/" title="Permalink to Celcom offers the iPhone 8 and iPhone 8 Plus in Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-plus-iPhone_8-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="iPhone 8 and iPhone 8 Plus" data-attachment-id="25870" data-permalink="https://www.malaysianwireless.com/2017/09/iphone-8-iphone-8-plus-11street/iphone-8-plus-iphone_8/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-plus-iPhone_8.jpg" data-orig-size="1632,2400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iPhone-8-plus-iPhone_8" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-plus-iPhone_8-408x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/iPhone-8-plus-iPhone_8-696x1024.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/celcom-iphone-8-plus/">Celcom offers the iPhone 8 and iPhone 8 Plus in Malaysia</a></h3>
<span class="date"><span class="tie-date">20/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/samsung-mobile-customer-service/" title="Permalink to Samsung to improve its Customer Service Nationwide" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Samsung-Customer-Service-Centre-6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26011" data-permalink="https://www.malaysianwireless.com/2017/10/samsung-mobile-customer-service/samsung-customer-service-centre-6/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Samsung-Customer-Service-Centre-6.jpg" data-orig-size="600,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Customer-Service-Centre-6" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Samsung-Customer-Service-Centre-6-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Samsung-Customer-Service-Centre-6.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/samsung-mobile-customer-service/">Samsung to improve its Customer Service Nationwide</a></h3>
<span class="date"><span class="tie-date">19/10/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/digi-mobile-subscribers-financial/" title="Permalink to Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi Customer First Day 2017" data-attachment-id="25848" data-permalink="https://www.malaysianwireless.com/2017/09/digi-customer-first-day/digi-customer-first-day-2017-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Customer-First-Day-2017-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/digi-mobile-subscribers-financial/">Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17</a></h3>
<span class="date"><span class="tie-date">17/10/2017</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div></div>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="4">SKMM</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">webe</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.malaysianwireless.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>
<ul>
<a href="https://www.prchecker.info/" target="_blank">
<img border="0" alt="Page Rank" src="https://pr.prchecker.info/getpr.php?codex=aHR0cDovL3d3dy5tYWxheXNpYW53aXJlbGVzcy5jb20v&tag=1" /></a>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script>
<ul><a href="https://creativecommons.org/licenses/by-sa/3.0/" rel="license"><img alt="Creative Commons License" style="border-width: 0pt;" src="https://creativecommons.org/images/public/somerights20.png" /></a>
</ul></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2017, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'malaysianwireless';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-627613-6', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2017\/03\/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage\/":25214};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"916cc930a5","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F03%2Fdigi-prepaid-unlimited-calls-unlimited-internet-capped-usage%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'23769054',post:'25214',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '25214' ]);
</script>
</body>
</html>
