<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php"/>
<title>Malaysian Red Crescent Society launches First Aid Red Crescent mobile app</title>

<meta name="description" content="Malaysian Red Crescent Society (MRCS) has launched the country’s first ever First Aid mobile application called First Aid Red Crescent."/>
<link rel="canonical" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Malaysian Red Crescent Society launches First Aid Red Crescent mobile app"/>
<meta property="og:description" content="Malaysian Red Crescent Society (MRCS) has launched the country’s first ever First Aid mobile application called First Aid Red Crescent."/>
<meta property="og:url" content="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/"/>
<meta property="og:site_name" content="MalaysianWireless"/>
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless"/>
<meta property="article:author" content="https://www.facebook.com/kkugan"/>
<meta property="article:tag" content="app"/>
<meta property="article:tag" content="education"/>
<meta property="article:tag" content="mobile"/>
<meta property="article:tag" content="video"/>
<meta property="article:section" content="Contents &amp; Applications"/>
<meta property="article:published_time" content="2017-08-08T16:54:07+00:00"/>
<meta property="fb:admins" content="1148450095"/>
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg"/>
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="399"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Malaysian Red Crescent Society launches First Aid Red Crescent mobile app Comments Feed" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="simple-payments-css" href="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css" type="text/css" media="all"/>
<link rel="stylesheet" id="cm_ouibounce_css-css" href="https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/css/ouibounce.css" type="text/css" media="all"/>
<style id="cm_ouibounce_css-inline-css" type="text/css">

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: auto;
            height: auto;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: shake 1.0s;
            -moz-animation: shake 1.0s;
            -o-animation: shake 1.0s;
            animation: shake 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                }
</style>
<link rel="stylesheet" id="tie-style-css" href="https://www.malaysianwireless.com/wp-content/themes/jarida/style.css" type="text/css" media="all"/>
<link rel="stylesheet" id="Oswald-css" href="https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingBottom.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var flyin_custom_data = {"content":"<div class=\"a-single a-119\"><a class=\"gofollow\" data-track=\"MTE5LDAsMSw2MA==\" href=\"http:\/\/goo.gl\/Zibaw9\" target=\"_blank\" rel=\"noopener\"><img class=\"alignnone size-full wp-image-25655\" src=\"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/08\/Mcalls-animated-banner.gif\" alt=\"\" width=\"300\" height=\"250\" \/><\/a><\/div>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"25657","banner_id":"1 (657056986)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-for-wordpress-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingCustom.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/scrollspy.js"></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="https://www.malaysianwireless.com/?p=25662"/>
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F08%2Ffirst-aid-red-crescent-mrcs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F08%2Ffirst-aid-red-crescent-mrcs%2F&#038;format=xml"/>



<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:0px 1px 8px 0px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_logHuman=1&hid=52D0F5DB003B166E28BEB7F36C680571');
</script>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/2010/03/1malaysia.jpg" title="Favicon"/><meta property="og:title" content="Malaysian Red Crescent Society launches First Aid Red Crescent mobile app"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Malaysian Red Crescent Society (MRCS), with support from the International Federation of Red Cro..."/>
<meta property="og:url" content="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/"/>
<meta property="og:site_name" content="MalaysianWireless"/>
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent-600x330.jpg"/>



<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=170382623028859";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs"/>
</head>
<body id="top" class="post-template-default single single-post postid-25662 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper layout-2c">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless"/><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="g g-1"><div class="g-single a-21"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4949916833706058";
/* Telco 728x90, created 3/18/10 */
google_ad_slot = "0567717597";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-22827" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://forum.malaysiainternet.my/">MalaysiaInternet Forum</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a></span> / <span class="current">Malaysian Red Crescent Society launches First Aid Red Crescent mobile app</span></div>
<div class="e3lan-post"> <div class="a-single a-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
<article id="the-post" class="post-listing post-25662 post type-post status-publish format-standard has-post-thumbnail hentry category-software tag-app tag-education tag-mobile tag-video">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Malaysian Red Crescent Society launches First Aid Red Crescent mobile app</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/software/" rel="category tag">Contents &amp; Applications</a></span>
<span class="tie-date">08/08/2017</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/#respond"><span class="dsq-postid" data-dsqidentifier="25662 https://www.malaysianwireless.com/?p=25662">0</span></a></span>
<span class="post-views">431 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>The Malaysian Red Crescent Society (MRCS), with support from the International Federation of Red Cross and Red Crescent Societies (IFRC), has launched the country’s first ever First Aid mobile application. Called First Aid Red Crescent, the mobile app contains information on everyday first aid scenarios, with tips on how to respond to emergencies ranging from burns and broken bones to asthma attacks.</p>
<div id="attachment_25663" style="width: 610px" class="wp-caption aligncenter"><img data-attachment-id="25663" data-permalink="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/mrcs-first-aid-red-crescent/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MRCS-First-Aid-Red-Crescent" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent-600x399.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg" class="wp-image-25663 size-full" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg" alt="First Aid Red Crescent" width="600" height="399" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent-10x7.jpg 10w" sizes="(max-width: 600px) 100vw, 600px"/><p class="wp-caption-text">L-R: Martin Faller, Deputy Director, International Federation of Red Cross and Red Crescent Societies, Asia Pacific Zone, Dato’ Sayed A. Rahman bin Sayed Mohd, Malaysian Red Crescent Society Secretary General, and Marc Fancy, Executive Director, Prudence Foundation with the newly launched Malaysian Red Crescent Society First Aid App.</p></div>
<p>The app offers first aid advice through videos, animation and interactive quizzes that are easy to access.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-25662-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/08\/MRCS-First-Aid-Red-Crescent-1.jpeg&quot;,&quot;id&quot;:&quot;25665&quot;,&quot;title&quot;:&quot;MRCS-First-Aid-Red-Crescent-1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/08\/MRCS-First-Aid-Red-Crescent-2.jpeg&quot;,&quot;id&quot;:&quot;25666&quot;,&quot;title&quot;:&quot;MRCS-First-Aid-Red-Crescent-2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/08\/MRCS-First-Aid-Red-Crescent-3.jpeg&quot;,&quot;id&quot;:&quot;25667&quot;,&quot;title&quot;:&quot;MRCS-First-Aid-Red-Crescent-3&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/08\/MRCS-First-Aid-Red-Crescent-4.jpeg&quot;,&quot;id&quot;:&quot;25668&quot;,&quot;title&quot;:&quot;MRCS-First-Aid-Red-Crescent-4&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>“During an emergency, a lack of first aid knowledge could lead to lasting injuries and disabilities, and even unnecessary deaths,” said Dato’ Sayed A. Rahman bin Sayed Mohd, Secretary General of the MRCS. “As a national society that is advocating the importance of first aid, we believe that having this mobile app allows users to access crucial, life-saving information at the touch of their fingertips. However, it is important to note the app provides educational tips on first-aid and in no way replaces proper first aid training and certification nor the need to seek medical advice where necessary.”</p>
<p>The First Aid Red Crescent application is now available for free on the Google Play Store and Apple App Store. MRCS hopes to reach the estimated 17 million smartphone users in the country. “The proliferation of smartphones within Malaysia means that anyone, anywhere, be it in rural areas or those living in big cities, will have access to this crucial knowledge,” added Dato’ Sayed. “The content will be delivered in both English and Bahasa Malaysia, making it accessible to a broad audience.”</p>
<p>The launch of this app, co-branded with Prudence Foundation, the regional community investment arm of insurance company Prudential Corporation Asia.</p>
<p>“Helping communities acquire life-saving knowledge lies at the core of what we do at Prudence Foundation so we are delighted to partner with MRCS in driving awareness of basic first aid skills,” said Marc Fancy, Executive Director of the Prudence Foundation. “Knowledge of first aid is a critical skill everyone should have. The app offers convenient and instant access to essential information when faced with common first aid emergencies and builds on both MRCS’ and our efforts to equip citizens with fundamental first aid skills so they can better protect themselves and others.”</p>
<p>According to statistics provided by the MAVIE Observatory, 80% of accidents occur in a domestic setting, while the World Health Organization reports indicate that an estimated 5.8 million people die each year because of injuries. Being aware of risks and dangers through first aid knowledge is the first step towards developing a culture of safety and prevention in the home.</p>
[<a href="https://play.google.com/store/apps/details?id=com.cube.gdpc.mys" target="_blank" rel="noopener">Download</a>]<em>&#8211; First Aid Red Crescent for Android</em><br/>
[<a href="https://itunes.apple.com/my/app/first-aid-red-crescent/id1258119190" target="_blank" rel="noopener">Download</a>]<em>&#8211; First Aid Red Crescent for iOS</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25662" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25662" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25662" class="share-google-plus-1 sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25662" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25662" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared class="share-reddit sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared class="share-pocket sd-button share-icon" href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/app/" rel="tag">app</a> <a href="https://www.malaysianwireless.com/tag/education/" rel="tag">education</a> <a href="https://www.malaysianwireless.com/tag/mobile/" rel="tag">mobile</a> <a href="https://www.malaysianwireless.com/tag/video/" rel="tag">video</a></span> <span style="display:none" class="updated">2017-08-08</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <div class="g g-2"><div class="g-single a-27"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2017/08/xpax-internet-plan-celcom-walla/" rel="prev"><span>Previous:</span> Celcom improves Xpax Internet Plans with quota up to 30GB</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2017/08/telekom-malaysia-netflix/" rel="next"><span>Next:</span> Telekom Malaysia collaborates with Netflix</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt/></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt/></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/08/telekom-malaysia-netflix/" title="Permalink to Telekom Malaysia collaborates with Netflix" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="netflix" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo-10x6.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="25675" data-permalink="https://www.malaysianwireless.com/2017/08/telekom-malaysia-netflix/netflix-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo.jpg" data-orig-size="732,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="netflix-logo" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo-600x361.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo.jpg"/> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/08/telekom-malaysia-netflix/" title="Permalink to Telekom Malaysia collaborates with Netflix" rel="bookmark">Telekom Malaysia collaborates with Netflix</a></h3>
<p class="post-meta"><span class="tie-date">09/08/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/08/xpax-internet-plan-celcom-walla/" title="Permalink to Celcom improves Xpax Internet Plans with quota up to 30GB" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt data-attachment-id="25650" data-permalink="https://www.malaysianwireless.com/2017/08/xpax-internet-plan-celcom-walla/xpax-new-internet-plan-walla/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xpax-new-Internet-plan-walla" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla.jpg"/> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/08/xpax-internet-plan-celcom-walla/" title="Permalink to Celcom improves Xpax Internet Plans with quota up to 30GB" rel="bookmark">Celcom improves Xpax Internet Plans with quota up to 30GB</a></h3>
<p class="post-meta"><span class="tie-date">04/08/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/08/maxis-lost-mobile-subscribers-2q17/" title="Permalink to Maxis lost 272k Revenue Generating Prepaid subscribers in 2Q17" rel="bookmark">
<img width="241" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg 430w" sizes="(max-width: 241px) 100vw, 241px" data-attachment-id="4530" data-permalink="https://www.malaysianwireless.com/2011/04/maxis-mylaunchpad-multiple-devices/maxis-dunia-internetmu/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maxis-dunia-internetmu" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg"/> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/08/maxis-lost-mobile-subscribers-2q17/" title="Permalink to Maxis lost 272k Revenue Generating Prepaid subscribers in 2Q17" rel="bookmark">Maxis lost 272k Revenue Generating Prepaid subscribers in 2Q17</a></h3>
<p class="post-meta"><span class="tie-date">02/08/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/digi-million-mobile-subscribers-2q17/" title="Permalink to Digi has 12.03 million Mobile Subscribers as of 2Q17, 9k 4G LTE sites" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt data-attachment-id="24526" data-permalink="https://www.malaysianwireless.com/2016/09/digi-customer-first-day-cfd/digi-customer-first-day-cfd-2016-c/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-customer-first-day-cfd-2016-c" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C.jpg"/> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/digi-million-mobile-subscribers-2q17/" title="Permalink to Digi has 12.03 million Mobile Subscribers as of 2Q17, 9k 4G LTE sites" rel="bookmark">Digi has 12.03 million Mobile Subscribers as of 2Q17, 9k 4G LTE sites</a></h3>
<p class="post-meta"><span class="tie-date">28/07/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/pavocomms-mcalls-prepaid-internet/" title="Permalink to Mcalls launched with 5GB Internet at RM30/month" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt data-attachment-id="25604" data-permalink="https://www.malaysianwireless.com/2017/07/pavocomms-mcalls-prepaid-internet/pavocomms-mcalls-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover.jpg" data-orig-size="488,543" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PAVOCOMMS-mcalls-launch-cover" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover.jpg"/> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/pavocomms-mcalls-prepaid-internet/" title="Permalink to Mcalls launched with 5GB Internet at RM30/month" rel="bookmark">Mcalls launched with 5GB Internet at RM30/month</a></h3>
<p class="post-meta"><span class="tie-date">24/07/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/" title="Permalink to Free GrabCar rides &#038; Zero-rated data charges for Celcom customers" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="celcom grabcar" data-attachment-id="25600" data-permalink="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/celcom-grabcar/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg" data-orig-size="594,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-GrabCar" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg"/> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/" title="Permalink to Free GrabCar rides &#038; Zero-rated data charges for Celcom customers" rel="bookmark">Free GrabCar rides &#038; Zero-rated data charges for Celcom customers</a></h3>
<p class="post-meta"><span class="tie-date">12/07/2017</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/';
var disqus_identifier = '25662 https://www.malaysianwireless.com/?p=25662';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'malaysianwireless';
var disqus_title = "Malaysian Red Crescent Society launches First Aid Red Crescent mobile app";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=25662';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}"/>
</form>
</div>
<div id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-119"><a class="gofollow" data-track="MTE5LDAsMSw2MA==" href="https://goo.gl/Zibaw9" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-25655" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Mcalls-animated-banner.gif" alt width="300" height="250"/></a></div></div></div><div id="adrotate_widgets-16" class="widget adrotate_widgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-25" class="widget widget_text"><div class="widget-top"><h4>MalaysianWireless is Powered by AIMS</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228"/></a></div>
</div></div><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>MalaysianWireless on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/08/telekom-malaysia-netflix/" title="Permalink to Telekom Malaysia collaborates with Netflix" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="netflix" data-attachment-id="25675" data-permalink="https://www.malaysianwireless.com/2017/08/telekom-malaysia-netflix/netflix-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo.jpg" data-orig-size="732,440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="netflix-logo" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo-600x361.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/netflix-logo.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/08/telekom-malaysia-netflix/">Telekom Malaysia collaborates with Netflix</a></h3>
<span class="date"><span class="tie-date">09/08/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/" title="Permalink to Malaysian Red Crescent Society launches First Aid Red Crescent mobile app" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt data-attachment-id="25663" data-permalink="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/mrcs-first-aid-red-crescent/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg" data-orig-size="600,399" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MRCS-First-Aid-Red-Crescent" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent-600x399.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/MRCS-First-Aid-Red-Crescent.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/08/first-aid-red-crescent-mrcs/">Malaysian Red Crescent Society launches First Aid Red Crescent mobile app</a></h3>
<span class="date"><span class="tie-date">08/08/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/08/xpax-internet-plan-celcom-walla/" title="Permalink to Celcom improves Xpax Internet Plans with quota up to 30GB" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt data-attachment-id="25650" data-permalink="https://www.malaysianwireless.com/2017/08/xpax-internet-plan-celcom-walla/xpax-new-internet-plan-walla/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xpax-new-Internet-plan-walla" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/08/Xpax-new-Internet-plan-walla.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/08/xpax-internet-plan-celcom-walla/">Celcom improves Xpax Internet Plans with quota up to 30GB</a></h3>
<span class="date"><span class="tie-date">04/08/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/08/maxis-lost-mobile-subscribers-2q17/" title="Permalink to Maxis lost 272k Revenue Generating Prepaid subscribers in 2Q17" rel="bookmark"><img width="70" height="47" src="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg 430w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4530" data-permalink="https://www.malaysianwireless.com/2011/04/maxis-mylaunchpad-multiple-devices/maxis-dunia-internetmu/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" data-orig-size="600,399" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maxis-dunia-internetmu" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/08/maxis-lost-mobile-subscribers-2q17/">Maxis lost 272k Revenue Generating Prepaid subscribers in 2Q17</a></h3>
<span class="date"><span class="tie-date">02/08/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/u-mobile-sponsor-g-dragon-malaysia/" title="Permalink to U Mobile is the official sponsor of G-Dragon Act III: M.O.T.T.E tour in Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/07/U-Mobile-Senior-Management-Flaship-Store-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U Mobile" data-attachment-id="25631" data-permalink="https://www.malaysianwireless.com/2017/07/u-mobile-sponsor-g-dragon-malaysia/u-mobile-senior-management-flaship-store/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/U-Mobile-Senior-Management-Flaship-Store.jpg" data-orig-size="600,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-Senior-Management-Flaship-Store" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/U-Mobile-Senior-Management-Flaship-Store-600x466.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/U-Mobile-Senior-Management-Flaship-Store.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/u-mobile-sponsor-g-dragon-malaysia/">U Mobile is the official sponsor of G-Dragon Act III: M.O.T.T.E tour in Malaysia</a></h3>
<span class="date"><span class="tie-date">28/07/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/digi-million-mobile-subscribers-2q17/" title="Permalink to Digi has 12.03 million Mobile Subscribers as of 2Q17, 9k 4G LTE sites" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt data-attachment-id="24526" data-permalink="https://www.malaysianwireless.com/2016/09/digi-customer-first-day-cfd/digi-customer-first-day-cfd-2016-c/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-customer-first-day-cfd-2016-c" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Digi-Customer-First-Day-CFD-2016-C.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/digi-million-mobile-subscribers-2q17/">Digi has 12.03 million Mobile Subscribers as of 2Q17, 9k 4G LTE sites</a></h3>
<span class="date"><span class="tie-date">28/07/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/aims-amazon-web-aws-direct-connect/" title="Permalink to AIMS supports Amazon Web Services (AWS) Direct Connect service" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS_CEO-Chiew-Kok-Hin-new-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt data-attachment-id="24773" data-permalink="https://www.malaysianwireless.com/2016/11/aims-rebrands-new-logo/aims_ceo-chiew-kok-hin-new-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS_CEO-Chiew-Kok-Hin-new-logo.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aims_ceo-chiew-kok-hin-new-logo" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS_CEO-Chiew-Kok-Hin-new-logo-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS_CEO-Chiew-Kok-Hin-new-logo.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/aims-amazon-web-aws-direct-connect/">AIMS supports Amazon Web Services (AWS) Direct Connect service</a></h3>
<span class="date"><span class="tie-date">27/07/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/digi-lte-900mhz-coverage/" title="Permalink to Digi activates 900Mhz for 4G LTE to improve mobile coverage" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Digi-LTE-900Mhz-MRT-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt data-attachment-id="25613" data-permalink="https://www.malaysianwireless.com/2017/07/digi-lte-900mhz-coverage/digi-lte-900mhz-mrt/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Digi-LTE-900Mhz-MRT.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-LTE-900Mhz-MRT" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Digi-LTE-900Mhz-MRT-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Digi-LTE-900Mhz-MRT.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/digi-lte-900mhz-coverage/">Digi activates 900Mhz for 4G LTE to improve mobile coverage</a></h3>
<span class="date"><span class="tie-date">24/07/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/pavocomms-mcalls-prepaid-internet/" title="Permalink to Mcalls launched with 5GB Internet at RM30/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover-10x10.jpg 10w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="25604" data-permalink="https://www.malaysianwireless.com/2017/07/pavocomms-mcalls-prepaid-internet/pavocomms-mcalls-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover.jpg" data-orig-size="488,543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PAVOCOMMS-mcalls-launch-cover" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/PAVOCOMMS-mcalls-launch-cover.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/pavocomms-mcalls-prepaid-internet/">Mcalls launched with 5GB Internet at RM30/month</a></h3>
<span class="date"><span class="tie-date">24/07/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/" title="Permalink to Free GrabCar rides &#038; Zero-rated data charges for Celcom customers" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom grabcar" data-attachment-id="25600" data-permalink="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/celcom-grabcar/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg" data-orig-size="594,410" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-GrabCar" data-image-description data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg"/></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/">Free GrabCar rides &#038; Zero-rated data charges for Celcom customers</a></h3>
<span class="date"><span class="tie-date">12/07/2017</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div></div>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><label class="screen-reader-text" for="cat">Categories</label><select name="cat" id="cat" class="postform">
<option value="-1">Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="4">SKMM</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">webe</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.malaysianwireless.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
<option value>Select Month</option>
<option value="https://www.malaysianwireless.com/2017/08/"> August 2017 </option>
<option value="https://www.malaysianwireless.com/2017/07/"> July 2017 </option>
<option value="https://www.malaysianwireless.com/2017/06/"> June 2017 </option>
<option value="https://www.malaysianwireless.com/2017/05/"> May 2017 </option>
<option value="https://www.malaysianwireless.com/2017/04/"> April 2017 </option>
<option value="https://www.malaysianwireless.com/2017/03/"> March 2017 </option>
<option value="https://www.malaysianwireless.com/2017/02/"> February 2017 </option>
<option value="https://www.malaysianwireless.com/2017/01/"> January 2017 </option>
<option value="https://www.malaysianwireless.com/2016/12/"> December 2016 </option>
<option value="https://www.malaysianwireless.com/2016/11/"> November 2016 </option>
<option value="https://www.malaysianwireless.com/2016/10/"> October 2016 </option>
<option value="https://www.malaysianwireless.com/2016/09/"> September 2016 </option>
<option value="https://www.malaysianwireless.com/2016/08/"> August 2016 </option>
<option value="https://www.malaysianwireless.com/2016/07/"> July 2016 </option>
<option value="https://www.malaysianwireless.com/2016/06/"> June 2016 </option>
<option value="https://www.malaysianwireless.com/2016/05/"> May 2016 </option>
<option value="https://www.malaysianwireless.com/2016/04/"> April 2016 </option>
<option value="https://www.malaysianwireless.com/2016/03/"> March 2016 </option>
<option value="https://www.malaysianwireless.com/2016/02/"> February 2016 </option>
<option value="https://www.malaysianwireless.com/2016/01/"> January 2016 </option>
<option value="https://www.malaysianwireless.com/2015/12/"> December 2015 </option>
<option value="https://www.malaysianwireless.com/2015/11/"> November 2015 </option>
<option value="https://www.malaysianwireless.com/2015/10/"> October 2015 </option>
<option value="https://www.malaysianwireless.com/2015/09/"> September 2015 </option>
<option value="https://www.malaysianwireless.com/2015/08/"> August 2015 </option>
<option value="https://www.malaysianwireless.com/2015/07/"> July 2015 </option>
<option value="https://www.malaysianwireless.com/2015/06/"> June 2015 </option>
<option value="https://www.malaysianwireless.com/2015/05/"> May 2015 </option>
<option value="https://www.malaysianwireless.com/2015/04/"> April 2015 </option>
<option value="https://www.malaysianwireless.com/2015/03/"> March 2015 </option>
<option value="https://www.malaysianwireless.com/2015/02/"> February 2015 </option>
<option value="https://www.malaysianwireless.com/2015/01/"> January 2015 </option>
<option value="https://www.malaysianwireless.com/2014/12/"> December 2014 </option>
<option value="https://www.malaysianwireless.com/2014/11/"> November 2014 </option>
<option value="https://www.malaysianwireless.com/2014/10/"> October 2014 </option>
<option value="https://www.malaysianwireless.com/2014/09/"> September 2014 </option>
<option value="https://www.malaysianwireless.com/2014/08/"> August 2014 </option>
<option value="https://www.malaysianwireless.com/2014/07/"> July 2014 </option>
<option value="https://www.malaysianwireless.com/2014/06/"> June 2014 </option>
<option value="https://www.malaysianwireless.com/2014/05/"> May 2014 </option>
<option value="https://www.malaysianwireless.com/2014/04/"> April 2014 </option>
<option value="https://www.malaysianwireless.com/2014/03/"> March 2014 </option>
<option value="https://www.malaysianwireless.com/2014/02/"> February 2014 </option>
<option value="https://www.malaysianwireless.com/2014/01/"> January 2014 </option>
<option value="https://www.malaysianwireless.com/2013/12/"> December 2013 </option>
<option value="https://www.malaysianwireless.com/2013/11/"> November 2013 </option>
<option value="https://www.malaysianwireless.com/2013/10/"> October 2013 </option>
<option value="https://www.malaysianwireless.com/2013/09/"> September 2013 </option>
<option value="https://www.malaysianwireless.com/2013/08/"> August 2013 </option>
<option value="https://www.malaysianwireless.com/2013/07/"> July 2013 </option>
<option value="https://www.malaysianwireless.com/2013/06/"> June 2013 </option>
<option value="https://www.malaysianwireless.com/2013/05/"> May 2013 </option>
<option value="https://www.malaysianwireless.com/2013/04/"> April 2013 </option>
<option value="https://www.malaysianwireless.com/2013/03/"> March 2013 </option>
<option value="https://www.malaysianwireless.com/2013/02/"> February 2013 </option>
<option value="https://www.malaysianwireless.com/2013/01/"> January 2013 </option>
<option value="https://www.malaysianwireless.com/2012/12/"> December 2012 </option>
<option value="https://www.malaysianwireless.com/2012/11/"> November 2012 </option>
<option value="https://www.malaysianwireless.com/2012/10/"> October 2012 </option>
<option value="https://www.malaysianwireless.com/2012/09/"> September 2012 </option>
<option value="https://www.malaysianwireless.com/2012/08/"> August 2012 </option>
<option value="https://www.malaysianwireless.com/2012/07/"> July 2012 </option>
<option value="https://www.malaysianwireless.com/2012/06/"> June 2012 </option>
<option value="https://www.malaysianwireless.com/2012/05/"> May 2012 </option>
<option value="https://www.malaysianwireless.com/2012/04/"> April 2012 </option>
<option value="https://www.malaysianwireless.com/2012/03/"> March 2012 </option>
<option value="https://www.malaysianwireless.com/2012/02/"> February 2012 </option>
<option value="https://www.malaysianwireless.com/2012/01/"> January 2012 </option>
<option value="https://www.malaysianwireless.com/2011/12/"> December 2011 </option>
<option value="https://www.malaysianwireless.com/2011/11/"> November 2011 </option>
<option value="https://www.malaysianwireless.com/2011/10/"> October 2011 </option>
<option value="https://www.malaysianwireless.com/2011/09/"> September 2011 </option>
<option value="https://www.malaysianwireless.com/2011/08/"> August 2011 </option>
<option value="https://www.malaysianwireless.com/2011/07/"> July 2011 </option>
<option value="https://www.malaysianwireless.com/2011/06/"> June 2011 </option>
<option value="https://www.malaysianwireless.com/2011/05/"> May 2011 </option>
<option value="https://www.malaysianwireless.com/2011/04/"> April 2011 </option>
<option value="https://www.malaysianwireless.com/2011/03/"> March 2011 </option>
<option value="https://www.malaysianwireless.com/2011/02/"> February 2011 </option>
<option value="https://www.malaysianwireless.com/2011/01/"> January 2011 </option>
<option value="https://www.malaysianwireless.com/2010/12/"> December 2010 </option>
<option value="https://www.malaysianwireless.com/2010/11/"> November 2010 </option>
<option value="https://www.malaysianwireless.com/2010/10/"> October 2010 </option>
<option value="https://www.malaysianwireless.com/2010/09/"> September 2010 </option>
<option value="https://www.malaysianwireless.com/2010/08/"> August 2010 </option>
<option value="https://www.malaysianwireless.com/2010/07/"> July 2010 </option>
<option value="https://www.malaysianwireless.com/2010/06/"> June 2010 </option>
<option value="https://www.malaysianwireless.com/2010/05/"> May 2010 </option>
<option value="https://www.malaysianwireless.com/2010/04/"> April 2010 </option>
<option value="https://www.malaysianwireless.com/2010/03/"> March 2010 </option>
<option value="https://www.malaysianwireless.com/2010/02/"> February 2010 </option>
<option value="https://www.malaysianwireless.com/2010/01/"> January 2010 </option>
<option value="https://www.malaysianwireless.com/2009/12/"> December 2009 </option>
<option value="https://www.malaysianwireless.com/2009/11/"> November 2009 </option>
<option value="https://www.malaysianwireless.com/2009/10/"> October 2009 </option>
<option value="https://www.malaysianwireless.com/2009/09/"> September 2009 </option>
<option value="https://www.malaysianwireless.com/2009/08/"> August 2009 </option>
<option value="https://www.malaysianwireless.com/2009/07/"> July 2009 </option>
<option value="https://www.malaysianwireless.com/2009/06/"> June 2009 </option>
<option value="https://www.malaysianwireless.com/2009/05/"> May 2009 </option>
<option value="https://www.malaysianwireless.com/2009/04/"> April 2009 </option>
<option value="https://www.malaysianwireless.com/2009/03/"> March 2009 </option>
<option value="https://www.malaysianwireless.com/2009/02/"> February 2009 </option>
<option value="https://www.malaysianwireless.com/2009/01/"> January 2009 </option>
<option value="https://www.malaysianwireless.com/2008/12/"> December 2008 </option>
<option value="https://www.malaysianwireless.com/2008/11/"> November 2008 </option>
<option value="https://www.malaysianwireless.com/2008/10/"> October 2008 </option>
<option value="https://www.malaysianwireless.com/2008/09/"> September 2008 </option>
<option value="https://www.malaysianwireless.com/2008/08/"> August 2008 </option>
<option value="https://www.malaysianwireless.com/2008/07/"> July 2008 </option>
<option value="https://www.malaysianwireless.com/2008/06/"> June 2008 </option>
<option value="https://www.malaysianwireless.com/2008/05/"> May 2008 </option>
<option value="https://www.malaysianwireless.com/2008/04/"> April 2008 </option>
<option value="https://www.malaysianwireless.com/2008/03/"> March 2008 </option>
<option value="https://www.malaysianwireless.com/2008/02/"> February 2008 </option>
<option value="https://www.malaysianwireless.com/2008/01/"> January 2008 </option>
<option value="https://www.malaysianwireless.com/2007/12/"> December 2007 </option>
<option value="https://www.malaysianwireless.com/2007/11/"> November 2007 </option>
<option value="https://www.malaysianwireless.com/2007/10/"> October 2007 </option>
<option value="https://www.malaysianwireless.com/2007/09/"> September 2007 </option>
<option value="https://www.malaysianwireless.com/2007/08/"> August 2007 </option>
<option value="https://www.malaysianwireless.com/2007/07/"> July 2007 </option>
<option value="https://www.malaysianwireless.com/2007/06/"> June 2007 </option>
<option value="https://www.malaysianwireless.com/2007/05/"> May 2007 </option>
<option value="https://www.malaysianwireless.com/2007/04/"> April 2007 </option>
<option value="https://www.malaysianwireless.com/2007/03/"> March 2007 </option>
<option value="https://www.malaysianwireless.com/2007/02/"> February 2007 </option>
<option value="https://www.malaysianwireless.com/2007/01/"> January 2007 </option>
<option value="https://www.malaysianwireless.com/2006/12/"> December 2006 </option>
<option value="https://www.malaysianwireless.com/2006/11/"> November 2006 </option>
</select>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>
<ul>
<a href="https://www.prchecker.info/" target="_blank">
<img border="0" alt="Page Rank" src="https://pr.prchecker.info/getpr.php?codex=aHR0cDovL3d3dy5tYWxheXNpYW53aXJlbGVzcy5jb20v&tag=1"/></a>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script>
<ul><a href="https://creativecommons.org/licenses/by-sa/3.0/" rel="license"><img alt="Creative Commons License" style="border-width: 0pt;" src="https://creativecommons.org/images/public/somerights20.png"/></a>
</ul></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2017, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'malaysianwireless';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-627613-6', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2017\/08\/first-aid-red-crescent-mrcs\/":25662};
	</script>

<script type="text/javascript">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/spin.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/jquery.spin.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"5293b235a1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F08%2Ffirst-aid-red-crescent-mrcs%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js"></script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.min.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-6').gslider({ groupid: 6, speed: 10000 });
}
});
</script>

<script type="text/javascript" src="https://stats.wp.com/e-201732.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'23769054',post:'25662',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '25662' ]);
</script>
</body>
</html>
