<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Telco Data Leak leads to MCMC&#039;s Public Cellular Blocking Service - Mkini</title>

<meta name="description" content="Personal data stolen from telecommunications companies (Telcos) may have been destined for the MCMC public cellular blocking service." />
<link rel="canonical" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telco Data Leak leads to MCMC&#039;s Public Cellular Blocking Service - Mkini" />
<meta property="og:description" content="Personal data stolen from telecommunications companies (Telcos) may have been destined for the MCMC public cellular blocking service." />
<meta property="og:url" content="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="breach" />
<meta property="article:tag" content="data" />
<meta property="article:tag" content="mobile phone" />
<meta property="article:tag" content="Telcos" />
<meta property="article:section" content="SKMM" />
<meta property="article:published_time" content="2017-11-27T17:18:09+00:00" />
<meta property="article:modified_time" content="2017-11-27T18:30:45+00:00" />
<meta property="og:updated_time" content="2017-11-27T18:30:45+00:00" />
<meta property="fb:admins" content="1148450095" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.malaysianwireless.com\/","name":"MalaysianWireless","alternateName":"Malaysian Wireless","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.malaysianwireless.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.malaysianwireless.com\/2017\/11\/mcmc-public-cellular-blocking-service\/","sameAs":["https:\/\/www.facebook.com\/malaysianwireless","https:\/\/twitter.com\/malaysia601"],"@id":"#organization","name":"MK Media Network","logo":"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/05\/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Telco Data Leak leads to MCMC&#8217;s Public Cellular Blocking Service &#8211; Mkini Comments Feed" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/css/ouibounce.css' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 300px;
            height: 250px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: swing 1.0s;
            -moz-animation: swing 1.0s;
            -o-animation: swing 1.0s;
            animation: swing 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                }@media (max-width: 400px) {#flyingBottomAd {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingBottom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flyin_custom_data = {"content":"<div class=\"a-single a-123\"><a class=\"gofollow\" data-track=\"MTIzLDAsMSw2MA==\" href=\"https:\/\/goo.gl\/DxBH7Z\" target=\"_blank\" rel=\"nofollow\"><img src=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/digi-iphone-x_300x250.jpg\" width=\"300\" height=\"250\" \/><\/a><IMG SRC=\"https:\/\/ad.doubleclick.net\/ddm\/trackimp\/N356201.3053643MALAYSIANWIRELESS\/B20516362.209968956;dc_trk_aid=409652136;dc_trk_cid=95611350;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?\" BORDER=\"0\" HEIGHT=\"1\" WIDTH=\"1\" ALT=\"Advertisement\"><\/div>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"24577","banner_id":"1 (830026863)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-for-wordpress-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingCustom.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/scrollspy.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=26204' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F11%2Fmcmc-public-cellular-blocking-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F11%2Fmcmc-public-cellular-blocking-service%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 1px 8px 0px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=26A48E4130C6E594954E4FE688CEA533');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/2010/03/1malaysia.jpg" title="Favicon" /><meta property="og:title" content="Telco Data Leak leads to MCMC&#8217;s Public Cellular Blocking Service &#8211; Mkini" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A report by MalaysiaKini published today suggest that personal data stolen from telecommunications c..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone-600x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs" />
<script data-cfasync="false" type="text/javascript">
			var _ipw_custom = {
				wordAds: '1',
				domain: 'www.malaysianwireless.com',
				pageURL: 'https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/',
				adSafe: '1'
			};
		</script> <link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<script data-cfasync="false" type="text/javascript" src="//s.pubmine.com/head.js"></script>
<script data-cfasync="false" type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script></head>
<body id="top" class="post-template-default single single-post postid-26204 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="g g-1"><div class="g-single a-21"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4949916833706058";
/* Telco 728x90, created 3/18/10 */
google_ad_slot = "0567717597";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-22827" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://forum.malaysiainternet.my/">MalaysiaInternet Forum</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span class="current">Telco Data Leak leads to MCMC&#8217;s Public Cellular Blocking Service &#8211; Mkini</span></div>
<article id="the-post" class="post-listing post-26204 post type-post status-publish format-standard has-post-thumbnail hentry category-telcos category-mcmc tag-breach tag-data tag-mobile-phone tag-telcos-2">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Telco Data Leak leads to MCMC&#8217;s Public Cellular Blocking Service &#8211; Mkini</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/" rel="category tag">Mobile Operators</a>, <a href="https://www.malaysianwireless.com/category/industry/mcmc/" rel="category tag">SKMM</a></span>
<span class="tie-date">27/11/2017</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/#comments"><span class="dsq-postid" data-dsqidentifier="26204 https://www.malaysianwireless.com/?p=26204">2 Comments</span></a></span>
<span class="post-views">7,273 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>A report by MalaysiaKini published today suggest that personal data stolen from telecommunications companies (Telcos) may have been destined for the public cellular blocking service set up by Malaysian Communication and Multimedia Commission (MCMC), intended to deter mobile phone theft.</p>
<p><img data-attachment-id="26206" data-permalink="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/holding-smartphone/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-smartphone" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone.jpg" class="aligncenter wp-image-26206 size-full" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone.jpg" alt="mcmc public cellular blocking service" width="600" height="400" /></p>
<p>The leak was first reported by technology news portal, <a href="https://www.malaysianwireless.com/2017/10/malaysia-millions-customer-data-breached/" target="_blank" rel="noopener">Lowyat in mid October 2017</a>. Some 46.2 million Malaysian mobile users data from 2014 was on sale for merely <a href="https://www.malaysianwireless.com/2017/11/malaysian-mobile-users-data-rm32k/" target="_blank" rel="noopener">1 Bitcoin (RM32,000)</a>. The leak includes postpaid and prepaid numbers, customer details, addresses as well as sim card information – including unique IMEI and IMSI numbers. <span id="more-26204"></span></p>
<p>Other customer data are from Jobstreet.com, the Malaysian Medical Council, the Malaysian Medical Association, Academy of Medicine Malaysia, the Malaysian Housing Loan Applications, the Malaysian Dental Association and the National Specialist Register of Malaysia was also part of the sale.</p>
<p>MalaysiaKini reports:</p>
<div class="box note aligncenter"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
In the analysis, Malaysiakini found several file names of the telco data containing either the word PCBS, MCMC or SKMM. File names from at least six telcos had used these references. MCMC and SKMM are abbreviations for the Malaysian Communications and Multimedia Commission, while PCBS is short for the Public Cellular Blocking Service.</p>
<p>The PCBS, launched in February 2014, was an initiative by the MCMC to provide a service that allowed stolen phones to be blocked from making calls, texting or accessing the Internet &#8211; even if the sim card is changed.</p>
<p>For this purpose, the Malaysian Central Equipment Identity Register (MCEIR) was created, which is a database of International Mobile Equipment Identity (IMEI) number, a unique serial that can identify every mobile phone in the country.</p>
<p>The leaked telco files, on top of personal information, also contained IMEI and were last modified between May and July 2014.</p>
<p>A telco executive, speaking on condition of anonymity, confirmed to Malaysiakini that the telcos had compiled a database of their users and handed them over for the PCBS. &#8211;<a href="https://www.malaysiakini.com/news/403410" target="_blank" rel="noopener">MalaysiaKini</a></p>
</div></div>
<p>Launched in January 2014, the Public Cellular Blocking Service (PCBS) is a service initiated by the MCMC that blocks lost or stolen mobile phones from accessing all cellular networks in Malaysia. Once a stolen phone is reported to the mobile service provider, <a rel="nofollow" target="_blank" href="https://www.blockmyphone.my">PCBS</a> uses the International Mobile Equipment Identity (IMEI) numbers to block/unblock lost or stolen mobile phone. Owners of the mobile phone could unblock their phone once the device is recover</p>
<p>Despite involving millions of personal data, the Public Cellular Blocking Service (PCBS) is operated by a private firm, <a href="https://nuemera.com" target="_blank" rel="noopener">Nuemera Sdn Bhd</a>.</p>
<p>On 18 September 2007, the Ministry of Energy, Water and Communications Malaysia directed MCMC to appoint Nuemera as the operator of Public Cellular Blocking Service (PCBS):</p>
<div id="attachment_26214" style="width: 651px" class="wp-caption aligncenter"><img data-attachment-id="26214" data-permalink="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/skmm-pcbs-keng-yaik/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SKMM-PCBS-Keng-Yaik.jpg" data-orig-size="641,855" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SKMM-PCBS-Keng-Yaik" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SKMM-PCBS-Keng-Yaik-450x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SKMM-PCBS-Keng-Yaik.jpg" class="size-full wp-image-26214" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SKMM-PCBS-Keng-Yaik.jpg" alt="" width="641" height="855" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SKMM-PCBS-Keng-Yaik.jpg 641w, https://www.malaysianwireless.com/wp-content/uploads/2017/11/SKMM-PCBS-Keng-Yaik-450x600.jpg 450w" sizes="(max-width: 641px) 100vw, 641px" /><p class="wp-caption-text"><em><a href="https://www.skmm.gov.my/skmmgovmy/files/attachments/Est%20Blocking%20Service.pdf" target="_blank" rel="noopener">Source</a>: MCMC [<a href="https://webcache.googleusercontent.com/search?q=cache:YXiSPbhbVCgJ:https://www.mcmc.gov.my/skmmgovmy/files/attachments/Est%2520Blocking%2520Service.pdf+&amp;cd=1&amp;hl=en&amp;ct=clnk&amp;gl=my&amp;client=firefox-b" target="_blank" rel="noopener">Cached version</a>]</em></p></div>When contacted by MalaysiaKini, Bukit Aman’s CCID principal assistant director (cybercrime and multimedia investigations), Ahmad Noordin Ismail, confirmed that police were investigating Nuemera over the data leak. However, he did not disclose the nature of the investigation.</p>
<p>MalaysiaKini said both the MCMC and Nuemera declined to comment on questions regarding the stolen data and the PCBS.</p>
<p>The Communications and Multimedia Minister also declined to comment on this matter according to <a rel="nofollow" target="_blank" href="https://www.thestar.com.my/news/nation/2017/11/27/minister-no-comment-on-news-report-on-source-of-massive-data-breach/">TheStar</a>. “I don’t want to comment. Ask the MCMC,” Datuk Seri Dr Salleh Said Keruak told reporters in Parliament here on Monday.</p>
<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>
<div class="wpcnt  wpmrec2x">
<div class="wpa">
<span class="wpa-about">Advertisements</span>
<div class="u belowpost">
<iframe src="https://s0.wp.com/wp-content/blog-plugins/wordads/house/html5/mrec/index.html" width="300" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0">
		</iframe> <iframe src="https://s0.wp.com/wp-content/blog-plugins/wordads/house/html5/mrec/index.html" width="300" height="250" frameborder="0" scrolling="no" marginheight="0" marginwidth="0">
		</iframe>
</div>
</div>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26204" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26204" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Telco%20Data%20Leak%20leads%20to%20MCMC%27s%20Public%20Cellular%20Blocking%20Service%20-%20Mkini https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F11%2Fmcmc-public-cellular-blocking-service%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26204" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26204" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26204" class="share-google-plus-1 sd-button share-icon" href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/breach/" rel="tag">breach</a> <a href="https://www.malaysianwireless.com/tag/data/" rel="tag">data</a> <a href="https://www.malaysianwireless.com/tag/mobile-phone/" rel="tag">mobile phone</a> <a href="https://www.malaysianwireless.com/tag/telcos-2/" rel="tag">Telcos</a></span> <span style="display:none" class="updated">2017-11-27</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2017/11/free-huawei-y7-prime-digi-postpaid/" rel="prev"><span>Previous:</span> Free Huawei Y7 Prime Smartphone with Digi Postpaid</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/uber-massive-breach-million-accounts/" title="Permalink to Uber covered up Massive Breach, Paid Hackers $100,000 to keep Quiet" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia-10x5.jpg 10w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="19180" data-permalink="https://www.malaysianwireless.com/2014/08/uberx-officially-launched-price-15-lower-budget-taxis-malaysia/uberx-kl-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia.jpg" data-orig-size="600,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="uberx-kl-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/uber-massive-breach-million-accounts/" title="Permalink to Uber covered up Massive Breach, Paid Hackers $100,000 to keep Quiet" rel="bookmark">Uber covered up Massive Breach, Paid Hackers $100,000 to keep Quiet</a></h3>
<p class="post-meta"><span class="tie-date">22/11/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/malaysian-mobile-users-data-rm32k/" title="Permalink to Millions of Malaysian Mobile Users Data can be purchased for RM32k" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="talking on mobile phone" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26135" data-permalink="https://www.malaysianwireless.com/2017/11/malaysian-mobile-users-data-rm32k/talking-on-phone/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone.jpg" data-orig-size="1300,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="talking-on-phone" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-600x406.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-1024x693.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/malaysian-mobile-users-data-rm32k/" title="Permalink to Millions of Malaysian Mobile Users Data can be purchased for RM32k" rel="bookmark">Millions of Malaysian Mobile Users Data can be purchased for RM32k</a></h3>
<p class="post-meta"><span class="tie-date">13/11/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/" title="Permalink to U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mesl logo u mobile" data-attachment-id="26053" data-permalink="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/mesl-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MESL-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/10/MESL-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/u-mobile-dota-free/" title="Permalink to U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League" rel="bookmark">U Mobile Customers Enjoy Free Live Streaming of DotA 2 Esports League</a></h3>
<p class="post-meta"><span class="tie-date">25/10/2017</span></p>
</div>
<div class="related-item">
 <div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/malaysia-millions-customer-data-breached/" title="Permalink to Over 50 million Customer Data from Telcos Breached?" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-10x6.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21586" data-permalink="https://www.malaysianwireless.com/2015/08/wont-upgrade-new-unifi-30mbps-package/reading-computer/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer.jpg" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reading-computer" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/malaysia-millions-customer-data-breached/" title="Permalink to Over 50 million Customer Data from Telcos Breached?" rel="bookmark">Over 50 million Customer Data from Telcos Breached?</a></h3>
<p class="post-meta"><span class="tie-date">23/10/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/09/celcom-mobile-subscribers-million-2q17/" title="Permalink to Celcom Mobile Subscribers now at 9.93 million as of 2Q17" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-2q17-cover-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="25772" data-permalink="https://www.malaysianwireless.com/2017/09/celcom-mobile-subscribers-million-2q17/celcom-2q17-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-2q17-cover.jpg" data-orig-size="600,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-2q17-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-2q17-cover-600x471.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-2q17-cover.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/09/celcom-mobile-subscribers-million-2q17/" title="Permalink to Celcom Mobile Subscribers now at 9.93 million as of 2Q17" rel="bookmark">Celcom Mobile Subscribers now at 9.93 million as of 2Q17</a></h3>
<p class="post-meta"><span class="tie-date">12/09/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/" title="Permalink to Free GrabCar rides &#038; Zero-rated data charges for Celcom customers" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="celcom grabcar" data-attachment-id="25600" data-permalink="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/celcom-grabcar/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg" data-orig-size="594,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-GrabCar" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/07/Celcom-GrabCar.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/07/free-grabcar-rides-celcom/" title="Permalink to Free GrabCar rides &#038; Zero-rated data charges for Celcom customers" rel="bookmark">Free GrabCar rides &#038; Zero-rated data charges for Celcom customers</a></h3>
<p class="post-meta"><span class="tie-date">12/07/2017</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-9450">
<div id="dsq-comment-header-9450" class="dsq-comment-header">
<cite id="dsq-cite-9450">
<span id="dsq-author-user-9450">Danny Ong</span>
</cite>
</div>
<div id="dsq-comment-body-9450" class="dsq-comment-body">
<div id="dsq-comment-message-9450" class="dsq-comment-message"><p>If the revelation is true, it is rather disappointing that the body tasked with regulating the industry is implicated (albeit indirectly) in the incident. There seemed to have been a lack of safeguards or controls or were the officers just ignorant of the risks? The public would also want to know whether certain officers in the commission were aware of the leak but tried to keep it under wraps hoping that it would not be discovered.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-9451">
<div id="dsq-comment-header-9451" class="dsq-comment-header">
<cite id="dsq-cite-9451">
<a id="dsq-author-user-9451" href="http://malaysianwireless.com/" target="_blank" rel="nofollow">Kugan</a>
</cite>
</div>
<div id="dsq-comment-body-9451" class="dsq-comment-body">
<div id="dsq-comment-message-9451" class="dsq-comment-message"><p>Let hear what MCMC has to say 1st.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/';
var disqus_identifier = '26204 https://www.malaysianwireless.com/?p=26204';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'malaysianwireless';
var disqus_title = "Telco Data Leak leads to MCMC&#8217;s Public Cellular Blocking Service &#8211; Mkini";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=26204';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to MalaysianWireless via Email</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this portal and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div><div id="ajdg_bnnrwidgets-6" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/" title="Permalink to Telco Data Leak leads to MCMC&#8217;s Public Cellular Blocking Service &#8211; Mkini" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mcmc" data-attachment-id="26206" data-permalink="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/holding-smartphone/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-smartphone" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/holding-smartphone.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/mcmc-public-cellular-blocking-service/">Telco Data Leak leads to MCMC&#8217;s Public Cellular Blocking Service &#8211; Mkini</a></h3>
<span class="date"><span class="tie-date">27/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/free-huawei-y7-prime-digi-postpaid/" title="Permalink to Free Huawei Y7 Prime Smartphone with Digi Postpaid" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Huawei-Y7-Prime-promo-Digi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Huawei Y7 Prime" data-attachment-id="26195" data-permalink="https://www.malaysianwireless.com/2017/11/free-huawei-y7-prime-digi-postpaid/huawei-y7-prime-promo-digi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Huawei-Y7-Prime-promo-Digi.jpg" data-orig-size="990,495" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Huawei-Y7-Prime-promo-Digi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Huawei-Y7-Prime-promo-Digi-600x300.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Huawei-Y7-Prime-promo-Digi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/free-huawei-y7-prime-digi-postpaid/">Free Huawei Y7 Prime Smartphone with Digi Postpaid</a></h3>
<span class="date"><span class="tie-date">22/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/uber-massive-breach-million-accounts/" title="Permalink to Uber covered up Massive Breach, Paid Hackers $100,000 to keep Quiet" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="19180" data-permalink="https://www.malaysianwireless.com/2014/08/uberx-officially-launched-price-15-lower-budget-taxis-malaysia/uberx-kl-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia.jpg" data-orig-size="600,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="uberx-kl-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2014/08/uberx-kl-malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/uber-massive-breach-million-accounts/">Uber covered up Massive Breach, Paid Hackers $100,000 to keep Quiet</a></h3>
<span class="date"><span class="tie-date">22/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/celcom-mobile-game-kill-shot/" title="Permalink to Celcom Mobile Game Tournament, RM300k to be won" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-Game-Hero-Kill-Shot-Legacy-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26183" data-permalink="https://www.malaysianwireless.com/2017/11/celcom-mobile-game-kill-shot/celcom-game-hero-kill-shot-legacy/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-Game-Hero-Kill-Shot-Legacy.jpg" data-orig-size="820,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Game-Hero-Kill-Shot-Legacy" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-Game-Hero-Kill-Shot-Legacy-600x346.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-Game-Hero-Kill-Shot-Legacy.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/celcom-mobile-game-kill-shot/">Celcom Mobile Game Tournament, RM300k to be won</a></h3>
<span class="date"><span class="tie-date">21/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/aes-camera-mobile-phone-driving/" title="Permalink to AES Cameras will be used to catch Mobile Phone Usage while Driving" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/mobile-phone-driving-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="driving mobile phone" data-attachment-id="26178" data-permalink="https://www.malaysianwireless.com/2017/11/aes-camera-mobile-phone-driving/mobile-phone-driving/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/mobile-phone-driving.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mobile-phone-driving" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/mobile-phone-driving-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/mobile-phone-driving.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/aes-camera-mobile-phone-driving/">AES Cameras will be used to catch Mobile Phone Usage while Driving</a></h3>
<span class="date"><span class="tie-date">20/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/sarawak-ewallet-cashless/" title="Permalink to Sarawak Government now accepts e-Wallet Cashless Payment" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SarawakPay-Android-app-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="sarawak pay wallet" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SarawakPay-Android-app-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2017/11/SarawakPay-Android-app-337x330.jpg 337w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="26168" data-permalink="https://www.malaysianwireless.com/2017/11/sarawak-ewallet-cashless/sarawakpay-android-app/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SarawakPay-Android-app.jpg" data-orig-size="337,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SarawakPay-Android-app" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SarawakPay-Android-app-337x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/SarawakPay-Android-app.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/sarawak-ewallet-cashless/">Sarawak Government now accepts e-Wallet Cashless Payment</a></h3>
<span class="date"><span class="tie-date">16/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/maxis-home-broadband-promo/" title="Permalink to Maxis Home Fibre Broadband now cheaper at RM119/month for 10Mbps" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/maxisone-broadband-year-end-offer-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="maxis home fibre" data-attachment-id="26162" data-permalink="https://www.malaysianwireless.com/2017/11/maxis-home-broadband-promo/maxisone-broadband-year-end-offer/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/maxisone-broadband-year-end-offer.jpg" data-orig-size="982,437" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxisone-broadband-year-end-offer" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/maxisone-broadband-year-end-offer-600x267.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/maxisone-broadband-year-end-offer.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/maxis-home-broadband-promo/">Maxis Home Fibre Broadband now cheaper at RM119/month for 10Mbps</a></h3>
<span class="date"><span class="tie-date">15/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
 <a href="https://www.malaysianwireless.com/2017/11/tp-link-home-wifi/" title="Permalink to TP-Link: Tips to Enhance your Home Wi-Fi experience" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Smartphone-WiFi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26155" data-permalink="https://www.malaysianwireless.com/2017/11/tp-link-home-wifi/smartphone-wifi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Smartphone-WiFi.jpg" data-orig-size="600,417" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;All rights reserved. Tech Master IT Services Cardiff \u00a9 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Smartphone-WiFi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Smartphone-WiFi-600x417.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Smartphone-WiFi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/tp-link-home-wifi/">TP-Link: Tips to Enhance your Home Wi-Fi experience</a></h3>
<span class="date"><span class="tie-date">13/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/free-instagram-xpax-internet/" title="Permalink to Free 10GB Instagram with any Xpax Internet Plan, as low as RM3" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/instagram-logo-new-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/11/instagram-logo-new-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2017/11/instagram-logo-new-10x10.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2017/11/instagram-logo-new.jpg 512w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="26142" data-permalink="https://www.malaysianwireless.com/2017/11/free-instagram-xpax-internet/instagram-logo-new/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/instagram-logo-new.jpg" data-orig-size="512,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="instagram-logo-new" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/instagram-logo-new.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/instagram-logo-new.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/free-instagram-xpax-internet/">Free 10GB Instagram with any Xpax Internet Plan, as low as RM3</a></h3>
<span class="date"><span class="tie-date">13/11/2017</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/malaysian-mobile-users-data-rm32k/" title="Permalink to Millions of Malaysian Mobile Users Data can be purchased for RM32k" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="talking on mobile phone" data-attachment-id="26135" data-permalink="https://www.malaysianwireless.com/2017/11/malaysian-mobile-users-data-rm32k/talking-on-phone/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone.jpg" data-orig-size="1300,880" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="talking-on-phone" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-600x406.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/talking-on-phone-1024x693.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/malaysian-mobile-users-data-rm32k/">Millions of Malaysian Mobile Users Data can be purchased for RM32k</a></h3>
<span class="date"><span class="tie-date">13/11/2017</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Telco Data Leak leads to MCMC’s Public Cellular Blocking Service – Mkini [Article]... <a href="https://t.co/BMD3sRJHov" class="twitter-link">https://t.co/BMD3sRJHov</a> <small class="twitter-timestamp"><abbr title="2017/11/27 09:19:38">2017/11/27</abbr></small></li>
<li class="twitter-item">The X is here. <a href="https://t.co/rL08bvojBW" class="twitter-link">https://t.co/rL08bvojBW</a> <small class="twitter-timestamp"><abbr title="2017/11/24 05:00:33">2017/11/24</abbr></small></li>
<li class="twitter-item">She waited 4 nights to get the iPhone X from Celcom ?!!! <a href="https://t.co/oC0HQJF9hy" class="twitter-link">https://t.co/oC0HQJF9hy</a> <small class="twitter-timestamp"><abbr title="2017/11/23 22:37:27">2017/11/23</abbr></small></li>
<li class="twitter-item">Celcom iPhone X launch, 8am, 24 November. <a href="https://t.co/Dhf9vd8bLR" class="twitter-link">https://t.co/Dhf9vd8bLR</a> <small class="twitter-timestamp"><abbr title="2017/11/23 14:10:20">2017/11/23</abbr></small></li>
<li class="twitter-item">Free Huawei Y7 Prime Smartphone with Digi Postpaid [Article]... <a href="https://t.co/oh0Rf6xTli" class="twitter-link">https://t.co/oh0Rf6xTli</a> <small class="twitter-timestamp"><abbr title="2017/11/22 10:22:33">2017/11/22</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-120"><a class="gofollow" data-track="MTIwLDAsMSw2MA==" href="https://goo.gl/T7Bw77" target="_blank" rel="noopener"><img class="size-full wp-image-25909 alignnone" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Celcom-Community-adv-Banner.gif" alt="" width="300" height="250" /></a></div></div></div>
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="4">SKMM</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">webe</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://www.malaysianwireless.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>
<ul>
<a href="https://www.prchecker.info/" target="_blank">
<img border="0" alt="Page Rank" src="https://pr.prchecker.info/getpr.php?codex=aHR0cDovL3d3dy5tYWxheXNpYW53aXJlbGVzcy5jb20v&tag=1" /></a>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script>
<ul><a href="https://creativecommons.org/licenses/by-sa/3.0/" rel="license"><img alt="Creative Commons License" style="border-width: 0pt;" src="https://creativecommons.org/images/public/somerights20.png" /></a>
</ul></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2017, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'malaysianwireless';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-627613-6', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2017\/11\/mcmc-public-cellular-blocking-service\/":26204};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/11/mcmc-public-cellular-blocking-service/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/spin.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/jquery.spin.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"ce546a6ab0","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2017%2F11%2Fmcmc-public-cellular-blocking-service%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'23769054',post:'26204',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '26204' ]);
</script>
</body>
</html>
