<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17</title>

<meta name="description" content="Maxis lost 849k revenue generating subscribers (RGS) including 949k prepaid subscribers. However the Telco added 141k revenue generating postpaid subscribers in 2017. At the end of 2017, Maxis had 10 million revenue generating mobile subscribers." />
<link rel="canonical" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17" />
<meta property="og:description" content="Maxis lost 849k revenue generating subscribers (RGS) including 949k prepaid subscribers. However the Telco added 141k revenue generating postpaid subscribers in 2017. At the end of 2017, Maxis had 10 million revenue generating mobile subscribers." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="4G LTE" />
<meta property="article:tag" content="Financial Results" />
<meta property="article:tag" content="Internet" />
<meta property="article:tag" content="Postpaid" />
<meta property="article:tag" content="Prepaid" />
<meta property="article:tag" content="subscribers" />
<meta property="article:section" content="Maxis" />
<meta property="article:published_time" content="2018-02-09T17:23:48+00:00" />
<meta property="article:modified_time" content="2018-02-09T17:26:01+00:00" />
<meta property="og:updated_time" content="2018-02-09T17:26:01+00:00" />
<meta property="fb:admins" content="1148450095" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.malaysianwireless.com\/","name":"MalaysianWireless","alternateName":"Malaysian Wireless","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.malaysianwireless.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.malaysianwireless.com\/2018\/02\/maxis-lost-subscribers-2017\/","sameAs":["https:\/\/www.facebook.com\/malaysianwireless","https:\/\/twitter.com\/malaysia601"],"@id":"#organization","name":"MK Media Network","logo":"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/05\/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17 Comments Feed" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=26514' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F02%2Fmaxis-lost-subscribers-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F02%2Fmaxis-lost-subscribers-2017%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px 1px 8px 0px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=A77E5AED588297C6C1CACFF3222FAB05');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/2010/03/1malaysia.jpg" title="Favicon" /><meta property="og:title" content="Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Maxis reported its Fourth Quarter 2017 (4Q17) financial result yesterday. At the end of 2017, Maxis ..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs" />
</head>
<body id="top" class="post-template-default single single-post postid-26514 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="g g-1"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDEsMSw2MA==" href="https://goo.gl/YNMHBt" target="_blank" rel="nofollow" title="u-mobile-p99-hero-728x90"><img src="https://i1.wp.com/www.malaysianwireless.com/wp-content/banners/u-mobile-p99-hero-728x90.jpg?ssl=1" width="728" height="90" alt="u-mobile-p99-hero-728x90" /></a></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/maxis/">Maxis</a></span> / <span class="current">Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17</span></div>
<article id="the-post" class="post-listing post-26514 post type-post status-publish format-standard has-post-thumbnail hentry category-maxis tag-4g-lte tag-financial-results tag-internet tag-postpaid tag-prepaid tag-subscribers">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/maxis/" rel="category tag">Maxis</a></span>
<span class="tie-date">09/02/2018</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/#respond"><span class="dsq-postid" data-dsqidentifier="26514 https://www.malaysianwireless.com/?p=26514">0</span></a></span>
<span class="post-views">2,498 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Maxis reported its Fourth Quarter 2017 (4Q17) financial result yesterday. At the end of 2017, Maxis had 10 million revenue generating subscribers (RGS). Maxis revenue generating subscribers (RGS) are defined as active line subscriptions that excludes those without revenue generating activities for more than 30 days. The Telco had <a href="https://www.malaysianwireless.com/2017/10/maxis-subscribers-3q17/" target="_blank" rel="noopener">10.11 million</a> mobile subscribers at the end of September 2017 (Q317).</p>
<p><img data-attachment-id="26516" data-permalink="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/maxis-subscriber-base-4q17/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/maxis-subscriber-base-4q17.jpg" data-orig-size="1230,252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxis-subscriber-base-4q17" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/maxis-subscriber-base-4q17-600x123.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/maxis-subscriber-base-4q17.jpg" class="aligncenter size-full wp-image-26516" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/maxis-subscriber-base-4q17.jpg" alt="Maxis subscriber base q42017" width="1230" height="252" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/02/maxis-subscriber-base-4q17.jpg 1230w, https://www.malaysianwireless.com/wp-content/uploads/2018/02/maxis-subscriber-base-4q17-600x123.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2018/02/maxis-subscriber-base-4q17-768x157.jpg 768w" sizes="(max-width: 1230px) 100vw, 1230px" /></p>
<p>By market definition, on a comparable basis with the other Telcos, Maxis has 11.09 million subscribers at the end of 2017 (11.27 million in 3Q17). <span id="more-26514"></span></p>
<div id="attachment_26517" style="max-width: 510px" class="wp-caption aligncenter"><img data-attachment-id="26517" data-permalink="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/maxis-prepaid-subscribers-4q17/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-Prepaid-Subscribers-4Q17.jpg" data-orig-size="500,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maxis-Prepaid-Subscribers-4Q17" data-image-description="&lt;p&gt;Maxis Prepaid Subscriber Base: &lt;/p&gt;
" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-Prepaid-Subscribers-4Q17.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-Prepaid-Subscribers-4Q17.jpg" class="wp-image-26517 size-full" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-Prepaid-Subscribers-4Q17.jpg" alt="Maxis Prepaid Subscriber base" width="500" height="335" /><p class="wp-caption-text">Maxis Prepaid Subscriber Base: 4Q16 &#8211; 4Q17</p></div>
<p>The Prepaid subscriber base is now lower at 7 million (vs 7.15 million in 3Q17) while Maxis increased its Postpaid subscriber base to 2.85 million as of 4Q17 (vs 2.8 million in 3Q17). There are 152k wireless broadband subscribers.</p>
<div id="attachment_26518" style="max-width: 509px" class="wp-caption aligncenter"><img data-attachment-id="26518" data-permalink="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/maxis-postpaid-subscribers-q417/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-postpaid-subscribers-Q417.jpg" data-orig-size="499,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maxis-postpaid-subscribers-Q417" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-postpaid-subscribers-Q417.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-postpaid-subscribers-Q417.jpg" class="wp-image-26518 size-full" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Maxis-postpaid-subscribers-Q417.jpg" alt="Maxis Postpaid Subscribers 4Q2017" width="499" height="337" /><p class="wp-caption-text">Maxis Postpaid Subscriber Base: 4Q16 &#8211; 4Q17</p></div>
<p>In terms of ARPU, Prepaid is at RM41 (vs RM42 in 3Q17) while Postpaid is at RM103 (vs RM102 in 3Q17).</p>
<p>In 2017, Maxis lost 849k revenue generating subscribers (RGS) including 949k prepaid subscribers and 41k wireless Broadband subscribers. In 4Q17 alone, between October, November and December 2017, Maxis lost 157k prepaid subscribers. However the Telco added 141k revenue generating postpaid subscribers in 2017 and 48k in 4Q17.</p>
<p>Despite the drop in prepaid subscribers, Maxis said it added more Hotlink Fast users, now at 2.3 million (4Q17) compared to 2.23 million as of 3Q17. ARPU for Hotlink Fast remains at RM43, unchanged since 3Q17.</p>
<p>80% of Maxis Prepaid subscribers are smartphone users that consumed an average data of 5.9GB in 4Q17.</p>
<p>There are now 2.03 million MaxisONE plan subscribers with an ARPU of RM117 as of 4Q17. 86% of the Maxis Postpaid subscribers base are smartphone users consuming an average 8.9GB Internet data in 4Q17.</p>
<p>Maxis claims to have the largest 4G LTE population coverage nationwide at 92% on a comparable peer basis. &#8220;To ensure our customers continue to enjoy the best mobile streaming experience, we invested RM1.0 billion in 2017&#8221;, it said.</p>
<p><strong>Full year 2017 vs full year 2016 &#8211; Year-on-year (YoY), according to Maxis:</strong></p>
<ul>
<li>Normalised EBITDA grew by 2.1% yoy to RM4,597 million from RM4,502 million, reflecting higher revenue and positive results from cost optimisation initiatives. EBITDA margin (on service revenue) was strong at 53.9% against 53.2% last year.</li>
<li>Normalised PAT rose 5.5% to RM2,086 million compared to RM1,977 million on the back of higher EBITDA.</li>
<li>Service revenue continued to grow positively in a declining market, up 0.8% to RM8,525 million from RM8,455 million a year ago, supported by strong growth in postpaid and integrated services</li>
<li>Postpaid delivered yoy growth of 4.2% with revenue of RM4,117 million compared to RM3,951 million last year. This was mainly driven by growth in subscription base, with high and stable average revenue per user (ARPU). Our flagship MaxisONE Plan has now surpassed 2 million subscribers, contributing a high monthly ARPU of RM117.</li>
<li>Prepaid revenue declined by 3.7% to RM3,849 million against RM3,997 million a year ago due to lower subscription base. This was a result of aggressive price competition, prepaid-to-postpaid migration and SIM consolidation in the market. We continued to focus on retaining and growing our quality subscribers, in particular high mobile Internet users. Hotlink FAST subscriptions grew to more than 2 million with sustained high and stable ARPU of RM43 per month.</li>
<li>Declared a fourth interim dividend of 5 sen net per share, bringing the full year dividend of 20 sen net per share for the year</li>
</ul>
<p><strong>Q4 2017 against Q4 2016</strong></p>
<ul>
<li>Service revenue declined 2.1% to RM2,119 million from RM2,165 million, mainly attributed to a lower prepaid revenue</li>
<li>Normalised EBITDA was lower at RM1,169 million against RM1,187 million. This was due to lower total revenue, a one-off operation and maintenance cost and higher realised foreign exchange losses in Q4 2017</li>
<li>Normalised PAT declined 2.0% to RM537 million as compared to RM548 million due to lower EBITDA.</li>
</ul>
<p>“2017 was a strong year with many proud highlights. We gained further market share both in revenue and profits. We developed our superior 4G LTE network to be unparalleled in quality as the best and fastest data network in the country. Overall, our customers enjoy a combination of lots of quality data, attractive products and great connectivity. We are most of all proud to record the highest customer satisfaction we have ever seen. We are on track towards our ambition for full digitalization of Maxis. All in all, a strong finish to a great year.” said Morten Lundal, Chief Executive Officer, Maxis Berhad in a press statement that was posted on Bursa Malaysia.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26514" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26514" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Maxis%20lost%20849k%20mobile%20subscribers%20in%202017%2C%20now%20at%2010%20million%20as%20of%204Q17 https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F02%2Fmaxis-lost-subscribers-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26514" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26514" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26514" class="share-google-plus-1 sd-button share-icon" href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/4g-lte/" rel="tag">4G LTE</a> <a href="https://www.malaysianwireless.com/tag/financial-results/" rel="tag">Financial Results</a> <a href="https://www.malaysianwireless.com/tag/internet/" rel="tag">Internet</a> <a href="https://www.malaysianwireless.com/tag/postpaid/" rel="tag">Postpaid</a> <a href="https://www.malaysianwireless.com/tag/prepaid/" rel="tag">Prepaid</a> <a href="https://www.malaysianwireless.com/tag/subscribers/" rel="tag">subscribers</a></span> <span style="display:none" class="updated">2018-02-09</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <div class="g g-2"><div class="g-single a-111"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2018/02/celcom-free-flight-ticket-first-postpaid/" rel="prev"><span>Previous:</span> Celcom offers Free Flight Ticket &#038; other Privileges with First Postpaid Plan</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/celcom-free-flight-ticket-first-postpaid/" title="Permalink to Celcom offers Free Flight Ticket &#038; other Privileges with First Postpaid Plan" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="26504" data-permalink="https://www.malaysianwireless.com/2018/02/celcom-free-flight-ticket-first-postpaid/celcom-first-postpaid-plans-privileges/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-First-Postpaid-plans-privileges" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/celcom-free-flight-ticket-first-postpaid/" title="Permalink to Celcom offers Free Flight Ticket &#038; other Privileges with First Postpaid Plan" rel="bookmark">Celcom offers Free Flight Ticket &#038; other Privileges with First Postpaid Plan</a></h3>
<p class="post-meta"><span class="tie-date">09/02/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/yoodo-customise-mobile-plan/" title="Permalink to Yoodo is the latest MVNO in Malaysia, customise your Mobile Plan" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="26484" data-permalink="https://www.malaysianwireless.com/2018/02/yoodo-customise-mobile-plan/yoodo-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover.jpg" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-launch-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover-400x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/yoodo-customise-mobile-plan/" title="Permalink to Yoodo is the latest MVNO in Malaysia, customise your Mobile Plan" rel="bookmark">Yoodo is the latest MVNO in Malaysia, customise your Mobile Plan</a></h3>
<p class="post-meta"><span class="tie-date">01/02/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/digi-mobile-subscribers-4q17/" title="Permalink to Digi has 11.75 million Mobile Subscribers as of 4Q17" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="23134" data-permalink="https://www.malaysianwireless.com/2016/02/digi-4g-lte-network-northern-towns-jejawi-lunas-arau-batu-gajah/digi-northern-town-4g-lte-coverage/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage.jpg" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Northern-town-4g-lte-coverage" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage-600x399.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/digi-mobile-subscribers-4q17/" title="Permalink to Digi has 11.75 million Mobile Subscribers as of 4Q17" rel="bookmark">Digi has 11.75 million Mobile Subscribers as of 4Q17</a></h3>
<p class="post-meta"><span class="tie-date">24/01/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/unlimited-hero-p79-free-spotify-premium/" title="Permalink to U Mobile Unlimited HERO P79 Postpaid Plan with Free Spotify Premium" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="u mobile unlimited hero p79 postpaid plan" data-attachment-id="26455" data-permalink="https://www.malaysianwireless.com/2018/01/unlimited-hero-p79-free-spotify-premium/u_mobile-unlimited-hero-p79-postpaid/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid.jpg" data-orig-size="600,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U_mobile-Unlimited-Hero-P79-postpaid" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid-600x326.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/unlimited-hero-p79-free-spotify-premium/" title="Permalink to U Mobile Unlimited HERO P79 Postpaid Plan with Free Spotify Premium" rel="bookmark">U Mobile Unlimited HERO P79 Postpaid Plan with Free Spotify Premium</a></h3>
<p class="post-meta"><span class="tie-date">23/01/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/tm-tnb-mou-nationwide-fiberisation-plan/" title="Permalink to TM &#038; TNB signed MoU to implement Government’s Nationwide Fiberisation Plan" rel="bookmark">
<img width="240" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg 428w, https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-400x266.jpg 400w" sizes="(max-width: 240px) 100vw, 240px" data-attachment-id="1946" data-permalink="https://www.malaysianwireless.com/2010/06/celcom-wcdma-900mhz-base-stations-up-and-running/base-station/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" data-orig-size="428,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="base-station" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-400x266.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/tm-tnb-mou-nationwide-fiberisation-plan/" title="Permalink to TM &#038; TNB signed MoU to implement Government’s Nationwide Fiberisation Plan" rel="bookmark">TM &#038; TNB signed MoU to implement Government’s Nationwide Fiberisation Plan</a></h3>
<p class="post-meta"><span class="tie-date">18/01/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/tune-talk-ceo-ameen-amaendran/" title="Permalink to Ameen Amaendran is the new CEO of Tune Talk, replacing Jason Lo [Video]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/01/new-Tune-Talk-CEO-Ameen-Abdullah-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="26402" data-permalink="https://www.malaysianwireless.com/2018/01/tune-talk-ceo-ameen-amaendran/new-tune-talk-ceo-ameen-abdullah/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/new-Tune-Talk-CEO-Ameen-Abdullah.jpg" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-Tune-Talk-CEO-Ameen-Abdullah" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/new-Tune-Talk-CEO-Ameen-Abdullah-400x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/new-Tune-Talk-CEO-Ameen-Abdullah.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/tune-talk-ceo-ameen-amaendran/" title="Permalink to Ameen Amaendran is the new CEO of Tune Talk, replacing Jason Lo [Video]" rel="bookmark">Ameen Amaendran is the new CEO of Tune Talk, replacing Jason Lo [Video]</a></h3>
<p class="post-meta"><span class="tie-date">18/01/2018</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/';
var disqus_identifier = '26514 https://www.malaysianwireless.com/?p=26514';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'malaysianwireless';
var disqus_title = "Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=26514';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to MalaysianWireless via Email</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this portal and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div><div id="ajdg_bnnrwidgets-6" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/" title="Permalink to Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17" rel="bookmark"><img width="70" height="47" src="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg 430w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="4530" data-permalink="https://www.malaysianwireless.com/2011/04/maxis-mylaunchpad-multiple-devices/maxis-dunia-internetmu/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" data-orig-size="600,399" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maxis-dunia-internetmu" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/">Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17</a></h3>
<span class="date"><span class="tie-date">09/02/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/celcom-free-flight-ticket-first-postpaid/" title="Permalink to Celcom offers Free Flight Ticket &#038; other Privileges with First Postpaid Plan" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26504" data-permalink="https://www.malaysianwireless.com/2018/02/celcom-free-flight-ticket-first-postpaid/celcom-first-postpaid-plans-privileges/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-First-Postpaid-plans-privileges" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Celcom-First-Postpaid-plans-privileges.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/celcom-free-flight-ticket-first-postpaid/">Celcom offers Free Flight Ticket &#038; other Privileges with First Postpaid Plan</a></h3>
<span class="date"><span class="tie-date">09/02/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/grab-samsung-mou/" title="Permalink to Grab &#038; Samsung sign Multi-Year MoU for Strategic Collaboration" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Samsung-Grab-MoU-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26491" data-permalink="https://www.malaysianwireless.com/2018/02/grab-samsung-mou/samsung-grab-mou/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Samsung-Grab-MoU.jpg" data-orig-size="600,423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Grab-MoU" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Samsung-Grab-MoU-600x423.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Samsung-Grab-MoU.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/grab-samsung-mou/">Grab &#038; Samsung sign Multi-Year MoU for Strategic Collaboration</a></h3>
<span class="date"><span class="tie-date">05/02/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/yoodo-customise-mobile-plan/" title="Permalink to Yoodo is the latest MVNO in Malaysia, customise your Mobile Plan" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26484" data-permalink="https://www.malaysianwireless.com/2018/02/yoodo-customise-mobile-plan/yoodo-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover.jpg" data-orig-size="400,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-launch-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover-400x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/yoodo-customise-mobile-plan/">Yoodo is the latest MVNO in Malaysia, customise your Mobile Plan</a></h3>
<span class="date"><span class="tie-date">01/02/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/celcom-flight-discounts-malaysia-airlines/" title="Permalink to Celcom Customers to enjoy Flight Discounts with Malaysia Airlines" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Celcom-MAS-MoU-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26476" data-permalink="https://www.malaysianwireless.com/2018/01/celcom-flight-discounts-malaysia-airlines/celcom-mas-mou-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Celcom-MAS-MoU-cover.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-MAS-MoU-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Celcom-MAS-MoU-cover-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Celcom-MAS-MoU-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/celcom-flight-discounts-malaysia-airlines/">Celcom Customers to enjoy Flight Discounts with Malaysia Airlines</a></h3>
<span class="date"><span class="tie-date">25/01/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/digi-mobile-subscribers-4q17/" title="Permalink to Digi has 11.75 million Mobile Subscribers as of 4Q17" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="23134" data-permalink="https://www.malaysianwireless.com/2016/02/digi-4g-lte-network-northern-towns-jejawi-lunas-arau-batu-gajah/digi-northern-town-4g-lte-coverage/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage.jpg" data-orig-size="600,399" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Northern-town-4g-lte-coverage" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage-600x399.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/02/Digi-Northern-town-4g-lte-coverage.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/digi-mobile-subscribers-4q17/">Digi has 11.75 million Mobile Subscribers as of 4Q17</a></h3>
<span class="date"><span class="tie-date">24/01/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/unlimited-hero-p79-free-spotify-premium/" title="Permalink to U Mobile Unlimited HERO P79 Postpaid Plan with Free Spotify Premium" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="u mobile unlimited hero p79 postpaid plan" data-attachment-id="26455" data-permalink="https://www.malaysianwireless.com/2018/01/unlimited-hero-p79-free-spotify-premium/u_mobile-unlimited-hero-p79-postpaid/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid.jpg" data-orig-size="600,326" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U_mobile-Unlimited-Hero-P79-postpaid" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid-600x326.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/U_mobile-Unlimited-Hero-P79-postpaid.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/unlimited-hero-p79-free-spotify-premium/">U Mobile Unlimited HERO P79 Postpaid Plan with Free Spotify Premium</a></h3>
<span class="date"><span class="tie-date">23/01/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/tm-p1-wimax-network-unifi-mobile/" title="Permalink to TM to shut down P1 WiMAX Network, improve Unifi Mobile Services" rel="bookmark"><img width="70" height="53" src="https://www.malaysianwireless.com/wp-content/uploads/2011/06/p1-qualcomm1.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/06/p1-qualcomm1.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2011/06/p1-qualcomm1-150x112.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2011/06/p1-qualcomm1-430x322.jpg 430w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="5466" data-permalink="https://www.malaysianwireless.com/2011/06/qualcomm-p1-to-collaborate-on-lte/p1-qualcomm1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/06/p1-qualcomm1.jpg" data-orig-size="600,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="p1-qualcomm1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/06/p1-qualcomm1-430x322.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/06/p1-qualcomm1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/tm-p1-wimax-network-unifi-mobile/">TM to shut down P1 WiMAX Network, improve Unifi Mobile Services</a></h3>
<span class="date"><span class="tie-date">23/01/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/u-mobile-ericsson-bss/" title="Permalink to U Mobile renews Business Support System (BSS) deal with Ericsson" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Ericsson-UMobile-BSS-deal-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ericsson U Mobile BSS" data-attachment-id="26427" data-permalink="https://www.malaysianwireless.com/2018/01/u-mobile-ericsson-bss/ericsson-umobile-bss-deal/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Ericsson-UMobile-BSS-deal.jpg" data-orig-size="600,393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ericsson-UMobile-BSS-deal" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Ericsson-UMobile-BSS-deal-600x393.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Ericsson-UMobile-BSS-deal.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/u-mobile-ericsson-bss/">U Mobile renews Business Support System (BSS) deal with Ericsson</a></h3>
<span class="date"><span class="tie-date">19/01/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/01/huawei-smartphones-promotion-cny/" title="Permalink to CNY: Purchase Huawei Smartphones &#038; get merchandises up to RM499" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Huawei-CNY-2018-Promo-Mate10-pro-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="huawei mate 10 pro cny 2018 promo" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Huawei-CNY-2018-Promo-Mate10-pro-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2018/01/Huawei-CNY-2018-Promo-Mate10-pro.jpg 600w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="26423" data-permalink="https://www.malaysianwireless.com/2018/01/huawei-smartphones-promotion-cny/huawei-cny-2018-promo-mate10-pro/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Huawei-CNY-2018-Promo-Mate10-pro.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Huawei-CNY-2018-Promo-Mate10-pro" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Huawei-CNY-2018-Promo-Mate10-pro.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/01/Huawei-CNY-2018-Promo-Mate10-pro.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/01/huawei-smartphones-promotion-cny/">CNY: Purchase Huawei Smartphones &#038; get merchandises up to RM499</a></h3>
<span class="date"><span class="tie-date">19/01/2018</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17 [Article]... <a href="https://t.co/GvH1rSSP1G" class="twitter-link">https://t.co/GvH1rSSP1G</a> <small class="twitter-timestamp"><abbr title="2018/02/09 09:27:11">12 hours ago</abbr></small></li>
<li class="twitter-item">Celcom offers Free Flight Ticket &amp; other Privileges with First Postpaid Plan [Article]... <a href="https://t.co/I23G7PnxTW" class="twitter-link">https://t.co/I23G7PnxTW</a> <small class="twitter-timestamp"><abbr title="2018/02/09 06:19:23">15 hours ago</abbr></small></li>
<li class="twitter-item">2018 iPhones to use Intel baseband chips exclusively, ditching Qualcomm?... <a href="https://t.co/2XhPkhDwgB" class="twitter-link">https://t.co/2XhPkhDwgB</a> <small class="twitter-timestamp"><abbr title="2018/02/06 05:25:20">2018/02/06</abbr></small></li>
<li class="twitter-item">Grab &amp; Samsung sign Multi-Year MoU for Strategic Collaboration... <a href="https://t.co/PGgWSOkjG7" class="twitter-link">https://t.co/PGgWSOkjG7</a> <small class="twitter-timestamp"><abbr title="2018/02/05 06:09:34">2018/02/05</abbr></small></li>
<li class="twitter-item">Celcom Axiata, Digi and Maxis, the three largest mobile operators in Malaysia, each paid MYR118.4 million ($30.5... <a href="https://t.co/9Hm63Xom9k" class="twitter-link">https://t.co/9Hm63Xom9k</a> <small class="twitter-timestamp"><abbr title="2018/02/05 04:14:44">2018/02/05</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-120"><a class="gofollow" data-track="MTIwLDAsMSw2MA==" href="https://goo.gl/T7Bw77" target="_blank" rel="noopener"><img class="size-full wp-image-25909 alignnone" src="https://www.malaysianwireless.com/wp-content/uploads/2017/10/Celcom-Community-adv-Banner.gif" alt="" width="300" height="250" /></a></div></div></div>
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
 </div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://www.malaysianwireless.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="4">SKMM</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">webe</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>
<ul>
<a href="https://www.prchecker.info/" target="_blank">
<img border="0" alt="Page Rank" src="https://pr.prchecker.info/getpr.php?codex=aHR0cDovL3d3dy5tYWxheXNpYW53aXJlbGVzcy5jb20v&tag=1" /></a>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script>
<ul><a href="https://creativecommons.org/licenses/by-sa/3.0/" rel="license"><img alt="Creative Commons License" style="border-width: 0pt;" src="https://creativecommons.org/images/public/somerights20.png" /></a>
</ul></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2017, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'malaysianwireless';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-627613-6', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2018\/02\/maxis-lost-subscribers-2017\/":26514};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/02/maxis-lost-subscribers-2017/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"1bea2a2fb3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F02%2Fmaxis-lost-subscribers-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'23769054',post:'26514',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '26514' ]);
</script>
</body>
</html>
