<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal</title>

<meta name="description" content="OpenSignal, the company that tracks and map wireless coverage around the world has released its latest report- Mobile Networks Update: Malaysia (April 2018). The report measured the Internet network performance of Maxis, Celcom Axiata, Digi, U Mobile, Unifi mobile and Yes 4G." />
<link rel="canonical" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal" />
<meta property="og:description" content="OpenSignal, the company that tracks and map wireless coverage around the world has released its latest report- Mobile Networks Update: Malaysia (April 2018). The report measured the Internet network performance of Maxis, Celcom Axiata, Digi, U Mobile, Unifi mobile and Yes 4G." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="3g" />
<meta property="article:tag" content="4G LTE" />
<meta property="article:tag" content="coverage" />
<meta property="article:tag" content="Network" />
<meta property="article:tag" content="speedtest" />
<meta property="article:section" content="Mobile Operators" />
<meta property="article:published_time" content="2018-04-10T19:12:30+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Android.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Android.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="720" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.malaysianwireless.com\/","sameAs":["https:\/\/www.facebook.com\/malaysianwireless","https:\/\/twitter.com\/malaysia601"],"@id":"#organization","name":"MK Media Network","logo":"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/05\/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal Comments Feed" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/css/ouibounce.css' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 300px;
            height: 250px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: swing 1.0s;
            -moz-animation: swing 1.0s;
            -o-animation: swing 1.0s;
            animation: swing 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }@media (max-width: 400px) {#flyingBottomAd {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingBottom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flyin_custom_data = {"content":"<div class=\"a-single a-129\"><a class=\"gofollow\" data-track=\"MTI5LDAsMSw2MA==\" href=\"https:\/\/goo.gl\/AoTtKb\" target=\"_blank\" rel=\"nofollow\" title=\"yoodo-300x250\"><img src=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/yoodo-300x250.gif\" width=\"300\" height=\"250\" alt=\"yoodo-300x250\" \/><IMG SRC=\"https:\/\/bs.serving-sys.com\/serving\/adServer.bs?cn=display&c=19&mc=imp&pli=24266608&PluID=0&ord=[timestamp]&rtu=-1\" BORDER=\"0\" HEIGHT=\"1\" WIDTH=\"1\" ALT=\"Advertisement\"><\/a><\/div>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"24577","banner_id":"1 (830026863)","enableStatistics":"1","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-for-wordpress-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingCustom.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/scrollspy.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=26709' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F04%2Fopensignal-maxis-celcom-digi-u-mobile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F04%2Fopensignal-maxis-celcom-digi-u-mobile%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 1px 8px 0px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=C013CD7FA7C2849CD0315F0917C84E4F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/2010/03/1malaysia.jpg" title="Favicon" /><meta property="og:title" content="Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal" />
<meta property="og:type" content="article" />
<meta property="og:description" content="OpenSignal, the company that tracks and map wireless coverage around the world has released its late..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Android-600x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs" />
</head>
<body id="top" class="post-template-default single single-post postid-26709 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/">Celcom</a></span> / <span class="current">Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal</span></div>
<article id="the-post" class="post-listing post-26709 post type-post status-publish format-standard has-post-thumbnail hentry category-celcom-axiata category-digi category-maxis category-telcos category-u-mobile category-p1 tag-3g tag-4g-lte tag-coverage tag-network tag-speedtest">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" rel="category tag">Celcom</a>, <a href="https://www.malaysianwireless.com/category/telcos/digi/" rel="category tag">DiGi</a>, <a href="https://www.malaysianwireless.com/category/telcos/maxis/" rel="category tag">Maxis</a>, <a href="https://www.malaysianwireless.com/category/telcos/" rel="category tag">Mobile Operators</a>, <a href="https://www.malaysianwireless.com/category/telcos/u-mobile/" rel="category tag">U Mobile</a>, <a href="https://www.malaysianwireless.com/category/telcos/p1/" rel="category tag">unifi mobile</a></span>
<span class="tie-date">10/04/2018</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/#respond"><span class="dsq-postid" data-dsqidentifier="26709 https://www.malaysianwireless.com/?p=26709">0</span></a></span>
<span class="post-views">5,613 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>OpenSignal, the company that tracks and map wireless coverage around the world has released its latest report- Mobile Networks Update: Malaysia (April 2018). The report measured the Internet network performance of Maxis, Celcom Axiata, Digi, U Mobile, Unifi mobile and Yes 4G.</p>
<p><img data-attachment-id="26715" data-permalink="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/opensignal-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-logo.jpg" data-orig-size="1464,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenSignal-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-logo-600x205.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-logo.jpg" class="aligncenter wp-image-26715" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-logo.jpg" alt="opensignal maxis celcom digi u mobile 4g lte network" width="650" height="222" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-logo.jpg 1464w, https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-logo-600x205.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-logo-768x262.jpg 768w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>The latest report from OpenSignal is based on data collected between Dec 2017 until the end of February 2018. There were 1,208,027,137 measurement from 101,302 devices from all over Malaysia. <span id="more-26709"></span></p>
<p>In the report, OpenSignal said:</p>
<div class="box note aligncenter"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
It&#8217;s been six months since OpenSignal published its last State of Mobile Networks report on Malaysia, so it&#8217;s time to revisit our metrics. In our first Mobile Networks Update for the Southeast Asian country, we track all of the changes we&#8217;ve seen in our metrics over the last six months, both on the national level and in Kuala Lumpur.</p>
<ul>
<li>4G&#8217;s reach in Malaysia continues to expand. In our last report, only two operators had LTE availability scores higher than 75%. According to our most current data, five service providers have crossed that threshold. Yes held onto our 4G availability award with a score of 92.5%, but Unifi Mobile (the new brand name for Telekom Malaysia&#8217;s Webe) and Celcom demonstrated the biggest growth spurts in our availability results. Unifi&#8217;s 4G availability increased by 10 percentage points in six months, while Celcom&#8217;s score increased by more than 7 percentage points.</li>
<li>Maxis claimed all of our speed awards. It again was the only Malaysian operator to exceed 20 Mbps speeds in our 4G tests, but it also managed to wrest the overall speed crown away from Yes in the last six months. Small increases in 4G speed, 3G speed and 4G availability — along with the likely transition of more Maxis subscribers to 4G services — pushed Maxis&#8217;s average overall speed to 17 Mbps in our most recent measurements. Yes was still a close second with an overall speed score of 15.7 Mbps.</li>
<li>Yes and Maxis split our regional awards for 4G availability and speed in Kuala Lumpur. An analysis of the capital region in November showed Yes and Maxis statistically tied in 4G speed, but Maxis jumped out ahead in the most recent test period with an average download of 22.7 Mbps. Yes, however, again beat all five of its competitors in 4G availability in Kuala Lumpur. Our 4G users in KL were able to tap into Yes&#8217;s LTE service 93.2% of the time.
</div></div></li>
</ul>
<p>Telco Performance by Metric below.</p>
<h3><strong>4G Download Average Speed:</strong></h3>
<ol>
<li><strong>Maxis:</strong> 24.43Mbps</li>
<li><strong>Celcom:</strong> 16.29Mbps</li>
<li><strong>Yes:</strong> 15.7Mbps</li>
<li><strong>Digi:</strong> 12.91Mbps</li>
<li><strong>U Mobile:</strong> 9.67Mbps</li>
<li><strong>Unifi:</strong> 6.35Mbps</li>
</ol>
<h3><strong>3G Download Average Speed:</strong></h3>
<ol>
<li><strong>Maxis:</strong> 4.05Mbps</li>
<li><strong>U Mobile:</strong> 3.4Mbps</li>
<li><strong>Celcom:</strong> 3.35Mbps</li>
<li><strong>Digi:</strong> 3.05Mbps</li>
</ol>
<h3><strong>Overall Average Download Speed:</strong></h3>
<ol>
<li><strong>Maxis:</strong> 16.96Mbps</li>
<li><strong>Yes:</strong> 15.7Mbps</li>
<li><strong>Celcom:</strong> 11.65Mbps</li>
<li><strong>Digi:</strong> 8.44Mbps</li>
<li><strong>U Mobile:</strong> 6.23Mbps</li>
<li><strong>Unifi:</strong> 5.09Mbps</li>
</ol>
<h3><strong>4G Latency</strong></h3>
<p>Latency is the delay data experiences as it makes a round trip through the network. A lower score in this metric is a sign of a more responsive network.</p>
<ol>
<li><strong>Maxis:</strong> 39.58ms</li>
<li><strong>U Mobile:</strong> 42.48ms</li>
<li><strong>Celcom:</strong> 47.76ms</li>
<li><strong>Unifi:</strong> 48.23ms</li>
<li><strong>Digi:</strong> 50.98ms</li>
<li><strong>Yes:</strong> 53.18ms</li>
</ol>
<h3><strong>3G Latency:</strong></h3>
<p>Latency is the delay data experiences as it makes a round trip through the network. A lower score in this metric is a sign of a more responsive network.</p>
<ol>
<li><strong>U Mobile:</strong> 92.7ms</li>
<li><strong>Maxis:</strong> 97.79ms</li>
<li><strong>Celcom:</strong> 105.42ms</li>
<li><strong>Digi:</strong> 144.72ms</li>
</ol>
[<a href="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Mobile-Networks-Update-Malaysia-April-2018-report.pdf" target="_blank" rel="noopener">Download PDF</a>]<em>&#8211; OpenSignal Mobile Networks Update: Malaysia (April 2018) report</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26709" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26709" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Maxis%20has%20the%20Best%204G%20Network%2C%20Speed%20in%20Malaysia-%20OpenSignal https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F04%2Fopensignal-maxis-celcom-digi-u-mobile%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26709" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26709" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26709" class="share-google-plus-1 sd-button share-icon" href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/3g/" rel="tag">3g</a> <a href="https://www.malaysianwireless.com/tag/4g-lte/" rel="tag">4G LTE</a> <a href="https://www.malaysianwireless.com/tag/coverage/" rel="tag">coverage</a> <a href="https://www.malaysianwireless.com/tag/network/" rel="tag">Network</a> <a href="https://www.malaysianwireless.com/tag/speedtest/" rel="tag">speedtest</a></span> <span style="display:none" class="updated">2018-04-10</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <div class="g g-2"><div class="g-single a-111"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div> </div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2018/04/digi-axa-emedic-mydigi/" rel="prev"><span>Previous:</span> Digi to offer AXA eMedic Medical Insurance via MyDigi app</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/04/unifi-wireless-broadband/" title="Permalink to Unifi Wireless Broadband now available at RM79/month, no contract" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home--300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="26687" data-permalink="https://www.malaysianwireless.com/2018/04/unifi-wireless-broadband/unifi-home/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home-.jpg" data-orig-size="600,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-home" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home--600x307.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home-.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/04/unifi-wireless-broadband/" title="Permalink to Unifi Wireless Broadband now available at RM79/month, no contract" rel="bookmark">Unifi Wireless Broadband now available at RM79/month, no contract</a></h3>
<p class="post-meta"><span class="tie-date">03/04/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/celcom-mobile-subscribers-million-4q17/" title="Permalink to Celcom Mobile Subscribers now at 9.56 million at the end of 2017 (4Q17)" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Celcom" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-10x5.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="25768" data-permalink="https://www.malaysianwireless.com/2017/09/celcom-mobile-subscribers-million-2q17/celcom-senior-management-team-2q17/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17.jpg" data-orig-size="751,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Senior-Management-Team-2Q17" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-600x288.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/celcom-mobile-subscribers-million-4q17/" title="Permalink to Celcom Mobile Subscribers now at 9.56 million at the end of 2017 (4Q17)" rel="bookmark">Celcom Mobile Subscribers now at 9.56 million at the end of 2017 (4Q17)</a></h3>
<p class="post-meta"><span class="tie-date">23/02/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/" title="Permalink to Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17" rel="bookmark">
<img width="241" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg 430w" sizes="(max-width: 241px) 100vw, 241px" data-attachment-id="4530" data-permalink="https://www.malaysianwireless.com/2011/04/maxis-mylaunchpad-multiple-devices/maxis-dunia-internetmu/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maxis-dunia-internetmu" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu-430x285.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/04/maxis-dunia-internetmu.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/02/maxis-lost-subscribers-2017/" title="Permalink to Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17" rel="bookmark">Maxis lost 849k mobile subscribers in 2017, now at 10 million as of 4Q17</a></h3>
<p class="post-meta"><span class="tie-date">09/02/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/12/celcom-axiata-subscribers-3q17/" title="Permalink to Celcom Axiata Mobile Subscribers now stands at 9.67 million as of 3Q17" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Celcom" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-10x5.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="25768" data-permalink="https://www.malaysianwireless.com/2017/09/celcom-mobile-subscribers-million-2q17/celcom-senior-management-team-2q17/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17.jpg" data-orig-size="751,361" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Senior-Management-Team-2Q17" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17-600x288.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Celcom-Senior-Management-Team-2Q17.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/12/celcom-axiata-subscribers-3q17/" title="Permalink to Celcom Axiata Mobile Subscribers now stands at 9.67 million as of 3Q17" rel="bookmark">Celcom Axiata Mobile Subscribers now stands at 9.67 million as of 3Q17</a></h3>
<p class="post-meta"><span class="tie-date">06/12/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/maxis-subscribers-3q17/" title="Permalink to Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users" rel="bookmark">
<img width="213" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699-446x334.jpg 446w" sizes="(max-width: 213px) 100vw, 213px" data-attachment-id="13275" data-permalink="https://www.malaysianwireless.com/2012/09/samsung-galaxy-note-10-1-price-from-rm699-for-maxis-one-club-members/maxis-galaxy-note-10-1-rm699/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Maxis-Galaxy-Note-10-1-rm699" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699-446x334.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Maxis-Galaxy-Note-10-1-rm699.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/maxis-subscribers-3q17/" title="Permalink to Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users" rel="bookmark">Maxis lost 398k Hotlink subscribers in 3Q17, lowest Mobile Internet users</a></h3>
<p class="post-meta"><span class="tie-date">26/10/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/10/digi-mobile-subscribers-financial/" title="Permalink to Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Digi Customer First Day 2017" data-attachment-id="25848" data-permalink="https://www.malaysianwireless.com/2017/09/digi-customer-first-day/digi-customer-first-day-2017-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Customer-First-Day-2017-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/09/Digi-Customer-First-Day-2017-1.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/10/digi-mobile-subscribers-financial/" title="Permalink to Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17" rel="bookmark">Digi has 11.85 million Mobile Subscribers, Internet Users Up in 3Q17</a></h3>
<p class="post-meta"><span class="tie-date">17/10/2017</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread"></div>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to MalaysianWireless via Email</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this portal and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/" title="Permalink to Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Android-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="opensignal" data-attachment-id="26717" data-permalink="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/opensignal-android/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Android.jpg" data-orig-size="600,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenSignal-Android" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Android-500x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/OpenSignal-Android.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/04/opensignal-maxis-celcom-digi-u-mobile/">Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal</a></h3>
<span class="date"><span class="tie-date">10/04/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/04/digi-axa-emedic-mydigi/" title="Permalink to Digi to offer AXA eMedic Medical Insurance via MyDigi app" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Affin-AXA-eMedic-launch-digi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26705" data-permalink="https://www.malaysianwireless.com/2018/04/digi-axa-emedic-mydigi/affin-axa-emedic-launch-digi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Affin-AXA-eMedic-launch-digi.jpg" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Affin-AXA-eMedic-launch-digi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Affin-AXA-eMedic-launch-digi-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Affin-AXA-eMedic-launch-digi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/04/digi-axa-emedic-mydigi/">Digi to offer AXA eMedic Medical Insurance via MyDigi app</a></h3>
<span class="date"><span class="tie-date">05/04/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/04/tourism-malaysia-my-tourist-assist/" title="Permalink to Tourism Malaysia launches My Tourist Assist mobile app" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Tourism-Malaysia-My-Tourist-Assist-a-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="tourism Malaysia" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Tourism-Malaysia-My-Tourist-Assist-a-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2018/04/Tourism-Malaysia-My-Tourist-Assist-a-337x330.jpg 337w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="26699" data-permalink="https://www.malaysianwireless.com/2018/04/tourism-malaysia-my-tourist-assist/tourism-malaysia-my-tourist-assist-a/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Tourism-Malaysia-My-Tourist-Assist-a.jpg" data-orig-size="337,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tourism-Malaysia-My-Tourist-Assist-a" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Tourism-Malaysia-My-Tourist-Assist-a-337x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Tourism-Malaysia-My-Tourist-Assist-a.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/04/tourism-malaysia-my-tourist-assist/">Tourism Malaysia launches My Tourist Assist mobile app</a></h3>
<span class="date"><span class="tie-date">05/04/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/04/unifi-wireless-broadband/" title="Permalink to Unifi Wireless Broadband now available at RM79/month, no contract" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home--70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26687" data-permalink="https://www.malaysianwireless.com/2018/04/unifi-wireless-broadband/unifi-home/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home-.jpg" data-orig-size="600,307" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-home" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home--600x307.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home-.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/04/unifi-wireless-broadband/">Unifi Wireless Broadband now available at RM79/month, no contract</a></h3>
<span class="date"><span class="tie-date">03/04/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/04/digi-business-hub-enterprise/" title="Permalink to Digi Business Hub launched for Enterprise Customers" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Digi-Business-Hub-launch-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="digi-business-hub" data-attachment-id="26681" data-permalink="https://www.malaysianwireless.com/2018/04/digi-business-hub-enterprise/digi-business-hub-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Digi-Business-Hub-launch.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Business-Hub-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Digi-Business-Hub-launch-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/Digi-Business-Hub-launch.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/04/digi-business-hub-enterprise/">Digi Business Hub launched for Enterprise Customers</a></h3>
<span class="date"><span class="tie-date">03/04/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/03/custom-mobile-plan-yoodo/" title="Permalink to Stop Paying for Crap, Create your Own Mobile Plan with Yoodo" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="yoodo models" data-attachment-id="26484" data-permalink="https://www.malaysianwireless.com/2018/02/yoodo-customise-mobile-plan/yoodo-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover.jpg" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-launch-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover-400x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/02/Yoodo-launch-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/03/custom-mobile-plan-yoodo/">Stop Paying for Crap, Create your Own Mobile Plan with Yoodo</a></h3>
<span class="date"><span class="tie-date">28/03/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/03/myix-committee-members-2018-2020/" title="Permalink to MyIX elects new Committee Members for the Year 2018-2020" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/03/MyIX-AGM_-2018-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26668" data-permalink="https://www.malaysianwireless.com/2018/03/myix-committee-members-2018-2020/myix-agm_-2018/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/MyIX-AGM_-2018.jpg" data-orig-size="1000,739" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MyIX-AGM_ 2018" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/MyIX-AGM_-2018-600x443.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/MyIX-AGM_-2018.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/03/myix-committee-members-2018-2020/">MyIX elects new Committee Members for the Year 2018-2020</a></h3>
<span class="date"><span class="tie-date">27/03/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/03/grab-acquires-uber-sea/" title="Permalink to Uber&#8217;s Southeast Asia operations are now part of Grab" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/03/GrabCar-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="grab uber" data-attachment-id="26663" data-permalink="https://www.malaysianwireless.com/2018/03/grab-acquires-uber-sea/grabcar/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/GrabCar.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GrabCar" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/GrabCar-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/GrabCar.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/03/grab-acquires-uber-sea/">Uber&#8217;s Southeast Asia operations are now part of Grab</a></h3>
<span class="date"><span class="tie-date">27/03/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/03/time-fibre-home-broadband-promo-500mbps/" title="Permalink to RM0 = 1st month with TIME Fibre Home Broadband, speed up to 500Mbps" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/03/time-1-month-free-promo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="TIME Fibre Home Broadband 1st month free" data-attachment-id="26652" data-permalink="https://www.malaysianwireless.com/2018/03/time-fibre-home-broadband-promo-500mbps/time-1-month-free-promo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/time-1-month-free-promo.jpg" data-orig-size="2500,1309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="time-1-month-free-promo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/time-1-month-free-promo-600x314.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/time-1-month-free-promo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/03/time-fibre-home-broadband-promo-500mbps/">RM0 = 1st month with TIME Fibre Home Broadband, speed up to 500Mbps</a></h3>
<span class="date"><span class="tie-date">23/03/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/03/cfm-telcos-complaints-2017/" title="Permalink to Complaints on Telcos Dropped in 2017, CFM received only 4,746 Cases" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/12/women-on-phone-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="complaints" data-attachment-id="26317" data-permalink="https://www.malaysianwireless.com/2017/12/4g-lte-subscriptions-billion-ovum/women-on-phone-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/women-on-phone-3.jpg" data-orig-size="852,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="women-on-phone-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/women-on-phone-3-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/women-on-phone-3.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/03/cfm-telcos-complaints-2017/">Complaints on Telcos Dropped in 2017, CFM received only 4,746 Cases</a></h3>
<span class="date"><span class="tie-date">21/03/2018</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://t.co/fy7tYqxRZ6" class="twitter-link">https://t.co/fy7tYqxRZ6</a> <small class="twitter-timestamp"><abbr title="2018/04/12 07:01:44">31 mins ago</abbr></small></li>
<li class="twitter-item">Price Drop: honor View10 now at RM1899, honor 7X at RM899
<a href="https://t.co/jcUqPIrfHk" class="twitter-link">https://t.co/jcUqPIrfHk</a> <a href="https://t.co/jcUqPIrfHk" class="twitter-link">https://t.co/jcUqPIrfHk</a> <small class="twitter-timestamp"><abbr title="2018/04/11 10:53:30">21 hours ago</abbr></small></li>
<li class="twitter-item">Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal.
4G Download Average Speed:
1. Maxis: 24.43Mbps
2. C… <a href="https://t.co/7zM0PfAh89" class="twitter-link">https://t.co/7zM0PfAh89</a> <small class="twitter-timestamp"><abbr title="2018/04/10 11:14:50">2018/04/10</abbr></small></li>
<li class="twitter-item">Indonesia blocks 101M prepaid SIMs <a href="https://t.co/gCKKlbOxjb" class="twitter-link">https://t.co/gCKKlbOxjb</a> <small class="twitter-timestamp"><abbr title="2018/04/09 09:31:52">2018/04/09</abbr></small></li>
<li class="twitter-item">Grab app faces technical issues for third time in a week.
Anyone experienced problems? <a href="https://t.co/pP1jCvFWEI" class="twitter-link">https://t.co/pP1jCvFWEI</a> <small class="twitter-timestamp"><abbr title="2018/04/07 12:35:19">2018/04/07</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="a-single a-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://www.malaysianwireless.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="4">SKMM</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">unifi mobile</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>
<ul>
<a href="https://www.prchecker.info/" target="_blank">
<img border="0" alt="Page Rank" src="https://pr.prchecker.info/getpr.php?codex=aHR0cDovL3d3dy5tYWxheXNpYW53aXJlbGVzcy5jb20v&tag=1" /></a>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script>
<ul><a href="https://creativecommons.org/licenses/by-sa/3.0/" rel="license"><img alt="Creative Commons License" style="border-width: 0pt;" src="https://creativecommons.org/images/public/somerights20.png" /></a>
</ul></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2017, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2018\/04\/opensignal-maxis-celcom-digi-u-mobile\/":26709};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/04/opensignal-maxis-celcom-digi-u-mobile/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"malaysianwireless"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"26709 https:\/\/www.malaysianwireless.com\/?p=26709","disqusShortname":"malaysianwireless","disqusTitle":"Maxis has the Best 4G Network, Speed in Malaysia- OpenSignal","disqusUrl":"https:\/\/www.malaysianwireless.com\/2018\/04\/opensignal-maxis-celcom-digi-u-mobile\/","postId":"26709"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"eaff0d2269","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F04%2Fopensignal-maxis-celcom-digi-u-mobile%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201815.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'23769054',post:'26709',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '26709' ]);
</script>
</body>
</html>
