<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Personal Data of Maxis-Astro IPTV Customers on Sale</title>

<meta name="description" content="About 60,000 personal data of Astro-Maxis IPTV customers are on sale online. Astro has lodged two police reports regarding the matter." />
<link rel="canonical" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Personal Data of Maxis-Astro IPTV Customers on Sale" />
<meta property="og:description" content="About 60,000 personal data of Astro-Maxis IPTV customers are on sale online. Astro has lodged two police reports regarding the matter." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="Astro" />
<meta property="article:tag" content="iptv" />
<meta property="article:section" content="Maxis" />
<meta property="article:published_time" content="2018-06-06T20:05:26+00:00" />
<meta property="article:modified_time" content="2018-06-06T20:09:22+00:00" />
<meta property="og:updated_time" content="2018-06-06T20:09:22+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="astro maxis iptv" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.malaysianwireless.com\/","sameAs":["https:\/\/www.facebook.com\/malaysianwireless","https:\/\/twitter.com\/malaysia601"],"@id":"https:\/\/www.malaysianwireless.com\/#organization","name":"MK Media Network","logo":"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/05\/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Personal Data of Maxis-Astro IPTV Customers on Sale Comments Feed" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/feed/" />
<script type="612987c765ce3abfe5a667fe-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/css/ouibounce.css' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 300px;
            height: 250px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: swing 1.0s;
            -moz-animation: swing 1.0s;
            -o-animation: swing 1.0s;
            animation: swing 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }@media (max-width: 400px) {#flyingBottomAd {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingBottom.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var flyin_custom_data = {"content":"<div class=\"amw-single amw-131\"><a class=\"gofollow\" data-track=\"MTMxLDAsMSw2NQ==\" href=\"https:\/\/goo.gl\/sXtA7q\" target=\"_blank\" rel=\"nofollow\" title=\"yoodo_raya_mw_300x250\"><img src=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/yoodo_raya_mw_300x250.gif\" width=\"300\" height=\"250\" alt=\"yoodo_raya_mw_300x250\" \/><IMG SRC=\"https:\/\/bs.serving-sys.com\/serving\/adServer.bs?cn=display&c=19&mc=imp&pli=24266608&PluID=0&ord=[timestamp]&rtu=-1\" BORDER=\"0\" HEIGHT=\"1\" WIDTH=\"1\"><\/a><\/div>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"24577","banner_id":"1 (830026863)","enableStatistics":"","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-for-wordpress-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingCustom.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/scrollspy.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=26976' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F06%2Fpersonal-data-maxis-astro-iptv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F06%2Fpersonal-data-maxis-astro-iptv%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmw img { height:auto; }
	.gmw-col { position:relative; float:left; }
	.gmw-col:first-child { margin-left: 0; }
	.gmw-col:last-child { margin-right: 0; }
	.gmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmw-2 { margin:0px 1px 8px 0px; }
	.gmw-3 { margin:1px 1px 1px 1px; }
	.gmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmw-col, .gmw-dyn, .gmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="612987c765ce3abfe5a667fe-text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=918CB1C5A41E00DD155EC958B6229599');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/2010/03/1malaysia.jpg" title="Favicon" /><meta property="og:title" content="Personal Data of Maxis-Astro IPTV Customers on Sale" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Following media reports of personal data of Astro customers currently on sale online, the pay-TV ope..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs" />
</head>
<body id="top" class="post-template-default single single-post postid-26976 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="612987c765ce3abfe5a667fe-"></script><input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <script type="612987c765ce3abfe5a667fe-text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/maxis/">Maxis</a></span> / <span class="current">Personal Data of Maxis-Astro IPTV Customers on Sale</span></div>
<div class="e3lan-post"> <script type="612987c765ce3abfe5a667fe-text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<article id="the-post" class="post-listing post-26976 post type-post status-publish format-standard has-post-thumbnail hentry category-maxis category-mobile-security tag-astro tag-iptv">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Personal Data of Maxis-Astro IPTV Customers on Sale</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/maxis/" rel="category tag">Maxis</a>, <a href="https://www.malaysianwireless.com/category/mobile-security/" rel="category tag">Security</a></span>
<span class="tie-date">06/06/2018</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/#respond"><span class="dsq-postid" data-dsqidentifier="26976 https://www.malaysianwireless.com/?p=26976">0</span></a></span>
<span class="post-views">172 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Following media reports of personal data of Astro customers currently on sale online, the pay-TV operator confirmed the incident. Astro said that the leaked personal data are from the customers of Astro-Maxis IPTV subscribers.</p>
<div id="attachment_15722" style="width: 456px" class="wp-caption aligncenter"><img data-attachment-id="15722" data-permalink="https://www.malaysianwireless.com/2013/05/maxis-astro-b-yond-iptv/maxis-astro-byond-iptv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Maxis-Astro-byond-IPTV" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV-446x297.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" class="size-medium wp-image-15722" src="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV-446x297.jpg" alt="astro maxis iptv" width="446" height="297" srcset="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV-446x297.jpg 446w, https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg 600w" sizes="(max-width: 446px) 100vw, 446px" /><p class="wp-caption-text">Maxis-Astro Byond IPTV launch in 2013. Second from right is Astro Malaysia Holdings CEO Dato&#8217; Rohana Rozhan</p></div>
<p>Earlier today, technology news portal Lowyat <a href="https://www.malaysiainternet.my/mwforum/topic/close-to-60k-astro-customer-accounts-breached-now-on-sale/" target="_blank" rel="noopener">reported that it discovered some 60,000 accounts</a> of Astro customers are currently on sale online. The leaked data was 1st discovered in January 2018, however Astro is only revealing it today. <span id="more-26976"></span></p>
<p>Lowyat reported, “The database was specific to Astro IPTV customers, and the seller claimed that they have up to 50,000 customer details, which included the Customers Name, Installation Address, MyKAD number, Mobile Phone Number, Equipment and Portal ID numbers, as well as subscribed package information.”</p>
<p>Astro said in media statement a few hours ago that it first become aware of the incident on 26 January 2018 and has since lodged two police report in February 2018 and today. It said that apart from these Maxis-Astro <a href="https://new.astro.com.my/iptv" target="_blank" rel="noopener">IPTV</a> customers, no other Astro subscribers were affected.</p>
<p>Attempts to <a href="https://www.malaysianwireless.com/category/telcos/maxis/" target="_blank" rel="noopener">reach</a> Maxis for a comment failed at the time of publishing this article.</p>
<p>Astro also offers its IPTV packages with Time dotCom, however no breach has been reported so far.</p>
<p><strong>Below is the full statement from Astro:</strong></p>
<div class="box info aligncenter"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
Astro would like to clarify media reports concerning the unauthorised disclosure of Astro IPTV customer data. Firstly, this relates to IPTV customers provisioned by Maxis only. The management of IPTV customers is a joint responsibility between Astro and its telco partner, Maxis Broadband Sdn Bhd (Maxis). No other Astro customers are affected.</p>
<p>Astro was made aware of this incident on 26 January 2018. On the same date we sought assistance from MCMC and had the search engine provider remove the link. All trace of customer data online was immediately removed. Subsequently, Astro lodged a police report on 8 February 2018.</p>
<p>Protecting our customer data is of utmost importance to us and we have complied with all data protection protocols and obligations. In any case we have revalidated all our security measures and confirm they are intact.</p>
<p>It has now come to our knowledge that this data has resurfaced and Maxis was promptly requested to extend its assistance with the investigation. Astro lodged a second police report today, informed MCMC and will also lodge a report to the Department of Personal Data Protection.</p>
<p>We are working closely with the authorities to address the issue. We confirm no customer financial data was disclosed. We are also working with Maxis to carry out additional forensic investigations.</p>
<p>We will provide an update once we receive more information from the authorities. Meanwhile, we will remain vigilant in our data protection efforts in protecting our customers&#8217; data.
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-26976" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-26976" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Personal%20Data%20of%20Maxis-Astro%20IPTV%20Customers%20on%20Sale https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F06%2Fpersonal-data-maxis-astro-iptv%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-26976" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-26976" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-26976" class="share-google-plus-1 sd-button share-icon" href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/astro/" rel="tag">Astro</a> <a href="https://www.malaysianwireless.com/tag/iptv/" rel="tag">iptv</a></span> <span style="display:none" class="updated">2018-06-06</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="612987c765ce3abfe5a667fe-text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2018/06/tm-ceo-shazalli-ramly-resigned/" rel="prev"><span>Previous:</span> TM Group CEO, Datuk Seri Mohammed Shazalli Ramly resigned</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/05/astro-njoi-now-content-list/" title="Permalink to Astro NJOI Now, free access on Mobile &#038; Online &#8211; Full Content List" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Astro-NJOI-Now-launch-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Astro-NJOI-Now-launch-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2017/05/Astro-NJOI-Now-launch-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="25402" data-permalink="https://www.malaysianwireless.com/2017/05/astro-njoi-now-content-list/astro-njoi-now-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Astro-NJOI-Now-launch.jpg" data-orig-size="1838,1287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Astro-NJOI-Now -launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Astro-NJOI-Now-launch-600x420.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Astro-NJOI-Now-launch-1024x717.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/05/astro-njoi-now-content-list/" title="Permalink to Astro NJOI Now, free access on Mobile &#038; Online &#8211; Full Content List" rel="bookmark">Astro NJOI Now, free access on Mobile &#038; Online &#8211; Full Content List</a></h3>
<p class="post-meta"><span class="tie-date">13/05/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/03/astro-go-free-tv-channels/" title="Permalink to New Astro Go mobile app offers free viewing of all TV channels for a limited time" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/03/AstroGo-launch-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="25283" data-permalink="https://www.malaysianwireless.com/2017/03/astro-go-free-tv-channels/astrogo-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/03/AstroGo-launch.jpg" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AstroGo-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/03/AstroGo-launch-600x399.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/03/AstroGo-launch.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/03/astro-go-free-tv-channels/" title="Permalink to New Astro Go mobile app offers free viewing of all TV channels for a limited time" rel="bookmark">New Astro Go mobile app offers free viewing of all TV channels for a limited time</a></h3>
<p class="post-meta"><span class="tie-date">31/03/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/09/digi-prepaid-free-iflix/" title="Permalink to Digi prepaid users to enjoy free 3-months access to iflix" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/01/digi-iflix-free-12-months-postpaid-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="22944" data-permalink="https://www.malaysianwireless.com/2016/01/iflix-subscription-digi-postpaid-subscribers/digi-iflix-free-12-months-postpaid/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/digi-iflix-free-12-months-postpaid.jpg" data-orig-size="600,442" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-iflix-free-12-months-postpaid" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/digi-iflix-free-12-months-postpaid-600x442.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/digi-iflix-free-12-months-postpaid.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/09/digi-prepaid-free-iflix/" title="Permalink to Digi prepaid users to enjoy free 3-months access to iflix" rel="bookmark">Digi prepaid users to enjoy free 3-months access to iflix</a></h3>
<p class="post-meta"><span class="tie-date">06/09/2016</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/06/digi-lebihinternet-raya-ramadan/" title="Permalink to Digi #LebihInternet, 1.2GB Internet at RM9/week &#038; 3GB Internet at RM35/month" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/06/DigiKimCy-Astro-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="24076" data-permalink="https://www.malaysianwireless.com/2016/06/digi-lebihinternet-raya-ramadan/digikimcy-astro/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/06/DigiKimCy-Astro.jpg" data-orig-size="600,401" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DigiKimCy-Astro" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/06/DigiKimCy-Astro-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/06/DigiKimCy-Astro.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/06/digi-lebihinternet-raya-ramadan/" title="Permalink to Digi #LebihInternet, 1.2GB Internet at RM9/week &#038; 3GB Internet at RM35/month" rel="bookmark">Digi #LebihInternet, 1.2GB Internet at RM9/week &#038; 3GB Internet at RM35/month</a></h3>
<p class="post-meta"><span class="tie-date">09/06/2016</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/04/u-mobile-video-onz-free-unlimited-video-data-streaming/" title="Permalink to Youtube, HyppTV, Astro, iflix, Youku &#8211; Free Unlimited Video Data Streaming for U Mobile Customers" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/04/u-mobile-video-onz-unlimited-streaming-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2016/04/u-mobile-video-onz-unlimited-streaming-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2016/04/u-mobile-video-onz-unlimited-streaming-10x4.jpg 10w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="23909" data-permalink="https://www.malaysianwireless.com/2016/04/u-mobile-video-onz-free-unlimited-video-data-streaming/u-mobile-video-onz-unlimited-streaming/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/u-mobile-video-onz-unlimited-streaming.jpg" data-orig-size="600,239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="u-mobile-video-onz-unlimited-streaming" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/u-mobile-video-onz-unlimited-streaming-600x239.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/u-mobile-video-onz-unlimited-streaming.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/04/u-mobile-video-onz-free-unlimited-video-data-streaming/" title="Permalink to Youtube, HyppTV, Astro, iflix, Youku &#8211; Free Unlimited Video Data Streaming for U Mobile Customers" rel="bookmark">Youtube, HyppTV, Astro, iflix, Youku &#8211; Free Unlimited Video Data Streaming for U Mobile Customers</a></h3>
<p class="post-meta"><span class="tie-date">28/04/2016</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2015/11/hypptv-hyppstars-karaoke-service/" title="Permalink to TM&#8217;s HyppTV unveils HyppStars, an on-demand karaoke service" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/11/TM-HyppTV-HyppStars-Karaoke-TV-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="22455" data-permalink="https://www.malaysianwireless.com/2015/11/hypptv-hyppstars-karaoke-service/tm-hypptv-hyppstars-karaoke-tv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/11/TM-HyppTV-HyppStars-Karaoke-TV.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TM-HyppTV-HyppStars-Karaoke-TV" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/11/TM-HyppTV-HyppStars-Karaoke-TV-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/11/TM-HyppTV-HyppStars-Karaoke-TV.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2015/11/hypptv-hyppstars-karaoke-service/" title="Permalink to TM&#8217;s HyppTV unveils HyppStars, an on-demand karaoke service" rel="bookmark">TM&#8217;s HyppTV unveils HyppStars, an on-demand karaoke service</a></h3>
<p class="post-meta"><span class="tie-date">24/11/2015</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread"></div>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to MalaysianWireless via Email</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this portal and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script type="612987c765ce3abfe5a667fe-">
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/" title="Permalink to Personal Data of Maxis-Astro IPTV Customers on Sale" rel="bookmark"><img width="70" height="47" src="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="astro maxis iptv" srcset="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV-446x297.jpg 446w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="15722" data-permalink="https://www.malaysianwireless.com/2013/05/maxis-astro-b-yond-iptv/maxis-astro-byond-iptv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Maxis-Astro-byond-IPTV" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV-446x297.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2013/05/Maxis-Astro-byond-IPTV.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/personal-data-maxis-astro-iptv/">Personal Data of Maxis-Astro IPTV Customers on Sale</a></h3>
<span class="date"><span class="tie-date">06/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/tm-ceo-shazalli-ramly-resigned/" title="Permalink to TM Group CEO, Datuk Seri Mohammed Shazalli Ramly resigned" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/TM-Group-CEO-Shazalli-Ramly-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Datuk Seri Mohammed Shazalli Ramly" data-attachment-id="26966" data-permalink="https://www.malaysianwireless.com/2018/06/tm-ceo-shazalli-ramly-resigned/mohd-shazally-ramli-ceo-tm/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/TM-Group-CEO-Shazalli-Ramly.jpg" data-orig-size="900,1190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;NSTP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;JOHOR BAHRU 07 NOVEMBER 2017. Ketua Pegawai Eksekutif Kumpulan TM, Datuk Seri Mohammed Shazalli Ramly ketika majlis perasmian Pusat Data Iskandar Puteri (IPDC) TM ONE di Taman Teknologi Nusajaya, Iskandar Puteri. NSTP\/HAIRUL ANUAR RAHIM&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;THE NEW STRAITS TIMES PRESS (M) BHD&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MOHD SHAZALLY RAMLI \/ CEO TM&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MOHD SHAZALLY RAMLI / CEO TM" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/TM-Group-CEO-Shazalli-Ramly-454x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/TM-Group-CEO-Shazalli-Ramly.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/tm-ceo-shazalli-ramly-resigned/">TM Group CEO, Datuk Seri Mohammed Shazalli Ramly resigned</a></h3>
<span class="date"><span class="tie-date">06/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/rhb-insurance-mobile-app/" title="Permalink to RHB Insurance Mobile App allows you to Buy/Renew Roadtax &#038; Insurance" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/RHB-Insurance-mobile-app-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="rhb insurance mobile app" data-attachment-id="26960" data-permalink="https://www.malaysianwireless.com/2018/06/rhb-insurance-mobile-app/rhb-insurance-mobile-app-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/RHB-Insurance-mobile-app-1.jpg" data-orig-size="352,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RHB-Insurance-mobile-app-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/RHB-Insurance-mobile-app-1-352x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/RHB-Insurance-mobile-app-1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/rhb-insurance-mobile-app/">RHB Insurance Mobile App allows you to Buy/Renew Roadtax &#038; Insurance</a></h3>
<span class="date"><span class="tie-date">06/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/time-dotcom-double-broadband-speed/" title="Permalink to TIME in talks with Government for Double Broadband Speed at Half Price" rel="bookmark"><img width="70" height="46" src="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Time-Afzal.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="time dotcom ceo" srcset="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Time-Afzal.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2012/09/Time-Afzal-446x295.jpg 446w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="13162" data-permalink="https://www.malaysianwireless.com/2012/09/time-fibre-100mbps-home-broadband-at-rm179month/time-afzal/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Time-Afzal.jpg" data-orig-size="600,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Time-Afzal" data-image-description="&lt;p&gt;TIME&lt;/p&gt;
" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Time-Afzal-446x295.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2012/09/Time-Afzal.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/time-dotcom-double-broadband-speed/">TIME in talks with Government for Double Broadband Speed at Half Price</a></h3>
<span class="date"><span class="tie-date">04/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/celcom-chat-bots/" title="Permalink to Celcom launches new Online Support Chat Bots- Clive &#038; Emma" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/celcom-virtual-assistant-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom chat bots" data-attachment-id="26947" data-permalink="https://www.malaysianwireless.com/2018/06/celcom-chat-bots/celcom-virtual-assistant/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/celcom-virtual-assistant.jpg" data-orig-size="447,539" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celcom-virtual-assistant" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/celcom-virtual-assistant.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/celcom-virtual-assistant.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/celcom-chat-bots/">Celcom launches new Online Support Chat Bots- Clive &#038; Emma</a></h3>
<span class="date"><span class="tie-date">01/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/time-dotcom-1q18/" title="Permalink to TIME dotCom reports 1Q18 Financial Results" rel="bookmark"><img width="70" height="19" src="https://www.malaysianwireless.com/wp-content/uploads/2012/06/time-dotcom-new-logo.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="time dotcom" srcset="https://www.malaysianwireless.com/wp-content/uploads/2012/06/time-dotcom-new-logo.jpg 815w, https://www.malaysianwireless.com/wp-content/uploads/2012/06/time-dotcom-new-logo-446x118.jpg 446w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="12581" data-permalink="https://www.malaysianwireless.com/2012/06/business-aims-is-now-part-of-the-time-group/time-dotcom-new-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2012/06/time-dotcom-new-logo.jpg" data-orig-size="815,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="time-dotcom-new-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2012/06/time-dotcom-new-logo-446x118.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2012/06/time-dotcom-new-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/time-dotcom-1q18/">TIME dotCom reports 1Q18 Financial Results</a></h3>
<span class="date"><span class="tie-date">01/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/05/free-20gb-internet-sim-pack/" title="Permalink to Get 20GB of Free Internet &#038; a Free SIM Pack this Raya" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Yoodo-Raya-Free-20GB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Yoodo Raya Free RM20 airtime credit" data-attachment-id="26939" data-permalink="https://www.malaysianwireless.com/2018/05/free-20gb-internet-sim-pack/yoodo-raya-free-20gb/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Yoodo-Raya-Free-20GB.jpg" data-orig-size="850,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-Raya-Free-20GB" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Yoodo-Raya-Free-20GB-600x222.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Yoodo-Raya-Free-20GB.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/05/free-20gb-internet-sim-pack/">Get 20GB of Free Internet &#038; a Free SIM Pack this Raya</a></h3>
<span class="date"><span class="tie-date">31/05/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/05/cfm-broadband-double-internet-speed/" title="Permalink to CFM said Fibre Broadband costly in Malaysia, calls for cheaper Internet" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="malaysia wireless broadband plans" data-attachment-id="26792" data-permalink="https://www.malaysianwireless.com/2018/04/best-wireless-broadband-plans-april/using-laptop-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="using-laptop-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/05/cfm-broadband-double-internet-speed/">CFM said Fibre Broadband costly in Malaysia, calls for cheaper Internet</a></h3>
<span class="date"><span class="tie-date">31/05/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/05/celcom-mobile-family-supplementary-plan/" title="Permalink to Celcom Mobile Family Supplementary plan, share up to 125GB Internet" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Celcom-Mobile-Family-launch-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="26929" data-permalink="https://www.malaysianwireless.com/2018/05/celcom-mobile-family-supplementary-plan/celcom-mobile-family-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Celcom-Mobile-Family-launch-cover.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Mobile-Family-launch-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Celcom-Mobile-Family-launch-cover-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Celcom-Mobile-Family-launch-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/05/celcom-mobile-family-supplementary-plan/">Celcom Mobile Family Supplementary plan, share up to 125GB Internet</a></h3>
<span class="date"><span class="tie-date">30/05/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/05/telekom-malaysia-broadband-unifi-mobile/" title="Permalink to Telekom Malaysia gave away over 1.3 million Free Unifi Mobile Sim Cards" rel="bookmark"><img width="70" height="43" src="https://www.malaysianwireless.com/wp-content/uploads/2012/05/tm-2million-subs.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2012/05/tm-2million-subs.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2012/05/tm-2million-subs-446x274.jpg 446w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="12193" data-permalink="https://www.malaysianwireless.com/2012/05/tm-has-2-million-broadband-subscribers-to-date/tm-2million-subs/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2012/05/tm-2million-subs.jpg" data-orig-size="600,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tm-2million-subs" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2012/05/tm-2million-subs-446x274.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2012/05/tm-2million-subs.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/05/telekom-malaysia-broadband-unifi-mobile/">Telekom Malaysia gave away over 1.3 million Free Unifi Mobile Sim Cards</a></h3>
<span class="date"><span class="tie-date">28/05/2018</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Personal Data of Maxis-Astro IPTV Customers on Sale
Astro Maxis
<a href="https://t.co/TEb0k6ejNG" class="twitter-link">https://t.co/TEb0k6ejNG</a> <a href="https://t.co/TEb0k6ejNG" class="twitter-link">https://t.co/TEb0k6ejNG</a> <small class="twitter-timestamp"><abbr title="2018/06/06 12:06:29">42 mins ago</abbr></small></li>
<li class="twitter-item">TM Group CEO, Datuk Seri Mohammed Shazalli Ramly resigned
<a href="https://t.co/AqZI3KhI3I" class="twitter-link">https://t.co/AqZI3KhI3I</a> <a href="https://t.co/AqZI3KhI3I" class="twitter-link">https://t.co/AqZI3KhI3I</a> <small class="twitter-timestamp"><abbr title="2018/06/06 09:31:01">3 hours ago</abbr></small></li>
<li class="twitter-item">RHB Insurance Mobile App allows you to Buy/Renew Roadtax &amp; Insurance [Article]
RHB Group
<a href="https://t.co/lddN1zJNee" class="twitter-link">https://t.co/lddN1zJNee</a> <a href="https://t.co/lddN1zJNee" class="twitter-link">https://t.co/lddN1zJNee</a> <small class="twitter-timestamp"><abbr title="2018/06/06 08:50:44">4 hours ago</abbr></small></li>
<li class="twitter-item">Astro has been busy selling WorldCup packages...it didn't had the time to protect customer data?… <a href="https://t.co/Pzql0tx23A" class="twitter-link">https://t.co/Pzql0tx23A</a> <small class="twitter-timestamp"><abbr title="2018/06/06 07:32:26">5 hours ago</abbr></small></li>
<li class="twitter-item">YTL Broadband, Fibre Internet from RM139/month
<a href="https://t.co/CysOQXmtqx" class="twitter-link">https://t.co/CysOQXmtqx</a> <a href="https://t.co/CysOQXmtqx" class="twitter-link">https://t.co/CysOQXmtqx</a> <small class="twitter-timestamp"><abbr title="2018/06/05 13:17:41">24 hours ago</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="612987c765ce3abfe5a667fe-"></script><input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="612987c765ce3abfe5a667fe-text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="612987c765ce3abfe5a667fe-"></script><select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://www.malaysianwireless.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="4">SKMM</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">unifi mobile</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
</form>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz" type="612987c765ce3abfe5a667fe-">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>

<script type="612987c765ce3abfe5a667fe-text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script>
<ul><a href="https://creativecommons.org/licenses/by-sa/3.0/" rel="license"><img alt="Creative Commons License" style="border-width: 0pt;" src="https://creativecommons.org/images/public/somerights20.png" /></a>
</ul></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2018, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6" type="612987c765ce3abfe5a667fe-"></script>
<script type="612987c765ce3abfe5a667fe-">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2018\/06\/personal-data-maxis-astro-iptv\/":26976};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/06/personal-data-maxis-astro-iptv/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"malaysianwireless"};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"26976 https:\/\/www.malaysianwireless.com\/?p=26976","disqusShortname":"malaysianwireless","disqusTitle":"Personal Data of Maxis-Astro IPTV Customers on Sale","disqusUrl":"https:\/\/www.malaysianwireless.com\/2018\/06\/personal-data-maxis-astro-iptv\/","postId":"26976"};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"6990592b58","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F06%2Fpersonal-data-maxis-astro-iptv%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<script type="612987c765ce3abfe5a667fe-text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type="612987c765ce3abfe5a667fe-text/javascript" src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type="612987c765ce3abfe5a667fe-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'23769054',post:'26976',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '26976' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="612987c765ce3abfe5a667fe-" defer=""></script></body>
</html>
