<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Celcom to contribute RM140k to 14 Charity Homes Nationwide</title>

<meta name="description" content="Celcom Axiata Berhad announced recently that it will contribute RM140,000 to 14 charity homes nationwide." />
<link rel="canonical" href="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celcom to contribute RM140k to 14 Charity Homes Nationwide" />
<meta property="og:description" content="Celcom Axiata Berhad announced recently that it will contribute RM140,000 to 14 charity homes nationwide." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:section" content="Celcom" />
<meta property="article:published_time" content="2018-07-13T15:38:57+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="492" />
<meta property="og:image:alt" content="celcom charity" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.malaysianwireless.com\/","sameAs":["https:\/\/www.facebook.com\/malaysianwireless","https:\/\/twitter.com\/malaysia601"],"@id":"https:\/\/www.malaysianwireless.com\/#organization","name":"MK Media Network","logo":"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/05\/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Celcom to contribute RM140k to 14 Charity Homes Nationwide Comments Feed" href="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adunblocker-css' href='https://www.malaysianwireless.com/wp-content/plugins/adunblockerpro/public/css/hirdumn.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.malaysianwireless.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var daau_app = {"this_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonces":{"get_plugin_data":"d0cb5eca30"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adunblockerpro/public/js/hirdumn.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=27215' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F07%2Fcelcom-rm140k-charity-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F07%2Fcelcom-rm140k-charity-homes%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmw img { height:auto; }
	.gmw-col { position:relative; float:left; }
	.gmw-col:first-child { margin-left: 0; }
	.gmw-col:last-child { margin-right: 0; }
	.gmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmw-2 { margin:0px 1px 8px 0px; }
	.gmw-3 { margin:1px 1px 1px 1px; }
	.gmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmw-col, .gmw-dyn, .gmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=3CA5787C75361D6DFE9F4B1C6E8A3B5D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Celcom to contribute RM140k to 14 Charity Homes Nationwide" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Celcom Axiata Berhad announced recently that it will contribute RM140,000 to 14 charity homes nation..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg3.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs" />
</head>
<body id="top" class="post-template-default single single-post postid-27215 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="amw-single amw-132"><a class="gofollow" data-track="MTMyLDAsMSw2NQ==" href="https://goo.gl/V8DVBr" target="_blank" rel="nofollow" title="u-mobile-728x-90_leaderboard_gx50"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-728x-90_leaderboard_gx50.jpg" width="729" height="90" alt="u-mobile-728x-90_leaderboard_gx50" /></a></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/">Celcom</a></span> / <span class="current">Celcom to contribute RM140k to 14 Charity Homes Nationwide</span></div>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<article id="the-post" class="post-listing post-27215 post type-post status-publish format-standard has-post-thumbnail hentry category-celcom-axiata">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Celcom to contribute RM140k to 14 Charity Homes Nationwide</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" rel="category tag">Celcom</a></span>
<span class="tie-date">13/07/2018</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/#respond"><span class="dsq-postid" data-dsqidentifier="27215 https://www.malaysianwireless.com/?p=27215">0</span></a></span>
<span class="post-views">313 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Celcom Axiata Berhad announced recently that it will contribute RM140,000 to 14 charity homes nationwide.</p>
<div id="attachment_27232" style="width: 810px" class="wp-caption aligncenter"><img data-attachment-id="27232" data-permalink="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/celcom-charity-rumah-titian-kaseh/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg" data-orig-size="800,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Charity-Rumah-Titian-Kaseh" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh-600x369.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg" class="size-full wp-image-27232" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg" alt="celcom charity" width="800" height="492" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh-600x369.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh-768x472.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Celcom Axiata Berhad employees in a group photo with some of the children of Rumah Titian Kaseh.</p></div>
<p>On 7 June 2018, Celcom published a short film entitled “<em>Kasih 5 Sekawan</em>” on YouTube with a pledge to contribute RM140,000 to selected charity homes after hitting 2 million views. With the support of Malaysians, and in the spirit of Hari Raya Aidil Fitri, Celcom’s pledge was achieved with over 2 million YouTube views within the first week. <span id="more-27215"></span></p>
<p>On 10 July 2018, Rumah Titian Kaseh in Kuala Lumpur, a home to 90 orphans and 10 senior citizens, became the first beneficiary to receive RM10,000. The contribution was handed over by Zuraida Jamaluddin, Chief Corporate Officer of Celcom Axiata Berhad, to Sharifah binti Adlan, Chairman of Rumah Titian Kaseh, in a Hari Raya themed celebration.</p>
<p>The occupants of Rumah Titian Kaseh were treated with an array of scrumptious festive delicacies, and activities which included karaoke singing, dancing, performances and games.</p>
<p>To continuously spread the message of love and sincerity as reflected by the kinship of five characters – Hasnah, Bom Bom, Maria, Kumari, and Su Mei &#8211; in the ‘Kasih 5 Sekawan’ short film, Celcom said it will soon be reaching out to 13 more homes nationwide.</p>
</div>
<span style="display:none" class="updated">2018-07-13</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" data-text="Celcom to contribute RM140k to 14 Charity Homes Nationwide" data-via="" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" data-counter="right"></script></li>
</ul>
<div class="clear"></div>
</div> 
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2018/07/telekom-malaysia-unifi-800mbps/" rel="prev"><span>Previous:</span> Telekom Malaysia to upgrade existing Unifi speeds up to 800Mbps</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/telekom-malaysia-unifi-800mbps/" title="Permalink to Telekom Malaysia to upgrade existing Unifi speeds up to 800Mbps" rel="bookmark">
<img width="160" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="telekom malaysia unifi" srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg 400w, https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" data-attachment-id="3733" data-permalink="https://www.malaysianwireless.com/2011/01/tm-ntt-submarine-cable-system/telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="telekom-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/telekom-malaysia-unifi-800mbps/" title="Permalink to Telekom Malaysia to upgrade existing Unifi speeds up to 800Mbps" rel="bookmark">Telekom Malaysia to upgrade existing Unifi speeds up to 800Mbps</a></h3>
<p class="post-meta"><span class="tie-date">12/07/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/blackberry-key2-smartphone-malaysia/" title="Permalink to BlackBerry KEY2 launched in Malaysia, comes with Intelligent Keyboard" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27208" data-permalink="https://www.malaysianwireless.com/2018/07/blackberry-key2-smartphone-malaysia/blackberry-key2-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover.jpg" data-orig-size="705,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BlackBerry-KEY2-launch-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover-399x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/blackberry-key2-smartphone-malaysia/" title="Permalink to BlackBerry KEY2 launched in Malaysia, comes with Intelligent Keyboard" rel="bookmark">BlackBerry KEY2 launched in Malaysia, comes with Intelligent Keyboard</a></h3>
<p class="post-meta"><span class="tie-date">11/07/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/world-bank-high-price-fixed-broadband/" title="Permalink to Malaysians paying high price for TM Fixed Broadband &#8211; World Bank Report" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="malaysia wireless broadband plans" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26792" data-permalink="https://www.malaysianwireless.com/2018/04/best-wireless-broadband-plans-april/using-laptop-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="using-laptop-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/world-bank-high-price-fixed-broadband/" title="Permalink to Malaysians paying high price for TM Fixed Broadband &#8211; World Bank Report" rel="bookmark">Malaysians paying high price for TM Fixed Broadband &#8211; World Bank Report</a></h3>
<p class="post-meta"><span class="tie-date">09/07/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/razer-pay-malaysia-300k-users/" title="Permalink to Razer Pay has 300k users in Malaysia within 48 hours of launch" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="razer pay malaysia" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27190" data-permalink="https://www.malaysianwireless.com/2018/07/razer-pay-malaysia-300k-users/malaysia-300k-razer-pay-users/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malaysia-300k-Razer Pay-users" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/razer-pay-malaysia-300k-users/" title="Permalink to Razer Pay has 300k users in Malaysia within 48 hours of launch" rel="bookmark">Razer Pay has 300k users in Malaysia within 48 hours of launch</a></h3>
<p class="post-meta"><span class="tie-date">09/07/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/celcom-customer-experience-award/" title="Permalink to Celcom gets 2 award for Customer Experience, 1 on Customer Service" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="celcom customer experience award frost sullivan" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27184" data-permalink="https://www.malaysianwireless.com/2018/07/celcom-customer-experience-award/celcom-frost-customer-experience-2018/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018.jpg" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Frost-Customer-Experience-2018" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/celcom-customer-experience-award/" title="Permalink to Celcom gets 2 award for Customer Experience, 1 on Customer Service" rel="bookmark">Celcom gets 2 award for Customer Experience, 1 on Customer Service</a></h3>
<p class="post-meta"><span class="tie-date">05/07/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/razer-pay-ewallet-malaysia/" title="Permalink to Razer Pay e-wallet launched in Malaysia, in partnership with Berjaya Corp" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Razer Pay Malaysia Berjaya" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27179" data-permalink="https://www.malaysianwireless.com/2018/07/razer-pay-ewallet-malaysia/razer-pay-malaysia-berjaya-corp/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp.jpg" data-orig-size="800,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Razer-Pay-Malaysia-Berjaya-Corp" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp-600x422.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/razer-pay-ewallet-malaysia/" title="Permalink to Razer Pay e-wallet launched in Malaysia, in partnership with Berjaya Corp" rel="bookmark">Razer Pay e-wallet launched in Malaysia, in partnership with Berjaya Corp</a></h3>
<p class="post-meta"><span class="tie-date">05/07/2018</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread"></div>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to MalaysianWireless via Email</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this portal and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/" title="Permalink to Celcom to contribute RM140k to 14 Charity Homes Nationwide" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom charity" data-attachment-id="27232" data-permalink="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/celcom-charity-rumah-titian-kaseh/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg" data-orig-size="800,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Charity-Rumah-Titian-Kaseh" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh-600x369.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Charity-Rumah-Titian-Kaseh.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/celcom-rm140k-charity-homes/">Celcom to contribute RM140k to 14 Charity Homes Nationwide</a></h3>
<span class="date"><span class="tie-date">13/07/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/telekom-malaysia-unifi-800mbps/" title="Permalink to Telekom Malaysia to upgrade existing Unifi speeds up to 800Mbps" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="telekom malaysia unifi" srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg 400w, https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3733" data-permalink="https://www.malaysianwireless.com/2011/01/tm-ntt-submarine-cable-system/telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="telekom-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/telekom-malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/telekom-malaysia-unifi-800mbps/">Telekom Malaysia to upgrade existing Unifi speeds up to 800Mbps</a></h3>
<span class="date"><span class="tie-date">12/07/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/blackberry-key2-smartphone-malaysia/" title="Permalink to BlackBerry KEY2 launched in Malaysia, comes with Intelligent Keyboard" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="27208" data-permalink="https://www.malaysianwireless.com/2018/07/blackberry-key2-smartphone-malaysia/blackberry-key2-launch-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover.jpg" data-orig-size="705,1061" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BlackBerry-KEY2-launch-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover-399x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/BlackBerry-KEY2-launch-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/blackberry-key2-smartphone-malaysia/">BlackBerry KEY2 launched in Malaysia, comes with Intelligent Keyboard</a></h3>
<span class="date"><span class="tie-date">11/07/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/world-bank-high-price-fixed-broadband/" title="Permalink to Malaysians paying high price for TM Fixed Broadband &#8211; World Bank Report" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="malaysia wireless broadband plans" data-attachment-id="26792" data-permalink="https://www.malaysianwireless.com/2018/04/best-wireless-broadband-plans-april/using-laptop-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="using-laptop-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/world-bank-high-price-fixed-broadband/">Malaysians paying high price for TM Fixed Broadband &#8211; World Bank Report</a></h3>
<span class="date"><span class="tie-date">09/07/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/razer-pay-malaysia-300k-users/" title="Permalink to Razer Pay has 300k users in Malaysia within 48 hours of launch" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="razer pay malaysia" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="27190" data-permalink="https://www.malaysianwireless.com/2018/07/razer-pay-malaysia-300k-users/malaysia-300k-razer-pay-users/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malaysia-300k-Razer Pay-users" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Malaysia-300k-Razer-Pay-users.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/razer-pay-malaysia-300k-users/">Razer Pay has 300k users in Malaysia within 48 hours of launch</a></h3>
<span class="date"><span class="tie-date">09/07/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/celcom-customer-experience-award/" title="Permalink to Celcom gets 2 award for Customer Experience, 1 on Customer Service" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom customer experience award frost sullivan" data-attachment-id="27184" data-permalink="https://www.malaysianwireless.com/2018/07/celcom-customer-experience-award/celcom-frost-customer-experience-2018/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018.jpg" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Frost-Customer-Experience-2018" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Celcom-Frost-Customer-Experience-2018.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/celcom-customer-experience-award/">Celcom gets 2 award for Customer Experience, 1 on Customer Service</a></h3>
<span class="date"><span class="tie-date">05/07/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/07/razer-pay-ewallet-malaysia/" title="Permalink to Razer Pay e-wallet launched in Malaysia, in partnership with Berjaya Corp" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Razer Pay Malaysia Berjaya" data-attachment-id="27179" data-permalink="https://www.malaysianwireless.com/2018/07/razer-pay-ewallet-malaysia/razer-pay-malaysia-berjaya-corp/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp.jpg" data-orig-size="800,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Razer-Pay-Malaysia-Berjaya-Corp" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp-600x422.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/Razer-Pay-Malaysia-Berjaya-Corp.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/07/razer-pay-ewallet-malaysia/">Razer Pay e-wallet launched in Malaysia, in partnership with Berjaya Corp</a></h3>
<span class="date"><span class="tie-date">05/07/2018</span></span>
</li>
<li>
 <div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/edotco-malaysia-sunway-digital-wave/" title="Permalink to edotco Malaysia enters into 7-year mobile infra deal with Sunway Digital Wave" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/edotco-Sunway-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="edotco group sunway digital wave" data-attachment-id="27174" data-permalink="https://www.malaysianwireless.com/2018/06/edotco-malaysia-sunway-digital-wave/edotco-sunway/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/edotco-Sunway.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-Sunway" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/edotco-Sunway-600x450.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/edotco-Sunway.jpeg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/edotco-malaysia-sunway-digital-wave/">edotco Malaysia enters into 7-year mobile infra deal with Sunway Digital Wave</a></h3>
<span class="date"><span class="tie-date">29/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/safemate-celcom-gps-emergency/" title="Permalink to SafeMate by Celcom comes with GPS Tracking &#038; Emergency Response Sidekick" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/SafeMate-by-Celcom-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom safemate gps emergency" data-attachment-id="27168" data-permalink="https://www.malaysianwireless.com/2018/06/safemate-celcom-gps-emergency/safemate-by-celcom/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/SafeMate-by-Celcom.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SafeMate-by-Celcom" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/SafeMate-by-Celcom-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/SafeMate-by-Celcom.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/safemate-celcom-gps-emergency/">SafeMate by Celcom comes with GPS Tracking &#038; Emergency Response Sidekick</a></h3>
<span class="date"><span class="tie-date">29/06/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/grabpay-mobile-cashless-wallet/" title="Permalink to Grab launches GrabPay mobile cashless wallet in Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/GrabPay-Malaysia-cashless-wallet-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="27164" data-permalink="https://www.malaysianwireless.com/2018/06/grabpay-mobile-cashless-wallet/grabpay-malaysia-cashless-wallet-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/GrabPay-Malaysia-cashless-wallet-cover.jpg" data-orig-size="577,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GrabPay-Malaysia-cashless-wallet-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/GrabPay-Malaysia-cashless-wallet-cover-577x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/GrabPay-Malaysia-cashless-wallet-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/grabpay-mobile-cashless-wallet/">Grab launches GrabPay mobile cashless wallet in Malaysia</a></h3>
<span class="date"><span class="tie-date">29/06/2018</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://twitter.com/HadiZainal84" class="twitter-user">@HadiZainal84</a> :( <small class="twitter-timestamp"><abbr title="2018/07/13 23:49:09">6 hours ago</abbr></small></li>
<li class="twitter-item">Celcom to contribute RM140k to 14 Charity Homes Nationwide [Article]
<a href="https://t.co/cgPR5tD8FA" class="twitter-link">https://t.co/cgPR5tD8FA</a> <a href="https://t.co/cgPR5tD8FA" class="twitter-link">https://t.co/cgPR5tD8FA</a> <small class="twitter-timestamp"><abbr title="2018/07/13 07:53:13">22 hours ago</abbr></small></li>
<li class="twitter-item">Maximum speed Unifi customers can get in condo is 50Mbps, for now
<a href="https://t.co/TYB5zTefDB" class="twitter-link">https://t.co/TYB5zTefDB</a> <a href="https://t.co/TYB5zTefDB" class="twitter-link">https://t.co/TYB5zTefDB</a> <small class="twitter-timestamp"><abbr title="2018/07/13 01:52:10">2018/07/13</abbr></small></li>
<li class="twitter-item">We received some questions about Unifi customers living in condo, using copper cables, old VDSL technology.
From a… <a href="https://t.co/IkNj50791k" class="twitter-link">https://t.co/IkNj50791k</a> <small class="twitter-timestamp"><abbr title="2018/07/13 01:35:49">2018/07/13</abbr></small></li>
<li class="twitter-item">What will TIME Internet do?
100Mbps to 200Mbps?
300Mbps to 600Mbps?
500Mbps to 1Gbps? <a href="https://t.co/h97Etm6IXG" class="twitter-link">https://t.co/h97Etm6IXG</a> <small class="twitter-timestamp"><abbr title="2018/07/13 00:51:00">2018/07/13</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://www.malaysianwireless.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="4">SKMM</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">unifi mobile</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
<div class="e3lan-bottom"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> </div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2018, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"malaysianwireless"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"27215 https:\/\/www.malaysianwireless.com\/?p=27215","disqusShortname":"malaysianwireless","disqusTitle":"Celcom to contribute RM140k to 14 Charity Homes Nationwide","disqusUrl":"https:\/\/www.malaysianwireless.com\/2018\/07\/celcom-rm140k-charity-homes\/","postId":"27215"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"430086a9c8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F07%2Fcelcom-rm140k-charity-homes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'23769054',post:'27215',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '27215' ]);
</script>
</body>
</html>
