<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>TM, Maxis, TIME &amp; Celcom to reduce Fixed Broadband Prices - MCMC</title>

<meta name="description" content="MCMC: Telekom Malaysia (TM), Maxis, Time dotCom and Celcom have reached agreement which will result in reduced prices of fixed broadband." />
<link rel="canonical" href="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TM, Maxis, TIME &amp; Celcom to reduce Fixed Broadband Prices - MCMC" />
<meta property="og:description" content="MCMC: Telekom Malaysia (TM), Maxis, Time dotCom and Celcom have reached agreement which will result in reduced prices of fixed broadband." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="Broadband" />
<meta property="article:tag" content="Internet" />
<meta property="article:tag" content="pricing" />
<meta property="article:section" content="MCMC/SKMM" />
<meta property="article:published_time" content="2018-10-03T11:36:20+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="421" />
<meta property="og:image:alt" content="mcmc" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.malaysianwireless.com\/","sameAs":["https:\/\/www.facebook.com\/malaysianwireless","https:\/\/twitter.com\/malaysia601"],"@id":"https:\/\/www.malaysianwireless.com\/#organization","name":"MK Media Network","logo":"https:\/\/www.malaysianwireless.com\/wp-content\/uploads\/2017\/05\/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; TM, Maxis, Time dotCom &#038; Celcom to reduce Fixed Broadband Prices &#8211; MCMC Comments Feed" href="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.malaysianwireless.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=27564' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F10%2Fmcmc-broadband-pricing-msap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F10%2Fmcmc-broadband-pricing-msap%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmw img { height:auto; }
	.gmw-col { position:relative; float:left; }
	.gmw-col:first-child { margin-left: 0; }
	.gmw-col:last-child { margin-right: 0; }
	.gmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmw-2 { margin:0px 1px 8px 0px; }
	.gmw-3 { margin:1px 1px 1px 1px; }
	.gmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmw-col, .gmw-dyn, .gmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=DBF01428EED75818253E2847555F6855');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="TM, Maxis, Time dotCom &#038; Celcom to reduce Fixed Broadband Prices &#8211; MCMC" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Malaysian Communications and Multimedia Commission (MCMC) made an announcement yesterday saying that..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<meta name="google-site-verification" content="iuqLDoi19k0jOyFLgpbUV7lG9DoKOjbCgz_62yvKKgs" />
</head>
<body id="top" class="post-template-default single single-post postid-27564 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Mobile, Internet Broadband, smartphones and applications.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="amw-single amw-134"><a class="gofollow" data-track="MTM0LDAsMSw2NQ==" href="https://www.u.com.my/extras/promotions/giler-giler-win" target="_blank" rel="nofollow" title="u-mobile-d1-loyalty-giler-rewards-campaign"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-d1-loyalty-giler-rewards-campaign.jpg" width="728" height="90" alt="u-mobile-d1-loyalty-giler-rewards-campaign" /></a></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/industry/">Industry</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a></span> / <span class="current">TM, Maxis, Time dotCom &#038; Celcom to reduce Fixed Broadband Prices &#8211; MCMC</span></div>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<article id="the-post" class="post-listing post-27564 post type-post status-publish format-standard has-post-thumbnail hentry category-mcmc tag-broadband tag-internet tag-pricing">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">TM, Maxis, Time dotCom &#038; Celcom to reduce Fixed Broadband Prices &#8211; MCMC</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/industry/mcmc/" rel="category tag">MCMC/SKMM</a></span>
<span class="tie-date">03/10/2018</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/#respond"><span class="dsq-postid" data-dsqidentifier="27564 https://www.malaysianwireless.com/?p=27564">0</span></a></span>
<span class="post-views">5,227 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Malaysian Communications and Multimedia Commission (MCMC) made an announcement yesterday saying that &#8220;Telekom Malaysia (TM), Maxis, Time dotCom and Celcom have reached agreement which will result in reduced prices of fixed broadband&#8221;.</p>
<p>The Internet Service Providers (ISP) are complying with the Mandatory Standard on Access Pricing (MSAP) that was enforced in June, 2018. With the MSAP, the overall broadband prices should fall by a minimum 25%. <span id="more-27564"></span></p>
<p><strong>Full announcement from MCMC below.</strong></p>
<p><img data-attachment-id="27565" data-permalink="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/mcmc-msap-broadband-price/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/10/MCMC-MSAP-Broadband-Price.jpg" data-orig-size="650,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-MSAP-Broadband-Price" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/10/MCMC-MSAP-Broadband-Price-464x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/10/MCMC-MSAP-Broadband-Price.jpg" class="aligncenter size-full wp-image-27565" src="https://www.malaysianwireless.com/wp-content/uploads/2018/10/MCMC-MSAP-Broadband-Price.jpg" alt="mcmc" width="650" height="840" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/10/MCMC-MSAP-Broadband-Price.jpg 650w, https://www.malaysianwireless.com/wp-content/uploads/2018/10/MCMC-MSAP-Broadband-Price-464x600.jpg 464w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<div class="box info aligncenter"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
<p><strong>Implementation of Mandatory Standard on Access Pricing (MSAP) And Lower Broadband Prices</strong></p>
<p>The Government initiative to reduce fixed broadband prices with increase speed by 2019 is on track.</p>
<p>The Malaysian Communications and Multimedia Commission (MCMC) issued the Mandatory Standard Access Pricing (MSAP) which came into effect on 1 January 2018 and was fully implemented by licensees on June 8, 2018.</p>
<p>Based on the MSAP, all telecommunications companies (telcos) were required to submit to MCMC their access agreements by the August 31, 2018 which will result in reduction of the fixed broadband prices.</p>
<p>This deadline was extended to September 30, 2018, because of the implementation of the Sales and Services (SST) on September 1, 2018, which had an impact on the pricing of broadband.</p>
<p>In line with the Government&#8217;s initiative, the key telcos concerned namely Telekom Malaysia (TM), Maxis, Time dotCom and Celcom have reached agreement which will result in reduced prices of fixed broadband.</p>
<p>Some of the telcos have already rolled out packages which have seen prices being lowered and increased speeds well before September 30, 2018. MCMC expects to make announcement on reduced prices for fixed broadband in the immediate future.</p>
<p><strong>Malaysian Communications and Multimedia Commission (MCMC)</strong>
</div></div>
<p><a href="https://www.malaysianwireless.com/2018/08/minister-isp-broadband-pricing/" target="_blank" rel="noopener">Last month</a>, Communications and Multimedia Minister Gobind Singh Deo have said that strict action will be taken against telecommunication companies (Telcos) that fail to lower broadband prices.</p>
<p>Gobind said Malaysia had achieved 94.4% broadband penetration in populated areas of the country as of July 2018. The target is to achieve 94.5% penetration by year-end.</p>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/broadband/" rel="tag">Broadband</a> <a href="https://www.malaysianwireless.com/tag/internet/" rel="tag">Internet</a> <a href="https://www.malaysianwireless.com/tag/pricing/" rel="tag">pricing</a></span> <span style="display:none" class="updated">2018-10-03</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" data-text="TM, Maxis, Time dotCom &#038; Celcom to reduce Fixed Broadband Prices &#8211; MCMC" data-via="" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" data-counter="right"></script></li>
</ul>
<div class="clear"></div>
</div> 
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2018/10/samsung-galaxy-watch-malaysia/" rel="prev"><span>Previous:</span> Samsung Galaxy Watch available starting 5th October, Pre-Order now</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-broadband-consumers/" title="Permalink to Are you HAPPY with Telekom Malaysia Broadband Services?" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="tm point" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27550" data-permalink="https://www.malaysianwireless.com/2018/09/telekom-malaysia-broadband-consumers/tm-point/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point.jpg" data-orig-size="680,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kenny Thong Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433933751&quot;,&quot;copyright&quot;:&quot;Kenny Thong Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tm-point" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point-600x485.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-broadband-consumers/" title="Permalink to Are you HAPPY with Telekom Malaysia Broadband Services?" rel="bookmark">Are you HAPPY with Telekom Malaysia Broadband Services?</a></h3>
<p class="post-meta"><span class="tie-date">28/09/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-unifi-2q18/" title="Permalink to Telekom Malaysia has 1.22 million Unifi Subscribers as of 2Q18" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch-10x5.jpg 10w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="23539" data-permalink="https://www.malaysianwireless.com/2016/03/unifi-100mbps-fibre-broadband-telekom-malaysia-tm/tm-unifi-100mbps-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch.jpg" data-orig-size="600,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TM-Unifi-100Mbps-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch-600x279.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-unifi-2q18/" title="Permalink to Telekom Malaysia has 1.22 million Unifi Subscribers as of 2Q18" rel="bookmark">Telekom Malaysia has 1.22 million Unifi Subscribers as of 2Q18</a></h3>
<p class="post-meta"><span class="tie-date">18/09/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/myix-comments-jbix/" title="Permalink to MyIX comments on newly launched Johor Bahru Internet Exchange (JBIX)" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27507" data-permalink="https://www.malaysianwireless.com/2018/09/myix-comments-jbix/chiew-chairman-myix/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix.jpg" data-orig-size="900,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chiew-chairman-myix" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix-600x433.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/myix-comments-jbix/" title="Permalink to MyIX comments on newly launched Johor Bahru Internet Exchange (JBIX)" rel="bookmark">MyIX comments on newly launched Johor Bahru Internet Exchange (JBIX)</a></h3>
<p class="post-meta"><span class="tie-date">14/09/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/celcom-home-fiber-40mbps-sabah/" title="Permalink to Celcom Home Fiber 40Mbps now cost RM80 per month in Sabah" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-home-fibre-discount-sabah-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="celcom fibre internet sabah discount" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-home-fibre-discount-sabah-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-home-fibre-discount-sabah-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27503" data-permalink="https://www.malaysianwireless.com/2018/09/celcom-home-fiber-40mbps-sabah/celcom-home-fibre-discount-sabah/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-home-fibre-discount-sabah.jpg" data-orig-size="652,1054" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-home-fibre-discount-sabah" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-home-fibre-discount-sabah-371x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-home-fibre-discount-sabah.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/celcom-home-fiber-40mbps-sabah/" title="Permalink to Celcom Home Fiber 40Mbps now cost RM80 per month in Sabah" rel="bookmark">Celcom Home Fiber 40Mbps now cost RM80 per month in Sabah</a></h3>
<p class="post-meta"><span class="tie-date">14/09/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/xpax-postpaid-xp50-10gb/" title="Permalink to Xpax Postpaid XP50 with 10GB Internet + Unlimited Calls at RM50" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/xpax-postpaid-xactly-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="xpax postpaid" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/09/xpax-postpaid-xactly-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/xpax-postpaid-xactly-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27487" data-permalink="https://www.malaysianwireless.com/2018/09/xpax-postpaid-xp50-10gb/xpax-postpaid-xactly/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/xpax-postpaid-xactly.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xpax-postpaid-xactly" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/xpax-postpaid-xactly-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/xpax-postpaid-xactly.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/xpax-postpaid-xp50-10gb/" title="Permalink to Xpax Postpaid XP50 with 10GB Internet + Unlimited Calls at RM50" rel="bookmark">Xpax Postpaid XP50 with 10GB Internet + Unlimited Calls at RM50</a></h3>
<p class="post-meta"><span class="tie-date">04/09/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/jbix-internet-exchange-malaysia/" title="Permalink to JBIX &#8211; 2nd Malaysia Internet Exchange launched" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Johor-Bahru-Internet-Exchange-Malaysia-launch-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="JBIX Johor Bahru Internet Exchange" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Johor-Bahru-Internet-Exchange-Malaysia-launch-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/Johor-Bahru-Internet-Exchange-Malaysia-launch-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27477" data-permalink="https://www.malaysianwireless.com/2018/09/jbix-internet-exchange-malaysia/johor-bahru-internet-exchange-malaysia-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Johor-Bahru-Internet-Exchange-Malaysia-launch.jpg" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johor-Bahru-Internet-Exchange-Malaysia-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Johor-Bahru-Internet-Exchange-Malaysia-launch-600x337.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Johor-Bahru-Internet-Exchange-Malaysia-launch.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/jbix-internet-exchange-malaysia/" title="Permalink to JBIX &#8211; 2nd Malaysia Internet Exchange launched" rel="bookmark">JBIX &#8211; 2nd Malaysia Internet Exchange launched</a></h3>
<p class="post-meta"><span class="tie-date">03/09/2018</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread"></div>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Subscribe to MalaysianWireless via Email</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to subscribe to this portal and receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/" title="Permalink to TM, Maxis, Time dotCom &#038; Celcom to reduce Fixed Broadband Prices &#8211; MCMC" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mcmc" data-attachment-id="20567" data-permalink="https://www.malaysianwireless.com/2015/04/mcmc-confirmed-prepaid-reload-gst-assess-implementation/mcmc-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" data-orig-size="600,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x421.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/10/mcmc-broadband-pricing-msap/">TM, Maxis, Time dotCom &#038; Celcom to reduce Fixed Broadband Prices &#8211; MCMC</a></h3>
<span class="date"><span class="tie-date">03/10/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/10/samsung-galaxy-watch-malaysia/" title="Permalink to Samsung Galaxy Watch available starting 5th October, Pre-Order now" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/10/Samsung-Galaxy-Watch-Lifestyle-Shot-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="27558" data-permalink="https://www.malaysianwireless.com/2018/10/samsung-galaxy-watch-malaysia/samsung-galaxy-watch-lifestyle-shot-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/10/Samsung-Galaxy-Watch-Lifestyle-Shot-2.jpg" data-orig-size="648,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Galaxy-Watch-Lifestyle-Shot 2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/10/Samsung-Galaxy-Watch-Lifestyle-Shot-2-551x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/10/Samsung-Galaxy-Watch-Lifestyle-Shot-2.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/10/samsung-galaxy-watch-malaysia/">Samsung Galaxy Watch available starting 5th October, Pre-Order now</a></h3>
<span class="date"><span class="tie-date">01/10/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-broadband-consumers/" title="Permalink to Are you HAPPY with Telekom Malaysia Broadband Services?" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="tm point" data-attachment-id="27550" data-permalink="https://www.malaysianwireless.com/2018/09/telekom-malaysia-broadband-consumers/tm-point/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point.jpg" data-orig-size="680,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kenny Thong Photography&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433933751&quot;,&quot;copyright&quot;:&quot;Kenny Thong Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tm-point" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point-600x485.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/tm-point.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-broadband-consumers/">Are you HAPPY with Telekom Malaysia Broadband Services?</a></h3>
<span class="date"><span class="tie-date">28/09/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/digi-customer-reward-tiers/" title="Permalink to Digi Customers are now Rewarded based on Spending &#8220;Tiers&#8221;" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/new-mydigi-rewards-spending-tiers-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="New Digi rewards- MyDigi Rewards" data-attachment-id="27541" data-permalink="https://www.malaysianwireless.com/2018/09/digi-customer-reward-tiers/new-mydigi-rewards-spending-tiers/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/new-mydigi-rewards-spending-tiers.jpg" data-orig-size="800,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-mydigi-rewards-spending-tiers" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/new-mydigi-rewards-spending-tiers-600x380.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/new-mydigi-rewards-spending-tiers.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/digi-customer-reward-tiers/">Digi Customers are now Rewarded based on Spending &#8220;Tiers&#8221;</a></h3>
<span class="date"><span class="tie-date">26/09/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/celcom-offering-100k-free-smartphones/" title="Permalink to Celcom offering 100k Smartphones for Free with no Upfront Payments" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/celcom-free-smartphones-101days-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom free smartphones 101 days" data-attachment-id="27533" data-permalink="https://www.malaysianwireless.com/2018/09/celcom-offering-100k-free-smartphones/celcom-free-smartphones-101days/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/celcom-free-smartphones-101days.jpg" data-orig-size="800,459" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celcom-free-smartphones-101days" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/celcom-free-smartphones-101days-600x344.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/celcom-free-smartphones-101days.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/celcom-offering-100k-free-smartphones/">Celcom offering 100k Smartphones for Free with no Upfront Payments</a></h3>
<span class="date"><span class="tie-date">26/09/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/celcom-contact-centre-iso-certified/" title="Permalink to Celcom Contact Centre now ISO 18295-2:2017 Certified" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-Contact-Centre-Servicing-Team-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="27528" data-permalink="https://www.malaysianwireless.com/2018/09/celcom-contact-centre-iso-certified/celcom-contact-centre-servicing-team-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-Contact-Centre-Servicing-Team-cover.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Contact-Centre-Servicing-Team-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-Contact-Centre-Servicing-Team-cover-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Celcom-Contact-Centre-Servicing-Team-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/celcom-contact-centre-iso-certified/">Celcom Contact Centre now ISO 18295-2:2017 Certified</a></h3>
<span class="date"><span class="tie-date">26/09/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/telenor-women-mobile-phone/" title="Permalink to Malaysian Women use their Phone primarily for Personal Enjoyment- Telenor Survey" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="telenor survey tech trends women july 2018" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="27522" data-permalink="https://www.malaysianwireless.com/2018/09/telenor-women-mobile-phone/telenor-survey-malaysia-tech-trends-women/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telenor-Survey-Malaysia-Tech-Trends Women" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/Telenor-Survey-Malaysia-Tech-Trends-Women.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/telenor-women-mobile-phone/">Malaysian Women use their Phone primarily for Personal Enjoyment- Telenor Survey</a></h3>
<span class="date"><span class="tie-date">24/09/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/ericsson-lte-celcom-upgrade/" title="Permalink to Ericsson to Expand &#038; Upgrade Celcom 4G LTE Network across Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Celcom-5G-Trial-Ericsson-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom 5g trial ericsson" data-attachment-id="25431" data-permalink="https://www.malaysianwireless.com/2017/05/celcom-5g-trial-18gbps-speed/celcom-5g-trial-ericsson/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Celcom-5G-Trial-Ericsson.jpg" data-orig-size="600,321" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-5G-Trial-Ericsson" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Celcom-5G-Trial-Ericsson-600x321.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/05/Celcom-5G-Trial-Ericsson.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/ericsson-lte-celcom-upgrade/">Ericsson to Expand &#038; Upgrade Celcom 4G LTE Network across Malaysia</a></h3>
<span class="date"><span class="tie-date">24/09/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-unifi-2q18/" title="Permalink to Telekom Malaysia has 1.22 million Unifi Subscribers as of 2Q18" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="23539" data-permalink="https://www.malaysianwireless.com/2016/03/unifi-100mbps-fibre-broadband-telekom-malaysia-tm/tm-unifi-100mbps-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch.jpg" data-orig-size="600,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TM-Unifi-100Mbps-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch-600x279.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/03/TM-Unifi-100Mbps-launch.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/telekom-malaysia-unifi-2q18/">Telekom Malaysia has 1.22 million Unifi Subscribers as of 2Q18</a></h3>
<span class="date"><span class="tie-date">18/09/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/09/edotco-deodar-pakistan/" title="Permalink to edotco to end acquisition process for Deodar in Pakistan" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="edotco" data-attachment-id="22855" data-permalink="https://www.malaysianwireless.com/2016/01/edotco-axiata-telecommunication-myanmar/edotco-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo.jpg" data-orig-size="540,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/09/edotco-deodar-pakistan/">edotco to end acquisition process for Deodar in Pakistan</a></h3>
<span class="date"><span class="tie-date">17/09/2018</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Will Maxis offer its e-sim services for the new iPhones?
<a href="https://t.co/TY2VIdIrYf" class="twitter-link">https://t.co/TY2VIdIrYf</a> <a href="https://t.co/TY2VIdIrYf" class="twitter-link">https://t.co/TY2VIdIrYf</a> <small class="twitter-timestamp"><abbr title="2018/10/04 13:36:43">9 hours ago</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/ariyako" class="twitter-user">@ariyako</a> 😂😂 <small class="twitter-timestamp"><abbr title="2018/10/04 12:37:42">10 hours ago</abbr></small></li>
<li class="twitter-item">"The research firm, which downgraded its view on the stock to “underweight”, said Maxis’ results for the third quar… <a href="https://t.co/azanHhr21j" class="twitter-link">https://t.co/azanHhr21j</a> <small class="twitter-timestamp"><abbr title="2018/10/04 11:35:09">11 hours ago</abbr></small></li>
<li class="twitter-item">Wait for it. <a href="https://twitter.com/#search?q=1gbps" class="twitter-link">#1gbps</a> <a href="https://t.co/2uWR77ht9g" class="twitter-link">https://t.co/2uWR77ht9g</a> <small class="twitter-timestamp"><abbr title="2018/10/03 12:58:03">2018/10/03</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=TM" class="twitter-link">#TM</a>, <a href="https://twitter.com/#search?q=Maxis" class="twitter-link">#Maxis</a>, <a href="https://twitter.com/#search?q=TimedotCom" class="twitter-link">#TimedotCom</a> &amp; <a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a> to reduce <a href="https://twitter.com/#search?q=FixedBroadband" class="twitter-link">#FixedBroadband</a> Prices – <a href="https://twitter.com/#search?q=MCMC" class="twitter-link">#MCMC</a>
<a href="https://t.co/2D1FeJebD6" class="twitter-link">https://t.co/2D1FeJebD6</a> <a href="https://t.co/2D1FeJebD6" class="twitter-link">https://t.co/2D1FeJebD6</a> <small class="twitter-timestamp"><abbr title="2018/10/03 11:37:26">2018/10/03</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://www.malaysianwireless.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="4">MCMC/SKMM</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="36708">Neffos</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">unifi mobile</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="text-7" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="textwidget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script></div>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
<div class="e3lan-bottom"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> </div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2018, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"malaysianwireless"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"27564 https:\/\/www.malaysianwireless.com\/?p=27564","disqusShortname":"malaysianwireless","disqusTitle":"TM, Maxis, Time dotCom & Celcom to reduce Fixed Broadband Prices \u2013 MCMC","disqusUrl":"https:\/\/www.malaysianwireless.com\/2018\/10\/mcmc-broadband-pricing-msap\/","postId":"27564"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"d528625f3b","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2018%2F10%2Fmcmc-broadband-pricing-msap%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'23769054',post:'27564',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '27564' ]);
</script>
</body>
</html>
