<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &amp; more</title>

<meta name="description" content="Celcom Xpax is offering up to 1 million prizes from a pool of free Samsung Galaxy Note 9, digital currency, free unlimited Internet and more to be won." />
<link rel="canonical" href="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &amp; more" />
<meta property="og:description" content="Celcom Xpax is offering up to 1 million prizes from a pool of free Samsung Galaxy Note 9, digital currency, free unlimited Internet and more to be won." />
<meta property="og:url" content="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="contest" />
<meta property="article:tag" content="Prepaid" />
<meta property="article:section" content="Celcom" />
<meta property="article:published_time" content="2019-02-14T07:56:05+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-cover.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-cover.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","logo":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &#038; more Comments Feed" href="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=28191' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F02%2Fxpax-prepaid-spin-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F02%2Fxpax-prepaid-spin-win%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmw img { height:auto; }
	.gmw-col { position:relative; float:left; }
	.gmw-col:first-child { margin-left: 0; }
	.gmw-col:last-child { margin-right: 0; }
	.gmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmw-2 { margin:0px 1px 8px 0px; }
	.gmw-3 { margin:1px 1px 1px 1px; }
	.gmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmw-col, .gmw-dyn, .gmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=9A997BAAFE5E2F7E9D91980AEC8E4C6D');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &#038; more" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The prepaid brand of Celcom, Xpax is now offering up to 1 million prizes from a pool of free Samsung..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-cover-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
</head>
<body id="top" class="post-template-default single single-post postid-28191 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="amw-single amw-137"><a class="gofollow" data-track="MTM3LDAsMSwxMjA=" href="https://bit.ly/UMobileRazerPhone2" target="_blank" rel="nofollow" title="umobile-razer-phone2-728"><img src="https://www.malaysianwireless.com/wp-content/banners/umobile-razer-phone2-728.jpg" width="728" height="90" alt="umobile-razer-phone2-728" /></a></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/">Celcom</a></span> / <span class="current">Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &#038; more</span></div>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<article id="the-post" class="post-listing post-28191 post type-post status-publish format-standard has-post-thumbnail hentry category-celcom-axiata tag-contest tag-prepaid">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &#038; more</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" rel="category tag">Celcom</a></span>
<span class="tie-date">14/02/2019</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/#respond"><span class="dsq-postid" data-dsqidentifier="28191 https://www.malaysianwireless.com/?p=28191">0</span></a></span>
<span class="post-views">641 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>The prepaid brand of Celcom, Xpax is now offering up to 1 million prizes from a pool of free Samsung Galaxy Note 9s, digital currency, free unlimited Internet and GSC movie tickets to be won.</p>
<p><img data-attachment-id="28194" data-permalink="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/xpax-spin-to-win-1mil-prizes/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-1mil-prizes.jpg" data-orig-size="1220,689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xpax-Spin-to-win-1mil-prizes" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-1mil-prizes-600x339.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-1mil-prizes.jpg" class="aligncenter  wp-image-28194" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-1mil-prizes.jpg" alt="Xpax spin to win contest prepaid internet" width="650" height="367" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-1mil-prizes.jpg 1220w, https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-1mil-prizes-600x339.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-1mil-prizes-768x434.jpg 768w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>The Xpax Spin to Win contents runs from 14 February 2019 until 30 April 2019, available to Xpax Internet subscribers. <span id="more-28191"></span></p>
<p>New and existing Xpax customers can “Spin to Win” using the Celcom Life app and enjoy a variety of prizes when they purchase a minimum of RM10 Xpax weekly or monthly internet plans. Customers who purchase the Xpax weekly internet plans at RM10 and RM19 will earn one chance to spin, whereas customers who purchase the Xpax Monthly internet plans at RM30, RM50 and RM79 will enjoy four spins.</p>
<p>Below are the spin eligibility for Xpax customers who purchase the selected Internet plans :</p>
<p><img data-attachment-id="28192" data-permalink="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/xpax-spin-to-win-validity-numbers-spin/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/xpax-spin-to-win-validity-numbers-spin.jpg" data-orig-size="808,279" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xpax-spin-to-win-validity-numbers-spin" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/xpax-spin-to-win-validity-numbers-spin-600x207.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/xpax-spin-to-win-validity-numbers-spin.jpg" class="aligncenter wp-image-28192" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/xpax-spin-to-win-validity-numbers-spin.jpg" alt="Xpax Spin to Win Contest" width="650" height="224" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/02/xpax-spin-to-win-validity-numbers-spin.jpg 808w, https://www.malaysianwireless.com/wp-content/uploads/2019/02/xpax-spin-to-win-validity-numbers-spin-600x207.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/02/xpax-spin-to-win-validity-numbers-spin-768x265.jpg 768w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p>The campaign offers prepaid customers an opportunity to be the proud owner of the latest Samsung Galaxy Note 9, or get GSC movie tickets, RM50 via Boost App, 11Street Voucher worth RM10, unlimited internet and many more.</p>
<table width="94%">
<tbody>
<tr>
<td><strong>Grand Prize</strong></td>
<td><strong>Quantity</strong></td>
</tr>
<tr>
<td>Samsung Note 9 128GB</td>
<td>100</td>
</tr>
<tr>
<td><strong>Prizes</strong></td>
<td><strong>Quantity</strong></td>
</tr>
<tr>
<td>RM50 credit in Boost app</td>
<td>2000</td>
</tr>
<tr>
<td>1 x GSC movie ticket</td>
<td>3125</td>
</tr>
<tr>
<td>RM10 11Street voucher</td>
<td>8500</td>
</tr>
<tr>
<td>24 Hours 1GB Internet</td>
<td>300000</td>
</tr>
<tr>
<td>24 Hours 3GB Video Walla</td>
<td>200000</td>
</tr>
<tr>
<td>1 Hour Unlimited Internet</td>
<td>500000</td>
</tr>
<tr>
<td>24 Hours 100MB Internet</td>
<td>900000</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>Customers will receive a confirmation SMS regarding their purchase of the Xpax internet plans and allocated spins. Upon a successful spin via the Celcom Life app, all the prizes will be credited and can be claimed into their accounts on the app.</p>
<p>Roy Ong, Chief Product and Innovation Officer of Celcom Axiata Berhad, said Celcom remains committed to provide the best product innovation and experience as its top priority, and Xpax now rewards its customers with various digital goodies simply by spinning the wheel on our Celcom Life app.</p>
<p>“Being adept and well equipped within the digital world are a necessity for many of our customers today, and we want to complement their unique lifestyles by rewarding them with many types of digital inclusions,” he said.</p>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/contest/" rel="tag">contest</a> <a href="https://www.malaysianwireless.com/tag/prepaid/" rel="tag">Prepaid</a></span> <span style="display:none" class="updated">2019-02-14</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
<div class="share-post">
<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
<ul>
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" data-text="Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &#038; more" data-via="" data-lang="en">tweet</a></li>
<li>
<div class="fb-like" data-href="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>
<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" data-counter="right"></script></li>
</ul>
<div class="clear"></div>
</div> 
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2019/02/digi-safer-internet-day-2019/" rel="prev"><span>Previous:</span> Digi to promote Safer Internet Day 2019 at Digi Stores Nationwide</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2019/02/maxis-prepaid-subscribers-4q18/" rel="next"><span>Next:</span> Best Mobile Network in Malaysia, Maxis lost 463k prepaid subscribers in 2018 (4Q18 Results)</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/maxis-prepaid-subscribers-4q18/" title="Permalink to Best Mobile Network in Malaysia, Maxis lost 463k prepaid subscribers in 2018 (4Q18 Results)" rel="bookmark">
<img width="135" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg 280w, https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis-126x150.jpg 126w" sizes="(max-width: 135px) 100vw, 135px" data-attachment-id="1714" data-permalink="https://www.malaysianwireless.com/2010/05/latest-interview-with-maxis/maxis/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" data-orig-size="280,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maxis" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/maxis-prepaid-subscribers-4q18/" title="Permalink to Best Mobile Network in Malaysia, Maxis lost 463k prepaid subscribers in 2018 (4Q18 Results)" rel="bookmark">Best Mobile Network in Malaysia, Maxis lost 463k prepaid subscribers in 2018 (4Q18 Results)</a></h3>
<p class="post-meta"><span class="tie-date">15/02/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/01/digi-mobile-subscriber-base-4q18/" title="Permalink to Digi Mobile Subscriber Base dropped to 11.66 million in 4Q18" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/08/Digi-Customer-Engagement-Day-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Digi Customer Engagement Day" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/08/Digi-Customer-Engagement-Day-1-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/08/Digi-Customer-Engagement-Day-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27380" data-permalink="https://www.malaysianwireless.com/2018/08/digi-customer-engagement-day/digi-customer-engagement-day-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/Digi-Customer-Engagement-Day-1.jpg" data-orig-size="800,454" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Customer-Engagement-Day-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/Digi-Customer-Engagement-Day-1-600x341.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/Digi-Customer-Engagement-Day-1.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/01/digi-mobile-subscriber-base-4q18/" title="Permalink to Digi Mobile Subscriber Base dropped to 11.66 million in 4Q18" rel="bookmark">Digi Mobile Subscriber Base dropped to 11.66 million in 4Q18</a></h3>
<p class="post-meta"><span class="tie-date">24/01/2019</span></p>
</div>
<div class="related-item">

<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/01/tune-talk-value-pack-unlimited-data-apps/" title="Permalink to Tune Talk Value Pack Prepaid with Unlimited Data for Selected Apps" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Tune-Talk-Value-Pack-Prepaid-SureOne-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="tune talk value pack prepaid" data-attachment-id="28064" data-permalink="https://www.malaysianwireless.com/2019/01/tune-talk-value-pack-unlimited-data-apps/tune-talk-value-pack-prepaid-sureone/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Tune-Talk-Value-Pack-Prepaid-SureOne.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tune-Talk-Value-Pack-Prepaid-SureOne" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Tune-Talk-Value-Pack-Prepaid-SureOne.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Tune-Talk-Value-Pack-Prepaid-SureOne.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/01/tune-talk-value-pack-unlimited-data-apps/" title="Permalink to Tune Talk Value Pack Prepaid with Unlimited Data for Selected Apps" rel="bookmark">Tune Talk Value Pack Prepaid with Unlimited Data for Selected Apps</a></h3>
<p class="post-meta"><span class="tie-date">17/01/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/01/digi-mastercard-digital-prepaid-card/" title="Permalink to Digi, MPay &#038; Mastercard partner to offer new Digital Prepaid Card" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Digi-Mastercard-Digital-prepaid-card-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Digi-Mastercard-Digital-prepaid-card" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Digi-Mastercard-Digital-prepaid-card-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/01/Digi-Mastercard-Digital-prepaid-card-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28003" data-permalink="https://www.malaysianwireless.com/2019/01/digi-mastercard-digital-prepaid-card/digi-mastercard-digital-prepaid-card/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Digi-Mastercard-Digital-prepaid-card.jpg" data-orig-size="800,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Mastercard-Digital-prepaid-card" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Digi-Mastercard-Digital-prepaid-card-600x395.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/Digi-Mastercard-Digital-prepaid-card.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/01/digi-mastercard-digital-prepaid-card/" title="Permalink to Digi, MPay &#038; Mastercard partner to offer new Digital Prepaid Card" rel="bookmark">Digi, MPay &#038; Mastercard partner to offer new Digital Prepaid Card</a></h3>
<p class="post-meta"><span class="tie-date">04/01/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/12/tune-talk-vip-plan-senior-citizens-oku/" title="Permalink to TuneTalk VIP Plan: RM10/month with Unlimited Calls &#038; 2GB Internet for Senior Citizens &#038; OKU Folks" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/12/Tune-Talk-VIP-plan-launch-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="tune talk vip plan" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/12/Tune-Talk-VIP-plan-launch-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/12/Tune-Talk-VIP-plan-launch-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27858" data-permalink="https://www.malaysianwireless.com/2018/12/tune-talk-vip-plan-senior-citizens-oku/tune-talk-vip-plan-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/12/Tune-Talk-VIP-plan-launch.jpg" data-orig-size="800,652" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tune-Talk-VIP-plan-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/12/Tune-Talk-VIP-plan-launch-600x489.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/12/Tune-Talk-VIP-plan-launch.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/12/tune-talk-vip-plan-senior-citizens-oku/" title="Permalink to TuneTalk VIP Plan: RM10/month with Unlimited Calls &#038; 2GB Internet for Senior Citizens &#038; OKU Folks" rel="bookmark">TuneTalk VIP Plan: RM10/month with Unlimited Calls &#038; 2GB Internet for Senior Citizens &#038; OKU Folks</a></h3>
<p class="post-meta"><span class="tie-date">03/12/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/10/maxis-mobile-subscribers-3q18/" title="Permalink to Maxis has 1.12 million Non Revenue Generating Subscribers in 3Q18" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2014/05/new-maxis-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="maxis" srcset="https://www.malaysianwireless.com/wp-content/uploads/2014/05/new-maxis-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2014/05/new-maxis-logo-10x4.jpg 10w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18692" data-permalink="https://www.malaysianwireless.com/2014/05/new-maxis-logo-revealed-telco-says-wants-deliver-unmatched-customer-experience/new-maxis-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2014/05/new-maxis-logo.jpg" data-orig-size="600,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="new-maxis-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2014/05/new-maxis-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2014/05/new-maxis-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/10/maxis-mobile-subscribers-3q18/" title="Permalink to Maxis has 1.12 million Non Revenue Generating Subscribers in 3Q18" rel="bookmark">Maxis has 1.12 million Non Revenue Generating Subscribers in 3Q18</a></h3>
<p class="post-meta"><span class="tie-date">22/10/2018</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread"></div>
</div>
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/maxis-prepaid-subscribers-4q18/" title="Permalink to Best Mobile Network in Malaysia, Maxis lost 463k prepaid subscribers in 2018 (4Q18 Results)" rel="bookmark"><img width="59" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg 280w, https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis-126x150.jpg 126w" sizes="(max-width: 59px) 100vw, 59px" data-attachment-id="1714" data-permalink="https://www.malaysianwireless.com/2010/05/latest-interview-with-maxis/maxis/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" data-orig-size="280,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="maxis" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2010/05/maxis.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/maxis-prepaid-subscribers-4q18/">Best Mobile Network in Malaysia, Maxis lost 463k prepaid subscribers in 2018 (4Q18 Results)</a></h3>
<span class="date"><span class="tie-date">15/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" title="Permalink to Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &#038; more" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="28195" data-permalink="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/xpax-spin-to-win-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-cover.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xpax-Spin-to-win-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-cover-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Xpax-Spin-to-win-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/">Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &#038; more</a></h3>
<span class="date"><span class="tie-date">14/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/digi-safer-internet-day-2019/" title="Permalink to Digi to promote Safer Internet Day 2019 at Digi Stores Nationwide" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-Safer-Internet-2019-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="digi Safer Internet 2019" data-attachment-id="28185" data-permalink="https://www.malaysianwireless.com/2019/02/digi-safer-internet-day-2019/digi-safer-internet-2019/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-Safer-Internet-2019.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi Safer Internet 2019" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-Safer-Internet-2019-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-Safer-Internet-2019.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/digi-safer-internet-day-2019/">Digi to promote Safer Internet Day 2019 at Digi Stores Nationwide</a></h3>
<span class="date"><span class="tie-date">13/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/tutela-malaysia-consistent-network/" title="Permalink to Malaysia has the best consistent Mobile Network Quality in Southeast Asia &#8211; Tutela" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/holding-smartphone-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="28180" data-permalink="https://www.malaysianwireless.com/2019/02/tutela-malaysia-consistent-network/holding-smartphone-2-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/holding-smartphone-2.jpg" data-orig-size="864,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-smartphone-2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/holding-smartphone-2-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/holding-smartphone-2.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/tutela-malaysia-consistent-network/">Malaysia has the best consistent Mobile Network Quality in Southeast Asia &#8211; Tutela</a></h3>
<span class="date"><span class="tie-date">11/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/edotco-solar-wind-turbind-tower/" title="Permalink to edotco deploys Hybrid Solar-Wind Turbine powered Telco Tower in Myanmar" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/edotco-Myanmar-Hybrid-Solar-Wind-telco-tower-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="edotco solar powered Telco tower" data-attachment-id="28168" data-permalink="https://www.malaysianwireless.com/2019/02/edotco-solar-wind-turbind-tower/edotco-myanmar-hybrid-solar-wind-telco-tower-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/edotco-Myanmar-Hybrid-Solar-Wind-telco-tower-1.jpg" data-orig-size="840,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-Myanmar-Hybrid-Solar-Wind-telco-tower-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/edotco-Myanmar-Hybrid-Solar-Wind-telco-tower-1-600x406.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/edotco-Myanmar-Hybrid-Solar-Wind-telco-tower-1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/edotco-solar-wind-turbind-tower/">edotco deploys Hybrid Solar-Wind Turbine powered Telco Tower in Myanmar</a></h3>
<span class="date"><span class="tie-date">06/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/astro-maxis-iptv-30mbps/" title="Permalink to Astro-Maxis IPTV Pricing Revised: 30Mbps plan from RM89/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/astro-maxis-iptv-min-30Mbps-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Astro-Maxis IPTV new speeds from 30Mbps" data-attachment-id="28157" data-permalink="https://www.malaysianwireless.com/2019/02/astro-maxis-iptv-30mbps/astro-maxis-iptv-min-30mbps/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/astro-maxis-iptv-min-30Mbps.jpg" data-orig-size="450,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="astro-maxis-iptv-min-30Mbps" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/astro-maxis-iptv-min-30Mbps.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/astro-maxis-iptv-min-30Mbps.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/astro-maxis-iptv-30mbps/">Astro-Maxis IPTV Pricing Revised: 30Mbps plan from RM89/month</a></h3>
<span class="date"><span class="tie-date">04/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/nex-life-unlimited-internet/" title="Permalink to Nex.Life offers Unlimited Internet Plan (Home Fibre + 4G LTE) at RM100/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-launch-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="23691" data-permalink="https://www.malaysianwireless.com/2016/04/webe-telekom-malaysia-lte/webe-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-launch.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="webe-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-launch-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-launch.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/nex-life-unlimited-internet/">Nex.Life offers Unlimited Internet Plan (Home Fibre + 4G LTE) at RM100/month</a></h3>
<span class="date"><span class="tie-date">04/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/02/digi-iso45001-health-safety/" title="Permalink to Digi obtains ISO 45001 Occupational Health and Safety Management Certification" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-ISO45001-Occupational-Health-Safety-medical-team-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="28142" data-permalink="https://www.malaysianwireless.com/2019/02/digi-iso45001-health-safety/digi-iso45001-occupational-health-safety-medical-team/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-ISO45001-Occupational-Health-Safety-medical-team.jpg" data-orig-size="1232,821" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-ISO45001-Occupational-Health-Safety-medical-team" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-ISO45001-Occupational-Health-Safety-medical-team-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/02/Digi-ISO45001-Occupational-Health-Safety-medical-team.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/02/digi-iso45001-health-safety/">Digi obtains ISO 45001 Occupational Health and Safety Management Certification</a></h3>
<span class="date"><span class="tie-date">01/02/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/01/telekom-malaysia-unifi-turbo/" title="Permalink to Telekom Malaysia upgraded over 910,000 unifi Customers to Turbo Speeds" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/01/TM-media-event-khabarbaik-unifi-mobile-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="tm khabarbaik unifi mobile" data-attachment-id="28134" data-permalink="https://www.malaysianwireless.com/2019/01/telekom-malaysia-unifi-turbo/tm-media-event-khabarbaik-unifi-mobile/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/TM-media-event-khabarbaik-unifi-mobile.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TM-media-event-khabarbaik-unifi-mobile" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/TM-media-event-khabarbaik-unifi-mobile-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/01/TM-media-event-khabarbaik-unifi-mobile.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/01/telekom-malaysia-unifi-turbo/">Telekom Malaysia upgraded over 910,000 unifi Customers to Turbo Speeds</a></h3>
<span class="date"><span class="tie-date">31/01/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/01/mcmc-network-performance-report/" title="Permalink to MCMC testing 4G LTE-Advanced at 1Mbps &#8211; Network Performance Report 2018" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom vs maxis 4g lte" data-attachment-id="27763" data-permalink="https://www.malaysianwireless.com/2018/11/celcom-maxis-lrt-kelana-jaya-line/internet-speeds-meter/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="internet-speeds-meter" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/01/mcmc-network-performance-report/">MCMC testing 4G LTE-Advanced at 1Mbps &#8211; Network Performance Report 2018</a></h3>
<span class="date"><span class="tie-date">29/01/2019</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Are we getting another Telco in Malaysia? <a href="https://t.co/6GKgS241dO" class="twitter-link">https://t.co/6GKgS241dO</a> <small class="twitter-timestamp"><abbr title="2019/02/15 12:12:00">21 hours ago</abbr></small></li>
<li class="twitter-item">Axiata to exit from Singapore's M1. <a href="https://t.co/PF7jT1pN2l" class="twitter-link">https://t.co/PF7jT1pN2l</a> <small class="twitter-timestamp"><abbr title="2019/02/15 11:55:58">22 hours ago</abbr></small></li>
<li class="twitter-item">Best Mobile Network in Malaysia, <a href="https://twitter.com/#search?q=Maxis" class="twitter-link">#Maxis</a> lost 463k prepaid subscribers in 2018 (4Q18 Results)… <a href="https://t.co/JcQXCPZdpa" class="twitter-link">https://t.co/JcQXCPZdpa</a> <small class="twitter-timestamp"><abbr title="2019/02/15 11:09:28">22 hours ago</abbr></small></li>
<li class="twitter-item">Celcom claims to offer Awesome....Data....Experience <a href="https://t.co/AxEVvbhxtY" class="twitter-link">https://t.co/AxEVvbhxtY</a> <small class="twitter-timestamp"><abbr title="2019/02/14 08:38:57">2019/02/14</abbr></small></li>
<li class="twitter-item">Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 &amp; more
<a href="https://t.co/ULxnDgDRbo" class="twitter-link">https://t.co/ULxnDgDRbo</a> <a href="https://t.co/ULxnDgDRbo" class="twitter-link">https://t.co/ULxnDgDRbo</a> <small class="twitter-timestamp"><abbr title="2019/02/14 07:58:24">2019/02/14</abbr></small></li>
</ul> </div>
</div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amw-single amw-127"><a class="gofollow" data-track="MTI3LDAsMSwxMjA=" href="https://bit.ly/edotcoMalaysia" target="_blank" rel="noopener"><img class="alignleft" src="https://www.malaysianwireless.com/wp-content/uploads/2019/01/edotco-malaysia_300x250.gif" /></a></div></div></div><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><div class="widget-top"><h4>Follow MW via Email</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new posts by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2019/02/xpax-prepaid-spin-win/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<input type="submit" value="Subscribe to our Articles" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
</div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Powered by AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://www.malaysianwireless.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="38651">Huawei Technologies</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="4">MCMC/SKMM</option>
<option class="level-0" value="7875">Microsoft Devices</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="36708">Neffos</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="102">NSN</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="38414">Tenaga Nasional Berhad</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">unifi mobile</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><ul>
<script id="_wautyz">var _wau = _wau || []; _wau.push(["small", "906r882oj6v9", "tyz"]);(function() { var s=document.createElement("script"); s.async=true; s.src="https://widgets.amung.us/small.js";document.getElementsByTagName("head")[0].appendChild(s);})();</script>
</ul>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script></div></div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
<div class="e3lan-bottom"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> </div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2019, All Rights Reserved. | MK Media Network | Powered by <a title="AIMS Server-MalaysianWireless" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"malaysianwireless"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"28191 https:\/\/www.malaysianwireless.com\/?p=28191","disqusShortname":"malaysianwireless","disqusTitle":"Xpax: Spin to Win 1 million Prizes including Galaxy Note 9 & more","disqusUrl":"https:\/\/www.malaysianwireless.com\/2019\/02\/xpax-prepaid-spin-win\/","postId":"28191"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"6d81a8f0d7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F02%2Fxpax-prepaid-spin-win%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'23769054',post:'28191',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '28191' ]);
</script>
</body>
</html>
