<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/zImqRbtWDHgFd5NaHpkoRVDzNCo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>MCMC responds to Auditor-General 2018 Report Series 1</title>

<meta name="description" content="MCMC will cooperate with MACC on the latest Auditor-General Report 2018 Series 1 which claims that MCMC had misused public funds." />
<link rel="canonical" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MCMC responds to Auditor-General 2018 Report Series 1" />
<meta property="og:description" content="MCMC will cooperate with MACC on the latest Auditor-General Report 2018 Series 1 which claims that MCMC had misused public funds." />
<meta property="og:url" content="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:author" content="https://www.facebook.com/kkugan" />
<meta property="article:tag" content="MCMC" />
<meta property="article:section" content="MCMC/SKMM" />
<meta property="article:published_time" content="2019-07-18T12:17:00+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="421" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#primaryimage","url":"https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg","width":600,"height":421,"caption":"mcmc"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#webpage","url":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/","inLanguage":"en-US","name":"MCMC responds to Auditor-General 2018 Report Series 1","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#primaryimage"},"datePublished":"2019-07-18T12:17:00+00:00","dateModified":"2019-07-18T12:17:00+00:00","description":"MCMC will cooperate with MACC on the latest Auditor-General Report 2018 Series 1 which claims that MCMC had misused public funds."},{"@type":"Article","@id":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"MCMC responds to Auditor-General 2018 Report Series 1","datePublished":"2019-07-18T12:17:00+00:00","dateModified":"2019-07-18T12:17:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#primaryimage"},"keywords":"MCMC","articleSection":"MCMC/SKMM"},{"@type":["Person"],"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://www.facebook.com/kkugan","https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Comments Feed" href="https://www.malaysianwireless.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; MCMC responds to Auditor-General 2018 Report Series 1 Comments Feed" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cm_ouibounce_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/css/ouibounce.css' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 300px;
            height: 250px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: shake 1.0s;
            -moz-animation: shake 1.0s;
            -o-animation: shake 1.0s;
            animation: shake 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                }@media (max-width: 400px) {#flyingBottomAd {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingBottom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flyin_custom_data = {"content":"<div class=\"amkmw-single amkmw-142\"><a class=\"gofollow\" data-track=\"MTQyLDAsMSwxMjA=\" href=\"http:\/\/bit.ly\/redONEAmazing\" target=\"_blank\" rel=\"nofollow\" title=\"redone-web-mw-300x250\"><img src=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/redone-web-mw-300x250.png\" alt=\"redone-web-mw-300x250\" srcset=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/redone-web-mw-300x250.png w\" sizes=\"1281px\" \/><\/a><\/div>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"29170","banner_id":"1 (1215825121)","enableStatistics":"","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-for-wordpress-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/flyingCustom.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-for-wordpress-pro/shared/assets/js/scrollspy.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=29177' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F07%2Fmcmc-auditor-general-2018-series-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F07%2Fmcmc-auditor-general-2018-series-report%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmw img { height:auto; }
	.gmkmw-col { position:relative; float:left; }
	.gmkmw-col:first-child { margin-left: 0; }
	.gmkmw-col:last-child { margin-right: 0; }
	.gmkmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmw-col, .gmkmw-dyn, .gmkmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=82C19B8131E3AA31D35E340D32619984');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="MCMC responds to Auditor-General 2018 Report Series 1" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The latest Auditor-General Report 2018 Series 1 which was released a couple of days ago revealed tha..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmkmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-29177 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/industry/">Industry</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a></span> / <span class="current">MCMC responds to Auditor-General 2018 Report Series 1</span></div>
<div class="e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article id="the-post" class="post-listing post-29177 post type-post status-publish format-standard has-post-thumbnail hentry category-mcmc tag-mcmc-2">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">MCMC responds to Auditor-General 2018 Report Series 1</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/industry/mcmc/" rel="category tag">MCMC/SKMM</a></span>
<span class="tie-date">18/07/2019</span>
<span class="post-comments"><a href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#respond"><span class="dsq-postid" data-dsqidentifier="29177 https://www.malaysianwireless.com/?p=29177">0</span></a></span>
<span class="post-views">219 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>The latest Auditor-General <a href="https://www.audit.gov.my/index.php/ms/muat-turun-lkan" target="_blank" rel="noopener noreferrer">Report 2018 Series 1</a> which was released a couple of days ago revealed that the Malaysian Communications and Multimedia Commission (MCMC) under the previous Barisan Nasional (BN) government spent nearly RM13 million on special projects unrelated to its job scope, over a two-year period.</p>
<p><img data-attachment-id="29179" data-permalink="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/auditor-general-2018-report/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Auditor-General-2018-Report.jpg" data-orig-size="508,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563480480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auditor-General-2018 -Report" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Auditor-General-2018-Report.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Auditor-General-2018-Report.jpg" class="aligncenter size-full wp-image-29179" src="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Auditor-General-2018-Report.jpg" alt="Auditor-General 2018 Report Series 1" width="508" height="476" /></p>
<p>The audit checks found that MCMC does not require <a href="https://www.malaysianwireless.com/category/industry/mcmc/" target="_blank" rel="noopener noreferrer">commission</a> members to grant approval for special projects. <span id="more-29177"></span></p>
<p>Among what was spent include:</p>
<ul>
<li>RM104,679 on predictive analytics on the Sungai Besar by-election in 2016</li>
<li>MyInsight System, which cost the commission RM4.75 million</li>
<li>RM100,000 as donation for 50,000 copies of Datuk Seri Najib Razak&#8217;s book in February 2018</li>
<li>74 payments classified as &#8216;special projects&#8217; worth RM671.32 million, among others.</li>
</ul>
<p>MCMC made the following media statement today in response to the Auditor-General Report 2018 Series 1:</p>
<div class="box info aligncenter"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
<p>The Malaysian Communications and Multimedia Commission (MCMC) takes serious note of the findings and recommendations raised in the latest edition of Auditor-General’s Report 2018 Series 1 that has highlighted mismanagement of the MCMC Fund.</p>
<p>The report revealed that under the previous Minister’s helm, the approval for projects was not implemented transparently as the funds were released without a clear basis. This has breached the requirements under the Malaysian Communications and Multimedia Commission Act 1998.</p>
<p>MCMC under the helm of YB Gobind Singh Deo, the Minister of Communications and Multimedia has implemented various initiatives in reforming and improving existing procedures and enhancing governance since May last year. This include:</p>
<ol>
<li>Stopped all Corporate Social Responsibility (CSR) programme for the Minister and the existing allocation has been transferred to MCMC’s operating expenses</li>
<li>Updated existing guidelines on financial authority limit to ensure that every approval involving MCMC’s finances are approved by those who are authorised and mandated to give approval</li>
<li>Dissolution of subcommittees previously entrusted to approve matters closely related to the usage of the MCMC Fund, whereby those items (subject to the updated financial authority limit) would be extended to Commission Members for assessment and approval</li>
<li>Standard operating procedures for any approval are enhanced whereby each project, rising matters and every item that needs approval from the management are presented, discussed and/or approved in MCMC’s Management Committee Meeting before it is presented to Commission Members</li>
</ol>
<p>MCMC would like to reiterate that it will not tolerate any misconduct by any of its officers. MCMC believes in the effective investigation by the Malaysian Anti-Corruption Commission (MACC) and will fully cooperate with the MACC throughout their investigation process.</p>
<p>As a regulator responsible for the communications and multimedia industry in Malaysia, MCMC adheres to its integrity values and is confident in improving performance to successfully develop a world-class communications and multimedia industry.
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29177" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-29177" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29177" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29177" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/mcmc-2/" rel="tag">MCMC</a></span> <span style="display:none" class="updated">2019-07-18</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "ca-pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2019/07/myix-internet-traffic-malaysia/" rel="prev"><span>Previous:</span> MyIX Recorded Highest Internet Traffic Peak Point of 412Gbps in May 2019</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
<a class="ttip" href="https://www.facebook.com/kkugan" title="Kugan   on Facebook"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_facebook.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/mcmc-chairman-coo-resigned/" title="Permalink to MCMC Chairman and COO have resigned, two more to quit &#8211; Minister" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mcmc" data-attachment-id="20567" data-permalink="https://www.malaysianwireless.com/2015/04/mcmc-confirmed-prepaid-reload-gst-assess-implementation/mcmc-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" data-orig-size="600,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x421.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/mcmc-chairman-coo-resigned/" title="Permalink to MCMC Chairman and COO have resigned, two more to quit &#8211; Minister" rel="bookmark">MCMC Chairman and COO have resigned, two more to quit &#8211; Minister</a></h3>
<p class="post-meta"><span class="tie-date">28/06/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/06/cfm-mobile-mobile-network-tips/" title="Permalink to CFM offer Tips for Consumers Facing Mobile Network Issues during Raya" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/10/CFM-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="cfm broadband" srcset="https://www.malaysianwireless.com/wp-content/uploads/2015/10/CFM-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2015/10/CFM-logo-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="22286" data-permalink="https://www.malaysianwireless.com/2015/10/cfm-poor-service-coverage-complaints/cfm-logo-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/10/CFM-logo.jpg" data-orig-size="828,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFM-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/10/CFM-logo-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/10/CFM-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/06/cfm-mobile-mobile-network-tips/" title="Permalink to CFM offer Tips for Consumers Facing Mobile Network Issues during Raya" rel="bookmark">CFM offer Tips for Consumers Facing Mobile Network Issues during Raya</a></h3>
<p class="post-meta"><span class="tie-date">13/06/2018</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/11/celcom-mcmc-consumer-award/" title="Permalink to Celcom wins Best Consumer Satisfaction Award from MCMC" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-MCMC-Best-Consumer-Satisfaction-Award-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-MCMC-Best-Consumer-Satisfaction-Award-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-MCMC-Best-Consumer-Satisfaction-Award-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26097" data-permalink="https://www.malaysianwireless.com/2017/11/celcom-mcmc-consumer-award/celcom-mcmc-best-consumer-satisfaction-award/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-MCMC-Best-Consumer-Satisfaction-Award.jpg" data-orig-size="900,593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-MCMC-Best-Consumer-Satisfaction-Award" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-MCMC-Best-Consumer-Satisfaction-Award-600x395.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/11/Celcom-MCMC-Best-Consumer-Satisfaction-Award.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/11/celcom-mcmc-consumer-award/" title="Permalink to Celcom wins Best Consumer Satisfaction Award from MCMC" rel="bookmark">Celcom wins Best Consumer Satisfaction Award from MCMC</a></h3>
<p class="post-meta"><span class="tie-date">08/11/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/01/mcmc-malaysia-telecommunications-3q16/" title="Permalink to MCMC: Malaysia Broadband &#038; Cellular Subscriptions Dropped as of 3Q16" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/base-station-towers-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="24738" data-permalink="https://www.malaysianwireless.com/2016/11/ytl-rm120-rental-yes4g-tower-schools/base-station-towers-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/11/base-station-towers-1.jpg" data-orig-size="375,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="base-station-towers-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/11/base-station-towers-1.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/11/base-station-towers-1.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/01/mcmc-malaysia-telecommunications-3q16/" title="Permalink to MCMC: Malaysia Broadband &#038; Cellular Subscriptions Dropped as of 3Q16" rel="bookmark">MCMC: Malaysia Broadband &#038; Cellular Subscriptions Dropped as of 3Q16</a></h3>
<p class="post-meta"><span class="tie-date">31/01/2017</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/11/celcom-maxis-digi-umobile-network-spectrum/" title="Permalink to Celcom, Maxis, Digi &#038; U Mobile to redesign mobile network, better coverage next year" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/08/edotco-1st-carbon-fibre-tower-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="24286" data-permalink="https://www.malaysianwireless.com/2016/08/edotco-first-carbon-fibre-tower-asia-celcom/edotco-1st-carbon-fibre-tower/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/edotco-1st-carbon-fibre-tower.jpg" data-orig-size="337,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-1st-carbon-fibre-tower" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/edotco-1st-carbon-fibre-tower-337x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/edotco-1st-carbon-fibre-tower.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/11/celcom-maxis-digi-umobile-network-spectrum/" title="Permalink to Celcom, Maxis, Digi &#038; U Mobile to redesign mobile network, better coverage next year" rel="bookmark">Celcom, Maxis, Digi &#038; U Mobile to redesign mobile network, better coverage next year</a></h3>
<p class="post-meta"><span class="tie-date">02/11/2016</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/08/xox-2-million-mobile-numbers-mcmc/" title="Permalink to XOX Mobile allocated 2 million more mobile numbers from MCMC" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/10/xox-mobile-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2015/10/xox-mobile-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2015/10/xox-mobile-logo-10x6.jpg 10w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21988" data-permalink="https://www.malaysianwireless.com/2015/10/xox-prepaid-28-months-validity-topup-data-promo/xox-mobile-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/10/xox-mobile-logo.jpg" data-orig-size="385,248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xox-mobile-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/10/xox-mobile-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/10/xox-mobile-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/08/xox-2-million-mobile-numbers-mcmc/" title="Permalink to XOX Mobile allocated 2 million more mobile numbers from MCMC" rel="bookmark">XOX Mobile allocated 2 million more mobile numbers from MCMC</a></h3>
<p class="post-meta"><span class="tie-date">19/08/2016</span></p>
</div>
<div class="clear"></div>
</div>
</section>
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"29177 https:\/\/www.malaysianwireless.com\/?p=29177","disqusShortname":"malaysianwireless","disqusTitle":"MCMC responds to Auditor-General 2018 Report Series 1","disqusUrl":"https:\/\/www.malaysianwireless.com\/2019\/07\/mcmc-auditor-general-2018-series-report\/","postId":29177};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/" title="Permalink to MCMC responds to Auditor-General 2018 Report Series 1" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mcmc" data-attachment-id="20567" data-permalink="https://www.malaysianwireless.com/2015/04/mcmc-confirmed-prepaid-reload-gst-assess-implementation/mcmc-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" data-orig-size="600,421" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x421.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/mcmc-auditor-general-2018-series-report/">MCMC responds to Auditor-General 2018 Report Series 1</a></h3>
<span class="date"><span class="tie-date">18/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/myix-internet-traffic-malaysia/" title="Permalink to MyIX Recorded Highest Internet Traffic Peak Point of 412Gbps in May 2019" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="myix" data-attachment-id="27507" data-permalink="https://www.malaysianwireless.com/2018/09/myix-comments-jbix/chiew-chairman-myix/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix.jpg" data-orig-size="900,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chiew-chairman-myix" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix-600x433.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/09/chiew-chairman-myix.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/myix-internet-traffic-malaysia/">MyIX Recorded Highest Internet Traffic Peak Point of 412Gbps in May 2019</a></h3>
<span class="date"><span class="tie-date">16/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/million-subscribers-digi-internet-2q19/" title="Permalink to Some 2.07 million Digi Subscribers don&#8217;t use Mobile Internet, in 2Q19" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/05/New-Digi-Postpaid-Familiy-Plans-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi Postpaid Family Postpaid Supplementary Lines" data-attachment-id="28763" data-permalink="https://www.malaysianwireless.com/2019/05/digi-postpaid-family-plan-equal-benefit/new-digi-postpaid-familiy-plans-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/New-Digi-Postpaid-Familiy-Plans-cover.jpg" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New-Digi-Postpaid-Familiy-Plans-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/New-Digi-Postpaid-Familiy-Plans-cover-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/New-Digi-Postpaid-Familiy-Plans-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/million-subscribers-digi-internet-2q19/">Some 2.07 million Digi Subscribers don&#8217;t use Mobile Internet, in 2Q19</a></h3>
<span class="date"><span class="tie-date">15/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/world-bank-malaysia-broadband-improved-mcmc/" title="Permalink to World Bank says Malaysia Broadband Market Improved, Praises MCMC" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/07/World-Bank-Group-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="World Bank Group logo" data-attachment-id="27199" data-permalink="https://www.malaysianwireless.com/2018/07/world-bank-high-price-fixed-broadband/print/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/World-Bank-Group-logo.jpg" data-orig-size="735,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Print" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/World-Bank-Group-logo-600x337.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/07/World-Bank-Group-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/world-bank-malaysia-broadband-improved-mcmc/">World Bank says Malaysia Broadband Market Improved, Praises MCMC</a></h3>
<span class="date"><span class="tie-date">12/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/tune-talk-tfp-onecall/" title="Permalink to Tune Talk &#038; TFP Group launched OneCall, Targeting People without Bank Accounts" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/07/TFP-Tune-Talk-Onecall-Unbanked-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="TFP Tune Talk OneCall" data-attachment-id="29135" data-permalink="https://www.malaysianwireless.com/2019/07/tune-talk-tfp-onecall/tfp-tune-talk-onecall-unbanked/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/TFP-Tune-Talk-Onecall-Unbanked.jpg" data-orig-size="800,514" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TFP-Tune-Talk-Onecall-Unbanked" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/TFP-Tune-Talk-Onecall-Unbanked-600x386.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/TFP-Tune-Talk-Onecall-Unbanked.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/tune-talk-tfp-onecall/">Tune Talk &#038; TFP Group launched OneCall, Targeting People without Bank Accounts</a></h3>
<span class="date"><span class="tie-date">11/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/bus-asia-free-wifi-sarawak-digi/" title="Permalink to Bus Asia offers Free Wifi for Passengers in Sarawak, powered by Digi" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Digi-Bus-Asia-Sarawak-ifleet-wifi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="digi bus asia sarawak free ifleet wifi" data-attachment-id="29132" data-permalink="https://www.malaysianwireless.com/2019/07/bus-asia-free-wifi-sarawak-digi/digi-bus-asia-sarawak-ifleet-wifi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Digi-Bus-Asia-Sarawak-ifleet-wifi.jpg" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Bus-Asia-Sarawak-ifleet-wifi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Digi-Bus-Asia-Sarawak-ifleet-wifi-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Digi-Bus-Asia-Sarawak-ifleet-wifi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/bus-asia-free-wifi-sarawak-digi/">Bus Asia offers Free Wifi for Passengers in Sarawak, powered by Digi</a></h3>
<span class="date"><span class="tie-date">11/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/widest-4g-lte-roaming-countries/" title="Permalink to Enjoy the Widest 4G LTE Roaming Coverage in 100 Countries!" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Celcom-Widest-4g-lte-roaming-main-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="29121" data-permalink="https://www.malaysianwireless.com/2019/07/widest-4g-lte-roaming-countries/celcom-widest-4g-lte-roaming-main/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Celcom-Widest-4g-lte-roaming-main.jpg" data-orig-size="800,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Widest-4g-lte-roaming-main" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Celcom-Widest-4g-lte-roaming-main-600x261.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Celcom-Widest-4g-lte-roaming-main.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/widest-4g-lte-roaming-countries/">Enjoy the Widest 4G LTE Roaming Coverage in 100 Countries!</a></h3>
<span class="date"><span class="tie-date">10/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/mcmc-700mhz-2300mhz-2600mhz/" title="Permalink to MCMC seeking Public Feedback on 700Mhz, 2300Mhz &#038; 2600Mhz" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image.jpg 900w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="29108" data-permalink="https://www.malaysianwireless.com/2019/07/mcmc-700mhz-2300mhz-2600mhz/feedback-image/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image.jpg" data-orig-size="900,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Feedback-image" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/Feedback-image.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/mcmc-700mhz-2300mhz-2600mhz/">MCMC seeking Public Feedback on 700Mhz, 2300Mhz &#038; 2600Mhz</a></h3>
<span class="date"><span class="tie-date">09/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/mcmc-usp-mobile-service-disruption/" title="Permalink to Mobile Service Disruption at 60 Locations Nationwide &#8211; MCMC" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="29089" data-permalink="https://www.malaysianwireless.com/2019/07/mcmc-usp-mobile-service-disruption/telco-tower-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telco-tower-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/mcmc-usp-mobile-service-disruption/">Mobile Service Disruption at 60 Locations Nationwide &#8211; MCMC</a></h3>
<span class="date"><span class="tie-date">08/07/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/07/government-million-electricity-yes4g-1bestarinet/" title="Permalink to Government paid RM42 million Electricity Charges for Yes4G Telco Towers" rel="bookmark"><img width="70" height="47" src="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="tower" srcset="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg 428w, https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-400x266.jpg 400w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1946" data-permalink="https://www.malaysianwireless.com/2010/06/celcom-wcdma-900mhz-base-stations-up-and-running/base-station/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" data-orig-size="428,285" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="base-station" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-400x266.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/07/government-million-electricity-yes4g-1bestarinet/">Government paid RM42 million Electricity Charges for Yes4G Telco Towers</a></h3>
<span class="date"><span class="tie-date">06/07/2019</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://twitter.com/#search?q=MCMC" class="twitter-link">#MCMC</a> responds to Auditor-General 2018 Report Series 1
<a href="https://t.co/OhlTC7gysW" class="twitter-link">https://t.co/OhlTC7gysW</a> <small class="twitter-timestamp"><abbr title="2019/07/18 12:21:12">9 hours ago</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=MyIX" class="twitter-link">#MyIX</a> Recorded Highest Internet Traffic Peak Point of 412Gbps in May 2019
<a href="https://t.co/iPylzsuKxJ" class="twitter-link">https://t.co/iPylzsuKxJ</a> <small class="twitter-timestamp"><abbr title="2019/07/16 10:58:25">2019/07/16</abbr></small></li>
<li class="twitter-item">Some 2.07 million <a href="https://twitter.com/#search?q=Digi" class="twitter-link">#Digi</a> Subscribers don’t use Mobile Internet, in 2Q19
<a href="https://t.co/xtXpDv29sC" class="twitter-link">https://t.co/xtXpDv29sC</a> <small class="twitter-timestamp"><abbr title="2019/07/16 10:00:51">2019/07/16</abbr></small></li>
<li class="twitter-item">World Bank says Malaysia Broadband Market Improved, Praises <a href="https://twitter.com/#search?q=MCMC" class="twitter-link">#MCMC</a>
<a href="https://t.co/xzG1WOJf9P" class="twitter-link">https://t.co/xzG1WOJf9P</a> <small class="twitter-timestamp"><abbr title="2019/07/16 10:00:27">2019/07/16</abbr></small></li>
<li class="twitter-item">Tune Talk &amp; TFP Group launched OneCall, Targeting People without Bank Accounts
<a href="https://twitter.com/TuneTalk" class="twitter-user">@TuneTalk</a>
<a href="https://t.co/ThRPDLLuIy" class="twitter-link">https://t.co/ThRPDLLuIy</a> <small class="twitter-timestamp"><abbr title="2019/07/11 10:33:15">2019/07/11</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmw-single amkmw-127"><a class="gofollow" data-track="MTI3LDAsMSwxMjA=" href="https://bit.ly/edotcoMalaysia" target="_blank" rel="noopener"><img class="alignleft" src="https://www.malaysianwireless.com/wp-content/uploads/2019/01/edotco-malaysia_300x250.gif" /></a></div></div></div><div id="facebook-widget-6" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Latest Comments</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><div id="recentcomments" class="dsq-widget"><script type="text/javascript" src="https://disqus.com/forums/malaysianwireless/recent_comments_widget.js?num_items=10&hide_avatars=1&avatar_size=24&excerpt_length=30"></script></div>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"><form action="https://www.malaysianwireless.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="40439">5G</option>
<option class="level-0" value="6976">Altel</option>
<option class="level-0" value="56">Android</option>
<option class="level-0" value="29">Apple</option>
<option class="level-0" value="7946">Asus</option>
<option class="level-0" value="55">BlackBerry</option>
<option class="level-0" value="4291">Celcom Axiata</option>
<option class="level-0" value="7938">CFM</option>
<option class="level-0" value="34">Contents &amp; Applications</option>
<option class="level-0" value="19">Devices/Gadgets</option>
<option class="level-0" value="13">DiGi</option>
<option class="level-0" value="7951">edotco</option>
<option class="level-0" value="31">Ericsson</option>
<option class="level-0" value="14">General</option>
<option class="level-0" value="173">HTC</option>
<option class="level-0" value="113">Huawei</option>
<option class="level-0" value="38651">Huawei Technologies</option>
<option class="level-0" value="469">Industry</option>
<option class="level-0" value="6620">Lenovo</option>
<option class="level-0" value="6">LG</option>
<option class="level-0" value="91">LTE</option>
<option class="level-0" value="101">Malaysia Broadband</option>
<option class="level-0" value="21">Maxis</option>
<option class="level-0" value="4">MCMC/SKMM</option>
<option class="level-0" value="394">Mobile Operating System</option>
<option class="level-0" value="4216">Mobile Operators</option>
<option class="level-0" value="4363">Moto</option>
<option class="level-0" value="36708">Neffos</option>
<option class="level-0" value="64">Network</option>
<option class="level-0" value="7875">Nokia</option>
<option class="level-0" value="102">Nokia Networks</option>
<option class="level-0" value="26">redONE</option>
<option class="level-0" value="47">Samsung</option>
<option class="level-0" value="30">Security</option>
<option class="level-0" value="53">Sony Mobile</option>
<option class="level-0" value="15">Telekom Malaysia</option>
<option class="level-0" value="38414">Tenaga Nasional Berhad</option>
<option class="level-0" value="27">Time dotCom</option>
<option class="level-0" value="51">Tips/How To</option>
<option class="level-0" value="42">Tune Talk</option>
<option class="level-0" value="40">U Mobile</option>
<option class="level-0" value="49">unifi mobile</option>
<option class="level-0" value="33">Windows Phone</option>
<option class="level-0" value="7547">XOX</option>
<option class="level-0" value="35">Yes4G</option>
<option class="level-0" value="165">ZTE</option>
<option class="level-0" value="39336">ZTE Corporation</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
<div class="e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2019, All Rights Reserved. | MK Media Network | MalaysianWireless is hosted at <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2019\/07\/mcmc-auditor-general-2018-series-report\/":29177};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2019/07/mcmc-auditor-general-2018-series-report/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.malaysianwireless.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"malaysianwireless"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"b22a6089d2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F07%2Fmcmc-auditor-general-2018-series-report%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'23769054',post:'29177',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '29177' ]);
</script>
</body>
</html>
