<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/QvobcknyWOxk7JbkvX7FkUJdGGQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi</title>

<meta name="description" content="An initial Celcom 5G tests in Langkawi recently resulted with user throughputs close to 1.5Gbps download speeds and a latency of 17ms." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi" />
<meta property="og:description" content="An initial Celcom 5G tests in Langkawi recently resulted with user throughputs close to 1.5Gbps download speeds and a latency of 17ms." />
<meta property="og:url" content="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:tag" content="5G" />
<meta property="article:tag" content="Network" />
<meta property="article:tag" content="speeds" />
<meta property="article:section" content="Celcom Axiata" />
<meta property="article:published_time" content="2019-12-16T02:34:41+00:00" />
<meta property="article:modified_time" content="2019-12-17T07:26:06+00:00" />
<meta property="og:updated_time" content="2019-12-17T07:26:06+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="332" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#primaryimage","url":"https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg","width":800,"height":332,"caption":"Celcom-5g-demonstration-langkawi"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#webpage","url":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/","inLanguage":"en-US","name":"Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#primaryimage"},"datePublished":"2019-12-16T02:34:41+00:00","dateModified":"2019-12-17T07:26:06+00:00","description":"An initial Celcom 5G tests in Langkawi recently resulted with user throughputs close to 1.5Gbps download speeds and a latency of 17ms."},{"@type":"Article","@id":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi","datePublished":"2019-12-16T02:34:41+00:00","dateModified":"2019-12-17T07:26:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#primaryimage"},"keywords":"5G,Network,speeds","articleSection":"Celcom Axiata"},{"@type":["Person"],"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=30018' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F12%2Fcelcom-5g-internet-speeds-langkawi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F12%2Fcelcom-5g-internet-speeds-langkawi%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmw img { height:auto; }
	.gmkmw-col { position:relative; float:left; }
	.gmkmw-col:first-child { margin-left: 0; }
	.gmkmw-col:last-child { margin-right: 0; }
	.gmkmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmw-col, .gmkmw-dyn, .gmkmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=AD063861DB827AB1A8FDB4E4D65542C7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi" />
<meta property="og:type" content="article" />
<meta property="og:description" content="As 5G is expected to deliver an all-rounded connectivity to consumers and businesses with a differen..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmkmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-30018 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="amkmw-single amkmw-147"><a class="gofollow" data-track="MTQ3LDAsMSw4MA==" href="https://bit.ly/2PhonesPromo" target="_blank" rel="nofollow" title="u-mobile-e3-2nd-line-99sen-phone-728"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-e3-2nd-line-99sen-phone-728.jpg" alt="u-mobile-e3-2nd-line-99sen-phone-728" /></a></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/">Celcom Axiata</a></span> / <span class="current">Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi</span></div>
<div class="e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article id="the-post" class="post-listing post-30018 post type-post status-publish format-standard has-post-thumbnail hentry category-celcom-axiata tag-5g tag-network tag-speeds">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" rel="category tag">Celcom Axiata</a></span>
<span class="tie-date">16/12/2019</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi</span></span></span>
<span class="post-views">1,754 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>As 5G is expected to deliver an all-rounded connectivity to consumers and businesses with a differentiated experience, an initial Celcom 5G speedtests in <a href="https://en.wikipedia.org/wiki/Langkawi" target="_blank" rel="noopener noreferrer">Langkawi</a> (Kedah) resulted with user throughput of 1.5Gbps download speeds and a latency of 17ms, according to Celcom Axiata.</p>
<p><img data-attachment-id="30022" data-permalink="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/celcom-5g-speedtest-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-5g-speedtest-langkawi.jpg" data-orig-size="421,664" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576492073&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celcom-5g-speedtest-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-5g-speedtest-langkawi-380x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-5g-speedtest-langkawi.jpg" class="aligncenter wp-image-30022" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-5g-speedtest-langkawi.jpg" alt="celcom-5g-speedtest-langkawi" width="408" height="643" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-5g-speedtest-langkawi.jpg 421w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-5g-speedtest-langkawi-380x600.jpg 380w" sizes="(max-width: 408px) 100vw, 408px" /></p>
<p>The <a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/">mobile Telco</a> is deploying 5G network in Langkawi as part of its use cases for 5G trial.</p>
<p>The Celcom 5G network test in Langkawi applies New Radio (NR) technology that features C-band spectrum (3.5Ghz), Massive Multiple-Input and Multiple-Output (MIMO 64T64R) through a 5G Customer Premise Equipment (CPE).</p>
<div id="attachment_30019" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-30019" data-attachment-id="30019" data-permalink="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/celcom-5g-demonstration-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg" data-orig-size="800,332" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-5g-demonstration-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi-600x249.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg" class="size-full wp-image-30019" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg" alt="Celcom-5g-demonstration-langkawi" width="800" height="332" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi-600x249.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi-768x319.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-30019" class="wp-caption-text">Al-Ishsal Ishak, Chairman of Malaysian Communications and Multimedia Commission (fifth from left) together with Muniff Kamaruddin, Chief Strategy and Value Creation Officer of Celcom Axiata Berhad (seven from left), CS Yap, Celcom Chief Network Officer (ten from left) together with PDRM officers, Celcom Senior leaders, MCMC officials and Celcom team during a 5GDP Langkawi preparation visit leading to the launch in January 2020.</p></div>
<p>In collaboration with Langkawi’s Royal Malaysian Police (PDRM) and Langkawi Municipal Council (MPLBP), Celcom has deployed the latest 5G Safety &amp; Security Smart City use-case, which is said to offer a breakthrough in security and monitoring effectiveness with multiple 360 degree UHD 4K panoramic live video surveillance cameras installed at the famous and picturesque Pantai Cenang in Langkawi. <span id="more-30018"></span></p>
<p>Currently, the Celcom 5G Safety and Security Smart City solutions are deployed at four locations along Jalan Pantai Cenang and two locations at Dataran Cenang, Langkawi. Celcom’s 5G Safety &amp; Security Smart City solution comes with Artificial Intelligence (AI) and video analytics capabilities that leverages on 5G capabilities of low latency and high data speeds, allowing real-time monitoring and high definition picture quality.</p>
<p>Furthermore, Celcom said it will be expanding its 5G use-cases to also cover Digital Defense for Beach Boundaries, Crowd Control Monitoring, Digital Control of Inbound and Outbound of Cargo, Fleet Management System, Geo- Fencing &amp; Smart Perimeters and 5G Fixed Wireless Access (FWA).</p>
<p>Yesterday, Celcom’s 5G Safety &amp; Security Smart City solution was witnessed and experienced by Al-Ishsal Ishak, Chairman of Malaysian Communications and Multimedia Commission, together with Muniff Kamaruddin, Chief Strategy and Value Creation Officer of Celcom Axiata Berhad, PDRM and MPLPB representatives at the Langkawi Police District Headquarters in Kuah (Langkawi).</p>
<p>Idham Nawawi, Chief Executive Officer of Celcom Axiata Berhad said Celcom is excited to collaborate with Langkawi’s PDRM and local authorities such as MPLPB in spearheading the development and adoption of 5G for Malaysia.</p>
<p>“Celcom’s collaboration with PDRM and MPLPB in Langkawi will allow us to create safer and more secure cities through the adoption of 5G technology. Our 5G Safety &amp; Security Smart City solution enables an enhanced security monitoring system for enforcement units as well as transforms the island of Langkawi into a more secure destination.”</p>
<p>“There are many use-cases for 5G that enterprises, authorities, private and public sectors can take advantage of, and we would look forward in working with them to deploy the best 5G services. Celcom will continue to stand alongside the nation in transforming its aspirations into reality, and as we are aligned with the nation’s fourth industrial revolution, we aspire that our commitment in Langkawi will contribute to the development of the nation’s digital ecosystem.” he said.</p>
<p>Celcom said it has been appointed by the Ministry of International Trade and Industry (MITI) as the official connectivity partner for the Asia-Pacific Economic Cooperation (APEC) 2020, enabling opportunities and showcases of Malaysian companies especially digital start-ups and IR4.0 related technologies such as 5G Wi-Fi for the delegates to experience throughout 2020.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30018" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30018" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30018" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30018" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/5g/" rel="tag">5G</a> <a href="https://www.malaysianwireless.com/tag/network/" rel="tag">Network</a> <a href="https://www.malaysianwireless.com/tag/speeds/" rel="tag">speeds</a></span> <span style="display:none" class="updated">2019-12-16</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2019/12/malaysia-china-japan-expertise-5g/" rel="prev"><span>Previous:</span> Malaysia seeks Expertise on 5G from China and Japan</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/malaysia-china-japan-expertise-5g/" title="Permalink to Malaysia seeks Expertise on 5G from China and Japan" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="5g-japan-nttdocomo" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30015" data-permalink="https://www.malaysianwireless.com/2019/12/malaysia-china-japan-expertise-5g/5g-japan-nttdocomo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5g-japan-nttdocomo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/malaysia-china-japan-expertise-5g/" title="Permalink to Malaysia seeks Expertise on 5G from China and Japan" rel="bookmark">Malaysia seeks Expertise on 5G from China and Japan</a></h3>
<p class="post-meta"><span class="tie-date">13/12/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/opensignal-malaysia-mobile-video-experience/" title="Permalink to Opensignal says Malaysia Improved in Mobile Video Experience" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="OpenSignal-State_of_Mobile_Video_Experience_November_2019" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29962" data-permalink="https://www.malaysianwireless.com/2019/12/opensignal-malaysia-mobile-video-experience/opensignal-state_of_mobile_video_experience_november_2019-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019.jpg" data-orig-size="800,419" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenSignal-State_of_Mobile_Video_Experience_November_2019" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019-600x314.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/opensignal-malaysia-mobile-video-experience/" title="Permalink to Opensignal says Malaysia Improved in Mobile Video Experience" rel="bookmark">Opensignal says Malaysia Improved in Mobile Video Experience</a></h3>
<p class="post-meta"><span class="tie-date">03/12/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/celcom-ericsson-live-5g-trial-utm/" title="Permalink to Celcom &#038; Ericsson sets up Live 5G Trial at UTM KL Campus" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="celcom-ericsson-utm-live-5g-trial-ic5g" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29954" data-permalink="https://www.malaysianwireless.com/2019/12/celcom-ericsson-live-5g-trial-utm/celcom-ericsson-utm-live-5g-trial-ic5g/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celcom-ericsson-utm-live-5g-trial-ic5g" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/celcom-ericsson-live-5g-trial-utm/" title="Permalink to Celcom &#038; Ericsson sets up Live 5G Trial at UTM KL Campus" rel="bookmark">Celcom &#038; Ericsson sets up Live 5G Trial at UTM KL Campus</a></h3>
<p class="post-meta"><span class="tie-date">02/12/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/11/edotco-5g-network-langkawi-international-airport/" title="Permalink to edotco is deploying 5G Network at Langkawi International Airport (LIA)" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/11/langkawi-international-airport-LIA-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="edotco langkawi-international-airport-LIA 5g" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/11/langkawi-international-airport-LIA-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/11/langkawi-international-airport-LIA-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29934" data-permalink="https://www.malaysianwireless.com/2019/11/edotco-5g-network-langkawi-international-airport/langkawi-international-airport-lia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/langkawi-international-airport-LIA.jpg" data-orig-size="1366,515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="langkawi-international-airport-LIA" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/langkawi-international-airport-LIA-600x226.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/langkawi-international-airport-LIA.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/11/edotco-5g-network-langkawi-international-airport/" title="Permalink to edotco is deploying 5G Network at Langkawi International Airport (LIA)" rel="bookmark">edotco is deploying 5G Network at Langkawi International Airport (LIA)</a></h3>
<p class="post-meta"><span class="tie-date">27/11/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/11/ericsson-mobility-report-november-2019-13-million-5g-subscriptions-by-the-end-of-2019/" title="Permalink to Ericsson Mobility Report November 2019: 13 million 5G subscriptions by the end of 2019" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/12/Ericsson_logo-new-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="ericsson logo" data-attachment-id="22661" data-permalink="https://www.malaysianwireless.com/2015/12/ericsson-10-hot-consumer-trends-for-2016/ericsson_logo-new/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/12/Ericsson_logo-new.jpg" data-orig-size="600,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ericsson_logo-new" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/12/Ericsson_logo-new-600x541.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/12/Ericsson_logo-new.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/11/ericsson-mobility-report-november-2019-13-million-5g-subscriptions-by-the-end-of-2019/" title="Permalink to Ericsson Mobility Report November 2019: 13 million 5G subscriptions by the end of 2019" rel="bookmark">Ericsson Mobility Report November 2019: 13 million 5G subscriptions by the end of 2019</a></h3>
<p class="post-meta"><span class="tie-date">26/11/2019</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/11/celcom-maxis-5g-network-sharing-mou/" title="Permalink to Celcom &#038; Maxis to explore 5G Network Sharing at Selected Areas" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-Maxis-5G-network-sharing-MoU-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Celcom-Maxis-5G-network-sharing-MoU" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-Maxis-5G-network-sharing-MoU-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-Maxis-5G-network-sharing-MoU-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29916" data-permalink="https://www.malaysianwireless.com/2019/11/celcom-maxis-5g-network-sharing-mou/celcom-maxis-5g-network-sharing-mou/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-Maxis-5G-network-sharing-MoU.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Maxis-5G-network-sharing-MoU" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-Maxis-5G-network-sharing-MoU-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-Maxis-5G-network-sharing-MoU.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/11/celcom-maxis-5g-network-sharing-mou/" title="Permalink to Celcom &#038; Maxis to explore 5G Network Sharing at Selected Areas" rel="bookmark">Celcom &#038; Maxis to explore 5G Network Sharing at Selected Areas</a></h3>
<p class="post-meta"><span class="tie-date">25/11/2019</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/" title="Permalink to Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-5g-demonstration-langkawi" data-attachment-id="30019" data-permalink="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/celcom-5g-demonstration-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg" data-orig-size="800,332" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-5g-demonstration-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi-600x249.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Celcom-5g-demonstration-langkawi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/celcom-5g-internet-speeds-langkawi/">Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi</a></h3>
<span class="date"><span class="tie-date">16/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/malaysia-china-japan-expertise-5g/" title="Permalink to Malaysia seeks Expertise on 5G from China and Japan" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="5g-japan-nttdocomo" data-attachment-id="30015" data-permalink="https://www.malaysianwireless.com/2019/12/malaysia-china-japan-expertise-5g/5g-japan-nttdocomo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5g-japan-nttdocomo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/5g-japan-nttdocomo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/malaysia-china-japan-expertise-5g/">Malaysia seeks Expertise on 5G from China and Japan</a></h3>
<span class="date"><span class="tie-date">13/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/mcmc-30mbps-3g-4g-nfcp/" title="Permalink to MCMC wants Average 30Mbps Speeds on 3G/4G with NFCP 1 &#038; NFCP 2" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="MCMC-NFCP-1-2-Briefing-Minister-Gobind" data-attachment-id="30010" data-permalink="https://www.malaysianwireless.com/2019/12/mcmc-30mbps-3g-4g-nfcp/mcmc-nfcp-1-2-briefing-minister-gobind/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind.jpg" data-orig-size="900,593" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-NFCP-1-2-Briefing-Minister-Gobind" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind-600x395.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/mcmc-30mbps-3g-4g-nfcp/">MCMC wants Average 30Mbps Speeds on 3G/4G with NFCP 1 &#038; NFCP 2</a></h3>
<span class="date"><span class="tie-date">11/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/digi-amazon-prime-video-subscription-malaysia/" title="Permalink to Digi offers Amazon Prime Video subscription in Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/digi-amazon-prime-video-malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="digi-amazon-prime-video-malaysia" data-attachment-id="29997" data-permalink="https://www.malaysianwireless.com/2019/12/digi-amazon-prime-video-subscription-malaysia/digi-amazon-prime-video-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/digi-amazon-prime-video-malaysia.jpg" data-orig-size="1725,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576087257&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-amazon-prime-video-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/digi-amazon-prime-video-malaysia-600x211.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/digi-amazon-prime-video-malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/digi-amazon-prime-video-subscription-malaysia/">Digi offers Amazon Prime Video subscription in Malaysia</a></h3>
<span class="date"><span class="tie-date">11/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/malaysia-broadband-alternatives-unifi/" title="Permalink to These are the Best Malaysia Broadband Alternatives to Unifi &#8211; December 2019" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="29989" data-permalink="https://www.malaysianwireless.com/2019/12/malaysia-broadband-alternatives-unifi/laptop-malaysia-broadband-4/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4.jpg" data-orig-size="512,331" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="laptop-malaysia-broadband-4" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/malaysia-broadband-alternatives-unifi/">These are the Best Malaysia Broadband Alternatives to Unifi &#8211; December 2019</a></h3>
<span class="date"><span class="tie-date">08/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/celcom-axiata-mobile-subscribers-3q19/" title="Permalink to Celcom Axiata has 8.62 million Mobile Subscribers as of September 2019 [3Q19]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom xpax Ultra Hour Pass with Unlimited High Speed Internet" data-attachment-id="28711" data-permalink="https://www.malaysianwireless.com/2019/05/xpax-ultra-hour-pass-unlimited-internet/celcom-xpax-ultra-hour-pass-main/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Xpax-Ultra-Hour-Pass-main" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/celcom-axiata-mobile-subscribers-3q19/">Celcom Axiata has 8.62 million Mobile Subscribers as of September 2019 [3Q19]</a></h3>
<span class="date"><span class="tie-date">05/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/facebook-time-dotcom-internet-infrastructure/" title="Permalink to Facebook and TIME dotCom partner to improve Connectivity in Malaysia &#038; SEA" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="TIME-dotcom-This-Changes-Everything" data-attachment-id="29967" data-permalink="https://www.malaysianwireless.com/2019/12/facebook-time-dotcom-internet-infrastructure/time-dotcom-this-changes-everything/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything.jpg" data-orig-size="1232,816" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TIME-dotcom-This-Changes-Everything" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything-600x397.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/facebook-time-dotcom-internet-infrastructure/">Facebook and TIME dotCom partner to improve Connectivity in Malaysia &#038; SEA</a></h3>
<span class="date"><span class="tie-date">05/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/opensignal-malaysia-mobile-video-experience/" title="Permalink to Opensignal says Malaysia Improved in Mobile Video Experience" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="OpenSignal-State_of_Mobile_Video_Experience_November_2019" data-attachment-id="29962" data-permalink="https://www.malaysianwireless.com/2019/12/opensignal-malaysia-mobile-video-experience/opensignal-state_of_mobile_video_experience_november_2019-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019.jpg" data-orig-size="800,419" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpenSignal-State_of_Mobile_Video_Experience_November_2019" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019-600x314.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/OpenSignal-State_of_Mobile_Video_Experience_November_2019.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/opensignal-malaysia-mobile-video-experience/">Opensignal says Malaysia Improved in Mobile Video Experience</a></h3>
<span class="date"><span class="tie-date">03/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/time-dotcom-9m-2019-financial-results/" title="Permalink to TIME dotCom Delivers Solid 9M 2019 Financial Results" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="time dotcom" data-attachment-id="27122" data-permalink="https://www.malaysianwireless.com/2018/06/time-dwdm-platform-coriant/time-dotcom-office/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" data-orig-size="859,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="time-dotcom-office" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-600x377.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/time-dotcom-9m-2019-financial-results/">TIME dotCom Delivers Solid 9M 2019 Financial Results</a></h3>
<span class="date"><span class="tie-date">03/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/celcom-ericsson-live-5g-trial-utm/" title="Permalink to Celcom &#038; Ericsson sets up Live 5G Trial at UTM KL Campus" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom-ericsson-utm-live-5g-trial-ic5g" data-attachment-id="29954" data-permalink="https://www.malaysianwireless.com/2019/12/celcom-ericsson-live-5g-trial-utm/celcom-ericsson-utm-live-5g-trial-ic5g/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celcom-ericsson-utm-live-5g-trial-ic5g" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/celcom-ericsson-utm-live-5g-trial-ic5g.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/celcom-ericsson-live-5g-trial-utm/">Celcom &#038; Ericsson sets up Live 5G Trial at UTM KL Campus</a></h3>
<span class="date"><span class="tie-date">02/12/2019</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Celcom 5G capable of 1.5Gbps Internet Speeds in Langkawi
<a href="https://twitter.com/SKMM_MCMC" class="twitter-user">@SKMM_MCMC</a> <a href="https://twitter.com/Celcom" class="twitter-user">@Celcom</a>
<a href="https://t.co/hjaSNkVyC9" class="twitter-link">https://t.co/hjaSNkVyC9</a> <small class="twitter-timestamp"><abbr title="2019/12/16 02:43:04">2019/12/16</abbr></small></li>
<li class="twitter-item">Malaysia seeks Expertise on <a href="https://twitter.com/#search?q=5G" class="twitter-link">#5G</a> from China and Japan
<a href="https://t.co/YjDeJJi4Li" class="twitter-link">https://t.co/YjDeJJi4Li</a> <small class="twitter-timestamp"><abbr title="2019/12/13 13:27:40">2019/12/13</abbr></small></li>
<li class="twitter-item">MCMC wants Average 30Mbps Speeds on 3G/4G with NFCP 1 &amp; NFCP 2
<a href="https://t.co/zRU1yGpB36" class="twitter-link">https://t.co/zRU1yGpB36</a> <small class="twitter-timestamp"><abbr title="2019/12/11 10:58:26">2019/12/11</abbr></small></li>
<li class="twitter-item">Digi offers Amazon Prime Video subscription in Malaysia
<a href="https://twitter.com/digitelco" class="twitter-user">@digitelco</a>
<a href="https://t.co/8hCAoVUe63" class="twitter-link">https://t.co/8hCAoVUe63</a> <small class="twitter-timestamp"><abbr title="2019/12/11 10:16:20">2019/12/11</abbr></small></li>
<li class="twitter-item">These are the Best Malaysia Broadband Alternatives to Unifi – December 2019
<a href="https://t.co/XaMM19wiYk" class="twitter-link">https://t.co/XaMM19wiYk</a> <small class="twitter-timestamp"><abbr title="2019/12/08 15:36:44">2019/12/08</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="ajdg_bnnrwidgets-2" class="widget ajdg_bnnrwidgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmw-single amkmw-146"><a class="gofollow" data-track="MTQ2LDAsMSw4MA==" href="https://edotcogroup.com/malaysia/" target="_blank" rel="noopener"><img class="aligncenter" src="https://www.malaysianwireless.com/wp-content/uploads/2019/01/edotco-malaysia_300x250.gif" /></a></div></div></div><div id="facebook-widget-6" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
<div class="e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2019, All Rights Reserved. | MK Media Network | MalaysianWireless is hosted at <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
<a href="#" id="check-also-close">x</a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/malaysia-broadband-alternatives-unifi/">
<img width="512" height="331" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="29989" data-permalink="https://www.malaysianwireless.com/2019/12/malaysia-broadband-alternatives-unifi/laptop-malaysia-broadband-4/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4.jpg" data-orig-size="512,331" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="laptop-malaysia-broadband-4" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/laptop-malaysia-broadband-4.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2019/12/malaysia-broadband-alternatives-unifi/" rel="bookmark">These are the Best Malaysia Broadband Alternatives to Unifi &#8211; December 2019</a></h2>
<p>Looking for an alternative to Telekom Malaysia (TM) Unifi broadband service? Here are 3 best Malaysia Broadband plans that MalaysianWireless recommends.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/celcom-axiata-mobile-subscribers-3q19/">
<img width="800" height="450" src="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="celcom xpax Ultra Hour Pass with Unlimited High Speed Internet" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main-600x338.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="28711" data-permalink="https://www.malaysianwireless.com/2019/05/xpax-ultra-hour-pass-unlimited-internet/celcom-xpax-ultra-hour-pass-main/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Xpax-Ultra-Hour-Pass-main" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/Celcom-Xpax-Ultra-Hour-Pass-main.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2019/12/celcom-axiata-mobile-subscribers-3q19/" rel="bookmark">Celcom Axiata has 8.62 million Mobile Subscribers as of September 2019 [3Q19]</a></h2>
<p>Celcom Axiata has 8.62 million mobile subscribers as of September 2019 according to the latest financial data from Axiata Group. It lost 153k subscribers.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/11/celcom-plans-to-deploy-5g-at-mrcbs-pj-sentral-garden-city/">
<img width="800" height="533" src="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-MRCB-Mou-PJ-Sentral-Garden-City.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Celcom-MRCB-Mou-PJ-Sentral-Garden-City" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-MRCB-Mou-PJ-Sentral-Garden-City.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-MRCB-Mou-PJ-Sentral-Garden-City-600x400.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-MRCB-Mou-PJ-Sentral-Garden-City-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="29890" data-permalink="https://www.malaysianwireless.com/2019/11/celcom-plans-to-deploy-5g-at-mrcbs-pj-sentral-garden-city/celcom-mrcb-mou-pj-sentral-garden-city/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-MRCB-Mou-PJ-Sentral-Garden-City.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-MRCB-Mou-PJ-Sentral-Garden-City" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-MRCB-Mou-PJ-Sentral-Garden-City-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/Celcom-MRCB-Mou-PJ-Sentral-Garden-City.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2019/11/celcom-plans-to-deploy-5g-at-mrcbs-pj-sentral-garden-city/" rel="bookmark">Celcom plans to deploy 5G at MRCB’s PJ Sentral Garden City</a></h2>
<p>MRCB and Celcom are exploring deployment of smart building solutions including 5G connectivity for the upcoming PJ Sentral Garden City development.</p>
</div>
</section>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2019\/12\/celcom-5g-internet-speeds-langkawi\/":30018};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"56041370a7","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2019%2F12%2Fcelcom-5g-internet-speeds-langkawi%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'23769054',post:'30018',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '30018' ]);
</script>
</body>
</html>
