<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/QvobcknyWOxk7JbkvX7FkUJdGGQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi</title>

<meta name="description" content="Digi to pilot the first 5G connected ambulance in Malaysia to enable real-time medical data transfers between paramedics and the hospital." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi" />
<meta property="og:description" content="Digi to pilot the first 5G connected ambulance in Malaysia to enable real-time medical data transfers between paramedics and the hospital." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:tag" content="5G" />
<meta property="article:tag" content="connected cars" />
<meta property="article:section" content="DiGi" />
<meta property="article:published_time" content="2020-01-19T00:45:32+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#primaryimage","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg","width":800,"height":600,"caption":"Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#webpage","url":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/","inLanguage":"en-US","name":"Malaysia\u2019s first 5G Connected Ambulance in Langkawi powered by Digi","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#primaryimage"},"datePublished":"2020-01-19T00:45:32+00:00","dateModified":"2020-01-19T00:45:32+00:00","description":"Digi to pilot the first 5G connected ambulance in Malaysia to enable real-time medical data transfers between paramedics and the hospital."},{"@type":"Article","@id":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Malaysia\u2019s first 5G Connected Ambulance in Langkawi powered by Digi","datePublished":"2020-01-19T00:45:32+00:00","dateModified":"2020-01-19T00:45:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#primaryimage"},"keywords":"5G,connected cars","articleSection":"5G,DiGi"},{"@type":["Person"],"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 300px;
            height: 300px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: swing 1.0s;
            -moz-animation: swing 1.0s;
            -o-animation: swing 1.0s;
            animation: swing 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                    margin-bottom: 0;
                }@media (max-width: 400px) {#flyingBottomAd {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/flyingBottom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var flyin_custom_data = {"content":"<div class=\"amkmw-single amkmw-149\"><a class=\"gofollow\" data-track=\"MTQ5LDAsMSw4MA==\" href=\"http:\/\/bit.ly\/XpaxInfinity\" target=\"_blank\" rel=\"nofollow\" title=\"celcom-xpax-infinity-b1-300x300\"><img src=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/celcom-xpax-infinity-b1-300x300.jpg\" alt=\"celcom-xpax-infinity-b1-300x300\" \/><\/a><\/div>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"1","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"30128","banner_id":"1 (526391427)","enableStatistics":"","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/flyingCustom.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=30131' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F01%2Fmalaysia-5g-ambulance-digi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F01%2Fmalaysia-5g-ambulance-digi%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmw img { height:auto; }
	.gmkmw-col { position:relative; float:left; }
	.gmkmw-col:first-child { margin-left: 0; }
	.gmkmw-col:last-child { margin-right: 0; }
	.gmkmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmw-col, .gmkmw-dyn, .gmkmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=F0177114B1F17428C93FA193FC534BFC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Digi Telecommunications Sdn Bhd (Digi) announced its partnership with Hospital Sultanah Maliha in La..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmkmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-30131 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			if ( adWidth >= 768 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width	= 728;
			  google_ad_height 	= 90;
			} else  if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div xmlns:v="http://rdf.data-vocabulary.org/#" id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.malaysianwireless.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a></span> / <span class="current">Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi</span></div>
<div class="e3lan-post"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<article id="the-post" class="post-listing post-30131 post type-post status-publish format-standard has-post-thumbnail hentry category-5g category-digi tag-5g tag-connected-cars">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/" rel="category tag">5G</a>, <a href="https://www.malaysianwireless.com/category/telcos/digi/" rel="category tag">DiGi</a></span>
<span class="tie-date">19/01/2020</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi</span></span></span>
<span class="post-views">857 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Digi Telecommunications Sdn Bhd (Digi) announced its partnership with Hospital Sultanah Maliha in Langkawi and Collaborative Research In Engineering, Science &amp; Technology (CREST) to pilot Malaysia&#8217;s first 5G connected ambulance in Malaysia to enable real-time medical data transfers between paramedics and the hospital.</p>
<div id="attachment_30132" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-30132" data-attachment-id="30132" data-permalink="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/digi-5g-ambulance-hospital-sultanah-maliha-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg" class="wp-image-30132 " src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg" alt="Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi" width="700" height="525" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi-600x450.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi-768x576.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-30132" class="wp-caption-text">L-R: Digi Head of Network Strategy Cham Yin Gee; Hospital Sultanah Maliha Head of Emergency and Trauma Department &amp; Emergency Physician, Dr. Roshidah Rosman and the emergency; and trauma department team in front of the 5G connected ambulance.</p></div>
<p>The continuous streaming of patient data from when the paramedics arrive on scene, right up to delivering the patient at the hospital will create improved patient care experiences and better life-enhancing outcomes for patients, the Telco said. <span id="more-30131"></span></p>
<p>Demonstrating the use case at Hospital Sultanah Maliha Langkawi, paramedics performed a live simulation of how a patient’s vital signs such as ECG readings and ultrasound scans are taken while en-route to the hospital in a 5G connected ambulance. This critical medical information, which is often in gigabyte sizes, are then transmitted in real-time to a doctor in the hospital’s Emergency and Trauma Department, for immediate diagnosis and in preparation for the patients’ arrival at the emergency ward.</p>
<p>This showcase is part of Digi’s use case in the 5G Demonstration Project (5GDP), undertaken by the Malaysian Communications and Multimedia Commission (MCMC) to facilitate, develop and foster 5G use cases in a live but controlled environment.</p>
<p>Digi’s Chief Technology Officer, Kesavan Sivabalan says the use case underscores the impact 5G technology can bring in advancing key industry verticals such as digital healthcare. “Gigabytes of medical data can now be transferred at super speed to multiple devices during emergencies. This is a key development in enabling remote healthcare monitoring and diagnosis. It also means that healthcare can be accessed by all, even those in hard-to-reach areas. We will continue to trial use cases such as this with the view to enable these solutions and benefits across more verticals,” Kesavan says.</p>
<p>Hospital Sultanah Maliha Director Dr. Mansor Ismail says, “Our doctors can now potentially improve emergency medical care response times. Through this technology, our doctors can achieve a higher level of accuracy in diagnosing their patients and this is especially critical in emergency healthcare where time is of the essence. We recognise how this medical technology has the potential to transform the face of healthcare and look forward to implement this across more hospitals in the near future.”</p>
<p>Collaborative Research In Engineering, Science &amp; Technology (CREST) Chief Executive Officer Jaffri Ibrahim says, “CREST is all for supporting innovation in healthcare to address the challenges that medical professionals may face with the aim of improving digital healthcare. We are excited to partner Digi and Hospital Sultanah Maliha to continue to provide effective and accessible healthcare solutions to Malaysians.”</p>
<p>Digi said that it currently has two 5G live sites on the Langkawi island – at the <a href="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/" target="_blank" rel="noopener noreferrer">Langkawi International Airport</a> and Hospital Sultanah Maliha. The Digi 5G mobile base station located at the hospital compound operates on a spectrum of 3.4-3.5GHz (C-band) of 100MHz bandwidth with a speed of 1.2Gbps.</p>
<p>Digi is also continuously facilitating new 5G use case tests at the 5G <a href="https://www.malaysianwireless.com/2019/09/digi-5g-test-lab-cyberjaya/" target="_blank" rel="noopener noreferrer">OpenLab space in Cyberjaya</a>, an incubator space for businesses, academics and developers. The 5G OpenLab aims to build and nurture the development of a potential 5G ecosystem in a live but controlled environment with the goal of identifying more viable use cases that has the potential to better the community.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30131" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30131" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30131" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30131" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/5g/" rel="tag">5G</a> <a href="https://www.malaysianwireless.com/tag/connected-cars/" rel="tag">connected cars</a></span> <span style="display:none" class="updated">2020-01-19</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "4901630295";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2020/01/tm-u-mobile-5g-langkawi/" rel="prev"><span>Previous:</span> TM &#038; U Mobile collaborates on Malaysia 5G Demonstration Project (5GDP)</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/tm-u-mobile-5g-langkawi/" title="Permalink to TM &#038; U Mobile collaborates on Malaysia 5G Demonstration Project (5GDP)" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="u mobile 5g Malaysia Gaming" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming-300x160.jpeg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28556" data-permalink="https://www.malaysianwireless.com/2019/04/u-mobile-5g-malaysia-showcase/u-mobile_5g-malaysia_use-case-3_gaming/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming.jpeg" data-orig-size="1080,810" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U Mobile_5G Malaysia_Use Case 3_Gaming" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming-600x450.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming.jpeg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/tm-u-mobile-5g-langkawi/" title="Permalink to TM &#038; U Mobile collaborates on Malaysia 5G Demonstration Project (5GDP)" rel="bookmark">TM &#038; U Mobile collaborates on Malaysia 5G Demonstration Project (5GDP)</a></h3>
<p class="post-meta"><span class="tie-date">16/01/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/" title="Permalink to Digi 5G Demonstrates Virtual Tourism Experience, live view of Gunung Machinchang" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="digi-5g-virtual-tourism-langkawi" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30116" data-permalink="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/digi-5g-virtual-tourism-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" data-orig-size="800,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-5g-virtual-tourism-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-600x360.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/" title="Permalink to Digi 5G Demonstrates Virtual Tourism Experience, live view of Gunung Machinchang" rel="bookmark">Digi 5G Demonstrates Virtual Tourism Experience, live view of Gunung Machinchang</a></h3>
<p class="post-meta"><span class="tie-date">15/01/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/celcom-5g-langkawi-port-authority/" title="Permalink to Celcom partners Langkawi Port authority for 5G Demonstration" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="celcom-5g-langkawi-authority-port-mcmc" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30111" data-permalink="https://www.malaysianwireless.com/2020/01/celcom-5g-langkawi-port-authority/celcom-5g-langkawi-authority-port-mcmc/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celcom-5g-langkawi-authority-port-mcmc" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/celcom-5g-langkawi-port-authority/" title="Permalink to Celcom partners Langkawi Port authority for 5G Demonstration" rel="bookmark">Celcom partners Langkawi Port authority for 5G Demonstration</a></h3>
<p class="post-meta"><span class="tie-date">13/01/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/tm-digi-malaysia-5g-demonstration-project-5gdp/" title="Permalink to TM &#038; Digi collaborates on Malaysia 5G Demonstration Project (5GDP)" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mcmc 5g malaysia showcase" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28551" data-permalink="https://www.malaysianwireless.com/2019/04/celcom-ericsson-5g-hologram-call/mcmc-5g-malaysia-showcase/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" data-orig-size="1080,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-5G-Malaysia-Showcase" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-600x449.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/tm-digi-malaysia-5g-demonstration-project-5gdp/" title="Permalink to TM &#038; Digi collaborates on Malaysia 5G Demonstration Project (5GDP)" rel="bookmark">TM &#038; Digi collaborates on Malaysia 5G Demonstration Project (5GDP)</a></h3>
<p class="post-meta"><span class="tie-date">10/01/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/malaysia-5g-3500mhz-700mhz-2600mhz/" title="Permalink to Malaysia 5G Network to be Commercially Available by July 2020 &#8211; MCMC" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="5g malaysia mcmc" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1-300x160.jpeg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30085" data-permalink="https://www.malaysianwireless.com/2020/01/malaysia-5g-3500mhz-700mhz-2600mhz/5g-1-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1.jpeg" data-orig-size="640,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5g-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1-600x406.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1.jpeg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/malaysia-5g-3500mhz-700mhz-2600mhz/" title="Permalink to Malaysia 5G Network to be Commercially Available by July 2020 &#8211; MCMC" rel="bookmark">Malaysia 5G Network to be Commercially Available by July 2020 &#8211; MCMC</a></h3>
<p class="post-meta"><span class="tie-date">03/01/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/starhub-singapore-u-mobile-malaysia-5g-roaming-trials/" title="Permalink to Starhub (Singapore) and U Mobile (Malaysia) to conduct 5G Roaming Trials" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="starhub-5g-singapore" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore-300x160.jpeg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30074" data-permalink="https://www.malaysianwireless.com/2019/12/starhub-singapore-u-mobile-malaysia-5g-roaming-trials/starhub-5g-singapore/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore.jpeg" data-orig-size="749,999" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="starhub-5g-singapore" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore-450x600.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore.jpeg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/starhub-singapore-u-mobile-malaysia-5g-roaming-trials/" title="Permalink to Starhub (Singapore) and U Mobile (Malaysia) to conduct 5G Roaming Trials" rel="bookmark">Starhub (Singapore) and U Mobile (Malaysia) to conduct 5G Roaming Trials</a></h3>
<p class="post-meta"><span class="tie-date">30/12/2019</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/" title="Permalink to Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi" data-attachment-id="30132" data-permalink="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/digi-5g-ambulance-hospital-sultanah-maliha-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Digi-5g-ambulance-Hospital-Sultanah-Maliha-langkawi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/malaysia-5g-ambulance-digi/">Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi</a></h3>
<span class="date"><span class="tie-date">19/01/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/tm-u-mobile-5g-langkawi/" title="Permalink to TM &#038; U Mobile collaborates on Malaysia 5G Demonstration Project (5GDP)" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="u mobile 5g Malaysia Gaming" data-attachment-id="28556" data-permalink="https://www.malaysianwireless.com/2019/04/u-mobile-5g-malaysia-showcase/u-mobile_5g-malaysia_use-case-3_gaming/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming.jpeg" data-orig-size="1080,810" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U Mobile_5G Malaysia_Use Case 3_Gaming" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming-600x450.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/U-Mobile_5G-Malaysia_Use-Case-3_Gaming.jpeg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/tm-u-mobile-5g-langkawi/">TM &#038; U Mobile collaborates on Malaysia 5G Demonstration Project (5GDP)</a></h3>
<span class="date"><span class="tie-date">16/01/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/" title="Permalink to Digi 5G Demonstrates Virtual Tourism Experience, live view of Gunung Machinchang" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="digi-5g-virtual-tourism-langkawi" data-attachment-id="30116" data-permalink="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/digi-5g-virtual-tourism-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" data-orig-size="800,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-5g-virtual-tourism-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-600x360.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/">Digi 5G Demonstrates Virtual Tourism Experience, live view of Gunung Machinchang</a></h3>
<span class="date"><span class="tie-date">15/01/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/celcom-5g-langkawi-port-authority/" title="Permalink to Celcom partners Langkawi Port authority for 5G Demonstration" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom-5g-langkawi-authority-port-mcmc" data-attachment-id="30111" data-permalink="https://www.malaysianwireless.com/2020/01/celcom-5g-langkawi-port-authority/celcom-5g-langkawi-authority-port-mcmc/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="celcom-5g-langkawi-authority-port-mcmc" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/celcom-5g-langkawi-authority-port-mcmc.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/celcom-5g-langkawi-port-authority/">Celcom partners Langkawi Port authority for 5G Demonstration</a></h3>
<span class="date"><span class="tie-date">13/01/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/tm-digi-malaysia-5g-demonstration-project-5gdp/" title="Permalink to TM &#038; Digi collaborates on Malaysia 5G Demonstration Project (5GDP)" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mcmc 5g malaysia showcase" data-attachment-id="28551" data-permalink="https://www.malaysianwireless.com/2019/04/celcom-ericsson-5g-hologram-call/mcmc-5g-malaysia-showcase/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" data-orig-size="1080,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-5G-Malaysia-Showcase" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-600x449.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/tm-digi-malaysia-5g-demonstration-project-5gdp/">TM &#038; Digi collaborates on Malaysia 5G Demonstration Project (5GDP)</a></h3>
<span class="date"><span class="tie-date">10/01/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/celcom-xpax-prepaid-internet-48gb/" title="Permalink to Celcom Xpax Monthly Internet at RM38 for 48GB Internet" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Celcom-xpax-prepaid-internet-plans-new-48GB-monthly-12GB-weekly-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-xpax-prepaid-internet-plans-new-48GB-monthly-12GB-weekly" data-attachment-id="30099" data-permalink="https://www.malaysianwireless.com/2020/01/celcom-xpax-prepaid-internet-48gb/celcom-xpax-prepaid-internet-plans-new-48gb-monthly-12gb-weekly/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Celcom-xpax-prepaid-internet-plans-new-48GB-monthly-12GB-weekly.jpg" data-orig-size="800,710" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-xpax-prepaid-internet-plans-new-48GB-monthly-12GB-weekly" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Celcom-xpax-prepaid-internet-plans-new-48GB-monthly-12GB-weekly-600x533.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Celcom-xpax-prepaid-internet-plans-new-48GB-monthly-12GB-weekly.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/celcom-xpax-prepaid-internet-48gb/">Celcom Xpax Monthly Internet at RM38 for 48GB Internet</a></h3>
<span class="date"><span class="tie-date">09/01/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/malaysia-5g-3500mhz-700mhz-2600mhz/" title="Permalink to Malaysia 5G Network to be Commercially Available by July 2020 &#8211; MCMC" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="5g malaysia mcmc" data-attachment-id="30085" data-permalink="https://www.malaysianwireless.com/2020/01/malaysia-5g-3500mhz-700mhz-2600mhz/5g-1-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1.jpeg" data-orig-size="640,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5g-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1-600x406.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/5g-1-1.jpeg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/01/malaysia-5g-3500mhz-700mhz-2600mhz/">Malaysia 5G Network to be Commercially Available by July 2020 &#8211; MCMC</a></h3>
<span class="date"><span class="tie-date">03/01/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/starhub-singapore-u-mobile-malaysia-5g-roaming-trials/" title="Permalink to Starhub (Singapore) and U Mobile (Malaysia) to conduct 5G Roaming Trials" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="starhub-5g-singapore" data-attachment-id="30074" data-permalink="https://www.malaysianwireless.com/2019/12/starhub-singapore-u-mobile-malaysia-5g-roaming-trials/starhub-5g-singapore/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore.jpeg" data-orig-size="749,999" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="starhub-5g-singapore" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore-450x600.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/starhub-5g-singapore.jpeg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/starhub-singapore-u-mobile-malaysia-5g-roaming-trials/">Starhub (Singapore) and U Mobile (Malaysia) to conduct 5G Roaming Trials</a></h3>
<span class="date"><span class="tie-date">30/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/5g-smartphones-devices-gsa/" title="Permalink to 5G now supported on 63 Smartphones, among 199 Devices &#8211; GSA" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="gsa 5g gigabit network" data-attachment-id="27408" data-permalink="https://www.malaysianwireless.com/2018/08/5g-network-fastest-lte/5g-network-gigabit/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit.jpg" data-orig-size="750,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5G-network-gigabit" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/5g-smartphones-devices-gsa/">5G now supported on 63 Smartphones, among 199 Devices &#8211; GSA</a></h3>
<span class="date"><span class="tie-date">28/12/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/digi-celebrates-new-year-postpaid/" title="Permalink to Digi celebrates New Year with Postpaid, no celebration for Prepaid Customers" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-Postpaid-2020-awesome-deals" data-attachment-id="30056" data-permalink="https://www.malaysianwireless.com/2019/12/digi-celebrates-new-year-postpaid/digi-postpaid-2020-awesome-deals/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals.jpg" data-orig-size="903,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Postpaid-2020-awesome-deals" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals-600x256.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/12/digi-celebrates-new-year-postpaid/">Digi celebrates New Year with Postpaid, no celebration for Prepaid Customers</a></h3>
<span class="date"><span class="tie-date">25/12/2019</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Malaysia’s first 5G Connected Ambulance in Langkawi powered by Digi
<a href="https://t.co/skp8kMpX5a" class="twitter-link">https://t.co/skp8kMpX5a</a> <small class="twitter-timestamp"><abbr title="2020/01/19 00:48:27">10 hours ago</abbr></small></li>
<li class="twitter-item">TM &amp; U Mobile collaborates on Malaysia 5G Demonstration Project (5GDP)
<a href="https://t.co/3HTRK9tjhQ" class="twitter-link">https://t.co/3HTRK9tjhQ</a> <small class="twitter-timestamp"><abbr title="2020/01/16 11:19:13">2020/01/16</abbr></small></li>
<li class="twitter-item">Digi 5G Demonstrates Virtual Tourism Experience, live view of Gunung Machinchang
<a href="https://t.co/sb1Gn5ibIa" class="twitter-link">https://t.co/sb1Gn5ibIa</a> <small class="twitter-timestamp"><abbr title="2020/01/15 00:36:27">2020/01/15</abbr></small></li>
<li class="twitter-item">Celcom partners Langkawi Port authority for <a href="https://twitter.com/#search?q=5G" class="twitter-link">#5G</a> Demonstration
<a href="https://t.co/Xj2LgNS9GS" class="twitter-link">https://t.co/Xj2LgNS9GS</a> <small class="twitter-timestamp"><abbr title="2020/01/13 14:33:47">2020/01/13</abbr></small></li>
<li class="twitter-item">TM &amp; Digi collaborates on Malaysia 5G Demonstration Project (5GDP)
<a href="https://t.co/Hek1SzBE9V" class="twitter-link">https://t.co/Hek1SzBE9V</a> <small class="twitter-timestamp"><abbr title="2020/01/10 11:11:05">2020/01/10</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="facebook-widget-6" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
 <div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
<div class="e3lan-bottom"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2019, All Rights Reserved. | MK Media Network | MalaysianWireless is hosted at <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
<a href="#" id="check-also-close">x</a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/5g-smartphones-devices-gsa/">
<img width="750" height="500" src="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="gsa 5g gigabit network" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit.jpg 750w, https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit-600x400.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="27408" data-permalink="https://www.malaysianwireless.com/2018/08/5g-network-fastest-lte/5g-network-gigabit/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit.jpg" data-orig-size="750,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5G-network-gigabit" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/08/5G-network-gigabit.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
 <h2 class="post-title"><a href="https://www.malaysianwireless.com/2019/12/5g-smartphones-devices-gsa/" rel="bookmark">5G now supported on 63 Smartphones, among 199 Devices &#8211; GSA</a></h2>
<p>There are over 199 5G supported devices announced all over the world, including 63 smartphones according to GSA, the Global mobile Suppliers Association.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/digi-celebrates-new-year-postpaid/">
<img width="903" height="385" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Digi-Postpaid-2020-awesome-deals" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals.jpg 903w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals-600x256.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals-768x327.jpg 768w" sizes="(max-width: 903px) 100vw, 903px" data-attachment-id="30056" data-permalink="https://www.malaysianwireless.com/2019/12/digi-celebrates-new-year-postpaid/digi-postpaid-2020-awesome-deals/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals.jpg" data-orig-size="903,385" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Postpaid-2020-awesome-deals" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals-600x256.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/Digi-Postpaid-2020-awesome-deals.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2019/12/digi-celebrates-new-year-postpaid/" rel="bookmark">Digi celebrates New Year with Postpaid, no celebration for Prepaid Customers</a></h2>
<p>Digi customers have much to celebrate with in the year 2020 - All-New Digi Postpaid plans and "exciting" smartphone deals. Nothing for Prepaid.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/12/edotco-peatalk-corporation-5g/">
<img width="800" height="532" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/edotco-Malaysia-Peatalk-Corporation.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="edotco-Malaysia-Peatalk-Corporation" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/edotco-Malaysia-Peatalk-Corporation.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/edotco-Malaysia-Peatalk-Corporation-600x399.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/edotco-Malaysia-Peatalk-Corporation-768x511.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="30052" data-permalink="https://www.malaysianwireless.com/2019/12/edotco-peatalk-corporation-5g/edotco-malaysia-peatalk-corporation/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/edotco-Malaysia-Peatalk-Corporation.jpg" data-orig-size="800,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-Malaysia-Peatalk-Corporation" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/edotco-Malaysia-Peatalk-Corporation-600x399.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/edotco-Malaysia-Peatalk-Corporation.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2019/12/edotco-peatalk-corporation-5g/" rel="bookmark">edotco Malaysia works with Peatalk Corporation on 5G Technologies</a></h2>
<p>edotco Malaysia and Peatalk Corporation ratified a MoU to explore opportunities to further 5G technologies for Malaysia’s digital agenda.</p>
</div>
</section>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2020\/01\/malaysia-5g-ambulance-digi\/":30131};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"8e31604f76","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F01%2Fmalaysia-5g-ambulance-digi%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'23769054',post:'30131',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '30131' ]);
</script>
</body>
</html>
