<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/b2zFHJukt3Xb8QNuReSXHnfDgyA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Movement Control Order: U Mobile gives Double Hotspot Quota for Free</title>

<meta name="description" content="Stay at Home: U Mobile is doubling hotspot data quota for selected prepaid and postpaid customers, for free starting today." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Movement Control Order: U Mobile gives Double Hotspot Quota for Free" />
<meta property="og:description" content="Stay at Home: U Mobile is doubling hotspot data quota for selected prepaid and postpaid customers, for free starting today." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:tag" content="Free" />
<meta property="article:tag" content="hotspot" />
<meta property="article:tag" content="Internet" />
<meta property="article:tag" content="quota" />
<meta property="article:tag" content="U Mobile" />
<meta property="article:section" content="U Mobile" />
<meta property="article:published_time" content="2020-03-19T12:02:54+00:00" />
<meta property="article:modified_time" content="2020-03-19T13:22:56+00:00" />
<meta property="og:updated_time" content="2020-03-19T13:22:56+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg" />
<meta property="og:image:width" content="1201" />
<meta property="og:image:height" content="629" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","inLanguage":"en-US","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg","width":1201,"height":629,"caption":"U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#webpage","url":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/","name":"Movement Control Order: U Mobile gives Double Hotspot Quota for Free","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#primaryimage"},"datePublished":"2020-03-19T12:02:54+00:00","dateModified":"2020-03-19T13:22:56+00:00","description":"Stay at Home: U Mobile is doubling hotspot data quota for selected prepaid and postpaid customers, for free starting today.","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/"]}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Stay at Home: U Mobile gives Double Hotspot Quota for Free","datePublished":"2020-03-19T12:02:54+00:00","dateModified":"2020-03-19T13:22:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#primaryimage"},"keywords":"Free,hotspot,Internet,quota,U Mobile","articleSection":"U Mobile","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=30491' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F03%2Fu-mobile-double-hotspot-quota-free%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F03%2Fu-mobile-double-hotspot-quota-free%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmw img { height:auto; }
	.gmkmw-col { position:relative; float:left; }
	.gmkmw-col:first-child { margin-left: 0; }
	.gmkmw-col:last-child { margin-right: 0; }
	.gmkmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmw-col, .gmkmw-dyn, .gmkmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=5943BF3681AD3DF6B138DDA7B7D53CC4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Stay at Home: U Mobile gives Double Hotspot Quota for Free" />
<meta property="og:type" content="article" />
<meta property="og:description" content="U Mobile is doubling hotspot data quota for selected prepaid and postpaid customers, for free starti..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmkmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-30491 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="amkmw-single amkmw-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="1502988788"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "4901630295";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<article id="the-post" class="post-listing post-30491 post type-post status-publish format-standard has-post-thumbnail hentry category-u-mobile tag-free tag-hotspot tag-internet tag-quota tag-u-mobile">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Stay at Home: U Mobile gives Double Hotspot Quota for Free</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/u-mobile/" rel="category tag">U Mobile</a></span>
<span class="tie-date">19/03/2020</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Stay at Home: U Mobile gives Double Hotspot Quota for Free</span></span></span>
<span class="post-views">338 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>U Mobile is doubling hotspot data quota for selected prepaid and postpaid customers, for free starting today.</p>
<p><img data-attachment-id="30492" data-permalink="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/u-mobile_double-hotspot-promo-the-hottest-spot-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg" data-orig-size="1201,629" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover-600x314.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg" class="aligncenter wp-image-30492" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg" alt="U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover" width="800" height="419" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg 1201w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover-600x314.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover-768x402.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>The campaign called, &#8220;The Hottest Spot&#8221;, is especially relevant during the nationwide movement control period as customers will have a greater need to share their hotspot data with family members or housemates who are also based at home and need data to work, stream, game or just be updated of current events during this period of limited movement, the Telco said.</p>
<p>Malaysia has declared the Movement Control Order effective March 18 to 31 nationwide to curb the spread of COVID-19. The order, which is in force for 14 days starting from Wednesday, involves the closure of all government and private premises except for those providing essential services.</p>
<p><img data-attachment-id="30493" data-permalink="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/u-mobile_double-hotspot-promo-the-hottest-spot-plans-free/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free.jpg" data-orig-size="1081,1081" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free.jpg" class="aligncenter wp-image-30493" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free.jpg" alt="U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free" width="600" height="600" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free.jpg 1081w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-plans-free-70x70.jpg 70w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>U Mobile customers using the prepaid GX38 plan and postpaid GX50, GX68, Unlimited HERO P99 and Unlimited HERO P139 plans will enjoy double quota for free starting from 19 March 2020.</p>
<p>Postpaid customers on Unlimited HERO P139, Unlimited HERO P99, GX68 and GX50 will enjoy the double hotspot data for free starting from 19 March 2020 until 31 March 2020. Unlimited HERO P139 and P99 customers may also add a S20 data-only share line for just RM20 monthly and they will get to share the double hotspot quota on their devices.</p>
<p>For prepaid customers, they will just need to renew or activate the GX38 plan between 19 March 2020 to 31 March 2020 to enjoy double hotspot data for 30 days.</p>
<p>The Hottest Spot is valid from 19 March 2020 to 31 March 2020.</p>
<p>Jasmine Lee, CMO of U Mobile, explained that U Mobile is aware that their customers’ hotspot data needs will increase during the nationwide movement control period. “U Mobile has always been a telco that is committed to respond to the needs of customers and in these challenging times, we want to ease our customers’ connectivity concerns by doubling their hotspot quota for free. This means our customers will have more data to share with family and housemates, be it for work needs or for relaxation purposes such as streaming movies or gaming together.”</p>
<p>All U Mobile service centres will be closed during the Movement Control Order period.</p>
<p>To date, another 110 new Covid-19 cases have been reported, bringing the total to 900 cases as of noon Thursday (March 19).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30491" class="share-facebook sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-30491" class="share-linkedin sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-30491" class="share-pinterest sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30491" class="share-twitter sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/free/" rel="tag">Free</a> <a href="https://www.malaysianwireless.com/tag/hotspot/" rel="tag">hotspot</a> <a href="https://www.malaysianwireless.com/tag/internet/" rel="tag">Internet</a> <a href="https://www.malaysianwireless.com/tag/quota/" rel="tag">quota</a> <a href="https://www.malaysianwireless.com/tag/u-mobile/" rel="tag">U Mobile</a></span> <span style="display:none" class="updated">2020-03-19</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/" rel="prev"><span>Previous:</span> Telekom Malaysia activates COVID-19 Response Team, Employees work from Home</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2020/03/celcom-special-relief-movement-control-order/" rel="next"><span>Next:</span> Stay at Home: Celcom offers &#8220;Special Relief Initiatives&#8221; for Customers</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/" title="Permalink to Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Yoodo-powered-by-Celcom-new-logo" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30512" data-permalink="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/yoodo-powered-by-celcom-new-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo.jpg" data-orig-size="2389,1849" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-powered-by-Celcom-new-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-600x464.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/" title="Permalink to Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2" rel="bookmark">Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2</a></h3>
<p class="post-meta"><span class="tie-date">20/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/international-roaming-singapore-digi-maxis-celcom-umobile/" title="Permalink to International Roaming in Singapore: Digi beats Maxis, Celcom and U Mobile &#8211; Opensignal" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="opensignal-speedtest-app" data-attachment-id="30476" data-permalink="https://www.malaysianwireless.com/2020/03/international-roaming-singapore-digi-maxis-celcom-umobile/opensignal-speedtest-app/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app.jpg" data-orig-size="500,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opensignal-speedtest-app" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app-400x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/international-roaming-singapore-digi-maxis-celcom-umobile/" title="Permalink to International Roaming in Singapore: Digi beats Maxis, Celcom and U Mobile &#8211; Opensignal" rel="bookmark">International Roaming in Singapore: Digi beats Maxis, Celcom and U Mobile &#8211; Opensignal</a></h3>
<p class="post-meta"><span class="tie-date">17/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/cfm-public-feedback-gcc-2020-telcos/" title="Permalink to CFM calls for Public Feedback on Consumer Codes that Telcos should Comply" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/08/CFM-council-2019-2021-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="CFM Council Members for the 2019-2021 term" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/08/CFM-council-2019-2021-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/08/CFM-council-2019-2021-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29277" data-permalink="https://www.malaysianwireless.com/2019/08/complaints-telekom-malaysia-2018-cfm/olympus-digital-camera/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/08/CFM-council-2019-2021.jpg" data-orig-size="1998,1240" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Ashraf Rosli&quot;,&quot;camera&quot;:&quot;E-M10 Mark III&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1564577915&quot;,&quot;copyright&quot;:&quot;Ashraf Rosli&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CFM Council Members for the 2019-2021 term" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/08/CFM-council-2019-2021-600x372.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/08/CFM-council-2019-2021.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/cfm-public-feedback-gcc-2020-telcos/" title="Permalink to CFM calls for Public Feedback on Consumer Codes that Telcos should Comply" rel="bookmark">CFM calls for Public Feedback on Consumer Codes that Telcos should Comply</a></h3>
<p class="post-meta"><span class="tie-date">04/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/02/mcmc-billion-nfcp-streamyx-fibre-internet/" title="Permalink to Over 377k Streamyx Customers to be upgraded to Fibre, RM3 Billion for NFCP" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30353" data-permalink="https://www.malaysianwireless.com/2020/02/mcmc-billion-nfcp-streamyx-fibre-internet/nfcp-mcmc-group/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group.jpg" data-orig-size="900,593" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfcp-mcmc-group" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group-600x395.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/02/mcmc-billion-nfcp-streamyx-fibre-internet/" title="Permalink to Over 377k Streamyx Customers to be upgraded to Fibre, RM3 Billion for NFCP" rel="bookmark">Over 377k Streamyx Customers to be upgraded to Fibre, RM3 Billion for NFCP</a></h3>
<p class="post-meta"><span class="tie-date">28/02/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/02/xpax-live-unlimited-internet/" title="Permalink to Gaming? Music? Shopping? Get all the Internet you want with Xpax" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/Celcom-Xpax-Infinity-Live-Unlimited-Internet-cover-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/02/Celcom-Xpax-Infinity-Live-Unlimited-Internet-cover-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/02/Celcom-Xpax-Infinity-Live-Unlimited-Internet-cover-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30346" data-permalink="https://www.malaysianwireless.com/2020/02/xpax-live-unlimited-internet/celcom-xpax-infinity-live-unlimited-internet-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/Celcom-Xpax-Infinity-Live-Unlimited-Internet-cover.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Xpax-Infinity-Live-Unlimited-Internet-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/Celcom-Xpax-Infinity-Live-Unlimited-Internet-cover-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/Celcom-Xpax-Infinity-Live-Unlimited-Internet-cover.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/02/xpax-live-unlimited-internet/" title="Permalink to Gaming? Music? Shopping? Get all the Internet you want with Xpax" rel="bookmark">Gaming? Music? Shopping? Get all the Internet you want with Xpax</a></h3>
<p class="post-meta"><span class="tie-date">28/02/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/02/maxis-top-download-upload-network-quality-tutela/" title="Permalink to Maxis takes the top spot in Download, Upload, Network Quality &#8211; Tutela" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/tutela-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="tutela-logo" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/02/tutela-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/02/tutela-logo-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30304" data-permalink="https://www.malaysianwireless.com/2020/02/maxis-top-download-upload-network-quality-tutela/tutela-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/tutela-logo.jpg" data-orig-size="800,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tutela-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/tutela-logo-600x263.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/tutela-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/02/maxis-top-download-upload-network-quality-tutela/" title="Permalink to Maxis takes the top spot in Download, Upload, Network Quality &#8211; Tutela" rel="bookmark">Maxis takes the top spot in Download, Upload, Network Quality &#8211; Tutela</a></h3>
<p class="post-meta"><span class="tie-date">24/02/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/" title="Permalink to Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Yoodo-powered-by-Celcom-new-logo" data-attachment-id="30512" data-permalink="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/yoodo-powered-by-celcom-new-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo.jpg" data-orig-size="2389,1849" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-powered-by-Celcom-new-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-600x464.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/">Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2</a></h3>
<span class="date"><span class="tie-date">20/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/celcom-special-relief-movement-control-order/" title="Permalink to Stay at Home: Celcom offers &#8220;Special Relief Initiatives&#8221; for Customers" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Guna-Celcom-1-network-experience movement control order covid-19" data-attachment-id="28327" data-permalink="https://www.malaysianwireless.com/2019/03/celcom-awesome-video-experience/guna-celcom-1-network-experience/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guna-Celcom-1-network-experience" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/celcom-special-relief-movement-control-order/">Stay at Home: Celcom offers &#8220;Special Relief Initiatives&#8221; for Customers</a></h3>
<span class="date"><span class="tie-date">19/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/" title="Permalink to Stay at Home: U Mobile gives Double Hotspot Quota for Free" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover" data-attachment-id="30492" data-permalink="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/u-mobile_double-hotspot-promo-the-hottest-spot-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg" data-orig-size="1201,629" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover-600x314.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/U-Mobile_Double-Hotspot-Promo-The-Hottest-Spot-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/u-mobile-double-hotspot-quota-free/">Stay at Home: U Mobile gives Double Hotspot Quota for Free</a></h3>
<span class="date"><span class="tie-date">19/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/" title="Permalink to Telekom Malaysia activates COVID-19 Response Team, Employees work from Home" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Menara-TM-Telekom-Malaysia" data-attachment-id="30485" data-permalink="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/menara-tm-telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" data-orig-size="747,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Menara-TM-Telekom-Malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/">Telekom Malaysia activates COVID-19 Response Team, Employees work from Home</a></h3>
<span class="date"><span class="tie-date">18/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/celcom-employees-work-from-home/" title="Permalink to Celcom Employees Nationwide are Encouraged to Work from Home" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="menara-celcom-pj" data-attachment-id="30481" data-permalink="https://www.malaysianwireless.com/2020/03/celcom-employees-work-from-home/menara-celcom-pj/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj.jpg" data-orig-size="438,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584478064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="menara-celcom-pj" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj-384x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/celcom-employees-work-from-home/">Celcom Employees Nationwide are Encouraged to Work from Home</a></h3>
<span class="date"><span class="tie-date">17/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/international-roaming-singapore-digi-maxis-celcom-umobile/" title="Permalink to International Roaming in Singapore: Digi beats Maxis, Celcom and U Mobile &#8211; Opensignal" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="opensignal-speedtest-app" data-attachment-id="30476" data-permalink="https://www.malaysianwireless.com/2020/03/international-roaming-singapore-digi-maxis-celcom-umobile/opensignal-speedtest-app/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app.jpg" data-orig-size="500,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="opensignal-speedtest-app" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app-400x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/opensignal-speedtest-app.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/international-roaming-singapore-digi-maxis-celcom-umobile/">International Roaming in Singapore: Digi beats Maxis, Celcom and U Mobile &#8211; Opensignal</a></h3>
<span class="date"><span class="tie-date">17/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/celcom-2020-cost-optimisation-network/" title="Permalink to Celcom to focus on Cost Optimisation in 2020, &#8220;Invest Smartly&#8221; on Network Infrastructure" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/09/Celcom-CEO-Idham-Nawawi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-CEO-Idham-Nawawi" data-attachment-id="29459" data-permalink="https://www.malaysianwireless.com/2019/09/celcom-4g-lte-coverage-2q19/celcom-ceo-idham-nawawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/09/Celcom-CEO-Idham-Nawawi.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-CEO-Idham-Nawawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/09/Celcom-CEO-Idham-Nawawi-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/09/Celcom-CEO-Idham-Nawawi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/celcom-2020-cost-optimisation-network/">Celcom to focus on Cost Optimisation in 2020, &#8220;Invest Smartly&#8221; on Network Infrastructure</a></h3>
<span class="date"><span class="tie-date">16/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/celcom-5g-smart-city-petaling-jaya/" title="Permalink to Celcom explores 5G Smart City with Petaling Jaya City Council (MBPJ)" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Celcom-smart-city-Petaling-Jaya-City-Council-MBPJ-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-smart-city-Petaling-Jaya-City Council-MBPJ" data-attachment-id="30456" data-permalink="https://www.malaysianwireless.com/2020/03/celcom-5g-smart-city-petaling-jaya/celcom-smart-city-petaling-jaya-city-council-mbpj/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Celcom-smart-city-Petaling-Jaya-City-Council-MBPJ.jpg" data-orig-size="1800,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS M50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583858646&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Celcom-smart-city-Petaling-Jaya-City Council-MBPJ" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Celcom-smart-city-Petaling-Jaya-City-Council-MBPJ-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Celcom-smart-city-Petaling-Jaya-City-Council-MBPJ.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/celcom-5g-smart-city-petaling-jaya/">Celcom explores 5G Smart City with Petaling Jaya City Council (MBPJ)</a></h3>
<span class="date"><span class="tie-date">13/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/digi-employees-wear-mask-covid-19/" title="Permalink to Digi requires Frontline Employees to wear Mask, protect themselves from COVID-19" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-Headquarters-office--subang-jaya" data-attachment-id="30447" data-permalink="https://www.malaysianwireless.com/2020/03/digi-employees-wear-mask-covid-19/digi-headquarters-office-subang-jaya/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya.jpg" data-orig-size="800,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Headquarters-office&#8211;subang-jaya" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/digi-employees-wear-mask-covid-19/">Digi requires Frontline Employees to wear Mask, protect themselves from COVID-19</a></h3>
<span class="date"><span class="tie-date">13/03/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/mcmc-employee-positive-covid-19/" title="Permalink to MCMC Employee Tested Positive for COVID-19, Consumer Complaints Desk Shut Down" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="MCMC-office-building" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/mcmc-employee-positive-covid-19/">MCMC Employee Tested Positive for COVID-19, Consumer Complaints Desk Shut Down</a></h3>
<span class="date"><span class="tie-date">11/03/2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Yoodo powered by <a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a>, offers 100GB of Mobile Internet Data at RM2 <a href="https://twitter.com/yoodoMY" class="twitter-user">@yoodoMY</a>
<a href="https://t.co/poF5CQ90QR" class="twitter-link">https://t.co/poF5CQ90QR</a> <small class="twitter-timestamp"><abbr title="2020/03/20 05:25:57">7 hours ago</abbr></small></li>
<li class="twitter-item">Stay at Home: Celcom offers “Special Relief Initiatives” for Customers
<a href="https://t.co/1N9cybYaou" class="twitter-link">https://t.co/1N9cybYaou</a> <small class="twitter-timestamp"><abbr title="2020/03/19 12:50:25">24 hours ago</abbr></small></li>
<li class="twitter-item">Stay at Home: <a href="https://twitter.com/#search?q=UMobile" class="twitter-link">#UMobile</a> gives Double Hotspot Quota for Free
<a href="https://t.co/9CddHdlsr0" class="twitter-link">https://t.co/9CddHdlsr0</a> <small class="twitter-timestamp"><abbr title="2020/03/19 12:06:47">2020/03/19</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/Dev67082521" class="twitter-user">@Dev67082521</a> we don't have any "network" <small class="twitter-timestamp"><abbr title="2020/03/18 03:27:05">2020/03/18</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> activates COVID-19 Response Team, Employees work from Home <a href="https://twitter.com/#search?q=covid19" class="twitter-link">#covid19</a> <a href="https://twitter.com/#search?q=coronavirus" class="twitter-link">#coronavirus</a> <a href="https://twitter.com/#search?q=MalaysiaCovid19" class="twitter-link">#MalaysiaCovid19</a>
<a href="https://t.co/8ayFLtTKjY" class="twitter-link">https://t.co/8ayFLtTKjY</a> <small class="twitter-timestamp"><abbr title="2020/03/18 03:26:36">2020/03/18</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmw-single amkmw-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="facebook-widget-6" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2020, All Rights Reserved. | MK Media Network | MalaysianWireless is hosted at <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
<a href="#" id="check-also-close">x</a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/02/u-mobile-gx38-prepaid-unlimited-6mbps/">
<img width="600" height="400" src="https://www.malaysianwireless.com/wp-content/uploads/2015/06/U-Mobile-roving-trucks.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2015/06/U-Mobile-roving-trucks.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2015/06/U-Mobile-roving-trucks-10x7.jpg 10w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="21119" data-permalink="https://www.malaysianwireless.com/2015/06/u-mobile-roving-trucks-increase-sales/u-mobile-roving-trucks/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/06/U-Mobile-roving-trucks.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-100-roving-trucks" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/06/U-Mobile-roving-trucks-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/06/U-Mobile-roving-trucks.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/02/u-mobile-gx38-prepaid-unlimited-6mbps/" rel="bookmark">U Mobile GX38 Prepaid with Unlimited 6Mbps at RM35/month</a></h2>
<p>U Mobile has just announced a new GX38 prepaid plan with unlimited Internet at 6Mbps for a promotional price at RM35/month.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/02/u-mobile-gx68-postpaid-unlimited-speed-internet/">
<img width="2048" height="1152" src="https://www.malaysianwireless.com/wp-content/uploads/2018/12/U-Mobile-BarulahBest.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/12/U-Mobile-BarulahBest.jpg 2048w, https://www.malaysianwireless.com/wp-content/uploads/2018/12/U-Mobile-BarulahBest-600x338.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2018/12/U-Mobile-BarulahBest-768x432.jpg 768w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="27990" data-permalink="https://www.malaysianwireless.com/2018/12/u-mobile-4g-lte-coverage-nationwide/u-mobile-barulahbest/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/12/U-Mobile-BarulahBest.jpg" data-orig-size="2048,1152" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-BarulahBest" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/12/U-Mobile-BarulahBest-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/12/U-Mobile-BarulahBest.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/02/u-mobile-gx68-postpaid-unlimited-speed-internet/" rel="bookmark">U Mobile GX68 Postpaid Plan with Unlimited Speed, Unlimited Internet</a></h2>
<p>U Mobile GX68 postpaid plan with unlimited high-speed 4G LTE Internet, no capping on speed, unlimited data and unlimited voice calls.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/01/u-mobile-5g-use-cases-langkawi/">
<img width="1080" height="720" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/U-Mobile-5G-Langkawi-5GDP-cover.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="U Mobile5G-Langkawi-5GDP-cover" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/U-Mobile-5G-Langkawi-5GDP-cover.jpg 1080w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/U-Mobile-5G-Langkawi-5GDP-cover-600x400.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/U-Mobile-5G-Langkawi-5GDP-cover-768x512.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="30155" data-permalink="https://www.malaysianwireless.com/2020/01/u-mobile-5g-use-cases-langkawi/u-mobile-5g-langkawi-5gdp-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/U-Mobile-5G-Langkawi-5GDP-cover.jpg" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U Mobile-5G-Langkawi-5GDP-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/U-Mobile-5G-Langkawi-5GDP-cover-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/U-Mobile-5G-Langkawi-5GDP-cover.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/01/u-mobile-5g-use-cases-langkawi/" rel="bookmark">U Mobile 5G Demonstrates Five Use Cases at Langkawi Island</a></h2>
<p>U Mobile showcase in Langkawi: Partnership with DoctorOnCall, ZTE and MEDCOM, virtual reality (VR) multi-player gaming, VR tourism and more.</p>
</div>
</section>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2020\/03\/u-mobile-double-hotspot-quota-free\/":30491};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"ef1fac33c6","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F03%2Fu-mobile-double-hotspot-quota-free%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'23769054',post:'30491',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '30491' ]);
</script>
</body>
</html>
