<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/b2zFHJukt3Xb8QNuReSXHnfDgyA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<title>Astro partners TNB subsidiary to expand its Fibre Broadband Coverage</title>

<meta name="description" content="Astro Malaysia Holdings Berhad announced a partnership with Allo Technology Sdn. Bhd. to expand its fibre broadband services in Allo coverage areas." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Astro partners TNB subsidiary to expand its Fibre Broadband Coverage" />
<meta property="og:description" content="Astro Malaysia Holdings Berhad announced a partnership with Allo Technology Sdn. Bhd. to expand its fibre broadband services in Allo coverage areas." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:tag" content="Astro" />
<meta property="article:tag" content="Broadband" />
<meta property="article:tag" content="fibre" />
<meta property="article:tag" content="Internet" />
<meta property="article:tag" content="tenaga nasional" />
<meta property="article:section" content="Malaysia Broadband" />
<meta property="article:published_time" content="2020-04-27T08:43:36+00:00" />
<meta property="fb:app_id" content="1784988381590888" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo.jpg" />
<meta property="og:image:secure_url" content="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="303" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","inLanguage":"en-US","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo.jpg","width":800,"height":303,"caption":"astro-logo"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#webpage","url":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/","name":"Astro partners TNB subsidiary to expand its Fibre Broadband Coverage","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#primaryimage"},"datePublished":"2020-04-27T08:43:36+00:00","dateModified":"2020-04-27T08:43:36+00:00","description":"Astro Malaysia Holdings Berhad announced a partnership with Allo Technology Sdn. Bhd. to expand its fibre broadband services in Allo coverage areas.","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/"]}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage","datePublished":"2020-04-27T08:43:36+00:00","dateModified":"2020-04-27T08:43:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#primaryimage"},"keywords":"Astro,Broadband,fibre,Internet,tenaga nasional","articleSection":"Malaysia Broadband,Tenaga Nasional Berhad","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=30738' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F04%2Fastro-allo-fibre-broadband-coverage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F04%2Fastro-allo-fibre-broadband-coverage%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmw img { height:auto; }
	.gmkmw-col { position:relative; float:left; }
	.gmkmw-col:first-child { margin-left: 0; }
	.gmkmw-col:last-child { margin-right: 0; }
	.gmkmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmw-col, .gmkmw-dyn, .gmkmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=7BC549F55EF283734F4FA36616E17424');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Astro Malaysia Holdings Berhad announced a partnership with Allo Technology Sdn. Bhd. today to expan..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo-620x303.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmkmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-30738 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="amkmw-single amkmw-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="1502988788"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a> <span class="delimiter">/</span> <span class="current">Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Malaysia Broadband","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmw-single amkmw-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-30738 post type-post status-publish format-standard has-post-thumbnail hentry category-malaysiabroadband category-tenaga-nasional-berhad tag-astro tag-broadband tag-fibre tag-internet tag-tenaga-nasional">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/malaysiabroadband/" rel="category tag">Malaysia Broadband</a>, <a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/" rel="category tag">Tenaga Nasional Berhad</a></span>
<span class="tie-date">27/04/2020</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage</span></span></span>
<span class="post-views">824 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>Astro Malaysia Holdings Berhad announced a partnership with Allo Technology Sdn. Bhd. today to expand its fibre broadband services in Allo coverage areas.</p>
<p>Allo, formerly Setia Haruman Technology Sdn Bhd, is a Malaysia Internet Service Provider (ISP) that offers its broadband service under the brand of City Broadband. It is a subsidiary of the <a href="https://en.wikipedia.org/wiki/Tenaga_Nasional" target="_blank" rel="noopener noreferrer">national electric utility company</a>, Tenaga Nasional Berhad (<a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">TNB</a>). <span id="more-30738"></span></p>
<p><img data-attachment-id="30742" data-permalink="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels.jpg" data-orig-size="800,1122" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels-428x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels.jpg" class="aligncenter size-full wp-image-30742" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels.jpg" alt="astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels" width="800" height="1122" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels-428x600.jpg 428w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-tenaga-nasional-allo-fibre-broadband-internet-tv-channels-768x1077.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>As part of this partnerships, Astro will be able to resell all of Allo’s broadband products, including broadband speeds up to 1Gbps. At launch, Astro said it offers &#8220;cost efficient&#8221; high-speed broadband services of 50Mbps and 100Mbps, at a special price of RM99, and RM129 respectively. This monthly broadband fee will include Astro’s Family Pack content which comes with more than 60 channels, including Astro Ria, Astro Prima, Astro Arena, Astro Awani, Astro AEC, Astro Xiao Tai Yang, NatGeo WILD, and FOXlife and HD content among others.</p>
<p>Henry Tan, Group CEO of Astro said, “Despite observing the MCO, business continues for us. To this end we are excited to announce our partnership with Allo for bundled broadband with content services. Allo has an aggressive roll out plan nationwide and we believe it will open up significant new headroom for growth for us in line with our broadband strategy.</p>
<p>The Allo partnership will expand the current broadband home-passes from TM, Maxis and TIME by over 150,000 new households and businesses over the next 18 months. This will help us expand Astro Broadband’s reach beyond urban areas into areas not fully covered by our existing partnerships including Alor Gajah, Cyberjaya, Bangsar South and many more suburban areas.”</p>
<p>Rodzi Ahmad, CEO of Allo said, “Allo will continue to expand its fibre footprint nationwide under the NFCP initiative, starting with Melaka, Perak, Johor, Kedah, Selangor and Pulau Pinang. We welcome this partnership with Astro to grow together with the expansion plan.</p>
<p>Allo is focusing on bringing fibre connection to unpenetrated areas that are commercially viable. This partnership allows us to extend the high-speed broadband and content services into these areas so that currently underserved consumers can enjoy the services.</p>
<p>With the provision of a wholesale open-access infrastructure concept that allows multiple services from Retail Service Providers (RSPs), Allo expects the bundled broadband and content price to be very competitive and equally accessible by the customers.”</p>
<p>Besides bridging the digital divide between the rural and the urban, Tan said the offering will increase customer engagement as the bundled proposition will allow them to enjoy their favourite TV shows and thousands of titles on demand via set top boxes as well as through connected devices such as mobile phones and tablets.</p>
<p>For more details, please visit the Astro website.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" data-text="Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage" data-content="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F04%2Fastro-allo-fibre-broadband-coverage%2F&amp;title=Astro%20partners%20Tenaga%20Nasional%20subsidiary%20to%20expand%20its%20Fibre%20Broadband%20Coverage" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/astro/" rel="tag">Astro</a> <a href="https://www.malaysianwireless.com/tag/broadband/" rel="tag">Broadband</a> <a href="https://www.malaysianwireless.com/tag/fibre/" rel="tag">fibre</a> <a href="https://www.malaysianwireless.com/tag/internet/" rel="tag">Internet</a> <a href="https://www.malaysianwireless.com/tag/tenaga-nasional/" rel="tag">tenaga nasional</a></span> <span style="display:none" class="updated">2020-04-27</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2020/04/unifi-mobile-student-pack-postpaid-unlimited-internet/" rel="prev"><span>Previous:</span> unifi Mobile Postpaid Plan for Students with Unlimited Internet, Voice, SMS</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2020/04/digi-customers-internet-1q20/" rel="next"><span>Next:</span> Digi Customers used an average 14.5GB Internet Data Monthly in 1Q20</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/digi-customers-internet-1q20/" title="Permalink to Digi Customers used an average 14.5GB Internet Data Monthly in 1Q20" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="digi-5g-virtual-tourism-langkawi" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30116" data-permalink="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/digi-5g-virtual-tourism-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" data-orig-size="800,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-5g-virtual-tourism-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-600x360.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/digi-customers-internet-1q20/" title="Permalink to Digi Customers used an average 14.5GB Internet Data Monthly in 1Q20" rel="bookmark">Digi Customers used an average 14.5GB Internet Data Monthly in 1Q20</a></h3>
<p class="post-meta"><span class="tie-date">27/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/unifi-mobile-student-pack-postpaid-unlimited-internet/" title="Permalink to unifi Mobile Postpaid Plan for Students with Unlimited Internet, Voice, SMS" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="unifi-mobile-rm50-bebas-plan-mmu-students" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30729" data-permalink="https://www.malaysianwireless.com/2020/04/unifi-mobile-student-pack-postpaid-unlimited-internet/unifi-mobile-rm50-bebas-plan-mmu-students/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students.jpg" data-orig-size="800,608" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-mobile-rm50-bebas-plan-mmu-students" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students-600x456.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/unifi-mobile-student-pack-postpaid-unlimited-internet/" title="Permalink to unifi Mobile Postpaid Plan for Students with Unlimited Internet, Voice, SMS" rel="bookmark">unifi Mobile Postpaid Plan for Students with Unlimited Internet, Voice, SMS</a></h3>
<p class="post-meta"><span class="tie-date">23/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-apologise-internet-service-degradation-aag-fixed/" title="Permalink to Telekom Malaysia apologise for Internet Service Degradation" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Menara-TM-Telekom-Malaysia" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30485" data-permalink="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/menara-tm-telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" data-orig-size="747,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Menara-TM-Telekom-Malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-apologise-internet-service-degradation-aag-fixed/" title="Permalink to Telekom Malaysia apologise for Internet Service Degradation" rel="bookmark">Telekom Malaysia apologise for Internet Service Degradation</a></h3>
<p class="post-meta"><span class="tie-date">21/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/" title="Permalink to Free TM Wifi up to 500Mbps, powered by 5G, at COVID-19 Quarantine Centres" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine centres" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30688" data-permalink="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/telekom-malaysia-tm-wifi-5g-covid-19-quarantine-centres/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine centres" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/" title="Permalink to Free TM Wifi up to 500Mbps, powered by 5G, at COVID-19 Quarantine Centres" rel="bookmark">Free TM Wifi up to 500Mbps, powered by 5G, at COVID-19 Quarantine Centres</a></h3>
<p class="post-meta"><span class="tie-date">13/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/mco-viewqwest-fibre-speed-upgrade-1gbps/" title="Permalink to MCO: ViewQwest Fibre Internet Customers get Free Speed Upgrade, up to 1Gbps" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="ViewQwest-Free-speed-upgrade-1gbps-MCO" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30678" data-permalink="https://www.malaysianwireless.com/2020/04/mco-viewqwest-fibre-speed-upgrade-1gbps/viewqwest-free-speed-upgrade-1gbps-mco/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO.jpg" data-orig-size="2048,905" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ViewQwest-Free-speed-upgrade-1gbps-MCO" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO-600x265.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/mco-viewqwest-fibre-speed-upgrade-1gbps/" title="Permalink to MCO: ViewQwest Fibre Internet Customers get Free Speed Upgrade, up to 1Gbps" rel="bookmark">MCO: ViewQwest Fibre Internet Customers get Free Speed Upgrade, up to 1Gbps</a></h3>
<p class="post-meta"><span class="tie-date">13/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/redone-postpaid-plan-1gb-free-internet/" title="Permalink to redONE launched new Postpaid Plans, gives 1GB Free Daily Internet" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" data-attachment-id="30671" data-permalink="https://www.malaysianwireless.com/2020/04/redone-postpaid-plan-1gb-free-internet/redone-amazing38-58-postpaid-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover.jpg" data-orig-size="540,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redone-amazing38-58-postpaid-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/redone-postpaid-plan-1gb-free-internet/" title="Permalink to redONE launched new Postpaid Plans, gives 1GB Free Daily Internet" rel="bookmark">redONE launched new Postpaid Plans, gives 1GB Free Daily Internet</a></h3>
<p class="post-meta"><span class="tie-date">10/04/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Posts </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/digi-customers-internet-1q20/" title="Permalink to Digi Customers used an average 14.5GB Internet Data Monthly in 1Q20" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="digi-5g-virtual-tourism-langkawi" data-attachment-id="30116" data-permalink="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/digi-5g-virtual-tourism-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" data-orig-size="800,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-5g-virtual-tourism-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-600x360.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/digi-customers-internet-1q20/">Digi Customers used an average 14.5GB Internet Data Monthly in 1Q20</a></h3>
<span class="date"><span class="tie-date">27/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/" title="Permalink to Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="astro-logo" data-attachment-id="30744" data-permalink="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/astro-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo.jpg" data-orig-size="800,303" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="astro-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo-600x227.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/astro-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/astro-allo-fibre-broadband-coverage/">Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage</a></h3>
<span class="date"><span class="tie-date">27/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/unifi-mobile-student-pack-postpaid-unlimited-internet/" title="Permalink to unifi Mobile Postpaid Plan for Students with Unlimited Internet, Voice, SMS" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="unifi-mobile-rm50-bebas-plan-mmu-students" data-attachment-id="30729" data-permalink="https://www.malaysianwireless.com/2020/04/unifi-mobile-student-pack-postpaid-unlimited-internet/unifi-mobile-rm50-bebas-plan-mmu-students/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students.jpg" data-orig-size="800,608" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-mobile-rm50-bebas-plan-mmu-students" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students-600x456.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/unifi-mobile-rm50-bebas-plan-mmu-students.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/unifi-mobile-student-pack-postpaid-unlimited-internet/">unifi Mobile Postpaid Plan for Students with Unlimited Internet, Voice, SMS</a></h3>
<span class="date"><span class="tie-date">23/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/digi-donate-covid-19-medical-frontliners/" title="Permalink to Digi Customers can Donate to support COVID-19 Medical Frontliners" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-Headquarters-office--subang-jaya" data-attachment-id="30447" data-permalink="https://www.malaysianwireless.com/2020/03/digi-employees-wear-mask-covid-19/digi-headquarters-office-subang-jaya/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya.jpg" data-orig-size="800,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Headquarters-office&#8211;subang-jaya" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/digi-donate-covid-19-medical-frontliners/">Digi Customers can Donate to support COVID-19 Medical Frontliners</a></h3>
<span class="date"><span class="tie-date">22/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-apologise-internet-service-degradation-aag-fixed/" title="Permalink to Telekom Malaysia apologise for Internet Service Degradation" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Menara-TM-Telekom-Malaysia" data-attachment-id="30485" data-permalink="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/menara-tm-telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" data-orig-size="747,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Menara-TM-Telekom-Malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-apologise-internet-service-degradation-aag-fixed/">Telekom Malaysia apologise for Internet Service Degradation</a></h3>
<span class="date"><span class="tie-date">21/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-internet-disruption-aag/" title="Permalink to Telekom Malaysia Internet Service Degradation due to AAG Maintenance" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Telekom-Malaysia-TM_logo-1" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="30104" data-permalink="https://www.malaysianwireless.com/2020/01/tm-digi-malaysia-5g-demonstration-project-5gdp/telekom-malaysia-tm_logo-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1.jpg" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telekom-Malaysia-TM_logo-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/Telekom-Malaysia-TM_logo-1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-internet-disruption-aag/">Telekom Malaysia Internet Service Degradation due to AAG Maintenance</a></h3>
<span class="date"><span class="tie-date">18/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/tune-talk-donates-rm100k-medical-sabah/" title="Permalink to COVID-19: Tune Talk contributes Medical Supplies worth RM100,000, Calls for more Donation" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Tune-Talk-Donation-covid19-sabah-sarawak-medical-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Tune-Talk-Donation-covid19-sabah-sarawak-medical" data-attachment-id="30698" data-permalink="https://www.malaysianwireless.com/2020/04/tune-talk-donates-rm100k-medical-sabah/tune-talk-donation-covid19-sabah-sarawak-medical/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Tune-Talk-Donation-covid19-sabah-sarawak-medical.jpg" data-orig-size="800,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tune-Talk-Donation-covid19-sabah-sarawak-medical" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Tune-Talk-Donation-covid19-sabah-sarawak-medical-600x300.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Tune-Talk-Donation-covid19-sabah-sarawak-medical.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/tune-talk-donates-rm100k-medical-sabah/">COVID-19: Tune Talk contributes Medical Supplies worth RM100,000, Calls for more Donation</a></h3>
<span class="date"><span class="tie-date">15/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/" title="Permalink to Free TM Wifi up to 500Mbps, powered by 5G, at COVID-19 Quarantine Centres" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine centres" data-attachment-id="30688" data-permalink="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/telekom-malaysia-tm-wifi-5g-covid-19-quarantine-centres/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine centres" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/">Free TM Wifi up to 500Mbps, powered by 5G, at COVID-19 Quarantine Centres</a></h3>
<span class="date"><span class="tie-date">13/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/mco-viewqwest-fibre-speed-upgrade-1gbps/" title="Permalink to MCO: ViewQwest Fibre Internet Customers get Free Speed Upgrade, up to 1Gbps" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ViewQwest-Free-speed-upgrade-1gbps-MCO" data-attachment-id="30678" data-permalink="https://www.malaysianwireless.com/2020/04/mco-viewqwest-fibre-speed-upgrade-1gbps/viewqwest-free-speed-upgrade-1gbps-mco/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO.jpg" data-orig-size="2048,905" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ViewQwest-Free-speed-upgrade-1gbps-MCO" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO-600x265.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/ViewQwest-Free-speed-upgrade-1gbps-MCO.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/mco-viewqwest-fibre-speed-upgrade-1gbps/">MCO: ViewQwest Fibre Internet Customers get Free Speed Upgrade, up to 1Gbps</a></h3>
<span class="date"><span class="tie-date">13/04/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/redone-postpaid-plan-1gb-free-internet/" title="Permalink to redONE launched new Postpaid Plans, gives 1GB Free Daily Internet" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover.jpg 540w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="30671" data-permalink="https://www.malaysianwireless.com/2020/04/redone-postpaid-plan-1gb-free-internet/redone-amazing38-58-postpaid-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover.jpg" data-orig-size="540,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="redone-amazing38-58-postpaid-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/redone-amazing38-58-postpaid-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/redone-postpaid-plan-1gb-free-internet/">redONE launched new Postpaid Plans, gives 1GB Free Daily Internet</a></h3>
<span class="date"><span class="tie-date">10/04/2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://twitter.com/#search?q=Digi" class="twitter-link">#Digi</a> Customers used an average 14.5GB Internet Data Monthly in 1Q20
<a href="https://t.co/nx2LPRxC1M" class="twitter-link">https://t.co/nx2LPRxC1M</a> <small class="twitter-timestamp"><abbr title="2020/04/27 12:28:41">2020/04/27</abbr></small></li>
<li class="twitter-item">Astro partners Tenaga Nasional subsidiary to expand its Fibre Broadband Coverage
<a href="https://t.co/OpPmdIg0m3" class="twitter-link">https://t.co/OpPmdIg0m3</a> <small class="twitter-timestamp"><abbr title="2020/04/27 08:54:30">2020/04/27</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=unifi" class="twitter-link">#unifi</a> Mobile Postpaid Plan for Students with Unlimited Internet, Voice, SMS
<a href="https://t.co/XQsWFBrxBh" class="twitter-link">https://t.co/XQsWFBrxBh</a> <small class="twitter-timestamp"><abbr title="2020/04/23 14:46:28">2020/04/23</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Digi" class="twitter-link">#Digi</a> Customers can Donate to support COVID-19 Medical Frontliners
<a href="https://t.co/iPfT7fjTFg" class="twitter-link">https://t.co/iPfT7fjTFg</a> <small class="twitter-timestamp"><abbr title="2020/04/22 15:19:43">2020/04/22</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> apologise for Internet Service Degradation, AAG Fixed
<a href="https://t.co/Fetokhcvlg" class="twitter-link">https://t.co/Fetokhcvlg</a> <small class="twitter-timestamp"><abbr title="2020/04/21 15:00:36">2020/04/21</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmw-single amkmw-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="facebook-widget-6" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <div class="facebook-box">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/malaysianwireless&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
</div>
</div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2020, All Rights Reserved. | MK Media Network | MalaysianWireless is hosted at <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
<a href="#" id="check-also-close">x</a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/mcmc-observed-high-internet-usage-in-malaysia-during-mco-period/">
<img width="750" height="536" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="MCMC-office-building" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg 750w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/04/mcmc-observed-high-internet-usage-in-malaysia-during-mco-period/" rel="bookmark">MCMC observed High Internet Usage in Malaysia during MCO Period</a></h2>
<p>MCMC observed high demand for Internet bandwidth in the past few weeks as Malaysians Stay at Home following implementation of Movement Control Order.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/covid-19-internet-under-pressure-billion-lockdown/">
<img width="1160" height="869" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="work-from-home-covid19" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19.jpg 1160w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19-600x449.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19-768x575.jpg 768w" sizes="(max-width: 1160px) 100vw, 1160px" data-attachment-id="30557" data-permalink="https://www.malaysianwireless.com/2020/03/covid-19-internet-under-pressure-billion-lockdown/work-from-home-covid19/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19.jpg" data-orig-size="1160,869" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585119285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="work-from-home-covid19" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19-600x449.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/03/covid-19-internet-under-pressure-billion-lockdown/" rel="bookmark">COVID-19 : The Internet is Under Pressure with Over a Billion People Under Lockdown</a></h2>
<p>Social distancing and with more people working from home to avoid the coronavirus (COVID-19), will the Internet break? The short answer is probably not.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/02/mcmc-billion-nfcp-streamyx-fibre-internet/">
<img width="900" height="593" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group.jpg 900w, https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group-600x395.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group-768x506.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="30353" data-permalink="https://www.malaysianwireless.com/2020/02/mcmc-billion-nfcp-streamyx-fibre-internet/nfcp-mcmc-group/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group.jpg" data-orig-size="900,593" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfcp-mcmc-group" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group-600x395.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/nfcp-mcmc-group.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/02/mcmc-billion-nfcp-streamyx-fibre-internet/" rel="bookmark">Over 377k Streamyx Customers to be upgraded to Fibre, RM3 Billion for NFCP</a></h2>
<p>MCMC announced NFCP 3, NFCP 4, NFCP 5 and NFCP 6 including the upgrade of Streamyx customers to fibre by Telekom Malaysia. RM3 billion allocated this year.</p>
</div>
</section>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2020\/04\/astro-allo-fibre-broadband-coverage\/":30738};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"ec77dff7b9","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F04%2Fastro-allo-fibre-broadband-coverage%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'23769054',post:'30738',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '30738' ]);
</script>
</body>
</html>
