<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/b2zFHJukt3Xb8QNuReSXHnfDgyA.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />

<title>Celcom Building Glows in Blue to honor Frontliners Nationwide #Covid19</title>
<meta name="description" content="The Celcom building illuminates Petaling Jaya&#039;s (PJ) skyline with blue lights, as part of Malaysia’s and the global #LightItBlue initiative." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celcom Building Glows in Blue to honor Frontliners Nationwide #Covid19" />
<meta property="og:description" content="The Celcom building illuminates Petaling Jaya&#039;s (PJ) skyline with blue lights, as part of Malaysia’s and the global #LightItBlue initiative." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2020-05-04T13:29:34+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="fb:app_id" content="1784988381590888" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19.jpg","width":800,"height":800,"caption":"Celcom-thank-you-frontliners-lightitblue-covid19"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#webpage","url":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/","name":"Celcom Building Glows in Blue to honor Frontliners Nationwide #Covid19","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#primaryimage"},"datePublished":"2020-05-04T13:29:34+00:00","dateModified":"2020-05-04T13:29:34+00:00","description":"The Celcom building illuminates Petaling Jaya's (PJ) skyline with blue lights, as part of Malaysia\u2019s and the global #LightItBlue initiative.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/"]}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Celcom Building Glows in Blue to honor Frontliners Nationwide #LightItBlue","datePublished":"2020-05-04T13:29:34+00:00","dateModified":"2020-05-04T13:29:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#primaryimage"},"keywords":"Celcom Axiata","articleSection":"Celcom Axiata","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=30801' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F05%2Fcelcom-building-glows-blue-honor-frontliners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F05%2Fcelcom-building-glows-blue-honor-frontliners%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmw img { height:auto; }
	.gmkmw-col { position:relative; float:left; }
	.gmkmw-col:first-child { margin-left: 0; }
	.gmkmw-col:last-child { margin-right: 0; }
	.gmkmw-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmw-col, .gmkmw-dyn, .gmkmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=D01B96D5525E499C8A14283FB328C942');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Celcom Building Glows in Blue to honor Frontliners Nationwide #LightItBlue" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In a collective salute of gratitude to the millions of frontliners and essential workers battling th..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmw-1').gslider({groupid:1,speed:3000,repeat_impressions:'Y'});
	jQuery('.gmkmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-30801 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="amkmw-single amkmw-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="1502988788"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/">Celcom Axiata</a> <span class="delimiter">/</span> <span class="current">Celcom Building Glows in Blue to honor Frontliners Nationwide #LightItBlue</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Mobile Operators","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/"}},{"@type":"ListItem","position":3,"item":{"name":"Celcom Axiata","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/celcom-axiata\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmw-single amkmw-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-30801 post type-post status-publish format-standard has-post-thumbnail hentry category-celcom-axiata tag-celcom">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Celcom Building Glows in Blue to honor Frontliners Nationwide #LightItBlue</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" rel="category tag">Celcom Axiata</a></span>
<span class="tie-date">04/05/2020</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Celcom Building Glows in Blue to honor Frontliners Nationwide #LightItBlue</span></span></span>
<span class="post-views">290 Views</span> </p>
<div class="clear"></div>
<div class="entry">
<p>In a collective salute of gratitude to the millions of frontliners and essential workers battling the Covid-19 pandemic, the corporate office of Celcom Axiata Berhad, namely ‘@celcom’ (pronounced “At Celcom”) illuminates Petaling Jaya&#8217;s (PJ) skyline with blue lights, as part of Malaysia’s and the global #LightItBlue initiative. The effort aims to create a universal moment of solidarity and support, during a worrisome time of isolation and uncertainty.</p>
<p><img data-attachment-id="30805" data-permalink="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/celcom-buidling-light-up-blue-covid19-frontliners/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-buidling-light-up-blue-covid19-frontliners.jpg" data-orig-size="600,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-buidling-light-up-blue-covid19-frontliners" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-buidling-light-up-blue-covid19-frontliners-450x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-buidling-light-up-blue-covid19-frontliners.jpg" class="aligncenter size-full wp-image-30805" src="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-buidling-light-up-blue-covid19-frontliners.jpg" alt="Celcom-buidling-light-up-blue-covid19-frontliners" width="600" height="800" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-buidling-light-up-blue-covid19-frontliners.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-buidling-light-up-blue-covid19-frontliners-450x600.jpg 450w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The @celcom building illuminated as a beacon of blue from 30 April to 3 May 2020 from 10pm to dawn. @celcom&#8217;s big LED screen and digital boards displayed a message of support – ‘<strong><span style="color: #0000ff;"><em>Thank You For Keeping Us Safe</em></span></strong>’ together with a glowing blue heart and tagline &#8220;<span style="color: #0000ff;"><strong>#LightItBlue with Celcom</strong></span>&#8220;. <span id="more-30801"></span></p>
<p><img data-attachment-id="30806" data-permalink="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/celcom-thank-you-frontliners-lightitblue-covid19/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19.jpg" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-thank-you-frontliners-lightitblue-covid19" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19.jpg" class="aligncenter  wp-image-30806" src="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19.jpg" alt="Celcom-thank-you-frontliners-lightitblue-covid19" width="600" height="600" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-70x70.jpg 70w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>The Celcom campaign also welcomes all Malaysians to join in by sharing photos of a blue heart and tagline &#8220;#LightItBlue with Celcom&#8221; with their loved ones on social platforms.</p>
<p><img data-attachment-id="30807" data-permalink="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/celcom-thank-you-frontliners-lightitblue-covid19-message/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-message.jpg" data-orig-size="600,851" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-thank-you-frontliners-lightitblue-covid19-message" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-message-423x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-message.jpg" class="aligncenter size-full wp-image-30807" src="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-message.jpg" alt="Celcom-thank-you-frontliners-lightitblue-covid19-message" width="600" height="851" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-message.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-thank-you-frontliners-lightitblue-covid19-message-423x600.jpg 423w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Idham Nawawi, Chief Executive Officer of Celcom Axiata Berhad said Celcom takes this as an opportunity to extend its heartfelt ‘thank you’ to heroes whom are confronting the virus at hospitals in every way possible, and reminds the public to continue observing the new social guidelines via its #StaySafe initiative.</p>
<p>“For months, frontliners and essential workers across Malaysia have been braving the COVID-19 battlefront, risking their lives to keep ours safe. Not enough can be said to express how thankful we are; hence, we are bringing this support of collective solidarity via the global initiative #LighItBlue.</p>
<p>“Their sacrifice and dedication have given us hope that humanity can brave through this together. Our frontliners have given us more than a glimmer of hope and a fighting chance to flatten the curve. With them being our first line of defense, we know that we are not defined by our difficulties, but by the way we respond to them. Together, let’s warm the hearts of our heroes and brighten their day. #LightItBlue with Celcom,’ he added.</p>
<p>Celcom is working closely with Ministry of Health (MOH) to provide connectivity and various relief initiatives based on their requirements, which include:</p>
<ul>
<li>Provided <a href="https://www.malaysianwireless.com/2020/04/covid-19-celcom-medical-staff-free/">200 free postpaid SIM cards</a> with 20GB data and unlimited voice calls, to on-ground medical staff in hospitals managing COVID-19 cases nationwide.</li>
<li>Extended 40 mobile devices and lines to medical staff in Sungai Buloh Hospital.</li>
<li>Deployed Celcom’s Cellular-On-Wheels in Sungai Buloh Hospital to ensure continuous connectivity within the vicinity.</li>
<li>Provided Celcom Home Wireless internet access to MOH’s Media Centre in Putrajaya and Sultanah Aminah Hospital, Johor Bahru.</li>
</ul>
<p>In an effort to support all Malaysians during the COVID-19 pandemic and the Movement Control Order (MCO) extension, Celcom continues to support consumers who are working from home and staying in, with special relief offers and services:</p>
<ul>
<li>Free <a href="https://www.malaysianwireless.com/2020/04/free-1gb-internet-mco-telcos-invest-billion/">1GB high speed Internet</a> data daily from 8am to 6pm, automatically credited to customer’s account</li>
<li>Affordable Personal Accident Insurance with COVID-19 Assistance by Aspirasi @RM1 for all Celcom customers.</li>
<li>Free unlimited WhatsApp (chat, video, and video call) from 8am – 6pm daily</li>
<li>Free unlimited access to Microsoft Office 365 from 8am – 6pm daily</li>
<li>Free browsing to latest updates on www.moh.gov.my</li>
<li>Free calls to Crisis Preparedness Response Centre (03-88810200) &amp; Movement Control Order Hotline (03-88882010)</li>
<li>7-days extension of payment due date for all postpaid bills within the impacted period</li>
<li>Free 2GB data for prepaid customers – valid for two days, for every reload of RM30 and above, via Maybank2U. The offer is from 25 March to 10 May 2020.</li>
<li>50% off for Celcom MEGA postpaid bills for three months – the rebate is offered to new Celcom MEGA registrations with any pass; Unlimited M, Unlimited L or Lightning M, L or XL via Celcom Online Shop. The offer is valid until 31 May 2020.</li>
</ul>
<p>For more information, please visit the Celcom website.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" data-text="Celcom Building Glows in Blue to honor Frontliners Nationwide #LightItBlue" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Celcom Building Glows in Blue to honor Frontliners Nationwide #LightItBlue" data-content="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F05%2Fcelcom-building-glows-blue-honor-frontliners%2F&amp;title=Celcom%20Building%20Glows%20in%20Blue%20to%20honor%20Frontliners%20Nationwide%20%23LightItBlue" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/celcom/" rel="tag">Celcom Axiata</a></span> <span style="display:none" class="updated">2020-05-04</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2020/05/xiaomi-collecting-tracking-private-data/" rel="prev"><span>Previous:</span> Is Xiaomi Collecting Private Data on Smartphones &#038; Apps?</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-internet-submarine-cable-fault/" title="Permalink to Multiple Submarine Cable Fault, Telekom Malaysia says Largely Unaffected, Ample Capacity" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="celcom vs maxis 4g lte" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27763" data-permalink="https://www.malaysianwireless.com/2018/11/celcom-maxis-lrt-kelana-jaya-line/internet-speeds-meter/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter.jpg" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="internet-speeds-meter" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/11/internet-speeds-meter.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-internet-submarine-cable-fault/" title="Permalink to Multiple Submarine Cable Fault, Telekom Malaysia says Largely Unaffected, Ample Capacity" rel="bookmark">Multiple Submarine Cable Fault, Telekom Malaysia says Largely Unaffected, Ample Capacity</a></h3>
<p class="post-meta"><span class="tie-date">10/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/malaysians-quarantine-covid19-free-celcom-sim-card/" title="Permalink to COVID-19: Returning Malaysians under Quarantine gets Free Celcom SIM Card" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Idham-Nawawi-CEO-Celcom-1" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30629" data-permalink="https://www.malaysianwireless.com/2020/04/malaysians-quarantine-covid19-free-celcom-sim-card/idham-nawawi-ceo-celcom-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1.jpg" data-orig-size="800,492" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Idham-Nawawi-CEO-Celcom-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-600x369.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/malaysians-quarantine-covid19-free-celcom-sim-card/" title="Permalink to COVID-19: Returning Malaysians under Quarantine gets Free Celcom SIM Card" rel="bookmark">COVID-19: Returning Malaysians under Quarantine gets Free Celcom SIM Card</a></h3>
<p class="post-meta"><span class="tie-date">07/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/covid-19-celcom-medical-staff-free/" title="Permalink to COVID-19: Celcom supports Medical Staff with Internet, Unlimited Free Calls" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Celcom-connectivity-support-MOH-covid19-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Celcom-connectivity-support-MOH-covid19" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Celcom-connectivity-support-MOH-covid19-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Celcom-connectivity-support-MOH-covid19-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30588" data-permalink="https://www.malaysianwireless.com/2020/04/covid-19-celcom-medical-staff-free/celcom-connectivity-support-moh-covid19/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Celcom-connectivity-support-MOH-covid19.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-connectivity-support-MOH-covid19" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Celcom-connectivity-support-MOH-covid19-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Celcom-connectivity-support-MOH-covid19.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/covid-19-celcom-medical-staff-free/" title="Permalink to COVID-19: Celcom supports Medical Staff with Internet, Unlimited Free Calls" rel="bookmark">COVID-19: Celcom supports Medical Staff with Internet, Unlimited Free Calls</a></h3>
<p class="post-meta"><span class="tie-date">04/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/free-1gb-internet-mco-telcos-invest-billion/" title="Permalink to Free 1GB Internet during Lockdown, Telcos Invest up to RM1 Billion" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/03/holding-phone-3-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="holding-phone-3" srcset="https://www.malaysianwireless.com/wp-content/uploads/2018/03/holding-phone-3-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2018/03/holding-phone-3-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="26602" data-permalink="https://www.malaysianwireless.com/2018/03/unverified-prepaid-lines-malaysia/holding-phone-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/holding-phone-3.jpg" data-orig-size="768,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-phone-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/holding-phone-3-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/03/holding-phone-3.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/04/free-1gb-internet-mco-telcos-invest-billion/" title="Permalink to Free 1GB Internet during Lockdown, Telcos Invest up to RM1 Billion" rel="bookmark">Free 1GB Internet during Lockdown, Telcos Invest up to RM1 Billion</a></h3>
<p class="post-meta"><span class="tie-date">01/04/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/covid-19-internet-under-pressure-billion-lockdown/" title="Permalink to COVID-19 : The Internet is Under Pressure with Over a Billion People Under Lockdown" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="work-from-home-covid19" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30557" data-permalink="https://www.malaysianwireless.com/2020/03/covid-19-internet-under-pressure-billion-lockdown/work-from-home-covid19/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19.jpg" data-orig-size="1160,869" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585119285&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="work-from-home-covid19" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19-600x449.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/work-from-home-covid19.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/covid-19-internet-under-pressure-billion-lockdown/" title="Permalink to COVID-19 : The Internet is Under Pressure with Over a Billion People Under Lockdown" rel="bookmark">COVID-19 : The Internet is Under Pressure with Over a Billion People Under Lockdown</a></h3>
<p class="post-meta"><span class="tie-date">25/03/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/" title="Permalink to Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Yoodo-powered-by-Celcom-new-logo" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30512" data-permalink="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/yoodo-powered-by-celcom-new-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo.jpg" data-orig-size="2389,1849" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-powered-by-Celcom-new-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo-600x464.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Yoodo-powered-by-Celcom-new-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/03/yoodo-powered-by-celcom-offers-100gb-of-mobile-internet-data-at-rm2/" title="Permalink to Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2" rel="bookmark">Yoodo powered by Celcom, offers 100GB of Mobile Internet Data at RM2</a></h3>
<p class="post-meta"><span class="tie-date">20/03/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2020/05/celcom-building-glows-blue-honor-frontliners/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Most Popular </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/06/webe-4g-lte-unlimited-calls-sms-internet-rm79month/" title="Permalink to webe 4G LTE with Unlimited Calls, SMS &#038; Internet from RM79/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="23823" data-permalink="https://www.malaysianwireless.com/2016/04/webe-ceo-4g-speed-mobile-plans-pricing-unlimited/webe-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-logo.jpg" data-orig-size="387,257" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="webe-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/webe-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/06/webe-4g-lte-unlimited-calls-sms-internet-rm79month/">webe 4G LTE with Unlimited Calls, SMS &#038; Internet from RM79/month</a></h3>
<span class="date"><span class="tie-date">30/06/2016</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/" title="Permalink to Digi Prepaid Unlimited Calls &#038; Unlimited Internet, with capped usage" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/08/Digi-Prepaid-Live-Best-launch-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="24236" data-permalink="https://www.malaysianwireless.com/2016/08/digi-prepaid-live-free-8gb-internet/digi-prepaid-live-best-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/Digi-Prepaid-Live-Best-launch.jpg" data-orig-size="600,393" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Prepaid-Live-Best-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/Digi-Prepaid-Live-Best-launch-600x393.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/Digi-Prepaid-Live-Best-launch.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2017/03/digi-prepaid-unlimited-calls-unlimited-internet-capped-usage/">Digi Prepaid Unlimited Calls &#038; Unlimited Internet, with capped usage</a></h3>
<span class="date"><span class="tie-date">19/03/2017</span></span>
</li>
<li>
<h3><a href="https://www.malaysianwireless.com/2012/05/watch-astro-on-the-go-on-your-pc-mobile-device/">Watch Astro On-The-Go on your PC &#038; Mobile Device</a></h3>
<span class="date"><span class="tie-date">31/05/2012</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/06/maxis-fibre-broadband-unifi/" title="Permalink to 5 Reasons why Maxis Fibre Broadband is Better than Unifi" rel="bookmark"><img width="70" height="46" src="https://www.malaysianwireless.com/wp-content/uploads/2011/01/slow-broadband.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="maxis unifi fibre broadband" srcset="https://www.malaysianwireless.com/wp-content/uploads/2011/01/slow-broadband.jpg 360w, https://www.malaysianwireless.com/wp-content/uploads/2011/01/slow-broadband-150x99.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3682" data-permalink="https://www.malaysianwireless.com/2011/01/mobile-broadband-speed/slow-broadband/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/slow-broadband.jpg" data-orig-size="360,238" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="slow-broadband" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/slow-broadband.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2011/01/slow-broadband.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/06/maxis-fibre-broadband-unifi/">5 Reasons why Maxis Fibre Broadband is Better than Unifi</a></h3>
<span class="date"><span class="tie-date">10/06/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2018/04/best-wireless-broadband-plans-april/" title="Permalink to Malaysia&#8217;s Best Wireless Broadband Plans in April 2018" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="malaysia wireless broadband plans" data-attachment-id="26792" data-permalink="https://www.malaysianwireless.com/2018/04/best-wireless-broadband-plans-april/using-laptop-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="using-laptop-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/using-laptop-3.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2018/04/best-wireless-broadband-plans-april/">Malaysia&#8217;s Best Wireless Broadband Plans in April 2018</a></h3>
<span class="date"><span class="tie-date">23/04/2018</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/04/xpax-m4gic-sim-unlimited-net-calls-no-internet-burung-hantu-breaking-insider/" title="Permalink to Celcom Xpax M4GIC SIM, Unlimited On-Net Calls, RM5 for 10GB [Breaking-Insider- UPDATED]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/04/Celcom-New-M4GIC-SIM-Insider-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="23872" data-permalink="https://www.malaysianwireless.com/2016/04/xpax-m4gic-sim-unlimited-net-calls-no-internet-burung-hantu-breaking-insider/celcom-new-m4gic-sim-insider/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/Celcom-New-M4GIC-SIM-Insider.jpg" data-orig-size="540,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-New-M4GIC-SIM-Insider" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/Celcom-New-M4GIC-SIM-Insider-338x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/04/Celcom-New-M4GIC-SIM-Insider.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/04/xpax-m4gic-sim-unlimited-net-calls-no-internet-burung-hantu-breaking-insider/">Celcom Xpax M4GIC SIM, Unlimited On-Net Calls, RM5 for 10GB [Breaking-Insider- UPDATED]</a></h3>
<span class="date"><span class="tie-date">27/04/2016</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2015/08/wont-upgrade-new-unifi-30mbps-package/" title="Permalink to 5 reasons why I won&#8217;t upgrade to the new Unifi 30Mbps package" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="21586" data-permalink="https://www.malaysianwireless.com/2015/08/wont-upgrade-new-unifi-30mbps-package/reading-computer/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer.jpg" data-orig-size="620,349" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reading-computer" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/08/reading-computer.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2015/08/wont-upgrade-new-unifi-30mbps-package/">5 reasons why I won&#8217;t upgrade to the new Unifi 30Mbps package</a></h3>
<span class="date"><span class="tie-date">24/08/2015</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2019/11/terminating-broadband-telekom-malaysia/" title="Permalink to More Malaysians are Terminating Broadband Services from Telekom Malaysia [3Q19]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/08/telekom-malaysia-high-number-of-complaints-CFM-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="telekom malaysia tm high number of complaints CFM" data-attachment-id="29270" data-permalink="https://www.malaysianwireless.com/2019/08/complaints-telekom-malaysia-2018-cfm/telekom-malaysia-high-number-of-complaints-cfm/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/08/telekom-malaysia-high-number-of-complaints-CFM.jpg" data-orig-size="1958,745" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telekom-malaysia-high-number-of-complaints-CFM" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/08/telekom-malaysia-high-number-of-complaints-CFM-600x228.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/08/telekom-malaysia-high-number-of-complaints-CFM.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2019/11/terminating-broadband-telekom-malaysia/">More Malaysians are Terminating Broadband Services from Telekom Malaysia [3Q19]</a></h3>
<span class="date"><span class="tie-date">29/11/2019</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/12/nokelentong-xpax-10gb-internet-free/" title="Permalink to New Xpax with cheaper mobile Internet plans, free 10GB Basic Internet" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/12/Xpax-NoKelentong-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="24885" data-permalink="https://www.malaysianwireless.com/2016/12/nokelentong-xpax-10gb-internet-free/xpax-nokelentong-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/12/Xpax-NoKelentong-cover.jpg" data-orig-size="600,467" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xpax-nokelentong-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/12/Xpax-NoKelentong-cover-600x467.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/12/Xpax-NoKelentong-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/12/nokelentong-xpax-10gb-internet-free/">New Xpax with cheaper mobile Internet plans, free 10GB Basic Internet</a></h3>
<span class="date"><span class="tie-date">19/12/2016</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2016/09/webe-coverage-price-phones/" title="Permalink to webe: Coverage, List of Certified Devices, Available to all on 30 Sept" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/08/webe-official-launch-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" data-attachment-id="24324" data-permalink="https://www.malaysianwireless.com/2016/08/webe-registration-interest-roi-public/webe-official-launch/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/webe-official-launch.jpg" data-orig-size="600,184" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="webe-official-launch" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/webe-official-launch-600x184.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/08/webe-official-launch.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2016/09/webe-coverage-price-phones/">webe: Coverage, List of Certified Devices, Available to all on 30 Sept</a></h3>
<span class="date"><span class="tie-date">25/09/2016</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Celcom Building Glows in Blue to honor Frontliners Nationwide <a href="https://twitter.com/#search?q=LightItBlue" class="twitter-link">#LightItBlue</a>
<a href="https://t.co/uXglUTuYDn" class="twitter-link">https://t.co/uXglUTuYDn</a> <small class="twitter-timestamp"><abbr title="2020/05/04 13:33:48">17 hours ago</abbr></small></li>
<li class="twitter-item">Is <a href="https://twitter.com/#search?q=Xiaomi" class="twitter-link">#Xiaomi</a> Collecting Private Data on Smartphones &amp; Apps?
<a href="https://t.co/4tWHbkQzev" class="twitter-link">https://t.co/4tWHbkQzev</a> <small class="twitter-timestamp"><abbr title="2020/05/02 14:23:48">2020/05/02</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=CelcomSale" class="twitter-link">#CelcomSale</a> will include special one-off limited time offerings such as phone bundles up to 60% discounts, RM50 vou… <a href="https://t.co/8NQg51Qlw2" class="twitter-link">https://t.co/8NQg51Qlw2</a> <small class="twitter-timestamp"><abbr title="2020/05/01 08:53:10">2020/05/01</abbr></small></li>
<li class="twitter-item">TM to reopen selected TMPoints with maximum 3 Staff in each Outlet <a href="https://twitter.com/#search?q=unifi" class="twitter-link">#unifi</a>
<a href="https://t.co/uE9gJSCElf" class="twitter-link">https://t.co/uE9gJSCElf</a> <small class="twitter-timestamp"><abbr title="2020/05/01 08:41:44">2020/05/01</abbr></small></li>
<li class="twitter-item">MCO: <a href="https://twitter.com/#search?q=Digi" class="twitter-link">#Digi</a> Customers Demand for Consistent Mobile Network Connectivity
<a href="https://t.co/frbTWGXoZt" class="twitter-link">https://t.co/frbTWGXoZt</a> <small class="twitter-timestamp"><abbr title="2020/04/29 09:35:55">2020/04/29</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>432</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,312</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmw-single amkmw-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2020, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
<a href="#" id="check-also-close">x</a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/yoodo-1gb-free-daily-internet-mco/">
<img width="800" height="800" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Yoodo-free-1gb-daily-internet-mco-2" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2-70x70.jpg 70w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="30583" data-permalink="https://www.malaysianwireless.com/2020/04/yoodo-1gb-free-daily-internet-mco/yoodo-free-1gb-daily-internet-mco-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2.jpg" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yoodo-free-1gb-daily-internet-mco-2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Yoodo-free-1gb-daily-internet-mco-2.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/04/yoodo-1gb-free-daily-internet-mco/" rel="bookmark">Yoodo gives 1GB Free Daily Internet throughout Movement Control Order (MCO) period</a></h2>
<p>Yoodo announced that it will be giving away 1GB of free daily Internet throughout the Movement Control Order (MCO) period. </p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/celcom-special-relief-movement-control-order/">
<img width="800" height="533" src="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Guna-Celcom-1-network-experience movement control order covid-19" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience-600x400.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="28327" data-permalink="https://www.malaysianwireless.com/2019/03/celcom-awesome-video-experience/guna-celcom-1-network-experience/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guna-Celcom-1-network-experience" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-1-network-experience.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/03/celcom-special-relief-movement-control-order/" rel="bookmark">Stay at Home: Celcom offers &#8220;Special Relief Initiatives&#8221; for Customers</a></h2>
<p>As many Malaysians would be working from home Celcom extends its support with special relief initiatives, during the Movement Control Order period.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/03/celcom-employees-work-from-home/">
<img width="438" height="685" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="menara-celcom-pj" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj.jpg 438w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj-384x600.jpg 384w" sizes="(max-width: 438px) 100vw, 438px" data-attachment-id="30481" data-permalink="https://www.malaysianwireless.com/2020/03/celcom-employees-work-from-home/menara-celcom-pj/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj.jpg" data-orig-size="438,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584478064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="menara-celcom-pj" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj-384x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/menara-celcom-pj.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/03/celcom-employees-work-from-home/" rel="bookmark">Celcom Employees Nationwide are Encouraged to Work from Home</a></h2>
<p>Celcom Axiata said that all employees nationwide with non-critical operation roles, are encouraged to work from home starting today.</p>
</div>
</section>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2020\/05\/celcom-building-glows-blue-honor-frontliners\/":30801};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"9a8959d84c","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F05%2Fcelcom-building-glows-blue-honor-frontliners%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'23769054',post:'30801',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '30801' ]);
</script>
</body>
</html>
