<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/Hp43I5s85kxv6MEHUSVo8M5zIwQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />

<title>Former Minister Gobind questions the Award of 700Mhz Band in Malaysia</title>
<meta name="description" content="Former Communications and Multimedia Minister Gobind Singh Deo today questioned the award of the 700Mhz spectrum band in Malaysia." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Minister Gobind questions the Award of 700Mhz Band in Malaysia" />
<meta property="og:description" content="Former Communications and Multimedia Minister Gobind Singh Deo today questioned the award of the 700Mhz spectrum band in Malaysia." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2020-06-03T15:13:00+00:00" />
<meta property="article:modified_time" content="2020-06-03T15:29:23+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2018/06/Gobind-Singh-MCMC_Minister.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="413" />
<meta property="fb:app_id" content="1784988381590888" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2018/06/Gobind-Singh-MCMC_Minister.jpg","width":620,"height":413,"caption":"Gobind Singh Deo Minister SKMM MCMC"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#webpage","url":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/","name":"Former Minister Gobind questions the Award of 700Mhz Band in Malaysia","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#primaryimage"},"datePublished":"2020-06-03T15:13:00+00:00","dateModified":"2020-06-03T15:29:23+00:00","description":"Former Communications and Multimedia Minister Gobind Singh Deo today questioned the award of the 700Mhz spectrum band in Malaysia.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/"]}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Former Minister Gobind questions the Award of 700Mhz Band in Malaysia","datePublished":"2020-06-03T15:13:00+00:00","dateModified":"2020-06-03T15:29:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#primaryimage"},"keywords":"700mhz,malaysia 5g","articleSection":"5G,KKMM,MCMC/SKMM","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='adunblocker-css' href='https://www.malaysianwireless.com/wp-content/plugins/adunblocker/public/css/kxyzntu.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var daau_app = {"this_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonces":{"get_plugin_data":"0a5f2a3463"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adunblocker/public/js/kxyzntu.js'></script>
<link rel='https://api.w.org/' href='https://www.malaysianwireless.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=31057' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F06%2Fformer-minister-gobind-questions-700mhz-band-malaysia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F06%2Fformer-minister-gobind-questions-700mhz-band-malaysia%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmw { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmw img { height:auto; }
	.gmkmw-col { position:relative; float:left; }
	.gmkmw-col:first-child { margin-left: 0; }
	.gmkmw-col:last-child { margin-right: 0; }
	.gmkmw-1 { margin:1px; 1px 1px 1px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmw-col, .gmkmw-dyn, .gmkmw-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=BA25B1415272A88C79EAC24FD62DC4DF');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Former Minister Gobind questions the Award of 700Mhz Band in Malaysia" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Former Communications and Multimedia Minister Gobind Singh Deo today questioned the award of the 700..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2018/06/Gobind-Singh-MCMC_Minister-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmw-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-31057 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmw gmkmw-1"><div class="gmkmw-single amkmw-21"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="1502988788"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a> <span class="delimiter">/</span> <span class="current">Former Minister Gobind questions the Award of 700Mhz Band in Malaysia</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Malaysia Broadband","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/"}},{"@type":"ListItem","position":3,"item":{"name":"5G","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/5g\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmw-single amkmw-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-31057 post type-post status-publish format-standard has-post-thumbnail hentry category-5g category-kkmm category-mcmc tag-700mhz tag-malaysia-5g">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Former Minister Gobind questions the Award of 700Mhz Band in Malaysia</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/" rel="category tag">5G</a>, <a href="https://www.malaysianwireless.com/category/industry/kkmm/" rel="category tag">KKMM</a>, <a href="https://www.malaysianwireless.com/category/industry/mcmc/" rel="category tag">MCMC/SKMM</a></span>
<span class="tie-date">03/06/2020</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Former Minister Gobind questions the Award of 700Mhz Band in Malaysia</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>Former Communications and Multimedia Minister Gobind Singh Deo today questioned the award of the 700Mhz spectrum band in Malaysia moments before the current the Minister of Communications and Multimedia, Dato’ Saifuddin bin Abdullah made a &#8220;<a href="https://www.malaysianwireless.com/2020/06/kkmm-minister-cancels-award-700mhz/" target="_blank" rel="noopener noreferrer">U-turn</a>&#8221; on his decision.</p>
<div id="attachment_30010" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-30010" data-attachment-id="30010" data-permalink="https://www.malaysianwireless.com/2019/12/mcmc-30mbps-3g-4g-nfcp/mcmc-nfcp-1-2-briefing-minister-gobind/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind.jpg" data-orig-size="900,593" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-NFCP-1-2-Briefing-Minister-Gobind" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind-600x395.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind.jpg" class="wp-image-30010" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind.jpg" alt="MCMC-NFCP-1-2-Briefing-Minister-Gobind" width="800" height="527" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind.jpg 900w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind-600x395.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/12/MCMC-NFCP-1-2-Briefing-Minister-Gobind-768x506.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-30010" class="wp-caption-text">Seated at centre: Former Communications and Multimedia Minister Gobind Singh Deo</p></div>
<p>Yang Berhormat Gobind Singh Deo, currently a member of Parliament, questioned the reason for a direct award of the 700Mhz spectrum by Dato’ Saifuddin bin Abdullah. On his Facebook page, the YB also asked the current Minister to clarify &#8220;the criteria used to select the providers, the revenue to the government and the benefits that Malaysians can hope to achieve therefrom.&#8221; <span id="more-31057"></span></p>
<p><img data-attachment-id="31058" data-permalink="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/former-kkmm_minister-gobind-singh-deo-fb_post-700mhz-spectrum/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum.jpg" data-orig-size="488,1036" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum-283x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum.jpg" class="aligncenter size-full wp-image-31058" src="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum.jpg" alt="Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum" width="488" height="1036" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum.jpg 488w, https://www.malaysianwireless.com/wp-content/uploads/2020/06/Former-KKMM_MInister-Gobind-Singh-Deo-FB_post-700Mhz-spectrum-283x600.jpg 283w" sizes="(max-width: 488px) 100vw, 488px" /></p>
<p>Full text below:</p>
<div class="box info aligncenter"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
<p>The award of the 700 MHz spectrum to five licensees by the Perikatan Nasional government through Ministerial orders rather than through an open tender process, is a matter of great concern which calls for an urgent explanation.</p>
<p>The Pakatan Harapan government was not inclined to award spectrum by way of Ministerial orders.</p>
<p>We chose to adopt an approach with greater transparency and accountability in keeping with our agenda for reform and transparent governance.</p>
<p>It was a challenge but we initiated a process to award the 700 MHz that began with a Public Inquiry in July 2019.</p>
<p>When it commenced the process, MCMC said that it was the first time MCMC was undertaking a PI on spectrum allocation matters. This shift was received well both locally and abroad.</p>
<p>After months of study and consultation, the findings of the Public Inquiry were made public by MCMC in a report dated 31st December 2019.</p>
<p>Amongst others, it specifically stated that the 700MHz band would be assigned through a tender process.</p>
<p>For the first stage, MCMC was to make available 2x30MHz of the 700Mhz band. The tender was originally planned to be issued by MCMC in the first quarter of 2020.</p>
<p>This open tender process was significant in that it would have identified the licensees with the best business plans and with the best track records for implementation.</p>
<p>It would also have identified ways to lower capital expenditure (“CAPEX”) by minimising costs and prevent the duplication of infrastructure whilst leveraging on and optimising current resources owned and operated by the relevant licensees.</p>
<p>These steps were meant to ensure that Malaysians would be able to benefit from improved digital infrastructure coverage, high quality connectivity while ensuring the cost of services remained competitive.</p>
<p>It is difficult to see how a direct award through Ministerial Order could in this context, achieve any of these objectives.</p>
<p>There is therefore now a need for an explanation for the sudden shift in approach. Details of considerations which led to the award of spectrum as announced must be made public soonest possible.</p>
<p>Details are crucial on this very important spectrum assignment as it would have implications on the development of our digital infrastructure and our economic competitiveness.</p>
<p>Reasons must therefore be given for the need for a direct award, the criteria used to select the providers, the revenue to the government and the benefits that Malaysians can hope to achieve therefrom.</p>
<p>Dated 3rd June, 2020<br />
GOBIND SINGH DEO<br />
MP Puchong</p>
<p><a href="https://www.facebook.com/gobindsinghdeo/posts/10223277874035501" target="_blank" rel="noopener noreferrer">Source</a></p>
</div></div>
<p>Earlier, it was reported on MalaysianWireless that the 700Mhz spectrum band for Malaysia 5G services were <a href="https://www.malaysianwireless.com/2020/06/altel-telekom-malaysia-700mhz-band-ordered/" target="_blank" rel="noopener noreferrer">awarded to 5 Telcos</a> on 15 May 2020, namely: Altel Communications, Maxis, Celcom Axiata, Digi and Telekom Malaysia. <span id="more-31050"></span></p>
<p>Altel was reported to have been assigned spectrum in the 900Mhz band as well.</p>
<p>No announcement were made to the public during the past 2 weeks.</p>
<p>Following the report on multiple media portals, the current Minister of Communications and Multimedia decided to make a “U-turn” and cancelled his decision for the spectrum assignment on 700Mhz and 900Mhz bands today. The &#8220;U-turn&#8221; decision was made &#8220;Based on technical issues, laws and the need to follow a clear process&#8221;.</p>
<p>No apologies were made for the confusion and for keeping the public in the dark in the past 2 weeks.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" data-text="Former Minister Gobind questions the Award of 700Mhz Band in Malaysia" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Former Minister Gobind questions the Award of 700Mhz Band in Malaysia" data-content="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F06%2Fformer-minister-gobind-questions-700mhz-band-malaysia%2F&amp;title=Former%20Minister%20Gobind%20questions%20the%20Award%20of%20700Mhz%20Band%20in%20Malaysia" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/700mhz/" rel="tag">700mhz</a> <a href="https://www.malaysianwireless.com/tag/malaysia-5g/" rel="tag">malaysia 5g</a></span> <span style="display:none" class="updated">2020-06-03</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2020/06/kkmm-minister-cancels-award-700mhz/" rel="prev"><span>Previous:</span> Award of 700Mhz Band Assignment to Telcos for Malaysia 5G Cancelled</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2020/06/hotlink-prepaid-unlimited-internet-passes/" rel="next"><span>Next:</span> Hotlink Prepaid Unlimited Internet &#038; Unlimited Calls &#8211; RM35/month</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/kkmm-minister-cancels-award-700mhz/" title="Permalink to Award of 700Mhz Band Assignment to Telcos for Malaysia 5G Cancelled" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="GSMA-Apac-5G-Forum-MCMC Malaysia 5g" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30268" data-permalink="https://www.malaysianwireless.com/2020/02/mcmc-malaysia-gsma-apac-5g-forum/gsma-apac-5g-forum-mcmc/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSMA-Apac-5G-Forum-MCMC" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/kkmm-minister-cancels-award-700mhz/" title="Permalink to Award of 700Mhz Band Assignment to Telcos for Malaysia 5G Cancelled" rel="bookmark">Award of 700Mhz Band Assignment to Telcos for Malaysia 5G Cancelled</a></h3>
<p class="post-meta"><span class="tie-date">03/06/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/ytl-700mhz-band-malaysia-5g/" title="Permalink to Is YTL getting a piece of the 700Mhz Band for Malaysia 5G? &#8211; Commentary" rel="bookmark">
<img width="241" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="ytl 700mhz 800mhz malaysia 5g" srcset="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg 720w, https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers-400x265.jpg 400w" sizes="(max-width: 241px) 100vw, 241px" data-attachment-id="3111" data-permalink="https://www.malaysianwireless.com/2010/11/illegal-yes-stormtroopers/ytl-troopers/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg" data-orig-size="720,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ytl-troopers" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers-400x265.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/ytl-700mhz-band-malaysia-5g/" title="Permalink to Is YTL getting a piece of the 700Mhz Band for Malaysia 5G? &#8211; Commentary" rel="bookmark">Is YTL getting a piece of the 700Mhz Band for Malaysia 5G? &#8211; Commentary</a></h3>
<p class="post-meta"><span class="tie-date">03/06/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/altel-telekom-malaysia-700mhz-band-ordered/" title="Permalink to Altel &#038; Telekom Malaysia quietly awarded the 700Mhz Band, Ordered by the Minister" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="altel-sim-card 700mhz 5g" data-attachment-id="29901" data-permalink="https://www.malaysianwireless.com/2019/11/telekom-malaysi-acquire-altel/altel-sim-card/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card.jpg" data-orig-size="600,337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="altel-sim-card" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card-600x337.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/altel-telekom-malaysia-700mhz-band-ordered/" title="Permalink to Altel &#038; Telekom Malaysia quietly awarded the 700Mhz Band, Ordered by the Minister" rel="bookmark">Altel &#038; Telekom Malaysia quietly awarded the 700Mhz Band, Ordered by the Minister</a></h3>
<p class="post-meta"><span class="tie-date">01/06/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/hotlink-prepaid-unlimited-internet-passes/" title="Permalink to Hotlink Prepaid Unlimited Internet &#038; Unlimited Calls &#8211; RM35/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Maxis-Hotlink-Prepaid-Unlimited-Prepaid-Pack-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Maxis-Hotlink-Prepaid-Unlimited-Prepaid-Pack" data-attachment-id="31071" data-permalink="https://www.malaysianwireless.com/2020/06/hotlink-prepaid-unlimited-internet-passes/maxis-hotlink-prepaid-unlimited-prepaid-pack/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Maxis-Hotlink-Prepaid-Unlimited-Prepaid-Pack.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maxis-Hotlink-Prepaid-Unlimited-Prepaid-Pack" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Maxis-Hotlink-Prepaid-Unlimited-Prepaid-Pack-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/06/Maxis-Hotlink-Prepaid-Unlimited-Prepaid-Pack.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/hotlink-prepaid-unlimited-internet-passes/">Hotlink Prepaid Unlimited Internet &#038; Unlimited Calls &#8211; RM35/month</a></h3>
<span class="date"><span class="tie-date">04/06/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/" title="Permalink to Former Minister Gobind questions the Award of 700Mhz Band in Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/Gobind-Singh-MCMC_Minister-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gobind Singh Deo Minister SKMM MCMC" data-attachment-id="27154" data-permalink="https://www.malaysianwireless.com/2018/06/mcmc-chairman-coo-resigned/gobind-singh-mcmc_minister/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/Gobind-Singh-MCMC_Minister.jpg" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gobind-Singh -MCMC_Minister" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/Gobind-Singh-MCMC_Minister-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/Gobind-Singh-MCMC_Minister.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/former-minister-gobind-questions-700mhz-band-malaysia/">Former Minister Gobind questions the Award of 700Mhz Band in Malaysia</a></h3>
<span class="date"><span class="tie-date">03/06/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/kkmm-minister-cancels-award-700mhz/" title="Permalink to Award of 700Mhz Band Assignment to Telcos for Malaysia 5G Cancelled" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="GSMA-Apac-5G-Forum-MCMC Malaysia 5g" data-attachment-id="30268" data-permalink="https://www.malaysianwireless.com/2020/02/mcmc-malaysia-gsma-apac-5g-forum/gsma-apac-5g-forum-mcmc/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSMA-Apac-5G-Forum-MCMC" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/kkmm-minister-cancels-award-700mhz/">Award of 700Mhz Band Assignment to Telcos for Malaysia 5G Cancelled</a></h3>
<span class="date"><span class="tie-date">03/06/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/ytl-700mhz-band-malaysia-5g/" title="Permalink to Is YTL getting a piece of the 700Mhz Band for Malaysia 5G? &#8211; Commentary" rel="bookmark"><img width="70" height="46" src="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ytl 700mhz 800mhz malaysia 5g" srcset="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg 720w, https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers-400x265.jpg 400w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="3111" data-permalink="https://www.malaysianwireless.com/2010/11/illegal-yes-stormtroopers/ytl-troopers/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg" data-orig-size="720,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ytl-troopers" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers-400x265.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2010/11/ytl-troopers.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/ytl-700mhz-band-malaysia-5g/">Is YTL getting a piece of the 700Mhz Band for Malaysia 5G? &#8211; Commentary</a></h3>
<span class="date"><span class="tie-date">03/06/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/altel-telekom-malaysia-700mhz-band-ordered/" title="Permalink to Altel &#038; Telekom Malaysia quietly awarded the 700Mhz Band, Ordered by the Minister" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="altel-sim-card 700mhz 5g" data-attachment-id="29901" data-permalink="https://www.malaysianwireless.com/2019/11/telekom-malaysi-acquire-altel/altel-sim-card/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card.jpg" data-orig-size="600,337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="altel-sim-card" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card-600x337.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/11/altel-sim-card.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/altel-telekom-malaysia-700mhz-band-ordered/">Altel &#038; Telekom Malaysia quietly awarded the 700Mhz Band, Ordered by the Minister</a></h3>
<span class="date"><span class="tie-date">01/06/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/06/time-dotcom-revenue-1q20/" title="Permalink to TIME dotCom Revenue Grew 12% Year-on-Year [1Q20]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="time dotcom" data-attachment-id="27122" data-permalink="https://www.malaysianwireless.com/2018/06/time-dwdm-platform-coriant/time-dotcom-office/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" data-orig-size="859,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="time-dotcom-office" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-600x377.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/06/time-dotcom-revenue-1q20/">TIME dotCom Revenue Grew 12% Year-on-Year [1Q20]</a></h3>
<span class="date"><span class="tie-date">01/06/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/05/best-prepaid-internet-plans-malaysia/" title="Permalink to 4 Best Prepaid Internet Plans in Malaysia &#8211; May 2020" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/05/holding-phone-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="best prepaid internet plans malaysia u mobile unifi mobile yes 4g yoodo" data-attachment-id="30988" data-permalink="https://www.malaysianwireless.com/2020/05/best-prepaid-internet-plans-malaysia/holding-phone-4/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/holding-phone-4.jpg" data-orig-size="750,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-phone-4" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/holding-phone-4-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/holding-phone-4.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/05/best-prepaid-internet-plans-malaysia/">4 Best Prepaid Internet Plans in Malaysia &#8211; May 2020</a></h3>
<span class="date"><span class="tie-date">28/05/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/05/homemade-music-video-axiata-group-raya-2020/" title="Permalink to Check out this Homemade Music Video from Axiata Group for Raya 2020" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Axiata-Kugiran-Axiata-Raya-Video-Celcom-Digital-edotco-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Axiata-Kugiran-Axiata-Raya-Video-Celcom-Digital-edotco" data-attachment-id="30975" data-permalink="https://www.malaysianwireless.com/2020/05/homemade-music-video-axiata-group-raya-2020/axiata-kugiran-axiata-raya-video-celcom-digital-edotco/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Axiata-Kugiran-Axiata-Raya-Video-Celcom-Digital-edotco.jpg" data-orig-size="624,351" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Axiata-Kugiran-Axiata-Raya-Video-Celcom-Digital-edotco" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Axiata-Kugiran-Axiata-Raya-Video-Celcom-Digital-edotco-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Axiata-Kugiran-Axiata-Raya-Video-Celcom-Digital-edotco.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/05/homemade-music-video-axiata-group-raya-2020/">Check out this Homemade Music Video from Axiata Group for Raya 2020</a></h3>
<span class="date"><span class="tie-date">27/05/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/05/best-wireless-broadband-plans-malaysia/" title="Permalink to Best Wireless Broadband Plans in Malaysia &#8211; May 2020" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/05/using-laptop-4-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="using-laptop-4-best-wireless-broadband" data-attachment-id="30966" data-permalink="https://www.malaysianwireless.com/2020/05/best-wireless-broadband-plans-malaysia/using-laptop-4/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/using-laptop-4.jpeg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="using-laptop-4" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/using-laptop-4-600x400.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/using-laptop-4.jpeg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/05/best-wireless-broadband-plans-malaysia/">Best Wireless Broadband Plans in Malaysia &#8211; May 2020</a></h3>
<span class="date"><span class="tie-date">25/05/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/05/celcom-ramadan-charitable-homes/" title="Permalink to Celcom shares the Love and Spirit of Ramadan with Charitable Homes" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-Spirit-ramadan-charitable-homes-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-Spirit-ramadan-charitable-homes-2" data-attachment-id="30958" data-permalink="https://www.malaysianwireless.com/2020/05/celcom-ramadan-charitable-homes/celcom-spirit-ramadan-charitable-homes-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-Spirit-ramadan-charitable-homes-2.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Spirit-ramadan-charitable-homes-2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-Spirit-ramadan-charitable-homes-2-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/05/Celcom-Spirit-ramadan-charitable-homes-2.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/05/celcom-ramadan-charitable-homes/">Celcom shares the Love and Spirit of Ramadan with Charitable Homes</a></h3>
<span class="date"><span class="tie-date">24/05/2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://twitter.com/#search?q=Hotlink" class="twitter-link">#Hotlink</a> Prepaid Unlimited Internet &amp; Unlimited Calls – RM35/month
<a href="https://t.co/jdberigkpQ" class="twitter-link">https://t.co/jdberigkpQ</a> <small class="twitter-timestamp"><abbr title="2020/06/04 03:56:04">16 hours ago</abbr></small></li>
<li class="twitter-item">Yang Berhormat <a href="https://twitter.com/GobindSinghDeo" class="twitter-user">@GobindSinghDeo</a> , currently a member of Parliament, questioned the reason for a direct award of the… <a href="https://t.co/LBErnaE1D7" class="twitter-link">https://t.co/LBErnaE1D7</a> <small class="twitter-timestamp"><abbr title="2020/06/03 15:17:33">2020/06/03</abbr></small></li>
<li class="twitter-item">Is <a href="https://twitter.com/#search?q=YTL" class="twitter-link">#YTL</a> getting a piece of the <a href="https://twitter.com/#search?q=700Mhz" class="twitter-link">#700Mhz</a> Band for <a href="https://twitter.com/#search?q=Malaysia5G" class="twitter-link">#Malaysia5G</a>? – Commentary
<a href="https://t.co/zRquJgbmWg" class="twitter-link">https://t.co/zRquJgbmWg</a> <small class="twitter-timestamp"><abbr title="2020/06/03 04:28:43">2020/06/03</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Altel" class="twitter-link">#Altel</a> &amp; <a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> quietly awarded the 700Mhz Band, Ordered by the Minister
<a href="https://t.co/okjBPhILkl" class="twitter-link">https://t.co/okjBPhILkl</a> <small class="twitter-timestamp"><abbr title="2020/06/01 15:03:37">2020/06/01</abbr></small></li>
<li class="twitter-item">4 Best <a href="https://twitter.com/#search?q=PrepaidInternet" class="twitter-link">#PrepaidInternet</a> Plans in Malaysia – May 2020
<a href="https://t.co/AwqYpdsofh" class="twitter-link">https://t.co/AwqYpdsofh</a> <small class="twitter-timestamp"><abbr title="2020/05/27 16:59:03">2020/05/27</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>436</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,290</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmw-single amkmw-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2020, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<section id="check-also-box" class="post-listing fade-in animated3 check-also-right">
<a href="#" id="check-also-close">x</a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/05/mcmc-fixed-broadband-mobile-subscribers-malaysia/">
<img width="750" height="536" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="MCMC-office-building" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg 750w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/05/mcmc-fixed-broadband-mobile-subscribers-malaysia/" rel="bookmark">MCMC: 43.38 million Broadband Subscription in Malaysia, 82.2% 4G LTE Coverage</a></h2>
<p>MCMC: Total broadband subscription at 43.38 million, including 2.95 million fixed and 40.43 million mobile broadband, in 2019.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/">
<img width="800" height="600" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine centres" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg 800w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-600x450.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="30688" data-permalink="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/telekom-malaysia-tm-wifi-5g-covid-19-quarantine-centres/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine centres" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Telekom-Malaysia-TM-Wifi-5g-COVID-19-quarantine-centres.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/04/telekom-malaysia-free-wifi-5g-covid-19-quarantine-centres/" rel="bookmark">Free TM Wifi up to 500Mbps, powered by 5G, at COVID-19 Quarantine Centres</a></h2>
<p>Telekom Malaysia Berhad (TM) deployed free Wife coverage with speeds up to 500Mbps at two quarantine centres for COVID-19 cases - MAEPS and ILKKM.</p>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/04/mcmc-observed-high-internet-usage-in-malaysia-during-mco-period/">
<img width="750" height="536" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="MCMC-office-building" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg 750w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://www.malaysianwireless.com/2020/04/mcmc-observed-high-internet-usage-in-malaysia-during-mco-period/" rel="bookmark">MCMC observed High Internet Usage in Malaysia during MCO Period</a></h2>
<p>MCMC observed high demand for Internet bandwidth in the past few weeks as Malaysians Stay at Home following implementation of Movement Control Order.</p>
</div>
</section>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2020\/06\/former-minister-gobind-questions-700mhz-band-malaysia\/":31057};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"050c282ff1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F06%2Fformer-minister-gobind-questions-700mhz-band-malaysia%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'23769054',post:'31057',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '31057' ]);
</script>
</body>
</html>
