<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/Hp43I5s85kxv6MEHUSVo8M5zIwQ.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />

<title>Internet Hotspot Tower using Bamboo Poles in Pitas, Sabah</title>
<meta name="description" content="Folks in Pitas are making their own &quot;hotspot tower&quot; using bamboo poles as they are unable to get good mobile signal/coverage at their home." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Internet Hotspot Tower using Bamboo Poles in Pitas, Sabah" />
<meta property="og:description" content="Folks in Pitas are making their own &quot;hotspot tower&quot; using bamboo poles as they are unable to get good mobile signal/coverage at their home." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2020-10-13T09:43:08+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="1420" />
<meta property="fb:app_id" content="1784988381590888" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg","width":640,"height":1420,"caption":"Pitas-Bamboo-hostpot-tower-smartphone-sabah"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#webpage","url":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/","name":"Internet Hotspot Tower using Bamboo Poles in Pitas, Sabah","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#primaryimage"},"datePublished":"2020-10-13T09:43:08+00:00","dateModified":"2020-10-13T09:43:08+00:00","description":"Folks in Pitas are making their own \"hotspot tower\" using bamboo poles as they are unable to get good mobile signal/coverage at their home.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/"]}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"&#8220;Internet Hotspot Tower&#8221; using Bamboo Poles in Pitas","datePublished":"2020-10-13T09:43:08+00:00","dateModified":"2020-10-13T09:43:08+00:00","mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#primaryimage"},"keywords":"coverage,hotspot,Internet,Sabah,signal,smartphone","articleSection":"MCMC/SKMM,Mobile Operators","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 300px;
            height: 250px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: shake 1.0s;
            -moz-animation: shake 1.0s;
            -o-animation: shake 1.0s;
            animation: shake 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                    margin-bottom: 0;
                }@media (max-width: 400px) {#flyingBottomAd {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='adunblocker-css' href='https://www.malaysianwireless.com/wp-content/uploads/kxyzntu.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/flyingBottom.js' id='cmpopfly-flying-bottom-core-js'></script>
<script type='text/javascript' id='cmpopfly-flying-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var flyin_custom_data = {"content":"<p><div class=\"amkmr-single amkmr-155\"><a class=\"gofollow\" data-track=\"MTU1LDAsMSw2MQ==\" href=\"http:\/\/bit.ly\/GempakBonanza2\" target=\"_blank\" rel=\"nofollow\" title=\"celcom-gempak-bonanza-june-2020-a2-300\"><img src=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/celcom-gempak-bonanza-june-2020-a2-300.jpg\" alt=\"celcom-gempak-bonanza-june-2020-a2-300\" \/><\/a><\/div><\/p>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"31726","banner_id":"1 (4500091532)","enableStatistics":"","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/flyingCustom.js' id='cmpopfly-flying-custom-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js' id='scrollspy-js'></script>
<script type='text/javascript' id='adunblocker-js-extra'>
/* <![CDATA[ */
var daau_app = {"this_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonces":{"get_plugin_data":"237900ec8f"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/uploads/kxyzntu.js' id='adunblocker-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malaysianwireless.com/wp-json/wp/v2/posts/31981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=31981' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F10%2Fpitas-bamboo-tower-smartphone-hotspot-internet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F10%2Fpitas-bamboo-tower-smartphone-hotspot-internet%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmr { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmr img { height:auto; }
	.gmkmr-col { position:relative; float:left; }
	.gmkmr-col:first-child { margin-left: 0; }
	.gmkmr-col:last-child { margin-right: 0; }
	.gmkmr-1 { margin:1px 1px 1px 1px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmr-col, .gmkmr-dyn, .gmkmr-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=BF2EED285AE1E19001BC878B5F980FEF');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="&#8220;Internet Hotspot Tower&#8221; using Bamboo Poles in Pitas" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Folks in Kampung Mengkapon, Pitas, Sabah are making their own &quot;Internet hotspot tower&quot; usi..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5e5e5e !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmr-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.gmkmr-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

</head>
<body id="top" class="post-template-default single single-post postid-31981 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &#038; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17293"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmr gmkmr-1"><div class="gmkmr-dyn amkmr-156 c-1"><a class="gofollow" data-track="MTU2LDEsMSw2MQ==" href="https://bit.ly/UMobileWWU" target="_blank" rel="nofollow" title="u-mobile-f1-we-want-u-giveaway-728"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-f1-we-want-u-giveaway-728.jpg" alt="u-mobile-f1-we-want-u-giveaway-728" /></a></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/industry/">Industry</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a> <span class="delimiter">/</span> <span class="current">&#8220;Internet Hotspot Tower&#8221; using Bamboo Poles in Pitas</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Industry","@id":"https:\/\/www.malaysianwireless.com\/category\/industry\/"}},{"@type":"ListItem","position":3,"item":{"name":"MCMC\/SKMM","@id":"https:\/\/www.malaysianwireless.com\/category\/industry\/mcmc\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmr-single amkmr-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-31981 post type-post status-publish format-standard has-post-thumbnail hentry category-mcmc category-telcos tag-coverage tag-hotspot tag-internet tag-sabah tag-signal tag-smartphone">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">&#8220;Internet Hotspot Tower&#8221; using Bamboo Poles in Pitas</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/industry/mcmc/" rel="category tag">MCMC/SKMM</a>, <a href="https://www.malaysianwireless.com/category/telcos/" rel="category tag">Mobile Operators</a></span>
<span class="tie-date">13/10/2020</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on &#8220;Internet Hotspot Tower&#8221; using Bamboo Poles in Pitas</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>Folks in Kampung Mengkapon, Pitas, Sabah are making their own &#8220;Internet hotspot tower&#8221; using bamboo poles as they are unable to get good mobile signal/coverage at their home.</p>
<p><img data-attachment-id="31987" data-permalink="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/pitas-bamboo-hostpot-tower-smartphone-sabah/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg" data-orig-size="640,1420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitas-Bamboo-hostpot-tower-smartphone-sabah" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah-270x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg" loading="lazy" class="aligncenter wp-image-31987" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg" alt="Pitas-Bamboo-hostpot-tower-smartphone-sabah-Kampung-Mengkapon" width="300" height="666" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg 640w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah-270x600.jpg 270w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>According to &#8220;F Leo Imanuel&#8221; in his public Facebook posting on October 7, a smartphone with Internet hotspot (turned on) is placed within an empty water bottle and tied/hang to a bamboo pole, about 20m high, to get a better mobile signal. In his video, these home-made &#8220;bamboo towers&#8221; can be found outside the homes of those living in Kampung Mengkapon, Pitas. <span id="more-31981"></span></p>
<p>Check out the Facebook video below:</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/100008470143626/videos/pcb.2434419100183738/2434414043517577/"></div>
<p>&nbsp;</p>
<p>He also posted another Facebook video where a tall tree was used to set up the &#8220;hotspot tower&#8221;:</p>
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/100008470143626/videos/pcb.2436625383296443/2436621099963538/"></div>
<p>&nbsp;</p>
<p>While the method is creative, MalaysianWireless notes that a smartphone baterry may explode or catch fire under hot weather conditions and the method may be dangerous. Smartphones that are not IP rated may be damaged by water due to rain.</p>
<p>In another related Facebook posting, <a href="https://www.facebook.com/permalink.php?story_fbid=2436933429932305&amp;id=100008470143626" target="_blank" rel="noopener noreferrer">F Leo Imanuel shared</a> there is a Telecommunication tower near Pitas which he claim belongs to Celcom. He said that the tower runs on generator and its always down.</p>
<p>District chief Mohd Zinin Andong Ajak said some villagers had no choice but to resort to such tactics as cellular telephone services in Pitas were spotty at best.</p>
<p>“There is no cellular telephone signal in some of them. So, in villages where the signals are weak, the kampung folks have hoisted up their phones to get signals. They are already considered lucky,” <a href="https://www.freemalaysiatoday.com/category/highlight/2020/10/12/villagers-build-their-own-hotspot-towers-for-internet-access/" target="_blank" rel="noopener noreferrer">he said, reporting by FMT news</a>.</p>
<p>It is reported there are 124 kampungs in Pitas, which covers about twice the size of Penang island.</p>
<p>Following the Facebook postings, the Malaysian Communications and Multimedia Commission (MCMC) made the following statement:</p>
<div class="box info aligncenter"><div class="box-inner-block"><i class="tieicon-boxicon"></i>
<p>Susulan kisah penduduk di Kampung Mengkapon, Pitas, Sabah yang terpaksa menggunakan pelbagai kaedah kreatif untuk mendapat liputan Internet tular di media sosial, Suruhanjaya Komunikasi dan Multimedia Malaysia (MCMC) ingin memaklumkan, pelbagai usaha giat telah diambil bagi memastikan kesalinghubungan di kawasan berkenaan sekaligus memberi kemudahan kepada penduduk setempat di sana.</p>
<p>Di bawah Pelan Gentian Optik dan Kesalinghubungan Negara (NFCP) 1, sebanyak 50 menara telekomunikasi baharu akan didirikan di Sabah. Daripada jumlah tersebut, 13 menara baharu akan didirikan di Pitas. Kampung Mengkapon telah dikenal pasti sebagai salah satu lokasi untuk pembinaan menara berkenaan.</p>
<p>Kerja-kerja pembinaan menara baharu ini telahpun dimulakan. Pada masa ini, pihak penyedia perkhidmatan yang dilantik sedang dalam proses memohon kelulusan daripada pihak Jabatan Tanah dan Ukur (JTU) Sabah sebelum kerja-kerja dimulakan di tapak-tapak yang telah dipilih. Mengambil kira proses kelulusan, pembinaan menara dan pemasangan alat pemancar, adalah dijangkakan pembinaan menara akan siap dan beroperasi dalam tempoh antara enam (6) hingga 12 bulan. Dalam hal ini, kerjasama dari pihak Kerajaan Negeri juga amat diperlukan dari segi kelulusan untuk mempercepatkan pelaksanaan projek ini.</p>
<p>MCMC sentiasa prihatin dengan keluhan masyarakat berkaitan kemudahan telekomunikasi terutamanya di luar bandar dan melakukan usaha berterusan untuk merapatkan jurang digital di seluruh negara.</p>
[<a href="https://www.malaysianwireless.com/wp-content/uploads/2020/10/MCMC-bamboo-hotspot-tower-Pitas-Sabah-Kenyataan-Media_MCMC_Prihatin_Tangani_Liputan_Internet_Kampung_Mengkapon_Pitas.pdf" target="_blank" rel="noopener noreferrer">PDF</a>]
</div></div>
<p><a href="https://www.malaysianwireless.com/2020/06/malaysian-student-climbs-tree-3g-internet/" target="_blank" rel="noopener noreferrer">Pitas came into the limelight in June</a> when 18-year-old Universiti Malaysia Sabah (UMS) student Veveonah Mosibin, recorded a video clip of her climbing a tree near her house at Kampung Sabanalang to get a better cellular signal so she could sit for her exam during the COVID-19 lockdown period. At the time of writing, it is believed that Veveonah Mosibin is still getting poor mobile signal at her home.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" data-text="&quot;Internet Hotspot Tower&quot; using Bamboo Poles in Pitas" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="" Internet Hotspot Tower" using Bamboo Poles in Pitas" data-content="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F10%2Fpitas-bamboo-tower-smartphone-hotspot-internet%2F&amp;title=%22Internet%20Hotspot%20Tower%22%20using%20Bamboo%20Poles%20in%20Pitas" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/coverage/" rel="tag">coverage</a> <a href="https://www.malaysianwireless.com/tag/hotspot/" rel="tag">hotspot</a> <a href="https://www.malaysianwireless.com/tag/internet/" rel="tag">Internet</a> <a href="https://www.malaysianwireless.com/tag/sabah/" rel="tag">Sabah</a> <a href="https://www.malaysianwireless.com/tag/signal/" rel="tag">signal</a> <a href="https://www.malaysianwireless.com/tag/smartphone/" rel="tag">smartphone</a></span> <span style="display:none" class="updated">2020-10-13</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2020/10/u-mobile-customers-proton-iriz-iphones-motorcycles/" rel="prev"><span>Previous:</span> U Mobile Customers walked away with Proton Iriz, iPhones, Motorcycles</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/digi-senheng-plusone-connect-prepaid-100gb/" title="Permalink to Digi &#038; Senheng PlusOne Connect Prepaid Plan, Free 100GB Internet" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="PlusOne-Connect-digi-senheng-prepaid-pack" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31941" data-permalink="https://www.malaysianwireless.com/2020/10/digi-senheng-plusone-connect-prepaid-100gb/plusone-connect-digi-senheng-prepaid-pack/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack.jpg" data-orig-size="800,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PlusOne-Connect-digi-senheng-prepaid-pack" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack-600x325.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/digi-senheng-plusone-connect-prepaid-100gb/" title="Permalink to Digi &#038; Senheng PlusOne Connect Prepaid Plan, Free 100GB Internet" rel="bookmark">Digi &#038; Senheng PlusOne Connect Prepaid Plan, Free 100GB Internet</a></h3>
<p class="post-meta"><span class="tie-date">08/10/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/digi-internet-freedom-50mbps-800mbps-fibre-broadband/" title="Permalink to Digi Internet Freedom 50Mbps and 800Mbps Fibre Broadband Plans announced" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" data-attachment-id="31891" data-permalink="https://www.malaysianwireless.com/2020/10/digi-internet-freedom-50mbps-800mbps-fibre-broadband/digi-internet-freedom-fibre-broadband/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband.jpg" data-orig-size="523,742" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Internet-Freedom-Fibre-Broadband" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband-423x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/digi-internet-freedom-50mbps-800mbps-fibre-broadband/" title="Permalink to Digi Internet Freedom 50Mbps and 800Mbps Fibre Broadband Plans announced" rel="bookmark">Digi Internet Freedom 50Mbps and 800Mbps Fibre Broadband Plans announced</a></h3>
<p class="post-meta"><span class="tie-date">02/10/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/09/sarawak-vsat-satellite-internet-broadband-rural/" title="Permalink to Sarawak to spend RM50 million on VSAT stations, 30Mbps speeds" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="maxis-vsat-dish-antenna-sarawak" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31842" data-permalink="https://www.malaysianwireless.com/2020/09/sarawak-vsat-satellite-internet-broadband-rural/maxis-vsat-dish-antenna-sarawak/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak.jpg" data-orig-size="1600,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxis-vsat-dish-antenna-sarawak" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/09/sarawak-vsat-satellite-internet-broadband-rural/" title="Permalink to Sarawak to spend RM50 million on VSAT stations, 30Mbps speeds" rel="bookmark">Sarawak to spend RM50 million on VSAT stations, 30Mbps speeds</a></h3>
<p class="post-meta"><span class="tie-date">28/09/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/09/samsung-malaysia-galaxy-note20-ultra-5g-networks/" title="Permalink to Your 5G smartphone from Samsung Malaysia may not work with 5G Networks" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/09/samsung-galaxy-note20-ultra-5g-no-5gnetwork-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/09/samsung-galaxy-note20-ultra-5g-no-5gnetwork-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/09/samsung-galaxy-note20-ultra-5g-no-5gnetwork-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31753" data-permalink="https://www.malaysianwireless.com/2020/09/samsung-malaysia-galaxy-note20-ultra-5g-networks/samsung-galaxy-note20-ultra-5g-no-5gnetwork/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/samsung-galaxy-note20-ultra-5g-no-5gnetwork.jpg" data-orig-size="810,839" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600113206&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samsung-galaxy-note20-ultra-5g-no-5gnetwork" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/samsung-galaxy-note20-ultra-5g-no-5gnetwork-579x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/samsung-galaxy-note20-ultra-5g-no-5gnetwork.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/09/samsung-malaysia-galaxy-note20-ultra-5g-networks/" title="Permalink to Your 5G smartphone from Samsung Malaysia may not work with 5G Networks" rel="bookmark">Your 5G smartphone from Samsung Malaysia may not work with 5G Networks</a></h3>
<p class="post-meta"><span class="tie-date">14/09/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/09/cash-voucher-free-internet-celcom-gempak-bonanza/" title="Permalink to Cash Voucher, Free Internet &#038; more with Celcom Gempak Bonanza" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/09/Celcom-Gempak-Bonanza-cover-adv-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Celcom-Gempak-Bonanza-cover-adv" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/09/Celcom-Gempak-Bonanza-cover-adv-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/09/Celcom-Gempak-Bonanza-cover-adv-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31731" data-permalink="https://www.malaysianwireless.com/2020/09/cash-voucher-free-internet-celcom-gempak-bonanza/celcom-gempak-bonanza-cover-adv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/Celcom-Gempak-Bonanza-cover-adv.jpg" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Gempak-Bonanza-cover-adv" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/Celcom-Gempak-Bonanza-cover-adv-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/Celcom-Gempak-Bonanza-cover-adv.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/09/cash-voucher-free-internet-celcom-gempak-bonanza/" title="Permalink to Cash Voucher, Free Internet &#038; more with Celcom Gempak Bonanza" rel="bookmark">Cash Voucher, Free Internet &#038; more with Celcom Gempak Bonanza</a></h3>
<p class="post-meta"><span class="tie-date">14/09/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/09/malaysia-government-jendela-4g-coverage-100mbps-5g-speeds/" title="Permalink to Malaysia Government wants 100% 4G Coverage, 100Mbps 5G Speeds" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="base station tower" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="29089" data-permalink="https://www.malaysianwireless.com/2019/07/mcmc-usp-mobile-service-disruption/telco-tower-3/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telco-tower-3" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/07/telco-tower-3.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/09/malaysia-government-jendela-4g-coverage-100mbps-5g-speeds/" title="Permalink to Malaysia Government wants 100% 4G Coverage, 100Mbps 5G Speeds" rel="bookmark">Malaysia Government wants 100% 4G Coverage, 100Mbps 5G Speeds</a></h3>
<p class="post-meta"><span class="tie-date">10/09/2020</span></p>
 </div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/" title="Permalink to &#8220;Internet Hotspot Tower&#8221; using Bamboo Poles in Pitas" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Pitas-Bamboo-hostpot-tower-smartphone-sabah" loading="lazy" data-attachment-id="31987" data-permalink="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/pitas-bamboo-hostpot-tower-smartphone-sabah/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg" data-orig-size="640,1420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pitas-Bamboo-hostpot-tower-smartphone-sabah" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah-270x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Pitas-Bamboo-hostpot-tower-smartphone-sabah.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/pitas-bamboo-tower-smartphone-hotspot-internet/">&#8220;Internet Hotspot Tower&#8221; using Bamboo Poles in Pitas</a></h3>
<span class="date"><span class="tie-date">13/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/u-mobile-customers-proton-iriz-iphones-motorcycles/" title="Permalink to U Mobile Customers walked away with Proton Iriz, iPhones, Motorcycles" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-Giveaway-1st-winners-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile-We-Want-U-Giveaway-1st-winners" loading="lazy" data-attachment-id="31973" data-permalink="https://www.malaysianwireless.com/2020/10/u-mobile-customers-proton-iriz-iphones-motorcycles/u-mobile-we-want-u-giveaway-1st-winners/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-Giveaway-1st-winners.jpg" data-orig-size="1247,935" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-We-Want-U-Giveaway-1st-winners" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-Giveaway-1st-winners-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-Giveaway-1st-winners.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/u-mobile-customers-proton-iriz-iphones-motorcycles/">U Mobile Customers walked away with Proton Iriz, iPhones, Motorcycles</a></h3>
<span class="date"><span class="tie-date">12/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/telekom-malaysia-menara-tmone-positive-covid-19/" title="Permalink to Two more Telekom Malaysia (TM) Employees Tested Positive for COVID-19" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Menara-TM-Telekom-Malaysia" loading="lazy" data-attachment-id="30485" data-permalink="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/menara-tm-telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" data-orig-size="747,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Menara-TM-Telekom-Malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/telekom-malaysia-menara-tmone-positive-covid-19/">Two more Telekom Malaysia (TM) Employees Tested Positive for COVID-19</a></h3>
<span class="date"><span class="tie-date">12/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/ookla-time-dotcom-consistent-broadband-provider-malaysia/" title="Permalink to Ookla: TIME dotCom most consistent Broadband Provider in Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="TIME-dotcom-This-Changes-Everything" loading="lazy" data-attachment-id="29967" data-permalink="https://www.malaysianwireless.com/2019/12/facebook-time-dotcom-internet-infrastructure/time-dotcom-this-changes-everything/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything.jpg" data-orig-size="1232,816" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TIME-dotcom-This-Changes-Everything" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything-600x397.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/12/TIME-dotcom-This-Changes-Everything.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/ookla-time-dotcom-consistent-broadband-provider-malaysia/">Ookla: TIME dotCom most consistent Broadband Provider in Malaysia</a></h3>
<span class="date"><span class="tie-date">09/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/u-mobile-we-want-u-giveaway-million-protonx70/" title="Permalink to Join U Mobile’s BIGGEST Giveaway: Up to RM3 million prizes, Proton X70s" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-GIVEAWAY-RM3million-prizes-protonx70-fb-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile-We-Want-U-GIVEAWAY-RM3million-prizes-protonx70-fb-cover" loading="lazy" data-attachment-id="31947" data-permalink="https://www.malaysianwireless.com/2020/10/u-mobile-we-want-u-giveaway-million-protonx70/u-mobile-we-want-u-giveaway-rm3million-prizes-protonx70-fb-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-GIVEAWAY-RM3million-prizes-protonx70-fb-cover.jpg" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-We-Want-U-GIVEAWAY-RM3million-prizes-protonx70-fb-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-GIVEAWAY-RM3million-prizes-protonx70-fb-cover-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-We-Want-U-GIVEAWAY-RM3million-prizes-protonx70-fb-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/u-mobile-we-want-u-giveaway-million-protonx70/">Join U Mobile’s BIGGEST Giveaway: Up to RM3 million prizes, Proton X70s</a></h3>
<span class="date"><span class="tie-date">08/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/digi-senheng-plusone-connect-prepaid-100gb/" title="Permalink to Digi &#038; Senheng PlusOne Connect Prepaid Plan, Free 100GB Internet" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="PlusOne-Connect-digi-senheng-prepaid-pack" loading="lazy" data-attachment-id="31941" data-permalink="https://www.malaysianwireless.com/2020/10/digi-senheng-plusone-connect-prepaid-100gb/plusone-connect-digi-senheng-prepaid-pack/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack.jpg" data-orig-size="800,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PlusOne-Connect-digi-senheng-prepaid-pack" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack-600x325.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/PlusOne-Connect-digi-senheng-prepaid-pack.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/digi-senheng-plusone-connect-prepaid-100gb/">Digi &#038; Senheng PlusOne Connect Prepaid Plan, Free 100GB Internet</a></h3>
<span class="date"><span class="tie-date">08/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/list-unlimited-prepaid-internet-plans-malaysia/" title="Permalink to All the Monthly Unlimited Prepaid Internet Plans in Malaysia &#8211; October 2020" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="idc holding samsung galaxy s9" loading="lazy" data-attachment-id="26858" data-permalink="https://www.malaysianwireless.com/2018/05/idc-worldwide-smartphone-market-1q18/holding-samsung-galaxy-s9/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Holding-Samsung-Galaxy-S9" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/list-unlimited-prepaid-internet-plans-malaysia/">All the Monthly Unlimited Prepaid Internet Plans in Malaysia &#8211; October 2020</a></h3>
<span class="date"><span class="tie-date">06/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/mcmc-compounds-telcos-prepaid-registrations/" title="Permalink to MCMC issued compounds amounting RM700k to 6 Telcos" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="MCMC-office-building-ishak" loading="lazy" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/mcmc-compounds-telcos-prepaid-registrations/">MCMC issued compounds amounting RM700k to 6 Telcos</a></h3>
<span class="date"><span class="tie-date">06/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/u-mobile-5g-international-roaming-singapore-starhub/" title="Permalink to U Mobile 5G International Roaming Trial, with Singapore-based Starhub" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore" loading="lazy" data-attachment-id="31899" data-permalink="https://www.malaysianwireless.com/2020/10/u-mobile-5g-international-roaming-singapore-starhub/u-mobile-5g-internation-roaming-video-conference-call-starhub-singapore/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/u-mobile-5g-international-roaming-singapore-starhub/">U Mobile 5G International Roaming Trial, with Singapore-based Starhub</a></h3>
<span class="date"><span class="tie-date">05/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/digi-internet-freedom-50mbps-800mbps-fibre-broadband/" title="Permalink to Digi Internet Freedom 50Mbps and 800Mbps Fibre Broadband Plans announced" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-attachment-id="31891" data-permalink="https://www.malaysianwireless.com/2020/10/digi-internet-freedom-50mbps-800mbps-fibre-broadband/digi-internet-freedom-fibre-broadband/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband.jpg" data-orig-size="523,742" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Internet-Freedom-Fibre-Broadband" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband-423x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Internet-Freedom-Fibre-Broadband.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/digi-internet-freedom-50mbps-800mbps-fibre-broadband/">Digi Internet Freedom 50Mbps and 800Mbps Fibre Broadband Plans announced</a></h3>
<span class="date"><span class="tie-date">02/10/2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">“Internet Hotspot Tower” using Bamboo Poles in <a href="https://twitter.com/#search?q=Pitas" class="twitter-link">#Pitas</a>
Folks in Kampung Mengkapon, Pitas, Sabah are making their ow… <a href="https://t.co/PSdfKTnYSF" class="twitter-link">https://t.co/PSdfKTnYSF</a> <small class="twitter-timestamp"><abbr title="2020/10/13 09:45:04">16 hours ago</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=UMobile" class="twitter-link">#UMobile</a> Customers walked away with <a href="https://twitter.com/#search?q=ProtonIriz" class="twitter-link">#ProtonIriz</a>, <a href="https://twitter.com/#search?q=iPhones" class="twitter-link">#iPhones</a>, <a href="https://twitter.com/#search?q=Motorcycles" class="twitter-link">#Motorcycles</a>
<a href="https://t.co/hrqoGsEKd9" class="twitter-link">https://t.co/hrqoGsEKd9</a> <a href="https://t.co/Xgj56QG39m" class="twitter-link">https://t.co/Xgj56QG39m</a> <small class="twitter-timestamp"><abbr title="2020/10/12 07:27:47">2020/10/12</abbr></small></li>
<li class="twitter-item">Two more <a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> (TM) Employees Tested Positive for <a href="https://twitter.com/#search?q=COVID19" class="twitter-link">#COVID19</a>
<a href="https://t.co/qKctTVOBqd" class="twitter-link">https://t.co/qKctTVOBqd</a> <small class="twitter-timestamp"><abbr title="2020/10/12 05:18:28">2020/10/12</abbr></small></li>
<li class="twitter-item">RT <a href="https://twitter.com/CFM_Malaysia" class="twitter-user">@CFM_Malaysia</a>: Alkisah...
Pernah situasi sebegini berlaku kepada anda?
Ketahui kisah benar &amp; penyelesaiannya di sini-&gt; <a href="https://t.co/oqIj" class="twitter-link">https://t.co/oqIj</a>… <small class="twitter-timestamp"><abbr title="2020/10/12 05:18:10">2020/10/12</abbr></small></li>
<li class="twitter-item">RT <a href="https://twitter.com/yoodoMY" class="twitter-user">@yoodoMY</a>: Dear users, our tech team is still working hard to get the App up and running again. Data, voice and SMS services remain unaff… <small class="twitter-timestamp"><abbr title="2020/10/10 09:43:40">2020/10/10</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>485</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,379</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmr-single amkmr-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2020/10/'> October 2020 </option>
<option value='https://www.malaysianwireless.com/2020/09/'> September 2020 </option>
<option value='https://www.malaysianwireless.com/2020/08/'> August 2020 </option>
<option value='https://www.malaysianwireless.com/2020/07/'> July 2020 </option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2020, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1002924767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1002924767');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2020\/10\/pitas-bamboo-tower-smartphone-hotspot-internet\/":31981};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"1408f30b6d","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F10%2Fpitas-bamboo-tower-smartphone-hotspot-internet%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'23769054',post:'31981',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '31981' ]);
</script>
</body>
</html>
