<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />

<title>Over 100 Commercial 5G Operators Globally as of October 2020 - GSA</title>
<meta name="description" content="Some 112 operators in 47 countries have launched commercial 5G services, according to the GSA (Global mobile Suppliers Association)." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Over 100 Commercial 5G Operators Globally as of October 2020 - GSA" />
<meta property="og:description" content="Some 112 operators in 47 countries have launched commercial 5G services, according to the GSA (Global mobile Suppliers Association)." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2020-11-03T09:39:01+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg" />
<meta property="og:image:width" content="1007" />
<meta property="og:image:height" content="568" />
<meta property="fb:app_id" content="1784988381590888" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Kugan">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg","width":1007,"height":568,"caption":"gsa-5g-operators-map-deployment-october-2020"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#webpage","url":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/","name":"Over 100 Commercial 5G Operators Globally as of October 2020 - GSA","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#primaryimage"},"datePublished":"2020-11-03T09:39:01+00:00","dateModified":"2020-11-03T09:39:01+00:00","description":"Some 112 operators in 47 countries have launched commercial 5G services, according to the GSA (Global mobile Suppliers Association).","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/"]}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Over 100 Commercial 5G Operators Globally as of October 2020 &#8211; GSA","datePublished":"2020-11-03T09:39:01+00:00","dateModified":"2020-11-03T09:39:01+00:00","mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#primaryimage"},"keywords":"4G LTE,5G,GSA,LTE,mobile,VoLTE","articleSection":"5G,LTE","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cm_ouibounce_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/css/ouibounce.css' type='text/css' media='all' />
<style id='cm_ouibounce_css-inline-css' type='text/css'>

            #flyingBottomAd {
            padding: 10px;
            z-index: 100;
            border-radius: 4px 0 0;
            -moz-border-radius: 4px 0 0;
            -webkit-border-radius: 4px 0 0;
            background: #f0f1f2;
			
            box-shadow: 0 0 20px rgba(0,0,0,.2);
            width: 300px;
            height: 250px;
            position: fixed;
            bottom: 0;
            right: 0;
			max-width: 85%;
			max-height: 85%;
            -webkit-backface-visibility: visible!important;
            -ms-backface-visibility: visible!important;
            backface-visibility: visible!important;
            -webkit-animation: shake 1.0s;
            -moz-animation: shake 1.0s;
            -o-animation: shake 1.0s;
            animation: shake 1.0s;
            -webkit-transition: bottom .5s ease,background-position .5s ease;
            transition: bottom .5s ease,background-position .5s ease;
        }#ouibounce-modal .modal .modal-body * {
                    max-width: 100%;
					max-height: 100%;
                }#ouibounce-modal .modal .modal-body *:not(iframe) {
                    height: auto;
                }#ouibounce-modal .modal .modal-body iframe {
                    display: flex;
                    align-items: center;
                    margin-bottom: 0;
                }@media (max-width: 400px) {#flyingBottomAd {width: auto; height: auto;} }
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='adunblocker-css' href='https://www.malaysianwireless.com/wp-content/uploads/gmdijyslx.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/flyingBottom.js' id='cmpopfly-flying-bottom-core-js'></script>
<script type='text/javascript' id='cmpopfly-flying-custom-js-extra'>
/* <![CDATA[ */
var WidgetConf = {"closeTime":null};
var flyin_custom_data = {"content":"<p><div class=\"gmkmrk gmkmrk-7\"><div class=\"gmkmrk-single amkmrk-157\"><a class=\"gofollow\" data-track=\"MTU3LDcsMSw2MQ==\" href=\"http:\/\/bit.ly\/MWUnifiYourWorld\" target=\"_blank\" rel=\"nofollow\" title=\"tm-a1-oct-2020-unifi-your-world-300\"><img src=\"https:\/\/www.malaysianwireless.com\/wp-content\/banners\/tm-a1-oct-2020-unifi-your-world-300.jpg\" alt=\"tm-a1-oct-2020-unifi-your-world-300\" \/><\/a><\/div><\/div><\/p>","bannerLink":"","additionalClass":"","showMethod":"always","resetTime":"7","secondsToShow":"0","fireMethod":"pageload","minDeviceWidth":"0","maxDeviceWidth":"0","ajaxClickUrl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php?action=cm_popupflyin_register_click","campaign_id":"31726","banner_id":"1 (4500091532)","enableStatistics":"","countingMethod":"all","soundMethod":"none","customSoundPath":"","standardSound":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/cm-pop-up-banners-pro\/shared\/assets\/media\/default_popup_sound.mp3","inactivityTime":"10","showFixedNumberOfTimes":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/flyingCustom.js' id='cmpopfly-flying-custom-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/cm-pop-up-banners-pro/shared/assets/js/scrollspy.js' id='scrollspy-js'></script>
<script type='text/javascript' id='adunblocker-js-extra'>
/* <![CDATA[ */
var daau_app = {"this_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonces":{"get_plugin_data":"6e9770202e"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/uploads/gmdijyslx.js' id='adunblocker-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malaysianwireless.com/wp-json/wp/v2/posts/32273" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=32273' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F11%2Foctober-global-mobile-statistic-gsa-5g%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F11%2Foctober-global-mobile-statistic-gsa-5g%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmrk { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmrk img { height:auto; }
	.gmkmrk-col { position:relative; float:left; }
	.gmkmrk-col:first-child { margin-left: 0; }
	.gmkmrk-col:last-child { margin-right: 0; }
	.gmkmr-1 { margin:1px 1px 1px 1px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmrk-col, .gmkmrk-dyn, .gmkmrk-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=EDBADA57483A3228E5CDBAAC3121B5CC');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Over 100 Commercial 5G Operators Globally as of October 2020 &#8211; GSA" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Some 402 telecoms operators in 129 countries are investing in 5G networks in the form of tests, tria..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmrk-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.gmkmrk-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>
<body id="top" class="post-template-default single single-post postid-32273 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmrk gmkmrk-1"><div class="gmkmrk-dyn amkmrk-156 c-1"><a class="gofollow" data-track="MTU2LDEsMSw2MQ==" href="https://bit.ly/UMobileWWU" target="_blank" rel="nofollow" title="u-mobile-f1-we-want-u-giveaway-728"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-f1-we-want-u-giveaway-728.jpg" alt="u-mobile-f1-we-want-u-giveaway-728" /></a></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a> <span class="delimiter">/</span> <span class="current">Over 100 Commercial 5G Operators Globally as of October 2020 &#8211; GSA</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Malaysia Broadband","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/"}},{"@type":"ListItem","position":3,"item":{"name":"5G","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/5g\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmrk-single amkmrk-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-32273 post type-post status-publish format-standard has-post-thumbnail hentry category-5g category-long-term-evolution tag-4g-lte tag-5g tag-gsa tag-long-term-evolution tag-mobile tag-volte">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Over 100 Commercial 5G Operators Globally as of October 2020 &#8211; GSA</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/" rel="category tag">5G</a>, <a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/" rel="category tag">LTE</a></span>
<span class="tie-date">03/11/2020</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Over 100 Commercial 5G Operators Globally as of October 2020 &#8211; GSA</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>Some 402 telecoms operators in 129 countries are investing in 5G networks in the form of tests, trials, pilots, planned and commercial deployments, according to a recent report from <a href="https://www.malaysianwireless.com/2020/08/telcos-countries-are-investing-5g-gsa/" target="_blank" rel="noopener noreferrer">GSA</a>, the Global mobile Suppliers Association.</p>
<p><img data-attachment-id="32274" data-permalink="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/gsa-5g-operators-map-deployment-october-2020/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg" data-orig-size="1007,568" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604423280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gsa-5g-operators-map-deployment-october-2020" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg" loading="lazy" class="aligncenter wp-image-32274" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg" alt="gsa-5g-operators-map-deployment-october-2020" width="800" height="451" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg 1007w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020-600x338.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020-768x433.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Out of these, some 112 operators in 47 countries/territories have launched commercial 5G services for consumers. <span id="more-32273"></span></p>
<p>Global mobile statistic, as of October 2020:</p>
<p><strong>4G LTE</strong></p>
<ul>
<li>There are 795 operators with commercially launched LTE networks (offering broadband fixed wireless access and or mobile services) Within this, GSA has identified:
<ul>
<li>406# operators that have launched LTE fixed wireless access services (excludes those offering MiFi/dongle services only).</li>
<li>728# operators that offer fully mobile LTE services.</li>
</ul>
</li>
<li>233 # operators hold licences to use spectrum for TD-LTE services, 165 of which are known to be actively using the spectrum (either deploying networks or have launched services).</li>
<li>353 operators are deploying or have launched LTE-Advanced or LTE-Advanced Pro technologies in their commercial networks. 207 operators are investing in one or more LTE-Advanced Pro technologies.</li>
<li>The most popular 4G LTE band is 1800Mhz (band 3), being deployed or used in 382 commercial LTE networks globally (47.9% of the total). Band 3 also has the largest LTE user devices ecosystem at 12,353</li>
</ul>
<p><strong>5G:</strong></p>
<ul>
<li>402 operators in 129 countries are investing in 5G networks in the form of tests, trials, pilots, planned and actual deployments.</li>
<li>136 operators have announced that they have deployed 3GPP-compliant 5G technology in their networks. Of those, GSA now counts 112 operators in 47 countries/territories that have launched one or more 3GPP-compliant commercial retail 5G services.</li>
<li>52 operators investing in 5G standalone (including those evaluating/testing, piloting, planning, deploying as well as those that have launched 5G SA networks)</li>
<li>The number of announced 5G devices surpassed 400 devices for the 1st time, including 200 phones of which 148 are now commercially available.</li>
<li>The network bands known to be most supported by all announced 5G devices are n78, n41, n79, n1, n77 and n3.</li>
</ul>
<p><img data-attachment-id="32276" data-permalink="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/gsa-5g-commercial-devices-global-october-2020/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-commercial-devices-global-october-2020.jpg" data-orig-size="858,692" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604423988&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gsa-5g-commercial-devices-global-october-2020" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-commercial-devices-global-october-2020-600x484.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-commercial-devices-global-october-2020.jpg" loading="lazy" class="aligncenter wp-image-32276" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-commercial-devices-global-october-2020.jpg" alt="gsa-5g-commercial-devices-global-october-2020" width="800" height="645" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-commercial-devices-global-october-2020.jpg 858w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-commercial-devices-global-october-2020-600x484.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-commercial-devices-global-october-2020-768x619.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Others network features:</strong></p>
<ul>
<li>4&#215;4 MIMO – 150 operators identified as investing, of which 93 have deployed/ launched the technology within their commercial networks.</li>
<li>8T8R MIMO and Massive MIMO – 84 operators identified as investing in these technologies; at least 38 deployed/launched.</li>
<li>273 operators investing in VoLTE, and 224 operators with launched VoLTE services.</li>
<li>110 deployed/launched NB-IoT networks.</li>
<li>49 deployed/launched networks LTE-M networks.</li>
<li>256 QAM in the DL – 124 operators identified as investing, of which 79 are known to have deployed/launched the technology within their commercial networks.</li>
</ul>
<p><strong>VoLTE:</strong></p>
<ul>
<li>274 operators identified as investing in VoLTE by September 2020 and 215 launched networks.</li>
<li>GSA has recorded 2,941 VoLTE-capable devices (up from 2,730 in June 2020) including carrier and frequency variants. Of these devices, 2,449 are phones, which means 22.9% of LTE phones announced are known to support VoLTE.</li>
<li>By end September 2020, GSA had identified 81 commercially launched 5G devices supporting VoLTE (and another 42 pre-commercial 5G devices announced with VoLTE support).</li>
<li>The number of ViLTE (Video over LTE)-capable devices listed in the GSA database is 426 (up from 398 at the end of December 2019).</li>
</ul>
[PDF <a href="https://www.malaysianwireless.com/wp-content/uploads/2020/11/GSA-4G-LTE-5G-Global-Network-Statistic-Snapshot-October-2020.pdf" target="_blank" rel="noopener noreferrer">1</a>, <a href="https://www.malaysianwireless.com/wp-content/uploads/2020/11/GSA-5G-Device-Ecosystem-October-2020.pdf" target="_blank" rel="noopener noreferrer">2</a>, <a href="https://www.malaysianwireless.com/wp-content/uploads/2020/11/GSA-LTE-Ecosystem-Status-October-2020.pdf" target="_blank" rel="noopener noreferrer">3</a>]<em>&#8211; Global mobile Suppliers Association (GSA)</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" data-text="Over 100 Commercial 5G Operators Globally as of October 2020 - GSA" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Over 100 Commercial 5G Operators Globally as of October 2020 - GSA" data-content="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F11%2Foctober-global-mobile-statistic-gsa-5g%2F&amp;title=Over%20100%20Commercial%205G%20Operators%20Globally%20as%20of%20October%202020%20-%20GSA" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/4g-lte/" rel="tag">4G LTE</a> <a href="https://www.malaysianwireless.com/tag/5g/" rel="tag">5G</a> <a href="https://www.malaysianwireless.com/tag/gsa/" rel="tag">GSA</a> <a href="https://www.malaysianwireless.com/tag/long-term-evolution/" rel="tag">LTE</a> <a href="https://www.malaysianwireless.com/tag/mobile/" rel="tag">mobile</a> <a href="https://www.malaysianwireless.com/tag/volte/" rel="tag">VoLTE</a></span> <span style="display:none" class="updated">2020-11-03</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2020/11/former-mcmc-chairman-halim-shafie-director-axiata-group/" rel="prev"><span>Previous:</span> Former MCMC &#038; TM Chairman, Tan Sri Dr. Halim Shafie now Board Member of Axiata Group</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/ookla-malaysia-speedtest-kuala-lumpur-slowest-mobile-internet/" title="Permalink to Ookla Malaysia Speedtest &#8211; Kuala Lumpur has the Slowest Average Mobile Internet Speeds" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="ookla-speedtest-global-index-september-2020-malaysia" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32220" data-permalink="https://www.malaysianwireless.com/2020/10/ookla-malaysia-speedtest-kuala-lumpur-slowest-mobile-internet/ookla-speedtest-global-index-september-2020-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia.jpg" data-orig-size="800,476" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ookla-speedtest-global-index-september-2020-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia-600x357.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/ookla-malaysia-speedtest-kuala-lumpur-slowest-mobile-internet/" title="Permalink to Ookla Malaysia Speedtest &#8211; Kuala Lumpur has the Slowest Average Mobile Internet Speeds" rel="bookmark">Ookla Malaysia Speedtest &#8211; Kuala Lumpur has the Slowest Average Mobile Internet Speeds</a></h3>
<p class="post-meta"><span class="tie-date">30/10/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/maxis-premium-network-lost-683k-prepaid-subscribers-3q20/" title="Permalink to Maxis calls itself a Premium Network, lost 683k Prepaid Subscribers [3Q20]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="maxis-tower-hq-kl" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL-10x5.jpg 10w, https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24487" data-permalink="https://www.malaysianwireless.com/2016/09/indian-arrest-warrant-maxis-owner-aircel/maxis-tower-hq-kl/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL.jpg" data-orig-size="870,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxis-tower-hq-kl" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL-600x290.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/maxis-premium-network-lost-683k-prepaid-subscribers-3q20/" title="Permalink to Maxis calls itself a Premium Network, lost 683k Prepaid Subscribers [3Q20]" rel="bookmark">Maxis calls itself a Premium Network, lost 683k Prepaid Subscribers [3Q20]</a></h3>
<p class="post-meta"><span class="tie-date">26/10/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/digi-million-mobile-subscribers-3q20/" title="Permalink to Digi has 10.68 million Mobile Subscribers, 1.9 million non-Internet [3Q20]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="digi-5g-virtual-tourism-langkawi" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30116" data-permalink="https://www.malaysianwireless.com/2020/01/digi-5g-virtual-tourism/digi-5g-virtual-tourism-langkawi/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" data-orig-size="800,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="digi-5g-virtual-tourism-langkawi" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi-600x360.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/01/digi-5g-virtual-tourism-langkawi.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/digi-million-mobile-subscribers-3q20/" title="Permalink to Digi has 10.68 million Mobile Subscribers, 1.9 million non-Internet [3Q20]" rel="bookmark">Digi has 10.68 million Mobile Subscribers, 1.9 million non-Internet [3Q20]</a></h3>
<p class="post-meta"><span class="tie-date">16/10/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/zte-upgrade-digi-radio-access-network-ran-5g/" title="Permalink to ZTE to upgrade Digi&#8217;s Radio Access Network (RAN), prepare for 5G" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/08/ZTE-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="ZTE-logo 5g malaysia digi u mobile" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/08/ZTE-logo-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/08/ZTE-logo-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31545" data-permalink="https://www.malaysianwireless.com/2020/08/zte-malaysia-5g-new-jobs/zte-logo-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/ZTE-logo.jpg" data-orig-size="1000,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ZTE-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/ZTE-logo-600x325.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/ZTE-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/zte-upgrade-digi-radio-access-network-ran-5g/" title="Permalink to ZTE to upgrade Digi&#8217;s Radio Access Network (RAN), prepare for 5G" rel="bookmark">ZTE to upgrade Digi&#8217;s Radio Access Network (RAN), prepare for 5G</a></h3>
<p class="post-meta"><span class="tie-date">15/10/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/u-mobile-5g-international-roaming-singapore-starhub/" title="Permalink to U Mobile 5G International Roaming Trial, with Singapore-based Starhub" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31899" data-permalink="https://www.malaysianwireless.com/2020/10/u-mobile-5g-international-roaming-singapore-starhub/u-mobile-5g-internation-roaming-video-conference-call-starhub-singapore/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/U-Mobile-5G-Internation-Roaming-video-conference-call-starhub-Singapore.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/u-mobile-5g-international-roaming-singapore-starhub/" title="Permalink to U Mobile 5G International Roaming Trial, with Singapore-based Starhub" rel="bookmark">U Mobile 5G International Roaming Trial, with Singapore-based Starhub</a></h3>
<p class="post-meta"><span class="tie-date">05/10/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/09/sarawak-vsat-satellite-internet-broadband-rural/" title="Permalink to Sarawak to spend RM50 million on VSAT stations, 30Mbps speeds" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="maxis-vsat-dish-antenna-sarawak" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31842" data-permalink="https://www.malaysianwireless.com/2020/09/sarawak-vsat-satellite-internet-broadband-rural/maxis-vsat-dish-antenna-sarawak/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak.jpg" data-orig-size="1600,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxis-vsat-dish-antenna-sarawak" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/maxis-vsat-dish-antenna-sarawak.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/09/sarawak-vsat-satellite-internet-broadband-rural/" title="Permalink to Sarawak to spend RM50 million on VSAT stations, 30Mbps speeds" rel="bookmark">Sarawak to spend RM50 million on VSAT stations, 30Mbps speeds</a></h3>
<p class="post-meta"><span class="tie-date">28/09/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/" title="Permalink to Over 100 Commercial 5G Operators Globally as of October 2020 &#8211; GSA" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="gsa-5g-operators-map-deployment-october-2020" loading="lazy" data-attachment-id="32274" data-permalink="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/gsa-5g-operators-map-deployment-october-2020/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg" data-orig-size="1007,568" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604423280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gsa-5g-operators-map-deployment-october-2020" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/gsa-5g-operators-map-deployment-october-2020.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/11/october-global-mobile-statistic-gsa-5g/">Over 100 Commercial 5G Operators Globally as of October 2020 &#8211; GSA</a></h3>
<span class="date"><span class="tie-date">03/11/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/11/former-mcmc-chairman-halim-shafie-director-axiata-group/" title="Permalink to Former MCMC &#038; TM Chairman, Tan Sri Dr. Halim Shafie now Board Member of Axiata Group" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Tan-Sri-Dr-Halim-Shafie-former-MCMC-Axiata-Director-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Tan-Sri-Dr-Halim-Shafie-former-MCMC-Axiata-Director" loading="lazy" data-attachment-id="32263" data-permalink="https://www.malaysianwireless.com/2020/11/former-mcmc-chairman-halim-shafie-director-axiata-group/tan-sri-dr-halim-shafie-former-mcmc-axiata-director/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Tan-Sri-Dr-Halim-Shafie-former-MCMC-Axiata-Director.jpg" data-orig-size="1800,1199" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tan-Sri-Dr-Halim-Shafie-former-MCMC-Axiata-Director" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Tan-Sri-Dr-Halim-Shafie-former-MCMC-Axiata-Director-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Tan-Sri-Dr-Halim-Shafie-former-MCMC-Axiata-Director.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/11/former-mcmc-chairman-halim-shafie-director-axiata-group/">Former MCMC &#038; TM Chairman, Tan Sri Dr. Halim Shafie now Board Member of Axiata Group</a></h3>
<span class="date"><span class="tie-date">02/11/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/11/celcom-life-be-winner-drive-home-perodua-myvi-honda-beat/" title="Permalink to Feel like winning BIG? Drive home a Perodua Myvi, Honda BeAT &#038; more" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="32260" data-permalink="https://www.malaysianwireless.com/2020/11/celcom-life-be-winner-drive-home-perodua-myvi-honda-beat/celcom-life-be-a-winner-campaign-adv-a/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A.jpg" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Life-Be-a-Winner-Campaign-Adv-A" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/Celcom-Life-Be-a-Winner-Campaign-Adv-A.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/11/celcom-life-be-winner-drive-home-perodua-myvi-honda-beat/">Feel like winning BIG? Drive home a Perodua Myvi, Honda BeAT &#038; more</a></h3>
<span class="date"><span class="tie-date">02/11/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/ookla-malaysia-speedtest-kuala-lumpur-slowest-mobile-internet/" title="Permalink to Ookla Malaysia Speedtest &#8211; Kuala Lumpur has the Slowest Average Mobile Internet Speeds" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ookla-speedtest-global-index-september-2020-malaysia" loading="lazy" data-attachment-id="32220" data-permalink="https://www.malaysianwireless.com/2020/10/ookla-malaysia-speedtest-kuala-lumpur-slowest-mobile-internet/ookla-speedtest-global-index-september-2020-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia.jpg" data-orig-size="800,476" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ookla-speedtest-global-index-september-2020-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia-600x357.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/ookla-speedtest-global-index-september-2020-malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/ookla-malaysia-speedtest-kuala-lumpur-slowest-mobile-internet/">Ookla Malaysia Speedtest &#8211; Kuala Lumpur has the Slowest Average Mobile Internet Speeds</a></h3>
<span class="date"><span class="tie-date">30/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/maxis-premium-network-lost-683k-prepaid-subscribers-3q20/" title="Permalink to Maxis calls itself a Premium Network, lost 683k Prepaid Subscribers [3Q20]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="maxis-tower-hq-kl" loading="lazy" data-attachment-id="24487" data-permalink="https://www.malaysianwireless.com/2016/09/indian-arrest-warrant-maxis-owner-aircel/maxis-tower-hq-kl/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL.jpg" data-orig-size="870,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxis-tower-hq-kl" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL-600x290.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/09/Maxis-Tower-HQ-KL.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/maxis-premium-network-lost-683k-prepaid-subscribers-3q20/">Maxis calls itself a Premium Network, lost 683k Prepaid Subscribers [3Q20]</a></h3>
<span class="date"><span class="tie-date">26/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/telenor-challenging-digi-operate-malaysia/" title="Permalink to Telenor Group: Increasingly Challenging for Digi to operate in Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-Headquarters-office--subang-jaya" loading="lazy" data-attachment-id="30447" data-permalink="https://www.malaysianwireless.com/2020/03/digi-employees-wear-mask-covid-19/digi-headquarters-office-subang-jaya/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya.jpg" data-orig-size="800,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Headquarters-office&#8211;subang-jaya" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya-600x401.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Digi-Headquarters-office-subang-jaya.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/telenor-challenging-digi-operate-malaysia/">Telenor Group: Increasingly Challenging for Digi to operate in Malaysia</a></h3>
<span class="date"><span class="tie-date">22/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/celcom-dash4me-express-delivery-sim-card-devices/" title="Permalink to Celcom dash4ME Express Delivery Service For Sim Cards, Devices" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="32148" data-permalink="https://www.malaysianwireless.com/2020/10/celcom-dash4me-express-delivery-sim-card-devices/celcom-dash4me-express-delivery-postpaid-devices-cover/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover.jpg" data-orig-size="800,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-dash4me-express-delivery-postpaid-devices-cover" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Celcom-dash4me-express-delivery-postpaid-devices-cover.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/celcom-dash4me-express-delivery-sim-card-devices/">Celcom dash4ME Express Delivery Service For Sim Cards, Devices</a></h3>
<span class="date"><span class="tie-date">22/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/aims-data-centre-bangkok-neutral-internet-exchange/" title="Permalink to AIMS Data Centre collaborates with Bangkok Neutral Internet eXchange" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="AIMS-Data-Centre_Menara-AIMS" loading="lazy" data-attachment-id="31652" data-permalink="https://www.malaysianwireless.com/2020/08/aims-malaysia-data-centre-service-provider-frost-sullivan/aims-data-centre_menara-aims/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS.jpg" data-orig-size="702,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AIMS-Data-Centre_Menara-AIMS" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS-600x287.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/aims-data-centre-bangkok-neutral-internet-exchange/">AIMS Data Centre collaborates with Bangkok Neutral Internet eXchange</a></h3>
<span class="date"><span class="tie-date">21/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/digi-customer-obsessed-day-2020-virtual/" title="Permalink to Over 3k Customers Engaged Virtually as part of Digi Customer Obsessed Day 2020" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-Customer-Obsessed-Day-2020-1" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1-1536x1536.jpg 1536w, https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1.jpg 2048w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="32133" data-permalink="https://www.malaysianwireless.com/2020/10/digi-customer-obsessed-day-2020-virtual/digi-customer-obsessed-day-2020-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1.jpg" data-orig-size="2048,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Customer-Obsessed-Day-2020-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/10/Digi-Customer-Obsessed-Day-2020-1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/digi-customer-obsessed-day-2020-virtual/">Over 3k Customers Engaged Virtually as part of Digi Customer Obsessed Day 2020</a></h3>
<span class="date"><span class="tie-date">21/10/2020</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/myix-peering-huawei-mynic-hurricane/" title="Permalink to Malaysia Internet Exchange (MyIX) members now include Huawei, MYNIC &#038; more" rel="bookmark"><img width="70" height="48" src="https://www.malaysianwireless.com/wp-content/uploads/2013/10/MyIX-logo-new.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="myix" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2013/10/MyIX-logo-new.jpg 1035w, https://www.malaysianwireless.com/wp-content/uploads/2013/10/MyIX-logo-new-446x303.jpg 446w, https://www.malaysianwireless.com/wp-content/uploads/2013/10/MyIX-logo-new-1024x696.jpg 1024w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="17028" data-permalink="https://www.malaysianwireless.com/2013/10/local-internet-traffic-consumption-50-myix-upgrade-40gbps/myix-logo-new/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2013/10/MyIX-logo-new.jpg" data-orig-size="1035,704" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="MyIX-logo-new" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2013/10/MyIX-logo-new-446x303.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2013/10/MyIX-logo-new-1024x696.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/myix-peering-huawei-mynic-hurricane/">Malaysia Internet Exchange (MyIX) members now include Huawei, MYNIC &#038; more</a></h3>
<span class="date"><span class="tie-date">20/10/2020</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Over 100 Commercial <a href="https://twitter.com/#search?q=5G" class="twitter-link">#5G</a> Operators Globally as of October 2020 – <a href="https://twitter.com/#search?q=GSA" class="twitter-link">#GSA</a>
<a href="https://t.co/H8FURSSYs5" class="twitter-link">https://t.co/H8FURSSYs5</a> <a href="https://t.co/VdhLGna9Oe" class="twitter-link">https://t.co/VdhLGna9Oe</a> <small class="twitter-timestamp"><abbr title="2020/11/03 09:41:19">9 hours ago</abbr></small></li>
<li class="twitter-item">Former <a href="https://twitter.com/#search?q=MCMC" class="twitter-link">#MCMC</a> &amp; <a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> Chairman, Tan Sri Dr. Halim Shafie now Board Member of <a href="https://twitter.com/axiata" class="twitter-user">@axiata</a> Group
<a href="https://t.co/yLyS07qVs8" class="twitter-link">https://t.co/yLyS07qVs8</a> <small class="twitter-timestamp"><abbr title="2020/11/02 07:18:07">2020/11/02</abbr></small></li>
<li class="twitter-item">What it takes to Be A Winner of a Perodua Myvi, Honda BeAT Scooter, Samsung Galaxy S20+ and so much more?… <a href="https://t.co/E3EvTDf3cL" class="twitter-link">https://t.co/E3EvTDf3cL</a> <small class="twitter-timestamp"><abbr title="2020/11/02 05:34:37">2020/11/02</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Ookla" class="twitter-link">#Ookla</a> Malaysia <a href="https://twitter.com/#search?q=Speedtest" class="twitter-link">#Speedtest</a> – <a href="https://twitter.com/#search?q=KualaLumpur" class="twitter-link">#KualaLumpur</a> has the Slowest Average Mobile Internet Speeds
<a href="https://twitter.com/#search?q=maxis" class="twitter-link">#maxis</a> <a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a> #digi… <a href="https://t.co/BcTv0CiVHE" class="twitter-link">https://t.co/BcTv0CiVHE</a> <small class="twitter-timestamp"><abbr title="2020/10/30 07:53:28">2020/10/30</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Maxis" class="twitter-link">#Maxis</a> calls itself a Premium Network, lost 683k <a href="https://twitter.com/#search?q=Hotlink" class="twitter-link">#Hotlink</a> Prepaid Subscribers [3Q20]
<a href="https://t.co/DKuxsuux02" class="twitter-link">https://t.co/DKuxsuux02</a> <a href="https://t.co/AeWPhjCKuc" class="twitter-link">https://t.co/AeWPhjCKuc</a> <small class="twitter-timestamp"><abbr title="2020/10/26 11:38:59">2020/10/26</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>501</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,401</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmrk-single amkmrk-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2020/11/'> November 2020 </option>
<option value='https://www.malaysianwireless.com/2020/10/'> October 2020 </option>
<option value='https://www.malaysianwireless.com/2020/09/'> September 2020 </option>
<option value='https://www.malaysianwireless.com/2020/08/'> August 2020 </option>
<option value='https://www.malaysianwireless.com/2020/07/'> July 2020 </option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2020, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1002924767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1002924767');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2020\/11\/october-global-mobile-statistic-gsa-5g\/":32273};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"04a5df4452","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2020%2F11%2Foctober-global-mobile-statistic-gsa-5g%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'23769054',post:'32273',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '32273' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'5ec852459ca1c1ca',m:'138b109ba28e10675f35f18cc5983871324a529d-1604429850-1800-AU4hABmZhSyw0GOc5ynFlUiuw7DcbuGD6WsXbjay/0L41XiNoVea3uDL4QywC/szlUt7DYgsUcbBmLTUdDGD8CJ+MYfv8bZSrQ435cdNUjPHfPjblK1yLe72JDQ2oO1A9cqLZ6+jema6OdM/xVFEQBuarM1nuy75rramh9Jdc7S/+eWd/B5/dWYqomBPFxznpA==',s:[0xadefb7f534,0xe7457eeb5f],}})();</script></body>
</html>
