<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />

<title>Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month</title>
<meta name="description" content="Get your hands-on unlimited data, unlimited voice calls and unlimited SMS at just RM59/month with unifi Mobile #unifiYourWorld" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month" />
<meta property="og:description" content="Get your hands-on unlimited data, unlimited voice calls and unlimited SMS at just RM59/month with unifi Mobile #unifiYourWorld" />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2021-01-27T14:51:17+00:00" />
<meta property="article:modified_time" content="2021-01-27T14:55:22+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" />
<meta property="og:image:width" content="602" />
<meta property="og:image:height" content="401" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg","width":602,"height":401,"caption":"unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#webpage","url":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/","name":"Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#primaryimage"},"datePublished":"2021-01-27T14:51:17+00:00","dateModified":"2021-01-27T14:55:22+00:00","description":"Get your hands-on unlimited data, unlimited voice calls and unlimited SMS at just RM59/month with unifi Mobile #unifiYourWorld","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/"]}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month","datePublished":"2021-01-27T14:51:17+00:00","dateModified":"2021-01-27T14:55:22+00:00","mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#primaryimage"},"keywords":"Postpaid,SMS,unifi mobile,unlimited calls,unlimited internet,unlimited sms,voice","articleSection":"unifi mobile","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malaysianwireless.com/wp-json/wp/v2/posts/32799" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=32799' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F01%2Funifi-mobile-unlimited-data-calls-ms-rm59%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F01%2Funifi-mobile-unlimited-data-calls-ms-rm59%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmrk { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmrk img { height:auto; }
	.gmkmrk-col { position:relative; float:left; }
	.gmkmrk-col:first-child { margin-left: 0; }
	.gmkmrk-col:last-child { margin-right: 0; }
	.gmkmr-1 { margin:1px 1px 1px 1px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmrk-col, .gmkmrk-dyn, .gmkmrk-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=14D6A189306C6074FEC0DFA7E9D5AD0A');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Get your hands-on unlimited data, unlimited voice calls and unlimited SMS at just RM59/month - if yo..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv-602x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	
body.single .entry, body.page .entry{
	font-family: 'Open Sans';
	font-size : 14px !important;
}

body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmrk-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.gmkmrk-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="top" class="post-template-default single single-post postid-32799 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmrk gmkmrk-1"><div class="gmkmrk-dyn amkmrk-148 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="1502988788"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a> <span class="delimiter">/</span> <span class="current">Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Mobile Operators","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/"}},{"@type":"ListItem","position":3,"item":{"name":"unifi mobile","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/webe\/"}}]}</script>
<article id="the-post" class="post-listing post-32799 post type-post status-publish format-standard has-post-thumbnail hentry category-webe tag-postpaid tag-sms tag-unifi-mobile tag-unlimited-calls tag-unlimited-internet tag-unlimited-sms tag-voice">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/webe/" rel="category tag">unifi mobile</a></span>
<span class="tie-date">27/01/2021</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>Get your hands-on unlimited data, unlimited voice calls and unlimited SMS at just RM59/month &#8211; if you are an existing unifi Home Broadband customer. <em>#unifiYourWorld</em></p>
<p><img data-attachment-id="32800" data-permalink="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/unifi-mobile-unlimited-internet-calls-sms-rm59-month-adv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" data-orig-size="602,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" loading="lazy" class="aligncenter size-full wp-image-32800" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" alt="unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv" width="602" height="401" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg 602w, https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv-600x400.jpg 600w" sizes="(max-width: 602px) 100vw, 602px" /></p>
<p>For a limited time only, unifi Home Broadband customers (unifi Fibre, unifi Lite or unifi Air) can enjoy huge savings of RM200 per year with the unifi Mobile 99 postpaid plan at just RM59/month, instead of RM99/month. It is the most affordable, value for money postpaid plan that you can get right now. <span id="more-32799"></span></p>
<p>If you are not an existing unifi Home Broadband customer, fret not because you also get to enjoy the unifi Mobile 99 postpaid plan at just RM79/month and save RM240/year &#8211; for unlimited Data/Calls/SMS. Terms and condition apply.</p>
<p><strong>unifi Mobile™ 99 Promotion:</strong></p>
<ul>
<li>RM59/month for existing unifi Home Broadband customers (Fibre, Lite (previously Streamyx), Air, wireless broadband). RM79/month for non- unifi Home Broadband customers.</li>
<li>Unlimited Data for smartphone</li>
<li>Unlimited SMS</li>
<li>Unlimited voice calls</li>
<li>Free 10GB Hotspot monthly for Tethering</li>
<li>Nationwide Mobile Coverage</li>
<li>No contract</li>
</ul>
<p><strong>Why you should sign up for unifi Mobile™ Now?</strong></p>
<ul>
<li><strong>No bill shock &#8211;</strong> Your bill is always RM59 per month. If you are non-unifi customer, your bill is RM79 (Price excluding 6% SST and billable charges).</li>
<li><strong>Truly Unlimited &#8211;</strong> Use for work or play, your postpaid plan has unlimited data with no limits on calls and SMS, ever.</li>
<li><strong>Free SIM Delivery &#8211;</strong> Stay home and get the unifi Mobile™ SIM Card delivered to you, for FREE.</li>
</ul>
<p><strong>How to subscribe to unifi Mobile™?</strong></p>
<ul>
<li><strong>Step 1 &#8211;</strong> Go to unifi Online Store at <a href="https://bit.ly/MWunifimobile99Promo?utm_campaign=home_tactical_tm_unifi_total_convergence_malaysiawirelessarticle&amp;utm_medium=article&amp;utm_source=malaysiawireless&amp;utm_content=home_tactical_tm_unifi_total_convergence_malaysiawirelessarticle_malaysiawireless_article_tactical_home__tm_unifi_total_convergence_article3_eng&amp;utm_term=tactical" target="_blank" rel="noopener"><strong>this link</strong></a> or myunifi app</li>
<li><strong>Step 2 &#8211;</strong> Get unifi Mobile™ 99 Promotion &amp; proceed to check out</li>
<li><strong>Step 3 &#8211;</strong> That’s it! Wait for your SIM to be delivered and activate your new unifi Mobile™ SIM</li>
</ul>
<p>For non-unifi Home Broadband customers, you may sign up for the unifi Mobile postpaid plan at <a href="https://bit.ly/MWunifimobile99Promo?utm_campaign=home_tactical_tm_unifi_total_convergence_malaysiawirelessarticle&amp;utm_medium=article&amp;utm_source=malaysiawireless&amp;utm_content=home_tactical_tm_unifi_total_convergence_malaysiawirelessarticle_malaysiawireless_article_tactical_home__tm_unifi_total_convergence_article3_eng&amp;utm_term=tactical" target="_blank" rel="noopener"><strong>this link</strong></a>.</p>
<p><strong>Switch to unifi and enjoy ultimate mobile freedom now:</strong></p>
<ul>
<li>Keep your existing mobile number with RM0 activation fee</li>
<li>RM100 upfront payment waived</li>
<li>Nationwide Coverage</li>
</ul>
<p>Hurry and <a href="https://bit.ly/MWunifimobile99Promo?utm_campaign=home_tactical_tm_unifi_total_convergence_malaysiawirelessarticle&amp;utm_medium=article&amp;utm_source=malaysiawireless&amp;utm_content=home_tactical_tm_unifi_total_convergence_malaysiawirelessarticle_malaysiawireless_article_tactical_home__tm_unifi_total_convergence_article3_eng&amp;utm_term=tactical" target="_blank" rel="noopener"><strong>sign up now</strong></a>. For a limited time only.</p>
<p>&nbsp;</p>
<p><em>This article is brought to you by unifi.</em></p>
<p><em>As the nation’s enabler of connectivity, unifi champions the delivery of positive experiences to all Malaysians, from all walks of life, through products, services, and technologies that enable meaningful moments for everyone. </em></p>
<p><em>This brand promise calls for a shift in attitude and approach that focuses on designing our customers’ experiences based on the values that define them as people. This spirit propels our evolution as an organisation and solidifies our commitment to constantly facilitate digital adoption and create a converged lifestyle for all – across different backgrounds and income groups. This is our way forward to serve Malaysia and transform it into a truly Digital Nation.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" data-text="Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month" data-content="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F01%2Funifi-mobile-unlimited-data-calls-ms-rm59%2F&amp;title=Save%20RM200%20per%20year%20on%20Unlimited%20Data%2C%20Calls%20and%20SMS%20at%20RM59%2Fmonth" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/postpaid/" rel="tag">Postpaid</a> <a href="https://www.malaysianwireless.com/tag/sms/" rel="tag">SMS</a> <a href="https://www.malaysianwireless.com/tag/unifi-mobile/" rel="tag">unifi mobile</a> <a href="https://www.malaysianwireless.com/tag/unlimited-calls/" rel="tag">unlimited calls</a> <a href="https://www.malaysianwireless.com/tag/unlimited-internet/" rel="tag">unlimited internet</a> <a href="https://www.malaysianwireless.com/tag/unlimited-sms/" rel="tag">unlimited sms</a> <a href="https://www.malaysianwireless.com/tag/voice/" rel="tag">voice</a></span> <span style="display:none" class="updated">2021-01-27</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2021/01/celcom-new-senior-management-appointments/" rel="prev"><span>Previous:</span> Celcom announce 4 new Senior Management Appointments</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2021/01/mcmc-send-officers-attend-broadband-complaints-24-hours/" rel="next"><span>Next:</span> MCMC will send Officers to attend Broadband Complaints within 24 hours</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/dont-sign-up-yes-kasi-up-postpaid-prepaid-plans/" title="Permalink to 3 Reasons why I won&#8217;t sign up for Yes Kasi Up Postpaid and Prepaid Plans" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Yes-4G-Kasi-Up-Down-No-4G" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32709" data-permalink="https://www.malaysianwireless.com/2021/01/dont-sign-up-yes-kasi-up-postpaid-prepaid-plans/yes-4g-kasi-up-down-no-4g/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G.jpg" data-orig-size="800,351" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-4G-Kasi-Up-Down-No-4G" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G-600x263.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/dont-sign-up-yes-kasi-up-postpaid-prepaid-plans/" title="Permalink to 3 Reasons why I won&#8217;t sign up for Yes Kasi Up Postpaid and Prepaid Plans" rel="bookmark">3 Reasons why I won&#8217;t sign up for Yes Kasi Up Postpaid and Prepaid Plans</a></h3>
<p class="post-meta"><span class="tie-date">09/01/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/monthly-unlimited-internet-plans-tethering-hotspot-pc/" title="Permalink to Five (5) Monthly Internet Plans with Unlimited Tethering/Hotspot on your PC" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/01/Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32681" data-permalink="https://www.malaysianwireless.com/2021/01/monthly-unlimited-internet-plans-tethering-hotspot-pc/malaysia-unlimited-internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot-600x338.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Malaysia-unlimited-Internet-prepaid-postpaid-wireless-broadband-smartphone-laptop-tethering-hotspot.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/monthly-unlimited-internet-plans-tethering-hotspot-pc/" title="Permalink to Five (5) Monthly Internet Plans with Unlimited Tethering/Hotspot on your PC" rel="bookmark">Five (5) Monthly Internet Plans with Unlimited Tethering/Hotspot on your PC</a></h3>
<p class="post-meta"><span class="tie-date">04/01/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/12/five-reason-prepaid-better-postpaid-plan/" title="Permalink to Prepaid vs Postpaid: 5 Reasons why Prepaid Plans are Better than Postpaid" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/12/picking-prepaid-postpaid-plan-malaysia-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/12/picking-prepaid-postpaid-plan-malaysia-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/12/picking-prepaid-postpaid-plan-malaysia-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32649" data-permalink="https://www.malaysianwireless.com/2020/12/five-reason-prepaid-better-postpaid-plan/picking-prepaid-postpaid-plan-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/picking-prepaid-postpaid-plan-malaysia.jpg" data-orig-size="729,484" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picking-prepaid-postpaid-plan-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/picking-prepaid-postpaid-plan-malaysia-600x398.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/picking-prepaid-postpaid-plan-malaysia.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/12/five-reason-prepaid-better-postpaid-plan/" title="Permalink to Prepaid vs Postpaid: 5 Reasons why Prepaid Plans are Better than Postpaid" rel="bookmark">Prepaid vs Postpaid: 5 Reasons why Prepaid Plans are Better than Postpaid</a></h3>
<p class="post-meta"><span class="tie-date">22/12/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/12/celcom-subscribers-3q20-major-network-upgrades-2021/" title="Permalink to Celcom has 8.4 million Subscribers as of 3Q20, Major Network Upgrades in 2021" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Celcom-base-station-4g-network-site" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32602" data-permalink="https://www.malaysianwireless.com/2020/12/celcom-subscribers-3q20-major-network-upgrades-2021/celcom-base-station-4g-network-site/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site.jpg" data-orig-size="722,962" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-base-station-4g-network-site" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-450x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/12/celcom-subscribers-3q20-major-network-upgrades-2021/" title="Permalink to Celcom has 8.4 million Subscribers as of 3Q20, Major Network Upgrades in 2021" rel="bookmark">Celcom has 8.4 million Subscribers as of 3Q20, Major Network Upgrades in 2021</a></h3>
<p class="post-meta"><span class="tie-date">15/12/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/12/maxis-quietly-remove-loh-keh-jiat-chief-marketing-officer-cmo/" title="Permalink to Maxis quietly removes Loh Keh Jiat as Chief Marketing Officer (CMO)?" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/05/maxis-logo-4-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="maxis" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/05/maxis-logo-4-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/05/maxis-logo-4-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28672" data-permalink="https://www.malaysianwireless.com/2019/05/maxis-superior-4g-lte-1q19/maxis-logo-4/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/maxis-logo-4.jpg" data-orig-size="919,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxis-logo-4" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/maxis-logo-4-600x342.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/maxis-logo-4.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/12/maxis-quietly-remove-loh-keh-jiat-chief-marketing-officer-cmo/" title="Permalink to Maxis quietly removes Loh Keh Jiat as Chief Marketing Officer (CMO)?" rel="bookmark">Maxis quietly removes Loh Keh Jiat as Chief Marketing Officer (CMO)?</a></h3>
<p class="post-meta"><span class="tie-date">02/12/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/11/why-consumers-hate-mobile-telcos-malaysia/" title="Permalink to 5 Reasons why Consumers Hate the Mobile Telcos &#8211; Commentary" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="unhappy-5-reason-hate-telco-customer" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32472" data-permalink="https://www.malaysianwireless.com/2020/11/why-consumers-hate-mobile-telcos-malaysia/unhappy-5-reason-hate-telco-customer/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer.jpg" data-orig-size="1688,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unhappy-5-reason-hate-telco-customer" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/11/why-consumers-hate-mobile-telcos-malaysia/" title="Permalink to 5 Reasons why Consumers Hate the Mobile Telcos &#8211; Commentary" rel="bookmark">5 Reasons why Consumers Hate the Mobile Telcos &#8211; Commentary</a></h3>
<p class="post-meta"><span class="tie-date">26/11/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/mcmc-send-officers-attend-broadband-complaints-24-hours/" title="Permalink to MCMC will send Officers to attend Broadband Complaints within 24 hours" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mcmc" loading="lazy" data-attachment-id="20567" data-permalink="https://www.malaysianwireless.com/2015/04/mcmc-confirmed-prepaid-reload-gst-assess-implementation/mcmc-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" data-orig-size="600,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x421.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/mcmc-send-officers-attend-broadband-complaints-24-hours/">MCMC will send Officers to attend Broadband Complaints within 24 hours</a></h3>
<span class="date"><span class="tie-date">29/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" title="Permalink to Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv" loading="lazy" data-attachment-id="32800" data-permalink="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/unifi-mobile-unlimited-internet-calls-sms-rm59-month-adv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" data-orig-size="602,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/">Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month</a></h3>
<span class="date"><span class="tie-date">27/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/celcom-new-senior-management-appointments/" title="Permalink to Celcom announce 4 new Senior Management Appointments" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Guna Celcom" loading="lazy" data-attachment-id="28326" data-permalink="https://www.malaysianwireless.com/2019/03/celcom-awesome-video-experience/guna-celcom-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2.jpg" data-orig-size="800,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guna-Celcom-2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2-600x432.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/celcom-new-senior-management-appointments/">Celcom announce 4 new Senior Management Appointments</a></h3>
<span class="date"><span class="tie-date">26/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/mist-cable-system-malaysia-singapore-myanmar-thailand-india/" title="Permalink to New MIST Cable System (MIST) will connect Malaysia, Singapore, Myanmar, Thailand and India" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/MIST-Cable-system-submarine-Malaysia-Thailand-India-Singapore-Myanmar-map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="MIST-Cable-system-submarine-Malaysia-Thailand-India-Singapore-Myanmar-map" loading="lazy" data-attachment-id="32782" data-permalink="https://www.malaysianwireless.com/2021/01/mist-cable-system-malaysia-singapore-myanmar-thailand-india/mist-cable-system-submarine-malaysia-thailand-india-singapore-myanmar-map/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/MIST-Cable-system-submarine-Malaysia-Thailand-India-Singapore-Myanmar-map.jpg" data-orig-size="550,318" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MIST-Cable-system-submarine-Malaysia-Thailand-India-Singapore-Myanmar-map" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/MIST-Cable-system-submarine-Malaysia-Thailand-India-Singapore-Myanmar-map.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/MIST-Cable-system-submarine-Malaysia-Thailand-India-Singapore-Myanmar-map.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/mist-cable-system-malaysia-singapore-myanmar-thailand-india/">New MIST Cable System (MIST) will connect Malaysia, Singapore, Myanmar, Thailand and India</a></h3>
<span class="date"><span class="tie-date">22/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/celcom-cloud-suite-for-enterprise-customers-in-partnership-with-microsoft-malaysia/" title="Permalink to Celcom Cloud Suite for Enterprise customers, in partnership with Microsoft Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Celcom-Cloud-Suite-microsoft-malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-Cloud-Suite-microsoft-malaysia" loading="lazy" data-attachment-id="32770" data-permalink="https://www.malaysianwireless.com/2021/01/celcom-cloud-suite-for-enterprise-customers-in-partnership-with-microsoft-malaysia/celcom-cloud-suite-microsoft-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Celcom-Cloud-Suite-microsoft-malaysia.jpg" data-orig-size="1200,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-Cloud-Suite-microsoft-malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Celcom-Cloud-Suite-microsoft-malaysia-600x314.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Celcom-Cloud-Suite-microsoft-malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/celcom-cloud-suite-for-enterprise-customers-in-partnership-with-microsoft-malaysia/">Celcom Cloud Suite for Enterprise customers, in partnership with Microsoft Malaysia</a></h3>
<span class="date"><span class="tie-date">21/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/jendela-phase-1-plan-revised-mcmc-calls-for-participation-again/" title="Permalink to JENDELA Phase 1 plan revised, MCMC calls for participation, again" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-base-station-4g-network-site" loading="lazy" data-attachment-id="32602" data-permalink="https://www.malaysianwireless.com/2020/12/celcom-subscribers-3q20-major-network-upgrades-2021/celcom-base-station-4g-network-site/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site.jpg" data-orig-size="722,962" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-base-station-4g-network-site" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-450x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/jendela-phase-1-plan-revised-mcmc-calls-for-participation-again/">JENDELA Phase 1 plan revised, MCMC calls for participation, again</a></h3>
<span class="date"><span class="tie-date">21/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/u-mobile-15gb-internet-rm20-students-spm-stpm/" title="Permalink to U Mobile to offer 15GB Internet at RM20 for Students, born between 1999 and 2004" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-SPM-STPM-Special-Data-Package-Prepaid-Internet-15GB-RM20-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile-SPM-STPM-Special-Data-Package-Prepaid-Internet-15GB-RM20" loading="lazy" data-attachment-id="32753" data-permalink="https://www.malaysianwireless.com/2021/01/u-mobile-15gb-internet-rm20-students-spm-stpm/u-mobile-spm-stpm-special-data-package-prepaid-internet-15gb-rm20/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-SPM-STPM-Special-Data-Package-Prepaid-Internet-15GB-RM20.jpg" data-orig-size="1449,486" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;scamboy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611256420&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-SPM-STPM-Special-Data-Package-Prepaid-Internet-15GB-RM20" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-SPM-STPM-Special-Data-Package-Prepaid-Internet-15GB-RM20-600x201.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-SPM-STPM-Special-Data-Package-Prepaid-Internet-15GB-RM20.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/u-mobile-15gb-internet-rm20-students-spm-stpm/">U Mobile to offer 15GB Internet at RM20 for Students, born between 1999 and 2004</a></h3>
<span class="date"><span class="tie-date">21/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/kkmm-deputy-minister-zahidi-tests-positive-covid-19/" title="Permalink to KKMM Deputy Minister Datuk Zahidi tests positive for COVID-19" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Deputy-Communications-and-Multimedia-KKMM-Minister-Datuk-Zahidi-Zainul-Abidin-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Deputy-Communications-and-Multimedia-KKMM-Minister-Datuk-Zahidi-Zainul-Abidin" loading="lazy" data-attachment-id="32744" data-permalink="https://www.malaysianwireless.com/2021/01/kkmm-deputy-minister-zahidi-tests-positive-covid-19/deputy-communications-and-multimedia-kkmm-minister-datuk-zahidi-zainul-abidin/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Deputy-Communications-and-Multimedia-KKMM-Minister-Datuk-Zahidi-Zainul-Abidin.jpg" data-orig-size="1049,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Deputy-Communications-and-Multimedia-KKMM-Minister-Datuk-Zahidi-Zainul-Abidin" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Deputy-Communications-and-Multimedia-KKMM-Minister-Datuk-Zahidi-Zainul-Abidin-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Deputy-Communications-and-Multimedia-KKMM-Minister-Datuk-Zahidi-Zainul-Abidin.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/kkmm-deputy-minister-zahidi-tests-positive-covid-19/">KKMM Deputy Minister Datuk Zahidi tests positive for COVID-19</a></h3>
<span class="date"><span class="tie-date">13/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/mcmc-twitter-account-suspended-tweets-backdated-2014/" title="Permalink to MCMC claims Twitter account Compromised, but Unauthorised Tweets dated in 2014" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="MCMC-office-building-ishak" loading="lazy" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/mcmc-twitter-account-suspended-tweets-backdated-2014/">MCMC claims Twitter account Compromised, but Unauthorised Tweets dated in 2014</a></h3>
<span class="date"><span class="tie-date">13/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/dont-sign-up-yes-kasi-up-postpaid-prepaid-plans/" title="Permalink to 3 Reasons why I won&#8217;t sign up for Yes Kasi Up Postpaid and Prepaid Plans" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Yes-4G-Kasi-Up-Down-No-4G" loading="lazy" data-attachment-id="32709" data-permalink="https://www.malaysianwireless.com/2021/01/dont-sign-up-yes-kasi-up-postpaid-prepaid-plans/yes-4g-kasi-up-down-no-4g/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G.jpg" data-orig-size="800,351" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-4G-Kasi-Up-Down-No-4G" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G-600x263.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/Yes-4G-Kasi-Up-Down-No-4G.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/dont-sign-up-yes-kasi-up-postpaid-prepaid-plans/">3 Reasons why I won&#8217;t sign up for Yes Kasi Up Postpaid and Prepaid Plans</a></h3>
<span class="date"><span class="tie-date">09/01/2021</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://twitter.com/#search?q=MCMC" class="twitter-link">#MCMC</a> will send Officers to attend Broadband Complaints within 24 hours
<a href="https://t.co/pNBoguKMug" class="twitter-link">https://t.co/pNBoguKMug</a> <small class="twitter-timestamp"><abbr title="2021/01/29 12:40:21">3 hours ago</abbr></small></li>
<li class="twitter-item">Get your hands-on unlimited data, unlimited voice calls and unlimited SMS at just RM59/month… <a href="https://t.co/8MbOG543WI" class="twitter-link">https://t.co/8MbOG543WI</a> <small class="twitter-timestamp"><abbr title="2021/01/27 14:53:54">2021/01/27</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a> announce 4 new Senior Management Appointments
<a href="https://t.co/tQ4mXToDg9" class="twitter-link">https://t.co/tQ4mXToDg9</a> <small class="twitter-timestamp"><abbr title="2021/01/26 09:49:23">2021/01/26</abbr></small></li>
<li class="twitter-item">New MIST Cable System (MIST) will connect Malaysia, Singapore, Myanmar, Thailand and India #SubmarineCable… <a href="https://t.co/uxfRIFpECz" class="twitter-link">https://t.co/uxfRIFpECz</a> <small class="twitter-timestamp"><abbr title="2021/01/22 11:00:26">2021/01/22</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a> Cloud Suite for Enterprise customers, in partnership with <a href="https://twitter.com/#search?q=MicrosoftMalaysia" class="twitter-link">#MicrosoftMalaysia</a>
<a href="https://t.co/CXfBIUYqCK" class="twitter-link">https://t.co/CXfBIUYqCK</a> <a href="https://t.co/3rFQulcT39" class="twitter-link">https://t.co/3rFQulcT39</a> <small class="twitter-timestamp"><abbr title="2021/01/21 12:43:46">2021/01/21</abbr></small></li>
<li class="twitter-item">JENDELA Phase 1 plan revised, <a href="https://twitter.com/#search?q=MCMC" class="twitter-link">#MCMC</a> calls for participation, again
<a href="https://t.co/RJVVifvigE" class="twitter-link">https://t.co/RJVVifvigE</a> <small class="twitter-timestamp"><abbr title="2021/01/21 12:04:55">2021/01/21</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>514</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,562</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmrk-single amkmrk-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2021/01/'> January 2021 </option>
<option value='https://www.malaysianwireless.com/2020/12/'> December 2020 </option>
<option value='https://www.malaysianwireless.com/2020/11/'> November 2020 </option>
<option value='https://www.malaysianwireless.com/2020/10/'> October 2020 </option>
<option value='https://www.malaysianwireless.com/2020/09/'> September 2020 </option>
<option value='https://www.malaysianwireless.com/2020/08/'> August 2020 </option>
<option value='https://www.malaysianwireless.com/2020/07/'> July 2020 </option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
 <option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2021, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1002924767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1002924767');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2021\/01\/unifi-mobile-unlimited-data-calls-ms-rm59\/":32799};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"f3d9d3f10d","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F01%2Funifi-mobile-unlimited-data-calls-ms-rm59%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'23769054',post:'32799',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '32799' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61941a7d6ed1c1de',m:'e079799c1f6bdb3df76230201ff3200ed5610301-1611935371-1800-AZDFZNBx4slavaZIPPNl4N/ofUgaTjzN6tMJc58ar1tA/2WsmT51uuAKgTk4vwLb8ftFKQHAhS9sf5WSX80UWDN5AxsjE2MAiZpJFRhXqC67+1DRx01rbeQul1S58XyqXrmKIPTp+VSjH7x9JNjiXvhNvVd4nGCShodBv8iVLypkYOj2hmSnreJmYFLJodtzOA==',s:[0x6ffbd6f455,0xf6f84a3d0e],}})();</script></body>
</html>
