<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />

<title>Govt to build its own 5G network with Telekom Malaysia and Huawei</title>
<meta name="description" content="Malaysia Government decided that it will build and manage its own 5G network, in partnership with Telekom Malaysia (TM) and Huawei." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Govt to build its own 5G network with Telekom Malaysia and Huawei" />
<meta property="og:description" content="Malaysia Government decided that it will build and manage its own 5G network, in partnership with Telekom Malaysia (TM) and Huawei." />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2021-02-25T11:14:35+00:00" />
<meta property="article:modified_time" content="2021-02-25T13:30:21+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg","width":1024,"height":683,"caption":"GSMA-Apac-5G-Forum-MCMC Malaysia 5g"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#webpage","url":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/","name":"Govt to build its own 5G network with Telekom Malaysia and Huawei","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#primaryimage"},"datePublished":"2021-02-25T11:14:35+00:00","dateModified":"2021-02-25T13:30:21+00:00","description":"Malaysia Government decided that it will build and manage its own 5G network, in partnership with Telekom Malaysia (TM) and Huawei.","breadcrumb":{"@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/"]}]},{"@type":"BreadcrumbList","@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.malaysianwireless.com/","url":"https://www.malaysianwireless.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/","url":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/","name":"Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei"}}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei","datePublished":"2021-02-25T11:14:35+00:00","dateModified":"2021-02-25T13:30:21+00:00","mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#primaryimage"},"keywords":"5G,MCMC","articleSection":"5G,Huawei Technologies,MCMC/SKMM,Mobile Operators,Telekom Malaysia","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malaysianwireless.com/wp-json/wp/v2/posts/32872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=32872' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F02%2Fmalaysia-govt-build-own-5g-network-telekom-malaysia-huawei%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F02%2Fmalaysia-govt-build-own-5g-network-telekom-malaysia-huawei%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmrk { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmrk img { height:auto; }
	.gmkmrk-col { position:relative; float:left; }
	.gmkmrk-col:first-child { margin-left: 0; }
	.gmkmrk-col:last-child { margin-right: 0; }
	.gmkmr-1 { margin:1px 1px 1px 1px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmrk-col, .gmkmrk-dyn, .gmkmrk-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=E9C88CFBF695E14E99EDE9A099517A2C');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In a major turn of events, the Malaysia Government decided that it will build and manage its own 5G ..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	
body.single .entry, body.page .entry{
	font-family: 'Open Sans';
	font-size : 14px !important;
}

body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmrk-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.gmkmrk-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="top" class="post-template-default single single-post postid-32872 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmrk gmkmrk-1"><div class="gmkmrk-dyn amkmrk-148 c-1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="1502988788"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a> <span class="delimiter">/</span> <span class="current">Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Malaysia Broadband","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/"}},{"@type":"ListItem","position":3,"item":{"name":"5G","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/5g\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmrk-single amkmrk-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-32872 post type-post status-publish format-standard has-post-thumbnail hentry category-5g category-huawei-technologies category-mcmc category-telcos category-tm tag-5g tag-mcmc-2">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/" rel="category tag">5G</a>, <a href="https://www.malaysianwireless.com/category/network/huawei-technologies/" rel="category tag">Huawei Technologies</a>, <a href="https://www.malaysianwireless.com/category/industry/mcmc/" rel="category tag">MCMC/SKMM</a>, <a href="https://www.malaysianwireless.com/category/telcos/" rel="category tag">Mobile Operators</a>, <a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/" rel="category tag">Telekom Malaysia</a></span>
<span class="tie-date">25/02/2021</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>In a major turn of events, the Malaysia Government decided that it will build and manage its own 5G network, in partnership with Telekom Malaysia (TM) and Huawei Technologies.</p>
<p><img data-attachment-id="28551" data-permalink="https://www.malaysianwireless.com/2019/04/celcom-ericsson-5g-hologram-call/mcmc-5g-malaysia-showcase/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" data-orig-size="1080,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-5G-Malaysia-Showcase" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-600x449.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" loading="lazy" class="aligncenter wp-image-28551" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" alt="mcmc 5g malaysia showcase 700mhz 5g" width="800" height="600" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg 1080w, https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-600x449.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-768x575.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&#8220;Companies including Telekom Malaysia Bhd and Huawei Technologies Co are expected to play a significant role once the work begins “as soon as possible” to have the network available by end-2021, communications and multimedia Minister Saifuddin Abdullah <a href="https://www.freemalaysiatoday.com/category/nation/2021/02/22/govt-firm-to-build-5g-network-itself-to-speed-up-service-launch/" target="_blank" rel="noopener">said on Monday</a>. <span id="more-32872"></span></p>
<p>&#8220;We want to be among the first Asean member states to roll out 5G deployment and not just limit ourselves to 5G test labs,” he said. “It is very important for investment, and this is where companies like Huawei will play a very, very significant role.&#8221;</p>
<p>The current Malaysia Prime Minister Muhyiddin Yassin last Friday announced that Malaysia would invest RM15 billion over 10 years in the 5G network. The government will set up a special purpose vehicle that will own the spectrum and manage the network, he said.</p>
<p>The Government of Malaysia Special Purpose Vehicle (GOMSPV) for 5G will be wholly owned and maintained by the Finance Ministry, regulated by the Malaysian Communications and Multimedia Commission (MCMC) in partnership with Telekom Malaysia Bhd (TM) and Huawei Technologies Co., Ltd. The GOMSPV will offer 5G as a wholesale network service to other Telecommunication companies.</p>
<p>Telekom Malaysia (TM), a government-linked company (GLC), is the largest fixed broadband operator in the country with a global network of more than 20 submarine cable systems spanning 190,000km. Locally, it has a 570,000km fibre network nationwide, more fibre than any other Internet service provider in Malaysia.</p>
<p>Yesterday, Telekom Malaysia (TM) indicated that it is in the dark regarding the Government of Malaysia Special Purpose Vehicle (GOMSPV). When asked whether TM will be playing a role in the GOMSPV-driven 5G rollout, TM Chief Executive Officer (CEO) Imri Mokhtar during a quarterly result briefing said the government has yet to reveal details on how the implementation will be done. He said it is still at a preliminary stage and that the group “<a href="https://www.theedgemarkets.com/article/tm-provide-core-infrastructure-cloud-platform" target="_blank" rel="noopener">only knows as much as the media</a>” on the matter, although he said TM is ready to provide its fibre network for a cost-effective rollout of 5G infrastructure.</p>
<p>Meanwhile, Huawei is a major Telecoms equipment and solutions provider. It is currently facing a major controversy including being banned from deploying 5G in multiple countries. Huawei is <a href="https://www.malaysianwireless.com/2019/05/huawei-legal-fight-us-ban/" target="_blank" rel="noopener">under scrutiny</a> around the globe over concerns that its close ties with the Chinese government present national security threats to the U.S., Europe and allied countries. Huawei denied all the allegations.</p>
<p>The latest decision by the Malaysia Government appears to contradict a statement <a href="https://www.astroawani.com/berita-malaysia/decision-5g-tenders-likely-soon-says-zahidi-252771" target="_blank" rel="noopener">made in July 2020</a> where the Government said it was considering to award the 700Mhz spectrum for 5G  to a consortium or individual licensees.</p>
<p>“We are still discussing the 700MHz frequency band, on the basis that we will give priority to telecommunication companies with existing subscribers. This discussion also involves whether it will be awarded to a consortium or be given directly to the company.&#8221; said Deputy Communications and Multimedia Minister Datuk Zahidi Zainul Abidin back then.</p>
<p>In May 2020, the new Communications and Multimedia Minister, Saifuddin Abdullah ordered the award of 5G spectrum to Altel Communications, Maxis, Celcom Axiata, Digi and Telekom Malaysia without any tender. The decision was then <a href="https://www.malaysianwireless.com/2020/06/kkmm-minister-cancels-award-700mhz/" target="_blank" rel="noopener">cancelled</a> after an article <a href="https://www.malaysianwireless.com/2020/06/altel-telekom-malaysia-700mhz-band-ordered/" target="_blank" rel="noopener">published by</a> MalaysianWireless.</p>
<p>Other major 5G frequencies for Malaysia include the 3.5GHz and 26/28GHz bands.</p>
<p>MalaysianWireless believes that the decision on GOMSPV by the Malaysia Government was made without any collaboration or discussion with the major wireless carriers. No tender was called.</p>
<p>Major mobile Telcos that are not part of the GOMSPV (at the time of writing) but have shown interest in 5G during the past few years are Maxis, Celcom Axiata, Digi and U Mobile. Others include fixed broadband provider Time dotcom, infrastructure solutions companies, edotco and ZTE Corporation.</p>
<p>In a statement yesterday, MCMC said that there will be &#8220;private sector involvement&#8221; but it did not say the current GOMSPV involved participation from major mobile Telcos. &#8220;There will be private sector involvement which will be explained in greater detail by the GOMSPV in due course.&#8221;</p>
<p>MCMC added, &#8220;The spectrum is provided to SPV to build the network and offer capacity via wholesale. The non-auction model adopted is part of the effort to not burden cost on a new network, in addition to ensuring that readily available network elements will be used and not laid new. The GOMSPV will be offering services via wholesale that is transparent and regulated. The service providers offering retails services will have an open, fair and equal access to the new network.&#8221;</p>
<p>&#8220;This will be a strong indication towards reducing infrastructure-based competition and enhancing a service based competition that will only benefit end users whilst reducing foreign outflow especially for new equipment if multiple players were to build out a network.&#8221;</p>
<p>&#8220;The retail service providers can invest in more innovative services that will help them generate better income whilst end users are able to use the new services to generate more digital related economy.&#8221; it said.</p>
<p>However a research firm has a different point of view.</p>
<p>“A centrally-coordinated rollout of 5G infrastructure in Malaysia would – in our view – be inefficient and likely to incur higher levels of capex compared to a scenario where operators pursue their own buildouts and network sharing arrangements,” <a href="https://www.thesundaily.my/business/government-led-5g-rollout-will-be-inefficient-boost-costs-says-fitch-solutions-DE6897511" target="_blank" rel="noopener">according to Fitch Solutions</a>, a research unit of Fitch Ratings.</p>
<p>“The lack of private sector involvement in the SPV also raises concerns that contracts might not follow open tender processes and that financial reporting obligations of the new entity might eschew transparency; this could open up opportunities for graft and corruption in the buildout process, although the telecoms regulator, the Malaysian Communications and Multimedia Commission has pledged to keep the operations of the SPV transparent.”</p>
<p>“In our view, the priority of government stimulus would be best focused on further subsidising the fibre infrastructure rollout of state-owned wireline incumbent Telekom Malaysia (TM), rather than on 5G equipment such as cell sites and street furniture.”</p>
[<a href="https://www.malaysianwireless.com/wp-content/uploads/2021/02/MCMC-GOMSPV-5G.pdf" target="_blank" rel="noopener">PDF</a>]<em>&#8211; Statement by MCMC on GOMSPV</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" data-text="Malaysia Govt to build &amp; manage its own RM15bil 5G network with TM and Huawei" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Malaysia Govt to build & manage its own RM15bil 5G network with TM and Huawei" data-content="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F02%2Fmalaysia-govt-build-own-5g-network-telekom-malaysia-huawei%2F&amp;title=Malaysia%20Govt%20to%20build%20%26%20manage%20its%20own%20RM15bil%205G%20network%20with%20TM%20and%20Huawei" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/5g/" rel="tag">5G</a> <a href="https://www.malaysianwireless.com/tag/mcmc-2/" rel="tag">MCMC</a></span> <span style="display:none" class="updated">2021-02-25</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2021/02/free-digi-wifi-ppr-communities-students-states/" rel="prev"><span>Previous:</span> Free Digi WiFi for Students in 12 PPR Communities in 5 States</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/mcmc-send-officers-attend-broadband-complaints-24-hours/" title="Permalink to MCMC will send Officers to attend Broadband Complaints within 24 hours" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mcmc" loading="lazy" data-attachment-id="20567" data-permalink="https://www.malaysianwireless.com/2015/04/mcmc-confirmed-prepaid-reload-gst-assess-implementation/mcmc-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" data-orig-size="600,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x421.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/mcmc-send-officers-attend-broadband-complaints-24-hours/" title="Permalink to MCMC will send Officers to attend Broadband Complaints within 24 hours" rel="bookmark">MCMC will send Officers to attend Broadband Complaints within 24 hours</a></h3>
<p class="post-meta"><span class="tie-date">29/01/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/jendela-phase-1-plan-revised-mcmc-calls-for-participation-again/" title="Permalink to JENDELA Phase 1 plan revised, MCMC calls for participation, again" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Celcom-base-station-4g-network-site" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32602" data-permalink="https://www.malaysianwireless.com/2020/12/celcom-subscribers-3q20-major-network-upgrades-2021/celcom-base-station-4g-network-site/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site.jpg" data-orig-size="722,962" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-base-station-4g-network-site" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site-450x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Celcom-base-station-4g-network-site.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/jendela-phase-1-plan-revised-mcmc-calls-for-participation-again/" title="Permalink to JENDELA Phase 1 plan revised, MCMC calls for participation, again" rel="bookmark">JENDELA Phase 1 plan revised, MCMC calls for participation, again</a></h3>
<p class="post-meta"><span class="tie-date">21/01/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/mcmc-twitter-account-suspended-tweets-backdated-2014/" title="Permalink to MCMC claims Twitter account Compromised, but Unauthorised Tweets dated in 2014" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="MCMC-office-building-ishak" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/mcmc-twitter-account-suspended-tweets-backdated-2014/" title="Permalink to MCMC claims Twitter account Compromised, but Unauthorised Tweets dated in 2014" rel="bookmark">MCMC claims Twitter account Compromised, but Unauthorised Tweets dated in 2014</a></h3>
<p class="post-meta"><span class="tie-date">13/01/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/zte-u-mobile-5g-deployment-network-improvements/" title="Permalink to ZTE partners U Mobile, with 5G Deployment and Network Improvements coming soon" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-ZTE-5g-deployment-network-modernisation-ADV-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="U-Mobile-ZTE-5g-deployment-network-modernisation-ADV" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-ZTE-5g-deployment-network-modernisation-ADV-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-ZTE-5g-deployment-network-modernisation-ADV-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32676" data-permalink="https://www.malaysianwireless.com/2021/01/zte-u-mobile-5g-deployment-network-improvements/u-mobile-zte-5g-deployment-network-modernisation-adv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-ZTE-5g-deployment-network-modernisation-ADV.jpg" data-orig-size="800,473" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-ZTE-5g-deployment-network-modernisation-ADV" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-ZTE-5g-deployment-network-modernisation-ADV-600x355.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/U-Mobile-ZTE-5g-deployment-network-modernisation-ADV.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/zte-u-mobile-5g-deployment-network-improvements/" title="Permalink to ZTE partners U Mobile, with 5G Deployment and Network Improvements coming soon" rel="bookmark">ZTE partners U Mobile, with 5G Deployment and Network Improvements coming soon</a></h3>
<p class="post-meta"><span class="tie-date">04/01/2021</span></p>
 </div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/12/malaysia-studying-sabah-4g-mobile-coverage-speeds-rural/" title="Permalink to Malaysia Government needs to study on ways to improve mobile coverage in Rural Sabah" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Base-station-celcom sabah" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32618" data-permalink="https://www.malaysianwireless.com/2020/12/malaysia-studying-sabah-4g-mobile-coverage-speeds-rural/base-station-celcom/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom.jpg" data-orig-size="684,912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Base-station-celcom" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-450x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/12/malaysia-studying-sabah-4g-mobile-coverage-speeds-rural/" title="Permalink to Malaysia Government needs to study on ways to improve mobile coverage in Rural Sabah" rel="bookmark">Malaysia Government needs to study on ways to improve mobile coverage in Rural Sabah</a></h3>
<p class="post-meta"><span class="tie-date">17/12/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/12/mcmc-issues-15-compounds-worth-rm750k-to-5-telcos/" title="Permalink to MCMC issues 15 compounds worth RM750k to 5 Telcos" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mcmc" loading="lazy" data-attachment-id="20567" data-permalink="https://www.malaysianwireless.com/2015/04/mcmc-confirmed-prepaid-reload-gst-assess-implementation/mcmc-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" data-orig-size="600,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x421.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/12/mcmc-issues-15-compounds-worth-rm750k-to-5-telcos/" title="Permalink to MCMC issues 15 compounds worth RM750k to 5 Telcos" rel="bookmark">MCMC issues 15 compounds worth RM750k to 5 Telcos</a></h3>
<p class="post-meta"><span class="tie-date">12/12/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/" title="Permalink to Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="GSMA-Apac-5G-Forum-MCMC Malaysia 5g" loading="lazy" data-attachment-id="30268" data-permalink="https://www.malaysianwireless.com/2020/02/mcmc-malaysia-gsma-apac-5g-forum/gsma-apac-5g-forum-mcmc/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSMA-Apac-5G-Forum-MCMC" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei/">Malaysia Govt to build &#038; manage its own RM15bil 5G network with TM and Huawei</a></h3>
<span class="date"><span class="tie-date">25/02/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/free-digi-wifi-ppr-communities-students-states/" title="Permalink to Free Digi WiFi for Students in 12 PPR Communities in 5 States" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Digi-free-wifi-ppr-communities-students-learning-4g-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-free-wifi-ppr-communities-students-learning-4g" loading="lazy" data-attachment-id="32869" data-permalink="https://www.malaysianwireless.com/2021/02/free-digi-wifi-ppr-communities-students-states/digi-free-wifi-ppr-communities-students-learning-4g/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Digi-free-wifi-ppr-communities-students-learning-4g.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-free-wifi-ppr-communities-students-learning-4g" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Digi-free-wifi-ppr-communities-students-learning-4g-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Digi-free-wifi-ppr-communities-students-learning-4g.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/free-digi-wifi-ppr-communities-students-states/">Free Digi WiFi for Students in 12 PPR Communities in 5 States</a></h3>
<span class="date"><span class="tie-date">22/02/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/celcom-maxis-digi-umobile-unifi-users-mco-opensignal/" title="Permalink to Celcom, Maxis &#038; DiGi had been losing smartphone users in 2019 &#8211; Opensignal" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="idc holding samsung galaxy s9" loading="lazy" data-attachment-id="26858" data-permalink="https://www.malaysianwireless.com/2018/05/idc-worldwide-smartphone-market-1q18/holding-samsung-galaxy-s9/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Holding-Samsung-Galaxy-S9" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/celcom-maxis-digi-umobile-unifi-users-mco-opensignal/">Celcom, Maxis &#038; DiGi had been losing smartphone users in 2019 &#8211; Opensignal</a></h3>
<span class="date"><span class="tie-date">16/02/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/immunitee-health-passport-malaysia-covid19-vaccine-record/" title="Permalink to Immunitee Health Passport Mobile App set to launch in Malaysia &#8211; Stores Vaccine Record" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Malaysia-Immunitee-Health-Passport-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Malaysia-Immunitee-Health-Passport-logo" loading="lazy" data-attachment-id="32839" data-permalink="https://www.malaysianwireless.com/2021/02/immunitee-health-passport-malaysia-covid19-vaccine-record/malaysia-immunitee-health-passport-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Malaysia-Immunitee-Health-Passport-logo.jpg" data-orig-size="800,566" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malaysia-Immunitee-Health-Passport-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Malaysia-Immunitee-Health-Passport-logo-600x425.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/Malaysia-Immunitee-Health-Passport-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/immunitee-health-passport-malaysia-covid19-vaccine-record/">Immunitee Health Passport Mobile App set to launch in Malaysia &#8211; Stores Vaccine Record</a></h3>
<span class="date"><span class="tie-date">10/02/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/free-1gb-internet-malaysia-telcos-until-30-april-2021/" title="Permalink to Free 1GB Internet from 5 Telcos will continue until 30 April 2021" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/holding-phone-8-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="holding-phone-8 prepaid registration malaysia government" loading="lazy" data-attachment-id="32291" data-permalink="https://www.malaysianwireless.com/2020/11/malaysia-government-terminated-900k-prepaid-lines-since-2018/holding-phone-8/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/holding-phone-8.jpg" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-phone-8" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/holding-phone-8-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/holding-phone-8.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/free-1gb-internet-malaysia-telcos-until-30-april-2021/">Free 1GB Internet from 5 Telcos will continue until 30 April 2021</a></h3>
<span class="date"><span class="tie-date">10/02/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/celcom-free-wifi-ppr-pusat-internet/" title="Permalink to Celcom provides Free WiFi for PPR Communities in 9 States" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Idham-Nawawi-CEO-Celcom-1" loading="lazy" data-attachment-id="30629" data-permalink="https://www.malaysianwireless.com/2020/04/malaysians-quarantine-covid19-free-celcom-sim-card/idham-nawawi-ceo-celcom-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1.jpg" data-orig-size="800,492" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Idham-Nawawi-CEO-Celcom-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-600x369.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/celcom-free-wifi-ppr-pusat-internet/">Celcom provides Free WiFi for PPR Communities in 9 States</a></h3>
<span class="date"><span class="tie-date">10/02/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/5-reasons-why-your-wifi-internet-slow-how-improve/" title="Permalink to Here’s 5 reasons why your WiFi Internet is slow and how to Improve it" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/02/unifi-improve-wifi-speeds-experience-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="unifi-improve-wifi-speeds-experience" loading="lazy" data-attachment-id="32817" data-permalink="https://www.malaysianwireless.com/2021/02/5-reasons-why-your-wifi-internet-slow-how-improve/unifi-improve-wifi-speeds-experience/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/unifi-improve-wifi-speeds-experience.jpg" data-orig-size="1000,666" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-improve-wifi-speeds-experience" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/unifi-improve-wifi-speeds-experience-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/02/unifi-improve-wifi-speeds-experience.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/5-reasons-why-your-wifi-internet-slow-how-improve/">Here’s 5 reasons why your WiFi Internet is slow and how to Improve it</a></h3>
<span class="date"><span class="tie-date">03/02/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/mcmc-send-officers-attend-broadband-complaints-24-hours/" title="Permalink to MCMC will send Officers to attend Broadband Complaints within 24 hours" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mcmc" loading="lazy" data-attachment-id="20567" data-permalink="https://www.malaysianwireless.com/2015/04/mcmc-confirmed-prepaid-reload-gst-assess-implementation/mcmc-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" data-orig-size="600,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-logo" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo-600x421.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2015/04/MCMC-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/mcmc-send-officers-attend-broadband-complaints-24-hours/">MCMC will send Officers to attend Broadband Complaints within 24 hours</a></h3>
<span class="date"><span class="tie-date">29/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/" title="Permalink to Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv" loading="lazy" data-attachment-id="32800" data-permalink="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/unifi-mobile-unlimited-internet-calls-sms-rm59-month-adv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" data-orig-size="602,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/unifi-mobile-unlimited-internet-calls-sms-RM59-month-adv.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/unifi-mobile-unlimited-data-calls-ms-rm59/">Save RM200 per year on Unlimited Data, Calls and SMS at RM59/month</a></h3>
<span class="date"><span class="tie-date">27/01/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/01/celcom-new-senior-management-appointments/" title="Permalink to Celcom announce 4 new Senior Management Appointments" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Guna Celcom" loading="lazy" data-attachment-id="28326" data-permalink="https://www.malaysianwireless.com/2019/03/celcom-awesome-video-experience/guna-celcom-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2.jpg" data-orig-size="800,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guna-Celcom-2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2-600x432.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/03/Guna-Celcom-2.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/01/celcom-new-senior-management-appointments/">Celcom announce 4 new Senior Management Appointments</a></h3>
<span class="date"><span class="tie-date">26/01/2021</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Malaysia Govt to build &amp; manage its own RM15bil <a href="https://twitter.com/#search?q=5G" class="twitter-link">#5G</a> network with <a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> and <a href="https://twitter.com/#search?q=Huawei" class="twitter-link">#Huawei</a>
MalaysianWireless be… <a href="https://t.co/2Gdg8VKklf" class="twitter-link">https://t.co/2Gdg8VKklf</a> <small class="twitter-timestamp"><abbr title="2021/02/25 11:19:46">11 hours ago</abbr></small></li>
<li class="twitter-item">Free <a href="https://twitter.com/#search?q=Digi" class="twitter-link">#Digi</a> WiFi for Students in 12 PPR Communities in 5 States
<a href="https://t.co/dFmoE8jJ0k" class="twitter-link">https://t.co/dFmoE8jJ0k</a> <a href="https://t.co/bhHVEEzO5A" class="twitter-link">https://t.co/bhHVEEzO5A</a> <small class="twitter-timestamp"><abbr title="2021/02/22 08:49:53">2021/02/22</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a>, <a href="https://twitter.com/#search?q=Maxis" class="twitter-link">#Maxis</a> &amp; <a href="https://twitter.com/#search?q=DiGi" class="twitter-link">#DiGi</a> had been losing smartphone users in 2019 – <a href="https://twitter.com/opensignal" class="twitter-user">@opensignal</a>
"Digi customers who port out in Oct… <a href="https://t.co/tkod4ypXrB" class="twitter-link">https://t.co/tkod4ypXrB</a> <small class="twitter-timestamp"><abbr title="2021/02/16 08:04:10">2021/02/16</abbr></small></li>
<li class="twitter-item">Immunitee Health Passport Mobile App set to launch in Malaysia – Stores <a href="https://twitter.com/#search?q=Covid19" class="twitter-link">#Covid19</a> Vaccine Record… <a href="https://t.co/psR7g3EeAS" class="twitter-link">https://t.co/psR7g3EeAS</a> <small class="twitter-timestamp"><abbr title="2021/02/10 10:34:26">2021/02/10</abbr></small></li>
<li class="twitter-item">Free 1GB Internet from 5 Telcos will continue until 30 April 2021
<a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a> <a href="https://twitter.com/#search?q=Maxis" class="twitter-link">#Maxis</a> <a href="https://twitter.com/#search?q=Digi" class="twitter-link">#Digi</a> <a href="https://twitter.com/#search?q=UMobile" class="twitter-link">#UMobile</a> #unifiMobile… <a href="https://t.co/JfDTqDo63Q" class="twitter-link">https://t.co/JfDTqDo63Q</a> <small class="twitter-timestamp"><abbr title="2021/02/10 09:12:40">2021/02/10</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a> provides <a href="https://twitter.com/#search?q=FreeWiFi" class="twitter-link">#FreeWiFi</a> for PPR Communities in 9 States
<a href="https://t.co/87BhtDR4jk" class="twitter-link">https://t.co/87BhtDR4jk</a> <a href="https://t.co/zh4rku8Opb" class="twitter-link">https://t.co/zh4rku8Opb</a> <small class="twitter-timestamp"><abbr title="2021/02/10 08:18:34">2021/02/10</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>520</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,568</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmrk-single amkmrk-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2021/02/'> February 2021 </option>
<option value='https://www.malaysianwireless.com/2021/01/'> January 2021 </option>
<option value='https://www.malaysianwireless.com/2020/12/'> December 2020 </option>
<option value='https://www.malaysianwireless.com/2020/11/'> November 2020 </option>
<option value='https://www.malaysianwireless.com/2020/10/'> October 2020 </option>
<option value='https://www.malaysianwireless.com/2020/09/'> September 2020 </option>
<option value='https://www.malaysianwireless.com/2020/08/'> August 2020 </option>
<option value='https://www.malaysianwireless.com/2020/07/'> July 2020 </option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2021, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1002924767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1002924767');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2021\/02\/malaysia-govt-build-own-5g-network-telekom-malaysia-huawei\/":32872};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"d67ba9d7d0","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F02%2Fmalaysia-govt-build-own-5g-network-telekom-malaysia-huawei%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'23769054',post:'32872',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '32872' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'62751ef489cc3859',m:'c4d6fad644be2bb1d4eba698acf7ed816ad563d4-1614294848-1800-AfUqo/dSs5ZXh9HZ3GfbrM/6zPbEyYKUvbl7S7I4YMJnyKelmztEQDJ/GRxUKMVm6CBU7j0w3imgkV+g8r7f4WYwn6Jy4ALkuKs7WzpztxbGHYhWp3GM8/Ig7wMzW/y+5bdiisx7NGv1+jB3pDIzuqiWMFhkNj0C9cQHDSN5ZJBA7Z2kF16BDd0XlcbUjNzoWV6FTprEYGf+JRHdLUOerJ8=',s:[0x6b524fc28f,0xfeb667ccbb],}})();</script></body>
</html>
