<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020</title>
<meta name="description" content="Telekom Malaysia (TM) Group CEOs were paid around RM4.7 million in 2020 during the COVID-19 pandemic, according to its 2020 annual report." />
<link rel="canonical" href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020" />
<meta property="og:description" content="Telekom Malaysia (TM) Group CEOs were paid around RM4.7 million in 2020 during the COVID-19 pandemic, according to its 2020 annual report." />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2021-04-27T10:15:11+00:00" />
<meta property="article:modified_time" content="2021-04-27T10:40:59+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" />
<meta property="og:image:width" content="747" />
<meta property="og:image:height" content="498" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","contentUrl":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.malaysianwireless.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg","contentUrl":"https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg","width":747,"height":498,"caption":"Menara-TM-Telekom-Malaysia covid19"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#webpage","url":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/","name":"Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#primaryimage"},"datePublished":"2021-04-27T10:15:11+00:00","dateModified":"2021-04-27T10:40:59+00:00","description":"Telekom Malaysia (TM) Group CEOs were paid around RM4.7 million in 2020 during the COVID-19 pandemic, according to its 2020 annual report.","breadcrumb":{"@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/"]}]},{"@type":"BreadcrumbList","@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.malaysianwireless.com/","url":"https://www.malaysianwireless.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#webpage"}}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096"},"headline":"Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020","datePublished":"2021-04-27T10:15:11+00:00","dateModified":"2021-04-27T10:40:59+00:00","mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#webpage"},"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#primaryimage"},"keywords":["Telekom Malaysia"],"articleSection":["Telekom Malaysia"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.malaysianwireless.com/#/schema/person/e65fd15545e3c30b199c109c67e27096","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malaysianwireless.com/wp-json/wp/v2/posts/33146" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=33146' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F04%2Ftelekom-malaysia-2020-annual-report-ceo-salary-millions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F04%2Ftelekom-malaysia-2020-annual-report-ceo-salary-millions%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmrk { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmrk img { height:auto; }
	.gmkmrk-col { position:relative; float:left; }
	.gmkmrk-col:first-child { margin-left: 0; }
	.gmkmrk-col:last-child { margin-right: 0; }
	.gmkmrk-1 { margin:1px 1px 1px 1px; }
	.gmkmw-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmrk-col, .gmkmrk-dyn, .gmkmrk-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=006DD6CF4E5FB2984C9B708EE6EE54CF');
</script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Telekom Malaysia (TM) Group CEOs were paid around RM4.7 million in 2020 during the COVID-19 pandemic..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg5.png);background-position: top center;
}
	
body.single .entry, body.page .entry{
	font-family: 'Open Sans';
	font-size : 14px !important;
}

body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmrk-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="top" class="post-template-default single single-post postid-33146 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Mobile Operators</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All latest updates on Telcos, Internet Broadband, Smartphones and Mobile Apps.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmrk gmkmrk-1"><div class="gmkmrk-single amkmrk-158"><a class="gofollow" data-track="MTU4LDEsMSw2MQ==" href="https://bit.ly/UMobileBroadband" target="_blank" rel="nofollow" title="u-mobile-g1-new-wireless-broadband-wb88_leader-728"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-g1-new-wireless-broadband-wb88_leader-728.jpg" alt="u-mobile-g1-new-wireless-broadband-wb88_leader-728" /></a></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a> <span class="delimiter">/</span> <span class="current">Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Malaysia Broadband","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/"}},{"@type":"ListItem","position":3,"item":{"name":"Telekom Malaysia","@id":"https:\/\/www.malaysianwireless.com\/category\/malaysiabroadband\/tm\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmrk-single amkmrk-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-33146 post type-post status-publish format-standard has-post-thumbnail hentry category-tm tag-telekom-malaysia">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/" rel="category tag">Telekom Malaysia</a></span>
<span class="tie-date">27/04/2021</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>Telekom Malaysia (TM) Group CEOs were paid around RM4.7 million in 2020 during the COVID-19 pandemic, according to its 2020 annual report released yesterday.</p>
<p><img data-attachment-id="30485" data-permalink="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/menara-tm-telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" data-orig-size="747,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Menara-TM-Telekom-Malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" loading="lazy" class="aligncenter wp-image-30485" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" alt="Menara-TM-Telekom-Malaysia covid19" width="700" height="467" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg 747w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg 600w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>In 2020, Telekom Malaysia had two Group Chief Executive Officer (GCEOs): Dato’ Noor Kamarul Anuar Nuruddin and Imri Mokhtar.</p>
<p>Dato’ Noor Kamarul Anuar Nuruddin <a href="https://www.malaysianwireless.com/2020/07/telekom-malaysia-noor-kamarul-resigned/" target="_blank" rel="noopener">resigned in July 2020 and was replaced</a> by Imri Mokhtar in August 2020.</p>
<p>Both GCEOs are also the Managing Director (MD) of the Group.</p>
<p>From January to July 2020, Dato’ Noor Kamarul was paid a total of <strong>RM3,689,125.22</strong> (approximately RM3.69 million) while Imri Mokhtar was paid <strong>RM999,706.87</strong> (close to RM1 million) over a period of just 5-months, from August-December 2020. Both these payments include allowance, benefits, salary and &#8220;variable pay&#8221;.</p>
<p><img data-attachment-id="33148" data-permalink="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/telekom-malaysia-2020-annual-report-payment-salary-group-ceo-md-imri-noor-kamarul/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul.jpg" data-orig-size="1075,178" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619546182&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul-600x99.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul.jpg" loading="lazy" class="aligncenter wp-image-33148" src="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul.jpg" alt="Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul" width="800" height="132" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul.jpg 1075w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul-600x99.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-salary-Group-CEO-MD-Imri-noor-kamarul-768x127.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>The breakdown of payments (from August to December 2020) made to Imri Mokhtar include a salary of RM803,334.75, variable pay of RM130,000.00, car allowance of RM25,000.00 and benefits in kind of RM41,372.12.</p>
<p>The payments made to Dato’ Noor Kamarul from January-July 2020 include a salary of RM980,561.80, variable pay of RM2,608,582.53, car allowance of RM35,000.00 and benefits in kind of RM64,980.89.</p>
<p><img data-attachment-id="33150" data-permalink="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/telekom-malaysia-2020-annual-report-payment-directors-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-1.jpg" data-orig-size="1074,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619546332&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telekom-Malaysia-2020-annual-report-payment-directors-1" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-1-600x249.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-1.jpg" loading="lazy" class="aligncenter wp-image-33150" src="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-1.jpg" alt="Telekom-Malaysia-2020-annual-report-payment-directors-1" width="800" height="331" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-1.jpg 1074w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-1-600x249.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-1-768x318.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Other Telekom Malaysia Directors (apart of MD/GCEO) were paid a total of RM4,922,406.83 (RM4.92 million) in 2020. The highest paid in this list were Balasingham A. Namasiwayam (RM781,400.85), Tunku Afwida Tunku Dato’ A.Malek (RM750,119.15) and Hisham Zainal Mokhtar (RM632,983.35).</p>
<p><img data-attachment-id="33151" data-permalink="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/telekom-malaysia-2020-annual-report-payment-directors-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-2.jpg" data-orig-size="1077,323" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1619546365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Telekom-Malaysia-2020-annual-report-payment-directors-2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-2-600x180.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-2.jpg" loading="lazy" class="aligncenter wp-image-33151" src="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-2.jpg" alt="Telekom-Malaysia-2020-annual-report-payment-directors-2" width="800" height="240" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-2.jpg 1077w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-2-600x180.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-annual-report-payment-directors-2-768x230.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><a href="https://www.malaysianwireless.com/2020/05/rosli-man-resignedchairman-telekom-malaysia-tm/" target="_blank" rel="noopener">Rosli Man who resigned</a> as Chairman of Telekom Malaysia in May 2020 was paid a total of RM301,251.47.</p>
<p>TM has over 21,000 employees (Warga TM), comprising 52.5% non-executives and 47.5% executives. It said that Women represents 27% of the Board members and 27.5% of the management positions.</p>
<p>The Government-linked national Telecommunication company also revealed the breakdown of its employees by race, mainly Malay (18,794 employees), &#8216;Lain-lain&#8217; (1,476) followed by Chinese (920) and Indian (588).</p>
<p><strong>Quick Facts on Telekom Malaysia (TM) in 2020:</strong></p>
<ul>
<li>Imri Mokhtar was paid RM999,706.87 (close to RM1 million) from August-December 2020, in allowance, benefits salary and &#8220;variable pay&#8221;.</li>
<li>Dato’ Noor Kamarul Anuar Nuruddin who resigned in July 2020 was paid a total of RM3,689,125.22 (approximately RM3.69 million)</li>
<li>TM Directors (apart of MD/GCEO) were paid a total of RM4,922,406.83 (RM4.92 million). The highest paid in this list were Balasingham A. Namasiwayam (RM781,400.85), Tunku Afwida Tunku Dato’ A.Malek (RM750,119.15) and Hisham Zainal Mokhtar (RM632,983.35)</li>
<li>Over 21,000 employees (Warga TM), with over 52.5% non-executives, 47.5% executives. 27% of the Board members are women and 27.5% of the management positions.</li>
<li>8,304 warga TM are union members</li>
<li>Spent RM11.8 million for Employee Training &amp; Development</li>
<li>Breakdown of TM employees by race: Malay (18,794), Chinese (920), Indian (588), Lain-lain (1,476)</li>
<li>Warga TM submitted 237,416 overtime claims online, on average 3,886 monthly.</li>
<li>Has close to 20 subsidiaries</li>
<li>2.3 million total broadband subscribers.</li>
<li>1.78 million unifi customers out of 2.7 million homes wired. 1.6 million unifi TV subscribers. About 400,000 unifi SME customers.</li>
<li>Over 700,000 unifi mobile postpaid subscribers</li>
<li>13,000 customers in the enterprise and public sectors</li>
<li>142 local wholesale customers, 522 International customers</li>
<li>Has got 9 data centres, taking up a space of 200,000 sqft. 2 certified as Tier III, 1 certified TIA-942 Rated 3.</li>
<li>Domestic fibre cable stretching over 600,000km. Malaysia cable landing stations: 2 International, 2 International and Domestic, 5 Domestic. 9 PoPs (point-of presence).</li>
<li>Access to to 30 submarine cable system, over 300,000km globally. 28 Pops (point-of presence), 66 CDN (content delivery network) nodes worldwide.</li>
<li>Has got 6 regional offices globally &#8211; Australia, United Arab Emirates, Hong Kong, Singapore, United Kingdom and United States.</li>
<li>Paid RM539.6 million in dividend</li>
<li>Invested RM65 million in Research &amp; Development</li>
<li>Contributed RM1.94 billion to suppliers.</li>
<li>Paid only 80,463,000 (RM80 million) in Network sharing charges using Domestic Roaming and Multi Operator Core Network by Celcom to Webe Digital Sdn Bhd.</li>
<li>Conducted 50 internal audits</li>
<li>Average cable restoration time: 8 hours 57 minutes</li>
<li>Average downtime/connectivity disruptions: 13 hours 51 minutes</li>
<li>Average Network Latency: 14.28 ms</li>
<li>Identified a total of 2,229 copper network cable theft nationwide. From this total, 14 cases have been successfully resolved with the arrest and prosecution of the suspect in the cable theft case.</li>
<li>Over RM2 million in cash contributed to the Government’s COVID-19 Fund.</li>
<li>Received 47 complaints of corruption-related offences, misconduct and malpractice. These cases include bribery, false claims, abuse of power, conflict of interest, fraud, and negligence. 7 complaints are still being investigated and brought forward to 2021.</li>
</ul>
<p><em>[Download PDF: Part <a href="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-Annual-report-Part-1.pdf" target="_blank" rel="noopener">1</a>, <a href="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-Annual-report-Part-2.pdf" target="_blank" rel="noopener">2</a>, <a href="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Telekom-Malaysia-2020-Annual-report-Part-3.pdf" target="_blank" rel="noopener">3</a>] <strong>&#8211; Telekom Malaysia 2020 Annual Report</strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" data-text="Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020" data-content="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F04%2Ftelekom-malaysia-2020-annual-report-ceo-salary-millions%2F&amp;title=Telekom%20Malaysia%20%28TM%29%20Paid%20about%20RM4.7%20million%20to%20Group%20CEOs%20in%202020" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/telekom-malaysia/" rel="tag">Telekom Malaysia</a></span> <span style="display:none" class="updated">2021-04-27</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "6575127019";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2021/04/telco-tower-permit-cost-malaysia-mcmc-coverage/" rel="prev"><span>Previous:</span> Poor 4G Coverage? Telco tower in Melaka &#038; Johor cost RM100k for 6 years</a></div>
<div class="post-next"><a href="https://www.malaysianwireless.com/2021/04/kkmm-minister-tested-covid-19-positive-under-quarantine/" rel="next"><span>Next:</span> KKMM Minister tested COVID-19 Positive, under Quarantine</a></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/celcom-highest-network-complaints-mcmc-jendela-report/" title="Permalink to Celcom has the Highest number of Network Complaints past 6 months &#8211; MCMC" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="jendela-logo-malaysia-government-digital-infrastructure" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="31708" data-permalink="https://www.malaysianwireless.com/2020/09/malaysia-government-jendela-4g-coverage-100mbps-5g-speeds/jendela-logo-malaysia-government-digital-infrastructure/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure.jpg" data-orig-size="1188,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;scamboy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599756540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jendela-logo-malaysia-government-digital-infrastructure" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure-600x197.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/celcom-highest-network-complaints-mcmc-jendela-report/" title="Permalink to Celcom has the Highest number of Network Complaints past 6 months &#8211; MCMC" rel="bookmark">Celcom has the Highest number of Network Complaints past 6 months &#8211; MCMC</a></h3>
<p class="post-meta"><span class="tie-date">14/04/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/02/celcom-maxis-digi-umobile-unifi-users-mco-opensignal/" title="Permalink to Celcom, Maxis &#038; DiGi had been losing smartphone users in 2019 &#8211; Opensignal" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="idc holding samsung galaxy s9" loading="lazy" data-attachment-id="26858" data-permalink="https://www.malaysianwireless.com/2018/05/idc-worldwide-smartphone-market-1q18/holding-samsung-galaxy-s9/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Holding-Samsung-Galaxy-S9" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/05/Holding-Samsung-Galaxy-S9.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/02/celcom-maxis-digi-umobile-unifi-users-mco-opensignal/" title="Permalink to Celcom, Maxis &#038; DiGi had been losing smartphone users in 2019 &#8211; Opensignal" rel="bookmark">Celcom, Maxis &#038; DiGi had been losing smartphone users in 2019 &#8211; Opensignal</a></h3>
<p class="post-meta"><span class="tie-date">16/02/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/12/telekom-malaysia-unifi-broadband-subscribers-3q20/" title="Permalink to Telekom Malaysia adds 97k new unifi Broadband Subscribers in 3Q20" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home--300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="unifi-home" loading="lazy" data-attachment-id="26687" data-permalink="https://www.malaysianwireless.com/2018/04/unifi-wireless-broadband/unifi-home/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home-.jpg" data-orig-size="600,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unifi-home" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home--600x307.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/04/unifi-home-.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/12/telekom-malaysia-unifi-broadband-subscribers-3q20/" title="Permalink to Telekom Malaysia adds 97k new unifi Broadband Subscribers in 3Q20" rel="bookmark">Telekom Malaysia adds 97k new unifi Broadband Subscribers in 3Q20</a></h3>
<p class="post-meta"><span class="tie-date">11/12/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/12/network-complaints-on-telcos-top-of-the-list-in-2019-cfm/" title="Permalink to Network complaints on Telcos &#8211; Top of the list in 2019 &#8211; CFM" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/06/CFM-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="CFM" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/06/CFM-2-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/06/CFM-2-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28999" data-permalink="https://www.malaysianwireless.com/2019/06/cfm-general-consumer-code-gcc/cfm-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/06/CFM-2.jpg" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CFM-2" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/06/CFM-2-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/06/CFM-2.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/12/network-complaints-on-telcos-top-of-the-list-in-2019-cfm/" title="Permalink to Network complaints on Telcos &#8211; Top of the list in 2019 &#8211; CFM" rel="bookmark">Network complaints on Telcos &#8211; Top of the list in 2019 &#8211; CFM</a></h3>
<p class="post-meta"><span class="tie-date">04/12/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/11/why-consumers-hate-mobile-telcos-malaysia/" title="Permalink to 5 Reasons why Consumers Hate the Mobile Telcos &#8211; Commentary" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="unhappy-5-reason-hate-telco-customer" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32472" data-permalink="https://www.malaysianwireless.com/2020/11/why-consumers-hate-mobile-telcos-malaysia/unhappy-5-reason-hate-telco-customer/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer.jpg" data-orig-size="1688,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unhappy-5-reason-hate-telco-customer" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/11/unhappy-5-reason-hate-telco-customer.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/11/why-consumers-hate-mobile-telcos-malaysia/" title="Permalink to 5 Reasons why Consumers Hate the Mobile Telcos &#8211; Commentary" rel="bookmark">5 Reasons why Consumers Hate the Mobile Telcos &#8211; Commentary</a></h3>
<p class="post-meta"><span class="tie-date">26/11/2020</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2020/10/covid-19-positive-cases-telekom-malaysia-employees/" title="Permalink to More COVID-19 Positive Cases among Telekom Malaysia Employees" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Menara-TM-Telekom-Malaysia covid19" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30485" data-permalink="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/menara-tm-telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" data-orig-size="747,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Menara-TM-Telekom-Malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2020/10/covid-19-positive-cases-telekom-malaysia-employees/" title="Permalink to More COVID-19 Positive Cases among Telekom Malaysia Employees" rel="bookmark">More COVID-19 Positive Cases among Telekom Malaysia Employees</a></h3>
<p class="post-meta"><span class="tie-date">15/10/2020</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/kkmm-minister-tested-covid-19-positive-under-quarantine/" title="Permalink to KKMM Minister tested COVID-19 Positive, under Quarantine" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/04/KKMM-Minister-Communications-and-Multimedia-Minister-Dato-Saifuddin-Abdullah-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="KKMM-Minister-Communications-and-Multimedia-Minister-Dato-Saifuddin-Abdullah" loading="lazy" data-attachment-id="33160" data-permalink="https://www.malaysianwireless.com/2021/04/kkmm-minister-tested-covid-19-positive-under-quarantine/kkmm-minister-communications-and-multimedia-minister-dato-saifuddin-abdullah/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/KKMM-Minister-Communications-and-Multimedia-Minister-Dato-Saifuddin-Abdullah.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KKMM-Minister-Communications-and-Multimedia-Minister-Dato-Saifuddin-Abdullah" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/KKMM-Minister-Communications-and-Multimedia-Minister-Dato-Saifuddin-Abdullah-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/KKMM-Minister-Communications-and-Multimedia-Minister-Dato-Saifuddin-Abdullah.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/kkmm-minister-tested-covid-19-positive-under-quarantine/">KKMM Minister tested COVID-19 Positive, under Quarantine</a></h3>
<span class="date"><span class="tie-date">29/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/" title="Permalink to Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Menara-TM-Telekom-Malaysia covid19" loading="lazy" data-attachment-id="30485" data-permalink="https://www.malaysianwireless.com/2020/03/telekom-malaysia-covid-19-response-team/menara-tm-telekom-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" data-orig-size="747,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Menara-TM-Telekom-Malaysia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/Menara-TM-Telekom-Malaysia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/telekom-malaysia-2020-annual-report-ceo-salary-millions/">Telekom Malaysia (TM) Paid about RM4.7 million to Group CEOs in 2020</a></h3>
<span class="date"><span class="tie-date">27/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/telco-tower-permit-cost-malaysia-mcmc-coverage/" title="Permalink to Poor 4G Coverage? Telco tower in Melaka &#038; Johor cost RM100k for 6 years" rel="bookmark"><img width="70" height="47" src="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="tower 3g 4g lte 5g" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg 428w, https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-150x99.jpg 150w, https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-400x266.jpg 400w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="1946" data-permalink="https://www.malaysianwireless.com/2010/06/celcom-wcdma-900mhz-base-stations-up-and-running/base-station/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" data-orig-size="428,285" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="base-station" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station-400x266.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2010/06/base-station.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/telco-tower-permit-cost-malaysia-mcmc-coverage/">Poor 4G Coverage? Telco tower in Melaka &#038; Johor cost RM100k for 6 years</a></h3>
<span class="date"><span class="tie-date">21/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/celcom-highest-network-complaints-mcmc-jendela-report/" title="Permalink to Celcom has the Highest number of Network Complaints past 6 months &#8211; MCMC" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="jendela-logo-malaysia-government-digital-infrastructure" loading="lazy" data-attachment-id="31708" data-permalink="https://www.malaysianwireless.com/2020/09/malaysia-government-jendela-4g-coverage-100mbps-5g-speeds/jendela-logo-malaysia-government-digital-infrastructure/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure.jpg" data-orig-size="1188,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;scamboy&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599756540&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jendela-logo-malaysia-government-digital-infrastructure" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure-600x197.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/09/jendela-logo-malaysia-government-digital-infrastructure.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/celcom-highest-network-complaints-mcmc-jendela-report/">Celcom has the Highest number of Network Complaints past 6 months &#8211; MCMC</a></h3>
<span class="date"><span class="tie-date">14/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/kkmm-minister-malaysia-4g-coverage-speeds-25mbps/" title="Permalink to KKMM Minister says that Malaysia 4G Coverage at 91.8%, speeds at 25Mbps" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/07/saifuddin-abdullah-minister-kkmm-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="saifuddin-abdullah-minister-kkmm" loading="lazy" data-attachment-id="31476" data-permalink="https://www.malaysianwireless.com/2020/07/saifuddin-abdullah-resign-minister-communications-multimedia/saifuddin-abdullah-minister-kkmm/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/07/saifuddin-abdullah-minister-kkmm.jpg" data-orig-size="840,559" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Malay Mail Online&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saifuddin-abdullah-minister-kkmm" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/07/saifuddin-abdullah-minister-kkmm-600x399.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/07/saifuddin-abdullah-minister-kkmm.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/kkmm-minister-malaysia-4g-coverage-speeds-25mbps/">KKMM Minister says that Malaysia 4G Coverage at 91.8%, speeds at 25Mbps</a></h3>
<span class="date"><span class="tie-date">09/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/celcom-digi-merge-telenor-axiata-group/" title="Permalink to Celcom and Digi to merge, Idham Nawawi as CEO" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/05/merger-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="celcom digi merger" loading="lazy" data-attachment-id="28790" data-permalink="https://www.malaysianwireless.com/2019/05/axiata-telenor-mcmc-merger-guidelines/merger/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/merger.jpg" data-orig-size="640,302" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merger" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/merger-600x283.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/05/merger.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/celcom-digi-merge-telenor-axiata-group/">Celcom and Digi to merge, Idham Nawawi as CEO</a></h3>
<span class="date"><span class="tie-date">08/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/celcom-max-fibre-mobile-plan-single-bill-savings/" title="Permalink to Celcom MAX: Fibre &#038; Mobile Plan single bill, with RM21 Monthly Savings" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-MAX-fibre-postpaid-mega-plan-single-bill" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill-768x768.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill.jpg 1200w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="33061" data-permalink="https://www.malaysianwireless.com/2021/04/celcom-max-fibre-mobile-plan-single-bill-savings/celcom-max-fibre-postpaid-mega-plan-single-bill/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill.jpg" data-orig-size="1200,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Celcom-MAX-fibre-postpaid-mega-plan-single-bill" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Celcom-MAX-fibre-postpaid-mega-plan-single-bill.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/celcom-max-fibre-mobile-plan-single-bill-savings/">Celcom MAX: Fibre &#038; Mobile Plan single bill, with RM21 Monthly Savings</a></h3>
<span class="date"><span class="tie-date">07/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/u-mobile-built-new-4g-sites-2020/" title="Permalink to U Mobile built 576 new 4G sites in 2020, over 7400 4G sites today" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/04/U-Mobile-service-centre-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile-service-centre" loading="lazy" data-attachment-id="33049" data-permalink="https://www.malaysianwireless.com/2021/04/u-mobile-built-new-4g-sites-2020/u-mobile-service-centre/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/U-Mobile-service-centre.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-service-centre" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/U-Mobile-service-centre-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/U-Mobile-service-centre.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/u-mobile-built-new-4g-sites-2020/">U Mobile built 576 new 4G sites in 2020, over 7400 4G sites today</a></h3>
<span class="date"><span class="tie-date">05/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/04/myix-win-indonesia-singapore-loss-malaysia/" title="Permalink to MyIX: Big Win for Indonesia &#038; Singapore, Significant Loss for Malaysia" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Facebook-Google-undersea-cable-Echo-Bifrost-Singapore-Indonesia-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Facebook-Google-undersea-cable-Echo-Bifrost-Singapore-Indonesia" loading="lazy" data-attachment-id="33038" data-permalink="https://www.malaysianwireless.com/2021/04/myix-win-indonesia-singapore-loss-malaysia/facebook-google-undersea-cable-echo-bifrost-singapore-indonesia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Facebook-Google-undersea-cable-Echo-Bifrost-Singapore-Indonesia.jpg" data-orig-size="1536,734" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Facebook-Google-undersea-cable-Echo-Bifrost-Singapore-Indonesia" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Facebook-Google-undersea-cable-Echo-Bifrost-Singapore-Indonesia-600x287.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/04/Facebook-Google-undersea-cable-Echo-Bifrost-Singapore-Indonesia.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/04/myix-win-indonesia-singapore-loss-malaysia/">MyIX: Big Win for Indonesia &#038; Singapore, Significant Loss for Malaysia</a></h3>
<span class="date"><span class="tie-date">05/04/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/03/ookla-malaysia-report-kota-kinabalu-slowest-mobile-speeds/" title="Permalink to Ookla Q3-Q4 2020 Report: Kota Kinabalu has the Slowest Mobile Download Speeds" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/smartphoner-fingerprint-reader-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="samsung s10 fingerprint reader bypass" loading="lazy" data-attachment-id="28510" data-permalink="https://www.malaysianwireless.com/2019/04/samsung-galaxy-s10-3d-fingerprint/smartphoner-fingerprint-reader/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/smartphoner-fingerprint-reader.jpg" data-orig-size="740,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smartphoner-fingerprint-reader" data-image-description="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/smartphoner-fingerprint-reader-600x336.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/smartphoner-fingerprint-reader.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/03/ookla-malaysia-report-kota-kinabalu-slowest-mobile-speeds/">Ookla Q3-Q4 2020 Report: Kota Kinabalu has the Slowest Mobile Download Speeds</a></h3>
<span class="date"><span class="tie-date">25/03/2021</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item">Communications and Multimedia Minister Dato’ Saifuddin Abdullah tested positive for the COVID-19 virus, according t… <a href="https://t.co/5aGcO2VXeR" class="twitter-link">https://t.co/5aGcO2VXeR</a> <small class="twitter-timestamp"><abbr title="2021/04/29 06:39:30">2021/04/29</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Maxis" class="twitter-link">#Maxis</a> is no longer the Fastest Mobile network in Malaysia, according to Ookla Speedtest and another report that will be released tomorrow. <small class="twitter-timestamp"><abbr title="2021/04/27 11:05:10">2021/04/27</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> (TM) Group CEOs were paid around RM4.7 million in 2020 during the COVID-19 pandemic, according to… <a href="https://t.co/zr3wbyEL2a" class="twitter-link">https://t.co/zr3wbyEL2a</a> <small class="twitter-timestamp"><abbr title="2021/04/27 10:42:32">2021/04/27</abbr></small></li>
<li class="twitter-item">Poor <a href="https://twitter.com/#search?q=4G" class="twitter-link">#4G</a> Coverage? Telco tower in <a href="https://twitter.com/#search?q=Melaka" class="twitter-link">#Melaka</a> &amp; <a href="https://twitter.com/#search?q=Johor" class="twitter-link">#Johor</a> cost RM100k for 6 years
MalaysianWireless believes that the hig… <a href="https://t.co/GVlroCf0dZ" class="twitter-link">https://t.co/GVlroCf0dZ</a> <small class="twitter-timestamp"><abbr title="2021/04/21 09:49:24">2021/04/21</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Celcom" class="twitter-link">#Celcom</a> has the Highest number of Network Complaints past 6 months – <a href="https://twitter.com/#search?q=MCMC" class="twitter-link">#MCMC</a>
Also in the report: <a href="https://twitter.com/#search?q=Maxis" class="twitter-link">#Maxis</a> #Digi… <a href="https://t.co/lyh5PdEEKA" class="twitter-link">https://t.co/lyh5PdEEKA</a> <small class="twitter-timestamp"><abbr title="2021/04/14 11:01:14">2021/04/14</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/pw00t" class="twitter-user">@pw00t</a> That's the speed the Minister gets... it appears.. <small class="twitter-timestamp"><abbr title="2021/04/09 19:13:05">2021/04/09</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>533</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,594</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-2" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmrk-single amkmrk-27"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4949916833706058" data-ad-slot="6575127019"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2021/04/'> April 2021 </option>
<option value='https://www.malaysianwireless.com/2021/03/'> March 2021 </option>
<option value='https://www.malaysianwireless.com/2021/02/'> February 2021 </option>
<option value='https://www.malaysianwireless.com/2021/01/'> January 2021 </option>
<option value='https://www.malaysianwireless.com/2020/12/'> December 2020 </option>
<option value='https://www.malaysianwireless.com/2020/11/'> November 2020 </option>
<option value='https://www.malaysianwireless.com/2020/10/'> October 2020 </option>
<option value='https://www.malaysianwireless.com/2020/09/'> September 2020 </option>
<option value='https://www.malaysianwireless.com/2020/08/'> August 2020 </option>
<option value='https://www.malaysianwireless.com/2020/07/'> July 2020 </option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="Mobile Operators in Malaysia">Mobile Operators</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2021, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1002924767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1002924767');
</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2021\/04\/telekom-malaysia-2020-annual-report-ceo-salary-millions\/":33146};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"d2c468a655","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F04%2Ftelekom-malaysia-2020-annual-report-ceo-salary-millions%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'23769054',post:'33146',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '33146' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'64821c248eb95572',m:'de9bf9468fe70bd149e9f6f97560813f0ad58cf8-1619799759-1800-AbEA2uqoalkQeIGzKZ7euRHGaollkslegifuxZIR2K3rJ3zlAOTDnGIoYngg9sZwuizazQolYGGAfQxrnlMAjHngp7O+9MPeMmSbxY8QMk+BA5HIpk4l7+Ori2xfOzeOgXrqK6rWoHZmK+BpOaBdb3RymSOdyyH2AuZMBSZiphjSKMMNmII9IOq+RLZD7UqRureQk49d7vRofOTHz6anHfU=',s:[0x829ac95922,0xa800062b11],}})();</script></body>
</html>
