<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50</title>
<meta name="description" content="U Mobile Ultra Unlimited Home Fibre Broadband plans starts from RM64.50 a month for eligible existing subscribers. Speeds up to 1Gbps." />
<link rel="canonical" href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50" />
<meta property="og:description" content="U Mobile Ultra Unlimited Home Fibre Broadband plans starts from RM64.50 a month for eligible existing subscribers. Speeds up to 1Gbps." />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2021-09-07T02:18:03+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="607" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","contentUrl":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All the latest updates on Malaysia Telcos, Mobile Internet, Broadband, Smartphones and more.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.malaysianwireless.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg","contentUrl":"https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg","width":1080,"height":607,"caption":"U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#webpage","url":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/","name":"U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#primaryimage"},"datePublished":"2021-09-07T02:18:03+00:00","dateModified":"2021-09-07T02:18:03+00:00","description":"U Mobile Ultra Unlimited Home Fibre Broadband plans starts from RM64.50 a month for eligible existing subscribers. Speeds up to 1Gbps.","breadcrumb":{"@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/"]}]},{"@type":"BreadcrumbList","@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.malaysianwireless.com/"},{"@type":"ListItem","position":2,"name":"U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month"}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/da81e701d327b35c5b4a61053a7126a8"},"headline":"U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month","datePublished":"2021-09-07T02:18:03+00:00","dateModified":"2021-09-07T02:18:03+00:00","mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#webpage"},"wordCount":654,"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#primaryimage"},"thumbnailUrl":"https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg","keywords":["fibre broadband","Postpaid","tenaga nasional","U Mobile"],"articleSection":["U Mobile"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.malaysianwireless.com/#/schema/person/da81e701d327b35c5b4a61053a7126a8","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.malaysianwireless.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.malaysianwireless.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malaysianwireless.com/wp-json/wp/v2/posts/33536" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=33536' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F09%2Fu-mobile-ultra-unlimited-home-fibre-broadband%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F09%2Fu-mobile-ultra-unlimited-home-fibre-broadband%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmek { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmek img { height:auto; }
	.gmkmek-col { position:relative; float:left; }
	.gmkmek-col:first-child { margin-left: 0; }
	.gmkmek-col:last-child { margin-right: 0; }
	.gmkmrk-1 { margin:1px 1px 1px 1px; }
	.gmkmrk-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmek-col, .gmkmek-dyn, .gmkmek-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=0D2E065C9D44BD18A04A09B12998535D');
</script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month" />
<meta property="og:type" content="article" />
<meta property="og:description" content="U Mobile, Malaysia's 4G mobile network operator, has just announced that it will offer 3 new fixed f..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main-620x330.jpeg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmek-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="top" class="post-template-default single single-post postid-33536 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Malaysia Mobile Telecom Providers</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All the latest updates on Malaysia Telcos, Mobile Internet, Broadband, Smartphones and more.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmek gmkmek-1"><div class="gmkmek-single amkmek-160"><a class="gofollow" data-track="MTYwLDEsMSw2MQ==" href="https://bit.ly/iPhone12UM" target="_blank" rel="nofollow" title="u-mobile-g1-iphone-12-purple-leader-728"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-g1-iphone-12-purple-leader-728.jpg" alt="u-mobile-g1-iphone-12-purple-leader-728" /></a></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/">Malaysia Mobile Telecom Providers</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a> <span class="delimiter">/</span> <span class="current">U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Malaysia Mobile Telecom Providers","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/"}},{"@type":"ListItem","position":3,"item":{"name":"U Mobile","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/u-mobile\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmek-single amkmek-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-33536 post type-post status-publish format-standard has-post-thumbnail hentry category-u-mobile tag-fibre-broadband tag-postpaid tag-tenaga-nasional tag-u-mobile">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/u-mobile/" rel="category tag">U Mobile</a></span>
<span class="tie-date">07/09/2021</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>U Mobile, Malaysia&#8217;s 4G mobile network operator, has just announced that it will offer 3 new fixed fibre broadband plans to new and exiting customers.</p>
<p><img data-attachment-id="33538" data-permalink="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/u-mobile-ultra-unlimited-home-fibre-broadband-main/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg" data-orig-size="1080,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main-600x337.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg" loading="lazy" class="aligncenter wp-image-33538" src="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg" alt="U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main" width="800" height="450" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg 1080w, https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main-600x337.jpeg 600w, https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main-768x432.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>In collaboration with Allo Technology Sdn. Bhd. (Allo), a wholly-owned subsidiary of <a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a> (TNB), the U Mobile Ultra Unlimited Home Fibre Broadband plans are now available to new and eligible U Mobile customers in selected residential areas in Melaka, Cyberjaya, Perak and Kedah as a pilot. <span id="more-33536"></span></p>
<p>The <a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">Telco</a> said it intends to make the fibre broadband plans available at more location soon.</p>
<p>U Mobile’s Ultra Unlimited Home Fibre Broadband plans are available from today and is price at RM129 per month for the 100Mbps plan, RM199 per month for the 500Mbps plan and RM299 per month for the 1Gbps plan. All plans are inclusive of modem and installation under a two-year contract. Key details below:</p>
<p><img data-attachment-id="33539" data-permalink="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/u-mobile-ultra-unlimited-home-fibre-broadband-plans/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans.jpg" data-orig-size="1379,981" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans-600x427.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans.jpg" loading="lazy" class="aligncenter wp-image-33539" src="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans.jpg" alt="U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans" width="800" height="569" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans.jpg 1379w, https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans-600x427.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-plans-768x546.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>100Mbps Plan</strong></p>
<ul>
<li>Normal Price is RM129/month</li>
<li>Symmetrical (same) download and upload speeds</li>
<li>No fixed telephone line</li>
<li>RM64.50/month &#8211; 50% off (24 months) for U Mobile GX68/P79/P99/P139 postpaid plan subscribers, for a limited time</li>
<li>Register by 16 December 2021 and activate by 15 January 2022 to get free one month usage</li>
<li>Comes with Wifi router and a backup 4G SIM Card (15GB quota/3 days during outage)</li>
<li>Free basic Installation</li>
<li>24 months contract (RM500 Early Termination Penalty)</li>
</ul>
<p><strong>500Mbps Plan</strong></p>
<ul>
<li>Normal Price is RM199/month</li>
<li>Symmetrical (same) download and upload speeds</li>
<li>No fixed telephone line</li>
<li>RM99.50/month &#8211; 50% off (24 months) for U Mobile P79/P99/P139 postpaid plan subscribers, for a limited time</li>
<li>Register by 16 December 2021 and activate by 15 January 2022 to get free one month usage</li>
<li>Comes with Wifi router and a backup 4G SIM Card (15GB quota/3 days during outage)</li>
<li>Free basic Installation</li>
<li>24 months contract (RM500 Early Termination Penalty)</li>
</ul>
<p><strong>1Gbps Plan</strong></p>
<ul>
<li>Normal Price is RM299/month</li>
<li>Symmetrical (same) download and upload speeds</li>
<li>No fixed telephone line</li>
<li>RM149.50/month &#8211; 50% off (24 months) for U Mobile P99/P139 postpaid plan subscribers, for a limited time</li>
<li>Register by 16 December 2021 and activate by 15 January 2022 to get free one month usage</li>
<li>Comes with Wifi router and a backup 4G SIM Card (15GB quota/3 days during outage)</li>
<li>Free basic Installation</li>
<li>24 months contract (RM500 Early Termination Penalty)</li>
</ul>
<p>To mark the launch of Ultra Unlimited Home Fibre Broadband, U Mobile is giving a 50% discount on the monthly fees of select plans for a period of 24 months to new and existing U Mobile customers who are subscribed to Giler Unlimited GX68, Unlimited HERO P79, P99 or P139 postpaid plans. This means that these U Mobile customers may enjoy high-speed fibre broadband from as low as RM64.50 monthly. On top of that, any U Mobile customer who signs up for Ultra Unlimited Home Fibre Broadband plans before 16 December 2021 and completes the fibre installation at their homes by 15 January 2022 will also be able to enjoy their first month free under the 24-month contract.</p>
<p>“U Mobile is excited to be partnering Allo as it marks the start of our foray into fibre broadband. We will definitely be looking to widen our unlimited fibre broadband offering to more customers at more locations in the coming months. This move has been particularly timely as we believe many of our customers will appreciate the affordable and accessible unlimited high-speed fibre broadband plans for their learning, productivity and work needs during this pandemic. Noting the pressures our customers are facing, we are even offering 50% off our fibre plans for 2 years and will also be waiving the first month’s fibre bill for U Mobile customers, making us the best mobile and fibre bundle in the country. U Mobile’s purpose is to unleash every potential, hence we are continuously looking at new ways to empower the country&#8217;s digital economy,” said Jasmine Lee, Chief Marketing Officer of U Mobile.</p>
<p>For more information about U Mobile’s Ultra Unlimited Home Fibre Broadband and on how to register, visit <a href="https://bit.ly/3n5gNUF" target="_blank" rel="noopener">this link</a> for more information.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" data-text="U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month" data-content="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F09%2Fu-mobile-ultra-unlimited-home-fibre-broadband%2F&amp;title=U%20Mobile%20Ultra%20Unlimited%20Home%20Fibre%20Broadband%20starts%20from%20RM64.50%2Fmonth" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/fibre-broadband/" rel="tag">fibre broadband</a> <a href="https://www.malaysianwireless.com/tag/postpaid/" rel="tag">Postpaid</a> <a href="https://www.malaysianwireless.com/tag/tenaga-nasional/" rel="tag">tenaga nasional</a> <a href="https://www.malaysianwireless.com/tag/u-mobile/" rel="tag">U Mobile</a></span> <span style="display:none" class="updated">2021-09-07</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="e3lan-post"> <script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-4949916833706058";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "4901630295";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2021/09/gsma-digital-nasional-5g-monopoly-pricing-regulation/" rel="prev"><span>Previous:</span> GSMA says Digital Nasional Berhad is a 5G monopoly, highlights 8 Potential Risk</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/digi-million-subscribers-2q21-shuts-down-3g-port-dickson/" title="Permalink to Digi has 10.22 million Subs in 2Q21, Shuts Down 3G Network in Port Dickson" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Digi-Store-Outlet-A" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="33492" data-permalink="https://www.malaysianwireless.com/2021/08/digi-million-subscribers-2q21-shuts-down-3g-port-dickson/digi-store-a/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A.jpg" data-orig-size="800,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Store-Outlet-A" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A-600x398.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/digi-million-subscribers-2q21-shuts-down-3g-port-dickson/" title="Permalink to Digi has 10.22 million Subs in 2Q21, Shuts Down 3G Network in Port Dickson" rel="bookmark">Digi has 10.22 million Subs in 2Q21, Shuts Down 3G Network in Port Dickson</a></h3>
<p class="post-meta"><span class="tie-date">31/08/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/celcom-axiata-subscribers-2q21-not-allowed-build-5g-network/" title="Permalink to Celcom has 9.22 million subs, not allowed to Build own 5G Network [2Q21]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="GSMA-Apac-5G-Forum-MCMC Malaysia 5g" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30268" data-permalink="https://www.malaysianwireless.com/2020/02/mcmc-malaysia-gsma-apac-5g-forum/gsma-apac-5g-forum-mcmc/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSMA-Apac-5G-Forum-MCMC" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/celcom-axiata-subscribers-2q21-not-allowed-build-5g-network/" title="Permalink to Celcom has 9.22 million subs, not allowed to Build own 5G Network [2Q21]" rel="bookmark">Celcom has 9.22 million subs, not allowed to Build own 5G Network [2Q21]</a></h3>
<p class="post-meta"><span class="tie-date">27/08/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/u-mobile-4g-volte-smartphones-99sen-merdeka-postpaid/" title="Permalink to Merdeka Offer: 4G VoLTE Smartphones from 99sen with U Mobile Postpaid Plans" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/08/U-Mobile-4G-VoLTE-smartphones-99sen-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="U-Mobile-4G-VoLTE-smartphones-99sen" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/08/U-Mobile-4G-VoLTE-smartphones-99sen-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/08/U-Mobile-4G-VoLTE-smartphones-99sen-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="33420" data-permalink="https://www.malaysianwireless.com/2021/08/u-mobile-4g-volte-smartphones-99sen-merdeka-postpaid/u-mobile-4g-volte-smartphones-99sen/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/U-Mobile-4G-VoLTE-smartphones-99sen.jpg" data-orig-size="800,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-4G-VoLTE-smartphones-99sen" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/U-Mobile-4G-VoLTE-smartphones-99sen-600x269.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/U-Mobile-4G-VoLTE-smartphones-99sen.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/u-mobile-4g-volte-smartphones-99sen-merdeka-postpaid/" title="Permalink to Merdeka Offer: 4G VoLTE Smartphones from 99sen with U Mobile Postpaid Plans" rel="bookmark">Merdeka Offer: 4G VoLTE Smartphones from 99sen with U Mobile Postpaid Plans</a></h3>
<p class="post-meta"><span class="tie-date">19/08/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/mcmc-customer-consent-close-complaints-mandatory-standards/" title="Permalink to MCMC Public Inquiry Report: Customer&#8217;s consent needed to close Complaints" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/08/MCMC-building-HQ-cyberjaya-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="MCMC-building-HQ-cyberjaya-2" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/08/MCMC-building-HQ-cyberjaya-2-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/08/MCMC-building-HQ-cyberjaya-2-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="33405" data-permalink="https://www.malaysianwireless.com/2021/08/mcmc-customer-consent-close-complaints-mandatory-standards/mcmc-building-hq-cyberjaya-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/MCMC-building-HQ-cyberjaya-2.jpg" data-orig-size="1743,911" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628644069&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-building-HQ-cyberjaya-2" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/MCMC-building-HQ-cyberjaya-2-600x314.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/MCMC-building-HQ-cyberjaya-2.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/mcmc-customer-consent-close-complaints-mandatory-standards/" title="Permalink to MCMC Public Inquiry Report: Customer&#8217;s consent needed to close Complaints" rel="bookmark">MCMC Public Inquiry Report: Customer&#8217;s consent needed to close Complaints</a></h3>
<p class="post-meta"><span class="tie-date">11/08/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/network-complaints-mcmc-celcom-digi-maxis-umobile-unifi/" title="Permalink to Network Complaints by Service Providers &#038; District in 1H2021 &#8211; MCMC" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Base-station-celcom sabah" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="32618" data-permalink="https://www.malaysianwireless.com/2020/12/malaysia-studying-sabah-4g-mobile-coverage-speeds-rural/base-station-celcom/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom.jpg" data-orig-size="684,912" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Base-station-celcom" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom-450x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/12/Base-station-celcom.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/network-complaints-mcmc-celcom-digi-maxis-umobile-unifi/" title="Permalink to Network Complaints by Service Providers &#038; District in 1H2021 &#8211; MCMC" rel="bookmark">Network Complaints by Service Providers &#038; District in 1H2021 &#8211; MCMC</a></h3>
<p class="post-meta"><span class="tie-date">06/08/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/mcmc-issued-compounds-million-4-telcos/" title="Permalink to MCMC issued 64 compounds worth RM3.2 million to 4 Telcos" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="MCMC-office-building-ishak-hq" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30410" data-permalink="https://www.malaysianwireless.com/2020/03/mcmc-closed-coronavirus-covid-19/mcmc-office-building/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" data-orig-size="750,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-office-building" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building-600x429.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/03/MCMC-office-building.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/mcmc-issued-compounds-million-4-telcos/" title="Permalink to MCMC issued 64 compounds worth RM3.2 million to 4 Telcos" rel="bookmark">MCMC issued 64 compounds worth RM3.2 million to 4 Telcos</a></h3>
<p class="post-meta"><span class="tie-date">05/08/2021</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don&#039;t Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/" title="Permalink to U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main" loading="lazy" data-attachment-id="33538" data-permalink="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/u-mobile-ultra-unlimited-home-fibre-broadband-main/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg" data-orig-size="1080,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main-600x337.jpeg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/U-Mobile-Ultra-Unlimited-Home-Fibre-Broadband-main.jpeg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/09/u-mobile-ultra-unlimited-home-fibre-broadband/">U Mobile Ultra Unlimited Home Fibre Broadband starts from RM64.50/month</a></h3>
<span class="date"><span class="tie-date">07/09/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/09/gsma-digital-nasional-5g-monopoly-pricing-regulation/" title="Permalink to GSMA says Digital Nasional Berhad is a 5G monopoly, highlights 8 Potential Risk" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="mcmc 5g malaysia showcase 700mhz 5g" loading="lazy" data-attachment-id="28551" data-permalink="https://www.malaysianwireless.com/2019/04/celcom-ericsson-5g-hologram-call/mcmc-5g-malaysia-showcase/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" data-orig-size="1080,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-5G-Malaysia-Showcase" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-600x449.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/09/gsma-digital-nasional-5g-monopoly-pricing-regulation/">GSMA says Digital Nasional Berhad is a 5G monopoly, highlights 8 Potential Risk</a></h3>
<span class="date"><span class="tie-date">03/09/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/09/telekom-malaysia-million-unifi-fixed-broadband-customers-2q21/" title="Permalink to Telekom Malaysia has 2.56 million unifi fixed broadband customers [2Q21]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/09/telekom-malaysia-tm-booth-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="telekom-malaysia-tm-booth" loading="lazy" data-attachment-id="33508" data-permalink="https://www.malaysianwireless.com/2021/09/telekom-malaysia-million-unifi-fixed-broadband-customers-2q21/telekom-malaysia-tm-booth/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/telekom-malaysia-tm-booth.jpg" data-orig-size="1240,802" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1630537889&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telekom-malaysia-tm-booth" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/telekom-malaysia-tm-booth-600x388.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/telekom-malaysia-tm-booth.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/09/telekom-malaysia-million-unifi-fixed-broadband-customers-2q21/">Telekom Malaysia has 2.56 million unifi fixed broadband customers [2Q21]</a></h3>
<span class="date"><span class="tie-date">01/09/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/digi-million-subscribers-2q21-shuts-down-3g-port-dickson/" title="Permalink to Digi has 10.22 million Subs in 2Q21, Shuts Down 3G Network in Port Dickson" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Digi-Store-Outlet-A" loading="lazy" data-attachment-id="33492" data-permalink="https://www.malaysianwireless.com/2021/08/digi-million-subscribers-2q21-shuts-down-3g-port-dickson/digi-store-a/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A.jpg" data-orig-size="800,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-Store-Outlet-A" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A-600x398.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Digi-Store-A.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/digi-million-subscribers-2q21-shuts-down-3g-port-dickson/">Digi has 10.22 million Subs in 2Q21, Shuts Down 3G Network in Port Dickson</a></h3>
<span class="date"><span class="tie-date">31/08/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/edotco-ungc-principle-human-rights-environment-anti-corruption/" title="Permalink to edotco commits to UNGC Principles on Human Rights, Environment &#038; Anti-Corruption" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="edotco Telecom Infra Project" loading="lazy" data-attachment-id="22855" data-permalink="https://www.malaysianwireless.com/2016/01/edotco-axiata-telecommunication-myanmar/edotco-logo/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo.jpg" data-orig-size="540,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-logo" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2016/01/edotco-logo.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/edotco-ungc-principle-human-rights-environment-anti-corruption/">edotco commits to UNGC Principles on Human Rights, Environment &#038; Anti-Corruption</a></h3>
<span class="date"><span class="tie-date">30/08/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/time-dotcom-continues-growth-momentum-in-1h-2021/" title="Permalink to TIME dotCom continues Growth Momentum in 1H 2021" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="time dotcom hq building" loading="lazy" data-attachment-id="27122" data-permalink="https://www.malaysianwireless.com/2018/06/time-dwdm-platform-coriant/time-dotcom-office/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" data-orig-size="859,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="time-dotcom-office-hq building" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-600x377.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/time-dotcom-continues-growth-momentum-in-1h-2021/">TIME dotCom continues Growth Momentum in 1H 2021</a></h3>
<span class="date"><span class="tie-date">30/08/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/celcom-axiata-subscribers-2q21-not-allowed-build-5g-network/" title="Permalink to Celcom has 9.22 million subs, not allowed to Build own 5G Network [2Q21]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="GSMA-Apac-5G-Forum-MCMC Malaysia 5g" loading="lazy" data-attachment-id="30268" data-permalink="https://www.malaysianwireless.com/2020/02/mcmc-malaysia-gsma-apac-5g-forum/gsma-apac-5g-forum-mcmc/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GSMA-Apac-5G-Forum-MCMC" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/02/GSMA-Apac-5G-Forum-MCMC.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/celcom-axiata-subscribers-2q21-not-allowed-build-5g-network/">Celcom has 9.22 million subs, not allowed to Build own 5G Network [2Q21]</a></h3>
<span class="date"><span class="tie-date">27/08/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/celcom-rm100k-reliefs-malaysian-armed-forces-atm-frontliners/" title="Permalink to Celcom contributes RM100k worth of reliefs to Malaysian Armed Forces &#038; Frontliners" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Celcom-Malaysian-Armed-Forces-ATM-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Celcom-Malaysian-Armed-Forces-ATM" loading="lazy" data-attachment-id="33459" data-permalink="https://www.malaysianwireless.com/2021/08/celcom-rm100k-reliefs-malaysian-armed-forces-atm-frontliners/celcom-malaysian-armed-forces-atm/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Celcom-Malaysian-Armed-Forces-ATM.jpg" data-orig-size="1654,1103" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629205086&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Celcom-Malaysian-Armed-Forces-ATM" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Celcom-Malaysian-Armed-Forces-ATM-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Celcom-Malaysian-Armed-Forces-ATM.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/celcom-rm100k-reliefs-malaysian-armed-forces-atm-frontliners/">Celcom contributes RM100k worth of reliefs to Malaysian Armed Forces &#038; Frontliners</a></h3>
<span class="date"><span class="tie-date">26/08/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/aims-malaysia-data-centre-services-company-year-frost-sullivan/" title="Permalink to AIMS Data Centre is 2021 Malaysia Data Centre Services Company of the Year &#8211; Frost &#038; Sullivan" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="AIMS-Data-Centre_Menara-AIMS" loading="lazy" data-attachment-id="31652" data-permalink="https://www.malaysianwireless.com/2020/08/aims-malaysia-data-centre-service-provider-frost-sullivan/aims-data-centre_menara-aims/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS.jpg" data-orig-size="702,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AIMS-Data-Centre_Menara-AIMS" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS-600x287.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/08/AIMS-Data-Centre_Menara-AIMS.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/aims-malaysia-data-centre-services-company-year-frost-sullivan/">AIMS Data Centre is 2021 Malaysia Data Centre Services Company of the Year &#8211; Frost &#038; Sullivan</a></h3>
<span class="date"><span class="tie-date">25/08/2021</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/08/tune-talk-hi-value-rm35-35gb-internet-unlimited-calls/" title="Permalink to Tune Talk Hi-Value Pack offers 35GB High Speed Internet &#038; Unlimited Calls for RM35/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Tune-Talk-Hi-Value-prepaid-plan-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Tune-Talk-Hi-Value-prepaid-plan" loading="lazy" data-attachment-id="33449" data-permalink="https://www.malaysianwireless.com/2021/08/tune-talk-hi-value-rm35-35gb-internet-unlimited-calls/tune-talk-hi-value-prepaid-plan/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Tune-Talk-Hi-Value-prepaid-plan.jpg" data-orig-size="1080,1350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tune-Talk-Hi-Value-prepaid-plan" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Tune-Talk-Hi-Value-prepaid-plan-480x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/08/Tune-Talk-Hi-Value-prepaid-plan.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/08/tune-talk-hi-value-rm35-35gb-internet-unlimited-calls/">Tune Talk Hi-Value Pack offers 35GB High Speed Internet &#038; Unlimited Calls for RM35/month</a></h3>
<span class="date"><span class="tie-date">25/08/2021</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://twitter.com/#search?q=UMobile" class="twitter-link">#UMobile</a> Ultra Unlimited Home Fibre Broadband starts from RM64.50/month
<a href="https://twitter.com/umobile" class="twitter-user">@umobile</a>
<a href="https://t.co/qLlGiG7qiS" class="twitter-link">https://t.co/qLlGiG7qiS</a> <a href="https://t.co/R5jGHxHoVu" class="twitter-link">https://t.co/R5jGHxHoVu</a> <small class="twitter-timestamp"><abbr title="2021/09/07 02:26:13">3 hours ago</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=GSMA" class="twitter-link">#GSMA</a> says <a href="https://twitter.com/#search?q=DigitalNasionalBerhad" class="twitter-link">#DigitalNasionalBerhad</a> (DNB) is a <a href="https://twitter.com/#search?q=5G" class="twitter-link">#5G</a> monopoly, highlights 8 Potential Risk
"By entrusting the 5G netwo… <a href="https://t.co/znvxiaSF6R" class="twitter-link">https://t.co/znvxiaSF6R</a> <small class="twitter-timestamp"><abbr title="2021/09/03 12:21:24">2021/09/03</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> has 2.56 million <a href="https://twitter.com/#search?q=unifi" class="twitter-link">#unifi</a> fixed broadband customers [2Q21]
As usual, Telekom Malaysia did not revea… <a href="https://t.co/jiqDNwDMok" class="twitter-link">https://t.co/jiqDNwDMok</a> <small class="twitter-timestamp"><abbr title="2021/09/01 15:35:37">2021/09/01</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=Digi" class="twitter-link">#Digi</a> has 10.22 million Subs in 2Q21, Shuts Down <a href="https://twitter.com/#search?q=3G" class="twitter-link">#3G</a> Network in <a href="https://twitter.com/#search?q=PortDickson" class="twitter-link">#PortDickson</a>
<a href="https://t.co/JBSW8xuQpZ" class="twitter-link">https://t.co/JBSW8xuQpZ</a> <a href="https://t.co/YwcdYT1J3L" class="twitter-link">https://t.co/YwcdYT1J3L</a> <small class="twitter-timestamp"><abbr title="2021/08/31 02:27:00">2021/08/31</abbr></small></li>
<li class="twitter-item">edotco commits to UNGC Principles on <a href="https://twitter.com/#search?q=HumanRights" class="twitter-link">#HumanRights</a>, <a href="https://twitter.com/#search?q=environment" class="twitter-link">#environment</a> &amp; <a href="https://twitter.com/#search?q=AntiCorruption" class="twitter-link">#AntiCorruption</a>
<a href="https://twitter.com/edotcoGroup" class="twitter-user">@edotcoGroup</a> @globalcompact… <a href="https://t.co/aiLZWLcKHF" class="twitter-link">https://t.co/aiLZWLcKHF</a> <small class="twitter-timestamp"><abbr title="2021/08/30 11:25:05">2021/08/30</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=TIMEdotCom" class="twitter-link">#TIMEdotCom</a> continues Growth Momentum in 1H 2021
<a href="https://t.co/wkazSlQUjV" class="twitter-link">https://t.co/wkazSlQUjV</a> <small class="twitter-timestamp"><abbr title="2021/08/30 10:34:05">2021/08/30</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="search-widget">
<form method="get" id="searchform-widget" action="https://www.malaysianwireless.com/">
<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" />
</form>
</div>
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>560</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,588</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="5e70a8c90333d-5" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmek-single amkmek-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2021/09/'> September 2021 </option>
<option value='https://www.malaysianwireless.com/2021/08/'> August 2021 </option>
<option value='https://www.malaysianwireless.com/2021/07/'> July 2021 </option>
<option value='https://www.malaysianwireless.com/2021/06/'> June 2021 </option>
<option value='https://www.malaysianwireless.com/2021/05/'> May 2021 </option>
<option value='https://www.malaysianwireless.com/2021/04/'> April 2021 </option>
<option value='https://www.malaysianwireless.com/2021/03/'> March 2021 </option>
<option value='https://www.malaysianwireless.com/2021/02/'> February 2021 </option>
<option value='https://www.malaysianwireless.com/2021/01/'> January 2021 </option>
<option value='https://www.malaysianwireless.com/2020/12/'> December 2020 </option>
<option value='https://www.malaysianwireless.com/2020/11/'> November 2020 </option>
<option value='https://www.malaysianwireless.com/2020/10/'> October 2020 </option>
<option value='https://www.malaysianwireless.com/2020/09/'> September 2020 </option>
<option value='https://www.malaysianwireless.com/2020/08/'> August 2020 </option>
<option value='https://www.malaysianwireless.com/2020/07/'> July 2020 </option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-56"><a href="https://www.malaysianwireless.com/category/mobile-os/android/">Android</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-7946"><a href="https://www.malaysianwireless.com/category/devices/asus/">Asus</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices/Gadgets</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-173"><a href="https://www.malaysianwireless.com/category/devices/htc/">HTC</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-6620"><a href="https://www.malaysianwireless.com/category/devices/lenovo-devices/">Lenovo</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.malaysianwireless.com/category/devices/lg/">LG</a>
</li>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">LTE</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="4G and 5G Cellular Service Providers in Malaysia">Malaysia Mobile Telecom Providers</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-36708"><a href="https://www.malaysianwireless.com/category/devices/neffos/">Neffos</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-7875"><a href="https://www.malaysianwireless.com/category/devices/nokia/">Nokia</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Security</a>
</li>
<li class="cat-item cat-item-53"><a href="https://www.malaysianwireless.com/category/devices/sony-mobile/">Sony Mobile</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-33"><a href="https://www.malaysianwireless.com/category/mobile-os/windows-mobile/">Windows Phone</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-165"><a href="https://www.malaysianwireless.com/category/devices/zte/">ZTE</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2021, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1002924767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1002924767');
</script> <div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2021\/09\/u-mobile-ultra-unlimited-home-fibre-broadband\/":33536};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"1d6362c5ba","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2021%2F09%2Fu-mobile-ultra-unlimited-home-fibre-broadband%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'23769054',post:'33536',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '33536' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68adad6788ee5ca6',m:'_uLmGc6Lbu6ac8Y5tA_ZemL1gJDaPo2p1LM2yu_mtf8-1630994014-0-AZR3+EKfFZlk7n/fItp7pwTi6vWh4aF19aKYTWNB833zQIhocgxSOvdFa8xz0AxPLXxrFrup/Br0qnt5qY1ut5KnEhOKo/D6o2cmDHh8GX6tI7MOWpZUeV81OQxjBiBi1/teXQCkhTRni2UZD/JNgr+WH0xK369LiWXGIs7JfYx1oT4uGVkwxQdPIXtWAxvDWQ==',s:[0xe62e44a73d,0x6eb291fd08],}})();</script></body>
</html>
