<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.malaysianwireless.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>U Mobile U25 &amp; U35 Prepaid - Unlimited Calls, Internet, from RM20/month</title>
<meta name="description" content="U Mobile U25 &amp; U35 prepaid plans comes with unlimited data and calls, plus 1 hour of  Internet &quot;speed boost&quot; for 30 days." />
<link rel="canonical" href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U Mobile U25 &amp; U35 Prepaid - Speed Boost, Unlimited Calls, Internet, from RM20/month" />
<meta property="og:description" content="U Mobile U25 &amp; U35 prepaid plans comes with unlimited data and calls, plus 1 hour of  Internet &quot;speed boost&quot; for 30 days." />
<meta property="og:url" content="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="article:publisher" content="https://www.facebook.com/malaysianwireless" />
<meta property="article:published_time" content="2022-02-23T14:16:53+00:00" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg" />
<meta property="og:image:width" content="834" />
<meta property="og:image:height" content="833" />
<meta property="og:image:type" content="image/jpeg" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.malaysianwireless.com/#organization","name":"MK Media Network","url":"https://www.malaysianwireless.com/","sameAs":["https://www.facebook.com/malaysianwireless","https://twitter.com/malaysia601"],"logo":{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/#logo","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","contentUrl":"https://www.malaysianwireless.com/wp-content/uploads/2017/05/MKMN-logo.png","width":600,"height":450,"caption":"MK Media Network"},"image":{"@id":"https://www.malaysianwireless.com/#logo"}},{"@type":"WebSite","@id":"https://www.malaysianwireless.com/#website","url":"https://www.malaysianwireless.com/","name":"MalaysianWireless","description":"All the latest updates on Malaysia Telcos, Mobile Internet, Broadband, Smartphones and more.","publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.malaysianwireless.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#primaryimage","inLanguage":"en-US","url":"https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg","contentUrl":"https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg","width":834,"height":833,"caption":"U-Mobile-U25-U35-Prepaid-5g-ready"},{"@type":"WebPage","@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#webpage","url":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/","name":"U Mobile U25 & U35 Prepaid - Unlimited Calls, Internet, from RM20/month","isPartOf":{"@id":"https://www.malaysianwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#primaryimage"},"datePublished":"2022-02-23T14:16:53+00:00","dateModified":"2022-02-23T14:16:53+00:00","description":"U Mobile U25 & U35 prepaid plans comes with unlimited data and calls, plus 1 hour of  Internet \"speed boost\" for 30 days.","breadcrumb":{"@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/"]}]},{"@type":"BreadcrumbList","@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.malaysianwireless.com/"},{"@type":"ListItem","position":2,"name":"U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month"}]},{"@type":"Article","@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#article","isPartOf":{"@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#webpage"},"author":{"@id":"https://www.malaysianwireless.com/#/schema/person/da81e701d327b35c5b4a61053a7126a8"},"headline":"U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month","datePublished":"2022-02-23T14:16:53+00:00","dateModified":"2022-02-23T14:16:53+00:00","mainEntityOfPage":{"@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#webpage"},"wordCount":461,"publisher":{"@id":"https://www.malaysianwireless.com/#organization"},"image":{"@id":"https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#primaryimage"},"thumbnailUrl":"https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg","keywords":["Internet","Prepaid","U Mobile"],"articleSection":["U Mobile"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.malaysianwireless.com/#/schema/person/da81e701d327b35c5b4a61053a7126a8","name":"Kugan","description":"Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy","sameAs":["https://twitter.com/scamboy"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MalaysianWireless &raquo; Feed" href="https://www.malaysianwireless.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malaysianwireless.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.malaysianwireless.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.malaysianwireless.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.malaysianwireless.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-style-css' href='https://www.malaysianwireless.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css' href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.malaysianwireless.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<link rel="https://api.w.org/" href="https://www.malaysianwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malaysianwireless.com/wp-json/wp/v2/posts/35003" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malaysianwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malaysianwireless.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.malaysianwireless.com/?p=35003' />
<link rel="alternate" type="application/json+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2022%2F02%2Fu-mobile-u25-u35-prepaid-unlimited-rm20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malaysianwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malaysianwireless.com%2F2022%2F02%2Fu-mobile-u25-u35-prepaid-unlimited-rm20%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.gmkmek { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gmkmek img { height:auto; }
	.gmkmek-col { position:relative; float:left; }
	.gmkmek-col:first-child { margin-left: 0; }
	.gmkmek-col:last-child { margin-right: 0; }
	.gmkmek-1 { margin:1px 1px 1px 1px; }
	.gmkmrk-2 { margin:0px 1px 8px 0px; }
	.gmkmw-3 { margin:1px 1px 1px 1px; }
	.gmkmw-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.gmkmek-col, .gmkmek-dyn, .gmkmek-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.malaysianwireless.com/?wordfence_lh=1&hid=521ED0E92FEC75FA4A893F69AD6C23A5');
</script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" title="Favicon" /><meta property="og:title" content="U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In anticipation of the 5G commercial availability in Malaysia, U Mobile has just announced two new 5..." />
<meta property="og:url" content="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" />
<meta property="og:site_name" content="MalaysianWireless" />
<meta property="og:image" content="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://www.malaysianwireless.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.malaysianwireless.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #000000 !important;  background-image : url(https://www.malaysianwireless.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	
body.single .post .entry a, body.page .post .entry a {
	color: #ff0000;	}


</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4949916833706058" crossorigin="anonymous"></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gmkmek-6').gslider({groupid:6,speed:10000,repeat_impressions:'Y'});
}});
</script>

<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="top" class="post-template-default single single-post postid-35003 single-format-standard">
<div class="background-cover"></div>
<div class="wrapper full-site">
<div class="top-nav fade-in animated1 head_menu">
<div class="container">
<div class="search-block">
<form method="get" id="searchform" action="https://www.malaysianwireless.com/">
<button class="search-button" type="submit" value="Search"></button>
<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
</div>
<div class="social-icons icon_flat">
<a class="tooldown" title="Rss" href="https://feeds.feedburner.com/malaysianwireless" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/malaysianwireless" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/malaysia601" target="_blank"><i class="tieicon-twitter"></i></a> </div>
<div class="top-menu"><ul id="menu-2nd-menu" class="menu"><li id="menu-item-17289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17289"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a></li>
<li id="menu-item-17290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17290"><a href="https://www.malaysianwireless.com/category/devices/">Devices</a></li>
<li id="menu-item-17291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17291"><a href="https://www.malaysianwireless.com/category/malaysia-telecoms-industry/">Industry</a></li>
<li id="menu-item-17292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17292"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17294"><a href="https://www.malaysianwireless.com/category/telcos/">Malaysia Mobile Telecom Providers</a></li>
<li id="menu-item-17297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17297"><a href="https://www.malaysianwireless.com/category/mobile-security/">Mobile &amp; Network Security</a></li>
</ul></div>
</div>
</div>
<div class="container">
<header id="theme-header">
<div class="header-content fade-in animated1">
<div class="logo" style="margin-top:5px">
<h2> <a title="MalaysianWireless" href="https://www.malaysianwireless.com/">
<img src="https://www.malaysianwireless.com/wp-content/uploads/mwlogo-white-theme.png" alt="MalaysianWireless" /><strong>MalaysianWireless All the latest updates on Malaysia Telcos, Mobile Internet, Broadband, Smartphones and more.</strong>
</a>
</h2> </div>
<div class="e3lan-top"> <div class="gmkmek gmkmek-1"><div class="gmkmek-single amkmek-162"><a class="gofollow" data-track="MTYyLDEsMSw2NQ==" href="https://bit.ly/ZeroRinggitPhone" target="_blank" rel="nofollow" title="u-mobile-g1-rm0-smartphones-leader-728"><img src="https://www.malaysianwireless.com/wp-content/banners/u-mobile-g1-rm0-smartphones-leader-728.jpg" alt="u-mobile-g1-rm0-smartphones-leader-728" /></a></div></div> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fade-in animated2">
<div class="container">
<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-10115" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/about/">About Us</a></li>
<li id="menu-item-17266" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/malaysia-service-providers/">Malaysia Service Providers</a></li>
<li id="menu-item-10117" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/contact/">Contact Us</a></li>
<li id="menu-item-17284" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://www.malaysianwireless.com/disclaimer/">Disclaimer</a></li>
</ul></div> </div>
</nav>
</header>
<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">
<div id="crumbs"><a href="https://www.malaysianwireless.com/"><span class="tieicon-home" aria-hidden="true"></span> Home</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/">Malaysia Mobile Telecom Providers</a> <span class="delimiter">/</span> <a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a> <span class="delimiter">/</span> <span class="current">U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month</span></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.malaysianwireless.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Malaysia Mobile Telecom Providers","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/"}},{"@type":"ListItem","position":3,"item":{"name":"U Mobile","@id":"https:\/\/www.malaysianwireless.com\/category\/telcos\/u-mobile\/"}}]}</script>
<div class="e3lan-post"> <center><div class="amkmek-single amkmek-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></center> </div>
<article id="the-post" class="post-listing post-35003 post type-post status-publish format-standard has-post-thumbnail hentry category-u-mobile tag-internet tag-prepaid tag-u-mobile">
<div class="post-inner">
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month</span></h1>
<p class="post-meta">
<span class="post-cats">in <a href="https://www.malaysianwireless.com/category/telcos/u-mobile/" rel="category tag">U Mobile</a></span>
<span class="tie-date">23/02/2022</span>
<span class="post-comments"><span>Comments Off<span class="screen-reader-text"> on U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month</span></span></span>
</p>
<div class="clear"></div>
<div class="entry">
<p>In anticipation of the 5G commercial availability in Malaysia, U Mobile has just announced two new 5G-ready prepaid plans today &#8211; U25 &amp; U35.  The new prepaid plans comes with unlimited data and calls, plus 1 hour of  Internet &#8220;speed boost&#8221; for 30 days.</p>
<p><img data-attachment-id="35006" data-permalink="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/u-mobile-u25-u35-prepaid-5g-ready/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg" data-orig-size="834,833" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645654300&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-U25-U35-Prepaid-5g-ready" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg" class="aligncenter  wp-image-35006" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg" alt="U-Mobile-U25-U35-Prepaid-5g-ready" width="600" height="599" srcset="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg 834w, https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-768x767.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-70x70.jpg 70w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Details of U Mobile U25 &amp; U35 prepaid plans below: <span id="more-35003"></span></p>
<p><strong>U25 Prepaid</strong></p>
<ul>
<li>RM20/30 days (Normal price: RM25)</li>
<li>Unlimited Data for smartphone and tablet usage only</li>
<li>Up to 3Mbps speeds for the 1st 30GB usage, after that 512Kbps for unlimited data</li>
<li>Unlimited Calls</li>
<li>Daily 1 Hour Speed Boost for High Speed Internet (30 hours/month)</li>
<li>Add on 3GB Hotspot/Tethering data at RM3 for 3 days</li>
<li>Auto-renewal</li>
</ul>
<p><strong>U35 Prepaid:</strong></p>
<ul>
<li>RM35/30 days</li>
<li>Unlimited Data for smartphone and tablet usage only</li>
<li>Up to 6Mbps speeds for the 1st 100GB usage, after that 512Kbps for unlimited data</li>
<li>Unlimited Calls</li>
<li>Daily 1 Hour Speed Boost for High Speed Internet (30 hours/month)</li>
<li>3GB Hotspot/Tethering data included</li>
<li>Add on 3GB Hotspot/Tethering data at RM3 for 3 days</li>
<li>Auto-renewal</li>
</ul>
<p>U Mobile said both prepaid plans above will work with the 5G network, once it becomes available from the Telco.</p>
<p>The new Speed Boost feature will remove the speed cap of 3Mbps for U25 and 6Mbps for U35, for 1 hour a day, offering high speed Internet on 4G and when 5G becomes available. Users must redeem the Speed Boost via MyUMobile app on a daily basis.</p>
<p>There&#8217;s no limit to the number of times a customer can activate U25 and U35. Other optional add-on include Turbo Booster for maximum Internet speed at RM5 for 24 hours and a 10GB Data Booster 5 at RM5 for 14 days ( smartphone usage only).</p>
<p>“U Mobile is aware that a lot of our customers are anticipating 5G’s commercial availability and the benefits the technology will bring, hence we are very excited to be launching these new 5G-ready offerings today. The free 5G-ready high-speed boosters plus unlimited data and calls make U25 and U35 the best prepaid plans in the market today. Best of all, it starts at just RM20 per month. On top of the plans, our customers also get to enjoy a world of rewards on the MyUMobile app as an added bonus. U Mobile truly believes our affordable and accessible connectivity is the best option for Malaysians to unlimit their potential,” said Navin Manian, Marketing Director of U Mobile.</p>
<p>The new 5G-ready prepaid SIM pack is valued at RM10 and comes preloaded with RM6 credit and 1GB high speed data. Calls are priced at 15 sen per minute while SMS are priced at 12 sen each.</p>
<p>U Mobile added that customers may also enjoy 1 low flat rate for IDD calls to Indonesia, Bangladesh, India, Nepal, Myanmar, Pakistan, Philippines, Thailand, China, Vietnam and Cambodia.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" data-text="U Mobile U25 &amp; U35 Prepaid - Speed Boost, Unlimited Calls, Internet, from RM20/month" data-via="malaysia601">Tweet</a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="U Mobile U25 & U35 Prepaid - Speed Boost, Unlimited Calls, Internet, from RM20/month" data-content="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.malaysianwireless.com%2F2022%2F02%2Fu-mobile-u25-u35-prepaid-unlimited-rm20%2F&amp;title=U%20Mobile%20U25%20%26%20U35%20Prepaid%20-%20Speed%20Boost%2C%20Unlimited%20Calls%2C%20Internet%2C%20from%20RM20%2Fmonth" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-skype"><div class="skype-share" data-href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
</div>
<span style="display:none"><a href="https://www.malaysianwireless.com/tag/internet/" rel="tag">Internet</a> <a href="https://www.malaysianwireless.com/tag/prepaid/" rel="tag">Prepaid</a> <a href="https://www.malaysianwireless.com/tag/u-mobile/" rel="tag">U Mobile</a></span> <span style="display:none" class="updated">2022-02-23</span>
<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.malaysianwireless.com/author/kkugan/" title="Posts by Kugan" rel="author">Kugan</a></strong></div>
</div>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://www.malaysianwireless.com/2022/02/telekom-malaysia-sea-me-we-6-submarine-cable-system/" rel="prev"><span>Previous:</span> Telekom Malaysia part of SEA-ME-WE 6 Submarine Cable System</a></div>
<div class="post-next"></div>
</div>
<section id="author-box">
<div class="block-head">
<h3>About Kugan </h3>
</div>
<div class="post-listing">
<div class="author-avatar">
</div>
<div class="author-description">
Kugan is the founder of MalaysianWireless. He has been observing the mobile industry since 2003. Connect with him on Twitter: @scamboy </div>
<div class="author-social">
<a class="ttip" href="https://twitter.com/scamboy" title="Kugan  on Twitter"><img src="https://www.malaysianwireless.com/wp-content/themes/jarida/images/author_twitter.png" width="18" height="18" alt="" /></a>
</div>
<div class="clear"></div>
</div>
</section>
<section id="related_posts">
<div class="block-head">
<h3>Related Articles</h3><div class="stripe-line"></div>
</div>
<div class="post-listing">
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/digi-mobile-subscriber-base-2021-4q21/" title="Permalink to Digi had 10.32 million Mobile Subscribers at the end of 2021 [4Q21]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" loading="lazy" data-attachment-id="26345" data-permalink="https://www.malaysianwireless.com/2017/12/digi-malaysian-sign-language-eddy/digi-eddy-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-EDDY-2" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/digi-mobile-subscriber-base-2021-4q21/" title="Permalink to Digi had 10.32 million Mobile Subscribers at the end of 2021 [4Q21]" rel="bookmark">Digi had 10.32 million Mobile Subscribers at the end of 2021 [4Q21]</a></h3>
<p class="post-meta"><span class="tie-date">07/02/2022</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/alternatives-unifi-fibre-broadband-part-1/" title="Permalink to Here are 9 Alternatives to the Unifi Home Fibre Broadband Service [Part 1]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="broadband-router-unifi-home-fibre-alternatives" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="34899" data-permalink="https://www.malaysianwireless.com/2022/02/alternatives-unifi-fibre-broadband-part-1/broadband-router-unifi-home-fibre-alternatives/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives.jpg" data-orig-size="1499,822" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643920501&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broadband-router-unifi-home-fibre-alternatives" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives-600x329.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/alternatives-unifi-fibre-broadband-part-1/" title="Permalink to Here are 9 Alternatives to the Unifi Home Fibre Broadband Service [Part 1]" rel="bookmark">Here are 9 Alternatives to the Unifi Home Fibre Broadband Service [Part 1]</a></h3>
<p class="post-meta"><span class="tie-date">03/02/2022</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/01/hotlink-internet-365-rebranded-hotlink-pantas/" title="Permalink to Maxis to rebrand Hotlink Internet 365 prepaid to Hotlink Pantas" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/09/Maxis-Hotlink-Prepaid-365-days-validity-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Maxis-Hotlink-Prepaid-365-days-validity" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/09/Maxis-Hotlink-Prepaid-365-days-validity-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/09/Maxis-Hotlink-Prepaid-365-days-validity-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="33552" data-permalink="https://www.malaysianwireless.com/2021/09/5-malaysia-prepaid-plans-with-365-days-of-active-validity/maxis-hotlink-prepaid-365-days-validity/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/Maxis-Hotlink-Prepaid-365-days-validity.jpg" data-orig-size="1640,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Maxis-Hotlink-Prepaid-365-days-validity" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/Maxis-Hotlink-Prepaid-365-days-validity-600x263.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/09/Maxis-Hotlink-Prepaid-365-days-validity.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/01/hotlink-internet-365-rebranded-hotlink-pantas/" title="Permalink to Maxis to rebrand Hotlink Internet 365 prepaid to Hotlink Pantas" rel="bookmark">Maxis to rebrand Hotlink Internet 365 prepaid to Hotlink Pantas</a></h3>
<p class="post-meta"><span class="tie-date">25/01/2022</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/12/reasons-wait-for-5g-from-maxis-celcom-digi-u-mobile/" title="Permalink to 3 Reasons Why You should wait for 5G from Maxis, Celcom, Digi &#038; U Mobile &#8211; Opinion" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2021/12/5G-Maxis-Celcom-Digi-UMobile-Malaysia-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="5G-Maxis-Celcom-Digi-UMobile-Malaysia" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2021/12/5G-Maxis-Celcom-Digi-UMobile-Malaysia-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2021/12/5G-Maxis-Celcom-Digi-UMobile-Malaysia-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="34740" data-permalink="https://www.malaysianwireless.com/2021/12/reasons-wait-for-5g-from-maxis-celcom-digi-u-mobile/5g-maxis-celcom-digi-umobile-malaysia/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/12/5G-Maxis-Celcom-Digi-UMobile-Malaysia.jpg" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5G-Maxis-Celcom-Digi-UMobile-Malaysia" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/12/5G-Maxis-Celcom-Digi-UMobile-Malaysia-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/12/5G-Maxis-Celcom-Digi-UMobile-Malaysia.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/12/reasons-wait-for-5g-from-maxis-celcom-digi-u-mobile/" title="Permalink to 3 Reasons Why You should wait for 5G from Maxis, Celcom, Digi &#038; U Mobile &#8211; Opinion" rel="bookmark">3 Reasons Why You should wait for 5G from Maxis, Celcom, Digi &#038; U Mobile &#8211; Opinion</a></h3>
<p class="post-meta"><span class="tie-date">29/12/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/12/celcom-million-mobile-subscribers-september-2021-3q21/" title="Permalink to Celcom has 9.39 million Mobile Subscribers, as of September 2021 [3Q21]" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Idham-Nawawi-CEO-Celcom-1" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="30629" data-permalink="https://www.malaysianwireless.com/2020/04/malaysians-quarantine-covid19-free-celcom-sim-card/idham-nawawi-ceo-celcom-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1.jpg" data-orig-size="800,492" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Idham-Nawawi-CEO-Celcom-1" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1-600x369.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2020/04/Idham-Nawawi-CEO-Celcom-1.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/12/celcom-million-mobile-subscribers-september-2021-3q21/" title="Permalink to Celcom has 9.39 million Mobile Subscribers, as of September 2021 [3Q21]" rel="bookmark">Celcom has 9.39 million Mobile Subscribers, as of September 2021 [3Q21]</a></h3>
<p class="post-meta"><span class="tie-date">16/12/2021</span></p>
</div>
<div class="related-item">
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2021/12/5g-malaysia-maxis-celcom-digi-and-u-mobile/" title="Permalink to 5G is now available in Malaysia, but not from Maxis, Celcom, Digi and U Mobile" rel="bookmark">
<img width="300" height="160" src="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mcmc 5g malaysia showcase 700mhz 5g" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-300x160.jpg 300w, https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="28551" data-permalink="https://www.malaysianwireless.com/2019/04/celcom-ericsson-5g-hologram-call/mcmc-5g-malaysia-showcase/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" data-orig-size="1080,809" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MCMC-5G-Malaysia-Showcase" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase-600x449.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2019/04/MCMC-5G-Malaysia-Showcase.jpg" /> </a>
</div>
<h3><a href="https://www.malaysianwireless.com/2021/12/5g-malaysia-maxis-celcom-digi-and-u-mobile/" title="Permalink to 5G is now available in Malaysia, but not from Maxis, Celcom, Digi and U Mobile" rel="bookmark">5G is now available in Malaysia, but not from Maxis, Celcom, Digi and U Mobile</a></h3>
<p class="post-meta"><span class="tie-date">15/12/2021</span></p>
</div>
<div class="clear"></div>
</div>
</section>
</div>
<aside class="sidebar-narrow">
<div id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-top"><h4>Don't Miss an Update!</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
<div id="subscribe-text"><p>Enter your email address to receive notifications of new article by email.</p>
</div> <p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2">
Email Address </label>
<input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
 </p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2" />
<button type="submit" class="wp-block-button__link" name="jetpack_subscriptions_widget">
Subscribe! </button>
</p>
</form>
</div></div><div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>Recent Articles </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/" title="Permalink to U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U-Mobile-U25-U35-Prepaid-5g-ready" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-600x600.jpg 600w, https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-768x767.jpg 768w, https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg 834w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="35006" data-permalink="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/u-mobile-u25-u35-prepaid-5g-ready/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg" data-orig-size="834,833" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645654300&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="U-Mobile-U25-U35-Prepaid-5g-ready" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready-600x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/U-Mobile-U25-U35-Prepaid-5g-ready.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/u-mobile-u25-u35-prepaid-unlimited-rm20/">U Mobile U25 &#038; U35 Prepaid &#8211; Speed Boost, Unlimited Calls, Internet, from RM20/month</a></h3>
<span class="date"><span class="tie-date">23/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/telekom-malaysia-sea-me-we-6-submarine-cable-system/" title="Permalink to Telekom Malaysia part of SEA-ME-WE 6 Submarine Cable System" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/SEA-ME-WE-6-A-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="SEA-ME-WE-6-submarine-cable-system" loading="lazy" data-attachment-id="34996" data-permalink="https://www.malaysianwireless.com/2022/02/telekom-malaysia-sea-me-we-6-submarine-cable-system/sea-me-we-6-a/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/SEA-ME-WE-6-A.jpg" data-orig-size="937,610" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SEA-ME-WE-6-A" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/SEA-ME-WE-6-A-600x391.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/SEA-ME-WE-6-A.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/telekom-malaysia-sea-me-we-6-submarine-cable-system/">Telekom Malaysia part of SEA-ME-WE 6 Submarine Cable System</a></h3>
<span class="date"><span class="tie-date">22/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/malaysia-internet-speeds-slower-philippines-indonesia-opensignal/" title="Permalink to Malaysia Mobile Internet Speeds now slower than Philippines, Thailand, Indonesia &#8211; Opensignal" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Opensignal-speedtest-app-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Opensignal-speedtest-app-1" loading="lazy" data-attachment-id="34982" data-permalink="https://www.malaysianwireless.com/2022/02/malaysia-internet-speeds-slower-philippines-indonesia-opensignal/opensignal-speedtest-app-1/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Opensignal-speedtest-app-1.jpg" data-orig-size="600,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Opensignal-speedtest-app-1" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Opensignal-speedtest-app-1-540x600.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Opensignal-speedtest-app-1.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/malaysia-internet-speeds-slower-philippines-indonesia-opensignal/">Malaysia Mobile Internet Speeds now slower than Philippines, Thailand, Indonesia &#8211; Opensignal</a></h3>
<span class="date"><span class="tie-date">17/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/samsung-android-updates-better-than-google/" title="Permalink to Samsung Android Updates have been improved, now better than Google" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Samsung-Android-OS-Upgrades-4-years-5-security-updates-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Samsung-Android-OS-Upgrades-4-years-5-security-updates" loading="lazy" data-attachment-id="34963" data-permalink="https://www.malaysianwireless.com/2022/02/samsung-android-updates-better-than-google/samsung-android-os-upgrades-4-years-5-security-updates/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Samsung-Android-OS-Upgrades-4-years-5-security-updates.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Android-OS-Upgrades-4-years-5-security-updates" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Samsung-Android-OS-Upgrades-4-years-5-security-updates-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/Samsung-Android-OS-Upgrades-4-years-5-security-updates.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/samsung-android-updates-better-than-google/">Samsung Android Updates have been improved, now better than Google</a></h3>
<span class="date"><span class="tie-date">14/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/dnb-ericsson-mranti-5g-development-centre/" title="Permalink to DNB and Ericsson collaborates on 5G Development Centre at MRANTI Park campus" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/MRANTI-Park-campus-Bukit-Jalil-DNB-Ericsson-5G-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="MRANTI-Park-campus-Bukit Jalil-DNB-Ericsson-5G" loading="lazy" data-attachment-id="34955" data-permalink="https://www.malaysianwireless.com/2022/02/dnb-ericsson-mranti-5g-development-centre/mranti-park-campus-bukit-jalil-dnb-ericsson-5g/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/MRANTI-Park-campus-Bukit-Jalil-DNB-Ericsson-5G.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MRANTI-Park-campus-Bukit Jalil-DNB-Ericsson-5G" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/MRANTI-Park-campus-Bukit-Jalil-DNB-Ericsson-5G-600x450.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/MRANTI-Park-campus-Bukit-Jalil-DNB-Ericsson-5G.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/dnb-ericsson-mranti-5g-development-centre/">DNB and Ericsson collaborates on 5G Development Centre at MRANTI Park campus</a></h3>
<span class="date"><span class="tie-date">11/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/zte-mmu-training-centre/" title="Permalink to ZTE &#8211; MMU Training Centre" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2021/01/ZTE-logo-ADV-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="ZTE-logo-ADV" loading="lazy" data-attachment-id="32675" data-permalink="https://www.malaysianwireless.com/2021/01/zte-u-mobile-5g-deployment-network-improvements/zte-logo-adv/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/ZTE-logo-ADV.jpg" data-orig-size="1000,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ZTE-logo-ADV" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/ZTE-logo-ADV-600x325.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2021/01/ZTE-logo-ADV.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/zte-mmu-training-centre/">ZTE &#8211; MMU Training Centre</a></h3>
<span class="date"><span class="tie-date">08/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/digi-mobile-subscriber-base-2021-4q21/" title="Permalink to Digi had 10.32 million Mobile Subscribers at the end of 2021 [4Q21]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2-70x70.jpg 70w, https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2.jpg 600w" sizes="(max-width: 70px) 100vw, 70px" data-attachment-id="26345" data-permalink="https://www.malaysianwireless.com/2017/12/digi-malaysian-sign-language-eddy/digi-eddy-2/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2.jpg" data-orig-size="600,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digi-EDDY-2" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2017/12/Digi-EDDY-2.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/digi-mobile-subscriber-base-2021-4q21/">Digi had 10.32 million Mobile Subscribers at the end of 2021 [4Q21]</a></h3>
<span class="date"><span class="tie-date">07/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/02/alternatives-unifi-fibre-broadband-part-1/" title="Permalink to Here are 9 Alternatives to the Unifi Home Fibre Broadband Service [Part 1]" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="broadband-router-unifi-home-fibre-alternatives" loading="lazy" data-attachment-id="34899" data-permalink="https://www.malaysianwireless.com/2022/02/alternatives-unifi-fibre-broadband-part-1/broadband-router-unifi-home-fibre-alternatives/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives.jpg" data-orig-size="1499,822" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kugan K&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643920501&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="broadband-router-unifi-home-fibre-alternatives" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives-600x329.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/02/broadband-router-unifi-home-fibre-alternatives.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/02/alternatives-unifi-fibre-broadband-part-1/">Here are 9 Alternatives to the Unifi Home Fibre Broadband Service [Part 1]</a></h3>
<span class="date"><span class="tie-date">03/02/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/01/edotco-group-pledge-macc-prevent-corruption/" title="Permalink to Edotco Group wants to prevent Corruption, signs Corruption-Free Pledge with MACC" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2022/01/edotco-Group-MACC-Corruption-Free-Pledge-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="edotco-Group-MACC-Corruption-Free-Pledge" loading="lazy" data-attachment-id="34889" data-permalink="https://www.malaysianwireless.com/2022/01/edotco-group-pledge-macc-prevent-corruption/edotco-group-macc-corruption-free-pledge/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2022/01/edotco-Group-MACC-Corruption-Free-Pledge.jpg" data-orig-size="1280,853" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edotco-Group-MACC-Corruption-Free-Pledge" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2022/01/edotco-Group-MACC-Corruption-Free-Pledge-600x400.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2022/01/edotco-Group-MACC-Corruption-Free-Pledge.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/01/edotco-group-pledge-macc-prevent-corruption/">Edotco Group wants to prevent Corruption, signs Corruption-Free Pledge with MACC</a></h3>
<span class="date"><span class="tie-date">28/01/2022</span></span>
</li>
<li>
<div class="post-thumbnail">
<a href="https://www.malaysianwireless.com/2022/01/time-mef-3-0-sd-wan-certified/" title="Permalink to TIME is the First Telco in Southeast Asia to be MEF 3.0 SD-WAN Certified" rel="bookmark"><img width="70" height="70" src="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="time dotcom hq building" loading="lazy" data-attachment-id="27122" data-permalink="https://www.malaysianwireless.com/2018/06/time-dwdm-platform-coriant/time-dotcom-office/" data-orig-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" data-orig-size="859,540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="time-dotcom-office-hq building" data-image-description="" data-image-caption="" data-medium-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office-600x377.jpg" data-large-file="https://www.malaysianwireless.com/wp-content/uploads/2018/06/time-dotcom-office.jpg" /></a>
</div>
<h3><a href="https://www.malaysianwireless.com/2022/01/time-mef-3-0-sd-wan-certified/">TIME is the First Telco in Southeast Asia to be MEF 3.0 SD-WAN Certified</a></h3>
<span class="date"><span class="tie-date">27/01/2022</span></span>
</li>
</ul>
<div class="clear"></div>
</div></div><div id="latest-tweets-widget-2" class="widget twitter-widget"><div class="widget-top"><h4> <a href="https://twitter.com/malaysia601">MW on Twitter</a>
</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<div id="twitter-widget">
<ul class="twitter_update_list">
<li class="twitter-item"><a href="https://twitter.com/#search?q=UMobile" class="twitter-link">#UMobile</a> U25 &amp; U35 Prepaid – Speed Boost, Unlimited Calls, Internet, from RM20/month
<a href="https://t.co/n5oyLbxUkV" class="twitter-link">https://t.co/n5oyLbxUkV</a> <a href="https://t.co/s0Qggv6kz8" class="twitter-link">https://t.co/s0Qggv6kz8</a> <small class="twitter-timestamp"><abbr title="2022/02/23 14:18:41">13 hours ago</abbr></small></li>
<li class="twitter-item"><a href="https://twitter.com/#search?q=TelekomMalaysia" class="twitter-link">#TelekomMalaysia</a> did not say if its <a href="https://twitter.com/#search?q=unifi" class="twitter-link">#unifi</a> broadband customers would benefit from this investment.… <a href="https://t.co/MaoozhP9ns" class="twitter-link">https://t.co/MaoozhP9ns</a> <small class="twitter-timestamp"><abbr title="2022/02/22 11:51:17">2022/02/22</abbr></small></li>
<li class="twitter-item">RT <a href="https://twitter.com/patiqahpott" class="twitter-user">@patiqahpott</a>: <a href="https://twitter.com/helpmeunifi" class="twitter-user">@helpmeunifi</a> teruk sangat internet sekarang ni pasai apa. Macam takde internet je rumah aku hujung minggu ni <small class="twitter-timestamp"><abbr title="2022/02/20 08:20:28">2022/02/20</abbr></small></li>
<li class="twitter-item">RT <a href="https://twitter.com/mairaheehoo" class="twitter-user">@mairaheehoo</a>: <a href="https://twitter.com/unifi" class="twitter-user">@unifi</a> <a href="https://twitter.com/helpmeunifi" class="twitter-user">@helpmeunifi</a> hello unifi, what happened to the coverage in cheras? dah berapa hari line slow je ni bil tak turun ju… <small class="twitter-timestamp"><abbr title="2022/02/20 08:20:24">2022/02/20</abbr></small></li>
<li class="twitter-item">RT <a href="https://twitter.com/coenffluvv" class="twitter-user">@coenffluvv</a>: <a href="https://twitter.com/helpmeunifi" class="twitter-user">@helpmeunifi</a> kenapa sejak kebelakangan ni line phone slow gila <small class="twitter-timestamp"><abbr title="2022/02/20 08:20:21">2022/02/20</abbr></small></li>
</ul> </div>
</div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ea7581f0c80b435"></script> </div></div></div></aside>
</div> 
<aside class="sidebar">
<div class="widget widget-counter col3">
<ul>
<li class="rss-subscribers">
<a href="https://feeds.feedburner.com/malaysianwireless" target="_blank">
<strong class="tieicon-rss"></strong>
<span>Subscribe</span>
<small>To RSS Feed</small>
</a>
</li>
<li class="twitter-followers">
<a href="https://www.twitter.com/malaysia601" target="_blank">
<strong class="tieicon-twitter"></strong>
<span>652</span>
<small>Followers</small>
</a>
</li>
<li class="facebook-fans">
<a href="https://www.facebook.com/malaysianwireless" target="_blank">
<strong class="tieicon-facebook"></strong>
<span>51,875</span>
<small>Fans</small>
</a>
</li>
</ul>
</div>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="https://cse.google.com/cse.js?cx=4698f20e265499352"></script>
<div class="gcse-search"></div></div></div></div><div id="5e70a8c90333d-5" class="widget 5e70a8c90333d"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
<div class="widget-container"><div class="amkmek-single amkmek-111"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4949916833706058" data-ad-slot="4901630295" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Hosted at AIMS Data Centre</h4><div class="stripe-line"></div></div>
<div class="widget-container"><div style="text-align:center;"><a title="Malaysia and South East Asia’s leading operator of premium carrier neutral data centre and managed service provider" href="http://www.aims.com.my/" target="_blank"><img class="aligncenter size-full wp-image-12817" alt="aims-logo" src="https://www.malaysianwireless.com/wp-content/uploads/2016/11/AIMS-new-logo.jpg" width="250" height="228" /></a>
</div><div class="clear"></div></div></div><div id="archives-4" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
<div class="widget-container"> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.malaysianwireless.com/2022/02/'> February 2022 </option>
<option value='https://www.malaysianwireless.com/2022/01/'> January 2022 </option>
<option value='https://www.malaysianwireless.com/2021/12/'> December 2021 </option>
<option value='https://www.malaysianwireless.com/2021/11/'> November 2021 </option>
<option value='https://www.malaysianwireless.com/2021/10/'> October 2021 </option>
<option value='https://www.malaysianwireless.com/2021/09/'> September 2021 </option>
<option value='https://www.malaysianwireless.com/2021/08/'> August 2021 </option>
<option value='https://www.malaysianwireless.com/2021/07/'> July 2021 </option>
<option value='https://www.malaysianwireless.com/2021/06/'> June 2021 </option>
<option value='https://www.malaysianwireless.com/2021/05/'> May 2021 </option>
<option value='https://www.malaysianwireless.com/2021/04/'> April 2021 </option>
<option value='https://www.malaysianwireless.com/2021/03/'> March 2021 </option>
<option value='https://www.malaysianwireless.com/2021/02/'> February 2021 </option>
<option value='https://www.malaysianwireless.com/2021/01/'> January 2021 </option>
<option value='https://www.malaysianwireless.com/2020/12/'> December 2020 </option>
<option value='https://www.malaysianwireless.com/2020/11/'> November 2020 </option>
<option value='https://www.malaysianwireless.com/2020/10/'> October 2020 </option>
<option value='https://www.malaysianwireless.com/2020/09/'> September 2020 </option>
<option value='https://www.malaysianwireless.com/2020/08/'> August 2020 </option>
<option value='https://www.malaysianwireless.com/2020/07/'> July 2020 </option>
<option value='https://www.malaysianwireless.com/2020/06/'> June 2020 </option>
<option value='https://www.malaysianwireless.com/2020/05/'> May 2020 </option>
<option value='https://www.malaysianwireless.com/2020/04/'> April 2020 </option>
<option value='https://www.malaysianwireless.com/2020/03/'> March 2020 </option>
<option value='https://www.malaysianwireless.com/2020/02/'> February 2020 </option>
<option value='https://www.malaysianwireless.com/2020/01/'> January 2020 </option>
<option value='https://www.malaysianwireless.com/2019/12/'> December 2019 </option>
<option value='https://www.malaysianwireless.com/2019/11/'> November 2019 </option>
<option value='https://www.malaysianwireless.com/2019/10/'> October 2019 </option>
<option value='https://www.malaysianwireless.com/2019/09/'> September 2019 </option>
<option value='https://www.malaysianwireless.com/2019/08/'> August 2019 </option>
<option value='https://www.malaysianwireless.com/2019/07/'> July 2019 </option>
<option value='https://www.malaysianwireless.com/2019/06/'> June 2019 </option>
<option value='https://www.malaysianwireless.com/2019/05/'> May 2019 </option>
<option value='https://www.malaysianwireless.com/2019/04/'> April 2019 </option>
<option value='https://www.malaysianwireless.com/2019/03/'> March 2019 </option>
<option value='https://www.malaysianwireless.com/2019/02/'> February 2019 </option>
<option value='https://www.malaysianwireless.com/2019/01/'> January 2019 </option>
<option value='https://www.malaysianwireless.com/2018/12/'> December 2018 </option>
<option value='https://www.malaysianwireless.com/2018/11/'> November 2018 </option>
<option value='https://www.malaysianwireless.com/2018/10/'> October 2018 </option>
<option value='https://www.malaysianwireless.com/2018/09/'> September 2018 </option>
<option value='https://www.malaysianwireless.com/2018/08/'> August 2018 </option>
<option value='https://www.malaysianwireless.com/2018/07/'> July 2018 </option>
<option value='https://www.malaysianwireless.com/2018/06/'> June 2018 </option>
<option value='https://www.malaysianwireless.com/2018/05/'> May 2018 </option>
<option value='https://www.malaysianwireless.com/2018/04/'> April 2018 </option>
<option value='https://www.malaysianwireless.com/2018/03/'> March 2018 </option>
<option value='https://www.malaysianwireless.com/2018/02/'> February 2018 </option>
<option value='https://www.malaysianwireless.com/2018/01/'> January 2018 </option>
<option value='https://www.malaysianwireless.com/2017/12/'> December 2017 </option>
<option value='https://www.malaysianwireless.com/2017/11/'> November 2017 </option>
<option value='https://www.malaysianwireless.com/2017/10/'> October 2017 </option>
<option value='https://www.malaysianwireless.com/2017/09/'> September 2017 </option>
<option value='https://www.malaysianwireless.com/2017/08/'> August 2017 </option>
<option value='https://www.malaysianwireless.com/2017/07/'> July 2017 </option>
<option value='https://www.malaysianwireless.com/2017/06/'> June 2017 </option>
<option value='https://www.malaysianwireless.com/2017/05/'> May 2017 </option>
<option value='https://www.malaysianwireless.com/2017/04/'> April 2017 </option>
<option value='https://www.malaysianwireless.com/2017/03/'> March 2017 </option>
<option value='https://www.malaysianwireless.com/2017/02/'> February 2017 </option>
<option value='https://www.malaysianwireless.com/2017/01/'> January 2017 </option>
<option value='https://www.malaysianwireless.com/2016/12/'> December 2016 </option>
<option value='https://www.malaysianwireless.com/2016/11/'> November 2016 </option>
<option value='https://www.malaysianwireless.com/2016/10/'> October 2016 </option>
<option value='https://www.malaysianwireless.com/2016/09/'> September 2016 </option>
<option value='https://www.malaysianwireless.com/2016/08/'> August 2016 </option>
<option value='https://www.malaysianwireless.com/2016/07/'> July 2016 </option>
<option value='https://www.malaysianwireless.com/2016/06/'> June 2016 </option>
<option value='https://www.malaysianwireless.com/2016/05/'> May 2016 </option>
<option value='https://www.malaysianwireless.com/2016/04/'> April 2016 </option>
<option value='https://www.malaysianwireless.com/2016/03/'> March 2016 </option>
<option value='https://www.malaysianwireless.com/2016/02/'> February 2016 </option>
<option value='https://www.malaysianwireless.com/2016/01/'> January 2016 </option>
<option value='https://www.malaysianwireless.com/2015/12/'> December 2015 </option>
<option value='https://www.malaysianwireless.com/2015/11/'> November 2015 </option>
<option value='https://www.malaysianwireless.com/2015/10/'> October 2015 </option>
<option value='https://www.malaysianwireless.com/2015/09/'> September 2015 </option>
<option value='https://www.malaysianwireless.com/2015/08/'> August 2015 </option>
<option value='https://www.malaysianwireless.com/2015/07/'> July 2015 </option>
<option value='https://www.malaysianwireless.com/2015/06/'> June 2015 </option>
<option value='https://www.malaysianwireless.com/2015/05/'> May 2015 </option>
<option value='https://www.malaysianwireless.com/2015/04/'> April 2015 </option>
<option value='https://www.malaysianwireless.com/2015/03/'> March 2015 </option>
<option value='https://www.malaysianwireless.com/2015/02/'> February 2015 </option>
<option value='https://www.malaysianwireless.com/2015/01/'> January 2015 </option>
<option value='https://www.malaysianwireless.com/2014/12/'> December 2014 </option>
<option value='https://www.malaysianwireless.com/2014/11/'> November 2014 </option>
<option value='https://www.malaysianwireless.com/2014/10/'> October 2014 </option>
<option value='https://www.malaysianwireless.com/2014/09/'> September 2014 </option>
<option value='https://www.malaysianwireless.com/2014/08/'> August 2014 </option>
<option value='https://www.malaysianwireless.com/2014/07/'> July 2014 </option>
<option value='https://www.malaysianwireless.com/2014/06/'> June 2014 </option>
<option value='https://www.malaysianwireless.com/2014/05/'> May 2014 </option>
<option value='https://www.malaysianwireless.com/2014/04/'> April 2014 </option>
<option value='https://www.malaysianwireless.com/2014/03/'> March 2014 </option>
<option value='https://www.malaysianwireless.com/2014/02/'> February 2014 </option>
<option value='https://www.malaysianwireless.com/2014/01/'> January 2014 </option>
<option value='https://www.malaysianwireless.com/2013/12/'> December 2013 </option>
<option value='https://www.malaysianwireless.com/2013/11/'> November 2013 </option>
<option value='https://www.malaysianwireless.com/2013/10/'> October 2013 </option>
<option value='https://www.malaysianwireless.com/2013/09/'> September 2013 </option>
<option value='https://www.malaysianwireless.com/2013/08/'> August 2013 </option>
<option value='https://www.malaysianwireless.com/2013/07/'> July 2013 </option>
<option value='https://www.malaysianwireless.com/2013/06/'> June 2013 </option>
<option value='https://www.malaysianwireless.com/2013/05/'> May 2013 </option>
<option value='https://www.malaysianwireless.com/2013/04/'> April 2013 </option>
<option value='https://www.malaysianwireless.com/2013/03/'> March 2013 </option>
<option value='https://www.malaysianwireless.com/2013/02/'> February 2013 </option>
<option value='https://www.malaysianwireless.com/2013/01/'> January 2013 </option>
<option value='https://www.malaysianwireless.com/2012/12/'> December 2012 </option>
<option value='https://www.malaysianwireless.com/2012/11/'> November 2012 </option>
<option value='https://www.malaysianwireless.com/2012/10/'> October 2012 </option>
<option value='https://www.malaysianwireless.com/2012/09/'> September 2012 </option>
<option value='https://www.malaysianwireless.com/2012/08/'> August 2012 </option>
<option value='https://www.malaysianwireless.com/2012/07/'> July 2012 </option>
<option value='https://www.malaysianwireless.com/2012/06/'> June 2012 </option>
<option value='https://www.malaysianwireless.com/2012/05/'> May 2012 </option>
<option value='https://www.malaysianwireless.com/2012/04/'> April 2012 </option>
<option value='https://www.malaysianwireless.com/2012/03/'> March 2012 </option>
<option value='https://www.malaysianwireless.com/2012/02/'> February 2012 </option>
<option value='https://www.malaysianwireless.com/2012/01/'> January 2012 </option>
<option value='https://www.malaysianwireless.com/2011/12/'> December 2011 </option>
<option value='https://www.malaysianwireless.com/2011/11/'> November 2011 </option>
<option value='https://www.malaysianwireless.com/2011/10/'> October 2011 </option>
<option value='https://www.malaysianwireless.com/2011/09/'> September 2011 </option>
<option value='https://www.malaysianwireless.com/2011/08/'> August 2011 </option>
<option value='https://www.malaysianwireless.com/2011/07/'> July 2011 </option>
<option value='https://www.malaysianwireless.com/2011/06/'> June 2011 </option>
<option value='https://www.malaysianwireless.com/2011/05/'> May 2011 </option>
<option value='https://www.malaysianwireless.com/2011/04/'> April 2011 </option>
<option value='https://www.malaysianwireless.com/2011/03/'> March 2011 </option>
<option value='https://www.malaysianwireless.com/2011/02/'> February 2011 </option>
<option value='https://www.malaysianwireless.com/2011/01/'> January 2011 </option>
<option value='https://www.malaysianwireless.com/2010/12/'> December 2010 </option>
<option value='https://www.malaysianwireless.com/2010/11/'> November 2010 </option>
<option value='https://www.malaysianwireless.com/2010/10/'> October 2010 </option>
<option value='https://www.malaysianwireless.com/2010/09/'> September 2010 </option>
<option value='https://www.malaysianwireless.com/2010/08/'> August 2010 </option>
<option value='https://www.malaysianwireless.com/2010/07/'> July 2010 </option>
<option value='https://www.malaysianwireless.com/2010/06/'> June 2010 </option>
<option value='https://www.malaysianwireless.com/2010/05/'> May 2010 </option>
<option value='https://www.malaysianwireless.com/2010/04/'> April 2010 </option>
<option value='https://www.malaysianwireless.com/2010/03/'> March 2010 </option>
<option value='https://www.malaysianwireless.com/2010/02/'> February 2010 </option>
<option value='https://www.malaysianwireless.com/2010/01/'> January 2010 </option>
<option value='https://www.malaysianwireless.com/2009/12/'> December 2009 </option>
<option value='https://www.malaysianwireless.com/2009/11/'> November 2009 </option>
<option value='https://www.malaysianwireless.com/2009/10/'> October 2009 </option>
<option value='https://www.malaysianwireless.com/2009/09/'> September 2009 </option>
<option value='https://www.malaysianwireless.com/2009/08/'> August 2009 </option>
<option value='https://www.malaysianwireless.com/2009/07/'> July 2009 </option>
<option value='https://www.malaysianwireless.com/2009/06/'> June 2009 </option>
<option value='https://www.malaysianwireless.com/2009/05/'> May 2009 </option>
<option value='https://www.malaysianwireless.com/2009/04/'> April 2009 </option>
<option value='https://www.malaysianwireless.com/2009/03/'> March 2009 </option>
<option value='https://www.malaysianwireless.com/2009/02/'> February 2009 </option>
<option value='https://www.malaysianwireless.com/2009/01/'> January 2009 </option>
<option value='https://www.malaysianwireless.com/2008/12/'> December 2008 </option>
<option value='https://www.malaysianwireless.com/2008/11/'> November 2008 </option>
<option value='https://www.malaysianwireless.com/2008/10/'> October 2008 </option>
<option value='https://www.malaysianwireless.com/2008/09/'> September 2008 </option>
<option value='https://www.malaysianwireless.com/2008/08/'> August 2008 </option>
<option value='https://www.malaysianwireless.com/2008/07/'> July 2008 </option>
<option value='https://www.malaysianwireless.com/2008/06/'> June 2008 </option>
<option value='https://www.malaysianwireless.com/2008/05/'> May 2008 </option>
<option value='https://www.malaysianwireless.com/2008/04/'> April 2008 </option>
<option value='https://www.malaysianwireless.com/2008/03/'> March 2008 </option>
<option value='https://www.malaysianwireless.com/2008/02/'> February 2008 </option>
<option value='https://www.malaysianwireless.com/2008/01/'> January 2008 </option>
<option value='https://www.malaysianwireless.com/2007/12/'> December 2007 </option>
<option value='https://www.malaysianwireless.com/2007/11/'> November 2007 </option>
<option value='https://www.malaysianwireless.com/2007/10/'> October 2007 </option>
<option value='https://www.malaysianwireless.com/2007/09/'> September 2007 </option>
<option value='https://www.malaysianwireless.com/2007/08/'> August 2007 </option>
<option value='https://www.malaysianwireless.com/2007/07/'> July 2007 </option>
<option value='https://www.malaysianwireless.com/2007/06/'> June 2007 </option>
<option value='https://www.malaysianwireless.com/2007/05/'> May 2007 </option>
<option value='https://www.malaysianwireless.com/2007/04/'> April 2007 </option>
<option value='https://www.malaysianwireless.com/2007/03/'> March 2007 </option>
<option value='https://www.malaysianwireless.com/2007/02/'> February 2007 </option>
<option value='https://www.malaysianwireless.com/2007/01/'> January 2007 </option>
<option value='https://www.malaysianwireless.com/2006/12/'> December 2006 </option>
<option value='https://www.malaysianwireless.com/2006/11/'> November 2006 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
<div class="widget-container">
<ul>
<li class="cat-item cat-item-91"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/long-term-evolution/">4G LTE</a>
</li>
<li class="cat-item cat-item-40439"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/5g/" title="5G, the fifth generation mobile network">5G</a>
</li>
<li class="cat-item cat-item-6976"><a href="https://www.malaysianwireless.com/category/telcos/altel/">Altel</a>
</li>
<li class="cat-item cat-item-29"><a href="https://www.malaysianwireless.com/category/devices/apple/">Apple</a>
</li>
<li class="cat-item cat-item-55"><a href="https://www.malaysianwireless.com/category/devices/blackberry/">BlackBerry</a>
</li>
<li class="cat-item cat-item-4291"><a href="https://www.malaysianwireless.com/category/telcos/celcom-axiata/" title="Celcom Axiata- A 2G/3G mobile operator in Malaysia">Celcom Axiata</a>
</li>
<li class="cat-item cat-item-7938"><a href="https://www.malaysianwireless.com/category/malaysia-telecoms-industry/cfm/">CFM</a>
</li>
<li class="cat-item cat-item-34"><a href="https://www.malaysianwireless.com/category/software/">Contents &amp; Applications</a>
</li>
<li class="cat-item cat-item-19"><a href="https://www.malaysianwireless.com/category/devices/">Devices</a>
</li>
<li class="cat-item cat-item-13"><a href="https://www.malaysianwireless.com/category/telcos/digi/" title="DiGi- A 2G/3G mobile operator in Malaysia.">DiGi</a>
</li>
<li class="cat-item cat-item-7951"><a href="https://www.malaysianwireless.com/category/network/edotco/">edotco</a>
</li>
<li class="cat-item cat-item-31"><a href="https://www.malaysianwireless.com/category/network/ericsson/">Ericsson</a>
</li>
<li class="cat-item cat-item-14"><a href="https://www.malaysianwireless.com/category/general/">General</a>
</li>
<li class="cat-item cat-item-113"><a href="https://www.malaysianwireless.com/category/devices/huawei/">Huawei</a>
</li>
<li class="cat-item cat-item-38651"><a href="https://www.malaysianwireless.com/category/network/huawei-technologies/">Huawei Technologies</a>
</li>
<li class="cat-item cat-item-469"><a href="https://www.malaysianwireless.com/category/malaysia-telecoms-industry/">Industry</a>
</li>
<li class="cat-item cat-item-41677"><a href="https://www.malaysianwireless.com/category/malaysia-telecoms-industry/kkmm/">KKMM</a>
</li>
<li class="cat-item cat-item-101"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/">Malaysia Broadband</a>
</li>
<li class="cat-item cat-item-4216"><a href="https://www.malaysianwireless.com/category/telcos/" title="4G and 5G Cellular Service Providers in Malaysia">Malaysia Mobile Telecom Providers</a>
</li>
<li class="cat-item cat-item-21"><a href="https://www.malaysianwireless.com/category/telcos/maxis/" title="Maxis- A 2G/3G mobile operator in Malaysia">Maxis</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.malaysianwireless.com/category/malaysia-telecoms-industry/mcmc/">MCMC/SKMM</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.malaysianwireless.com/category/mobile-security/">Mobile &amp; Network Security</a>
</li>
<li class="cat-item cat-item-394"><a href="https://www.malaysianwireless.com/category/mobile-os/">Mobile Operating System</a>
</li>
<li class="cat-item cat-item-4363"><a href="https://www.malaysianwireless.com/category/devices/motorola/">Moto</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.malaysianwireless.com/category/network/">Network</a>
</li>
<li class="cat-item cat-item-102"><a href="https://www.malaysianwireless.com/category/network/nokia-siemens-network/">Nokia Networks</a>
</li>
<li class="cat-item cat-item-26"><a href="https://www.malaysianwireless.com/category/telcos/redtone/">redONE</a>
</li>
<li class="cat-item cat-item-47"><a href="https://www.malaysianwireless.com/category/devices/samsung/">Samsung</a>
</li>
<li class="cat-item cat-item-15"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tm/">Telekom Malaysia</a>
</li>
<li class="cat-item cat-item-38414"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/tenaga-nasional-berhad/">Tenaga Nasional Berhad</a>
</li>
<li class="cat-item cat-item-27"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/time/">Time dotCom</a>
</li>
<li class="cat-item cat-item-51"><a href="https://www.malaysianwireless.com/category/tips/">Tips/How To</a>
</li>
<li class="cat-item cat-item-42"><a href="https://www.malaysianwireless.com/category/telcos/tune-talk/">Tune Talk</a>
</li>
<li class="cat-item cat-item-40"><a href="https://www.malaysianwireless.com/category/telcos/u-mobile/">U Mobile</a>
</li>
<li class="cat-item cat-item-49"><a href="https://www.malaysianwireless.com/category/telcos/webe/">unifi mobile</a>
</li>
<li class="cat-item cat-item-41897"><a href="https://www.malaysianwireless.com/category/malaysiabroadband/viewqwest/">ViewQwest</a>
</li>
<li class="cat-item cat-item-7547"><a href="https://www.malaysianwireless.com/category/telcos/xox-telcos/">XOX</a>
</li>
<li class="cat-item cat-item-35"><a href="https://www.malaysianwireless.com/category/telcos/ytle/">Yes4G</a>
</li>
<li class="cat-item cat-item-39336"><a href="https://www.malaysianwireless.com/category/network/zte-corporation/">ZTE Corporation</a>
</li>
</ul>
</div></div></aside>
<div class="clear"></div> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
<div class="container">
<div class="alignleft">
© Copyright 2006-2021, All Rights Reserved. | MK Media Network | <a title="TIME dotCom Data Centre" href="http://www.aims.com.my/" target="_blank">AIMS Data Centre</a> </div>
</div>
</div>
</div>
<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-627613-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-627613-6');
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1002924767"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1002924767');
</script> <div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.malaysianwireless.com\/2022\/02\/u-mobile-u25-u35-prepaid-unlimited-rm20\/":35003};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script> <script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.malaysianwireless.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.malaysianwireless.com\/wp-admin\/admin-ajax.php","nonce":"12245c6109","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.malaysianwireless.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.malaysianwireless.com%2F2022%2F02%2Fu-mobile-u25-u35-prepaid-unlimited-rm20%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.malaysianwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'23769054',post:'35003',tz:'8',srv:'www.malaysianwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '23769054', '35003' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e256bb1cb2c8f20',m:'5hUelVSD_TjhGmqPIZArBXACDIXB8Y8MxVrPcJlPUpo-1645671387-0-AdP4eOYAKhXI46ynmqhlB/dd1/tkbGiwMZGkgoBC0gVpaITk+Nyqq2wWVCWFsmaCtC9XFFXHFHZl5JF0FjvflxsLPiv3bwWn/jTdvksfNKjUqyT96P/Ojflhgutevgfc8gQCT9xEirh8G9v3RQns2bcwuamowK4O4yrQuiTL78McWKZ9a8Rzwg9Rf+1Msv9etQ==',s:[0x4e5eaa4730,0x00175b8326],}})();</script></body>
</html>
